T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Lottando con raspberry e volumio
Oggi alle 22:40 Da dtraina

» Restyling cassettine Sony...per fare pratica...
Oggi alle 22:28 Da dieggs

» FiiO X1 a $69,90
Oggi alle 22:12 Da uncletoma

» Ifi iPurifier2
Oggi alle 21:51 Da sh4d3

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 21:50 Da mt196

» Technics SL 1200 Mk2
Oggi alle 16:35 Da Redcor

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Oggi alle 13:58 Da argonath07

» UiiSii HM7: le in ear very cheap
Oggi alle 13:11 Da uncletoma

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 21:19 Da giucam61

» distanza crossover
Ieri alle 19:20 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 17:53 Da CHAOSFERE

» Teac ai101?
Ieri alle 14:25 Da mt196

» PyCorePlayer
Ieri alle 12:15 Da scontin

» Progetto su w3 base bellino
Ieri alle 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Ieri alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab 27 Mag 2017 - 23:46 Da sportyerre

» Amplificatore con TDA2050
Sab 27 Mag 2017 - 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab 27 Mag 2017 - 13:39 Da lello64

» Rasp per il mio primo impiantino
Sab 27 Mag 2017 - 13:26 Da micio_mao

» Problema FBT jolly 5ab
Sab 27 Mag 2017 - 13:26 Da erik42788088

» Costruire casse per full range vintage.
Sab 27 Mag 2017 - 11:01 Da Sigmud

» ALIENTEK D8
Sab 27 Mag 2017 - 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787183 messaggi in 51145 argomenti
I postatori più attivi della settimana
giucam61
 
scontin
 
lello64
 
silver surfer
 
Kha-Jinn
 
nerone
 
uncletoma
 
CHAOSFERE
 
Luca Marchetti
 
sh4d3
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 11 Registrati, 0 Nascosti e 50 Ospiti :: 2 Motori di ricerca

corry24, dieggs, dtraina, kereos, Kha-Jinn, lorect, mt196, pallapippo, potowatax, scontin, Sestante

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Flusso dati - Problemi WiFi

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Dom 26 Ago 2012 - 16:32

Ahhhhhhh, il WiFi non ce la fa con i file campionati sopra i 44KHz. Ebbene sì, quando richiedo alla NAS file con campionamento superiore l'audio comincia a singhiozzare. Inascoltabile. La natura del problema è certa, infatti ho provato a collegare il PC al router con un cavo volante e tutto ha ripreso a funzionare correttamente. Ora mi tocca trovare una soluzione: cablare non è semplice perchè router si trova sulla parete opposta della stanza rispetto al PC/impianto, ed anche a volerci mettere una pezza facendo passare il cavo in una canalina sopra lo zoccoletto battiscopa (comunque mia moglie mi ucciderebbe prima ancora dell'inizio dei lavori Very Happy ), a metà percorso mi troverei bloccato da una porta (esterna per accedere al terrazzo) non aggirabile. Quindi stavo valutando la possibilità di far passare il cavo di rete nei tubi dei cavi elettrici (anche se sospetto che il giro sia piuttosto lungo), ma temo per le interferenze e non so se vi sia spazio sufficiente per tutto. Che fare? Mmm
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Switters il Dom 26 Ago 2012 - 18:59

Che classe di wi-fi? b, g, o n ? Magari giocando con qualche parametro wi-fi del router, in particolare quelli relativi alla trasmissione radio (dimensioni pacchetti, ecc) si può aggiustare qualcosa.
Sia la NAS che il PC sono connessi via wi-fi sullo stesso router?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Dom 26 Ago 2012 - 23:52

Classe N con tutti i dispositivi collegati allo stesso router. In teoria tutto è parametrizzato per garantire le migliori prestazioni, ma ovviamente nella pratica le cose possono andare differentemente. Il miei sospetti più che sul router ricadono sulla scheda del netbook che credo sia di pessima qualità.
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  donluca il Lun 27 Ago 2012 - 0:32

Se schermi a dovere i cavi lan non dovrebbero esserci problemi.
avatar
donluca
Membro classe argento
Membro classe argento

Data d'iscrizione : 07.11.11
Numero di messaggi : 3652
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460


http://16bitaudiophileproject.org

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  bbc il Lun 27 Ago 2012 - 1:16

Io, con il mio wifi N, se non sono troppo lontano, riesco a vedere i film in hd 1080p sui miei dispositivi portatili.
Secondo me è il router che pur essendo N ha scarse prestazioni.
Ciao
avatar
bbc
Interessato
Interessato

Data d'iscrizione : 19.08.12
Numero di messaggi : 63
Località : varie
Impianto : sony walkman z 1070
galaxy s3
O2 amp
ttvj slim
hd 650
hd 598
sony mdr ex1000
In attesa odac

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Switters il Lun 27 Ago 2012 - 7:10

Se anche la NAS è collegata al router in wi-fi prova a collegarla via cavo se puoi.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Lun 27 Ago 2012 - 8:49

La NAS è collegata direttamente al router via cavo, il PC è collegato in WiFi. Il router è il classico baraccotto per impiego home, un vecchio D-Link DIR-615.
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Marco Ravich il Lun 27 Ago 2012 - 9:35

@EasyRider_02 ha scritto:Quindi stavo valutando la possibilità di far passare il cavo di rete nei tubi dei cavi elettrici (anche se sospetto che il giro sia piuttosto lungo), ma temo per le interferenze e non so se vi sia spazio sufficiente per tutto. Che fare? Mmm
Far passare i cavi elettrici insieme a quelli dati non è una buona idea (esperienza personale: si rischia la scossa elettrica ad ogni collegamento): la regola imporrebbe una distanza minima di 15cm.

Se riesci fallo passare nelle canaline dei cavi telefonici e/o d'antenna.

Hai valutato anche un'installazione completamente esterna ?
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3942
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  mikelangeloz il Lun 27 Ago 2012 - 10:07

Che ne dici di questo?

http://compare.ebay.it/like/221039904070?ltyp=AllFixedPriceItemTypes

Fa passare il segnale ethernet sulla 220. Personalmente non l'ho mai usato, e per usi audio magari non è proprio indicatissimo visto che il segnale sarà inevitabilmente sporcato, però...

Qui una spiegazione più esauriente della mia:

http://www.tomshw.it/cont/articolo/adattatori-plc-lan-e-internet-nella-presa-elettrica/21812/1.html
avatar
mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 986
Località : Firenze - Verona
Occupazione/Hobby : Fare cose, vedere gente
Provincia (Città) : Come fosse Antani
Impianto : Naim Nait 5i - Opera Consonance Don Curzio - Sonus Faber Toy Tower e una sfilza di schedine con Volumio


https://volumio.org

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Menestrello il Lun 27 Ago 2012 - 10:09

quoto.
Li uso da anni senza problemi; molto più veloci del wifi Ok
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Switters il Lun 27 Ago 2012 - 10:23

Prova a dare un'occhiata ad Advanced Wireless Settings, magari giocando coi parametri si ottiene qualcosa:
ftp://ftp.dlink.it/Products/DIR/DIR-615/Manual/DIR-615_C2_manual_3.00%28I%29.pdf

In alternativa potresti prendere un hub o uno switch ethernet e collegarci PC e NAS (oppure provare anche a collegarli direttamente con un normale cavo ethernet o un cross-cable), in questo modo il traffico tra i due sarebbe solo via cavo. Potrebbe essere conveniente se chi fa maggior uso della NAS è il PC in questione; se anche gli altri device connessi via wi-fi si connettono alla NAS il traffico wi-fi per accedere alla NAS raddoppierebbe (ALTRO PC<->ROUTER + ROUTER<->PC/NAS) rispetto a quello attuale (ALTRO PC<->ROUTER), se è poca roba potrebbe non creare problemi.
Per far funzionare questa configurazione le schede di rete ethernet e wi-fi del PC devono essere messe in bridge.

PS: la cosa più semplice mi sembra l'uso delle powerline Smile

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Marco Ravich il Lun 27 Ago 2012 - 10:44

Quà una coppia 200Mbps a prezzo ragionevole: http://www.ebay.it/itm/320929344669
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3942
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Lun 27 Ago 2012 - 12:17

@mikelangeloz ha scritto:Che ne dici di questo?

http://compare.ebay.it/like/221039904070?ltyp=AllFixedPriceItemTypes

Fa passare il segnale ethernet sulla 220. Personalmente non l'ho mai usato, e per usi audio magari non è proprio indicatissimo visto che il segnale sarà inevitabilmente sporcato, però...

Qui una spiegazione più esauriente della mia:

http://www.tomshw.it/cont/articolo/adattatori-plc-lan-e-internet-nella-presa-elettrica/21812/1.html

@Menestrello ha scritto:quoto.
Li uso da anni senza problemi; molto più veloci del wifi Ok


Non so se negli anni siano migliorati, ma ho pessime esperienze ed è uno dei motivi per cui passai al WiFi.
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Menestrello il Lun 27 Ago 2012 - 13:49

Pessime esperienze di che tipo? Io li uso da almeno 4 anni e a parte il guasto dell'adattatore non ho avuto altri problemi.
Ma proprio di nessunissimo tipo: ne attacco uno alla corrente e collego il cavo al router. Ne attacco un altro dove mi pare e attacco il cavo al PC. Fine. Nessuno sbattimento, nessuna configurazione, nessun problema.
Ok
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Marco Ravich il Lun 27 Ago 2012 - 14:11

@Menestrello ha scritto:Pessime esperienze di che tipo? Io li uso da almeno 4 anni e a parte il guasto dell'adattatore non ho avuto altri problemi.
Appunto, si rompono facilmente...
avatar
Marco Ravich
Membro classe argento
Membro classe argento

Data d'iscrizione : 20.04.09
Numero di messaggi : 3942
Località : Marche
Occupazione/Hobby : musica / informatica
Provincia (Città) : Macerata
Impianto : i5 @ HFX Classic > Zoom R16 > Yamaha A-760 > Canton GLE 70

http://www.forart.it/

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Lun 27 Ago 2012 - 14:50

@Menestrello ha scritto:Pessime esperienze di che tipo? Io li uso da almeno 4 anni e a parte il guasto dell'adattatore non ho avuto altri problemi.
Ma proprio di nessunissimo tipo: ne attacco uno alla corrente e collego il cavo al router. Ne attacco un altro dove mi pare e attacco il cavo al PC. Fine. Nessuno sbattimento, nessuna configurazione, nessun problema.
Ok

I miei problemi erano relativi all'interruzione del flusso dati ed alle rotture. La prima coppia si ruppe abbastanza in fretta, la sostituii con una più costosa, ma la situazione non migliorò ed alla sua rottura decisi di passare al WiFi.
Tornando a fare i conti con quanto è presente in questo momento, i 300 Mbit/s del WiFi in classe N, per quanto teorici, dovrebbero sufficienti a garantire il flusso ininterrotto di 4,6 Mbit/s (il bitrate equivalente ad un segnale 24/96K). Stando così le cose mi parrebbe esserci qualcosa che non va bene nella trasmissione WiFi. Il problema è capire cosa! Shocked
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  bbc il Lun 27 Ago 2012 - 15:25

Io proverei ad usare un ip statico ed a togliere la wpa utilizzando il mac address per la connessione.
Magari prima di fare questo prova senza wpa con connessione aperta e libera e vedi se le prestazioni cambiano.
Assicurati anche che il canale Wi-Fi sia il migliore e meno intasato.
Ciao
avatar
bbc
Interessato
Interessato

Data d'iscrizione : 19.08.12
Numero di messaggi : 63
Località : varie
Impianto : sony walkman z 1070
galaxy s3
O2 amp
ttvj slim
hd 650
hd 598
sony mdr ex1000
In attesa odac

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Lun 27 Ago 2012 - 16:39

Ip statico e MAC address sono già settati, mentre non credo che togliere in modo permanente la wpa2 sia una buona idea (non in termini di prestazioni). Piuttosto un tentativo lo farei con i vari canali.
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  bbc il Lun 27 Ago 2012 - 17:14

@EasyRider_02 ha scritto:Ip statico e MAC address sono già settati, mentre non credo che togliere in modo permanente la wpa2 sia una buona idea (non in termini di prestazioni). Piuttosto un tentativo lo farei con i vari canali.
Se hai il mac address gia' settato solo un utente mooltoo evoluto potrebbe intrufolarsi, a me che ogni tanto controllo
, non e' mai successo. Comunque un tentativo per analizzare eventuali prestazioni migliori lo farei.
Ciao
avatar
bbc
Interessato
Interessato

Data d'iscrizione : 19.08.12
Numero di messaggi : 63
Località : varie
Impianto : sony walkman z 1070
galaxy s3
O2 amp
ttvj slim
hd 650
hd 598
sony mdr ex1000
In attesa odac

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Switters il Lun 27 Ago 2012 - 17:34

@bbc ha scritto:
@EasyRider_02 ha scritto:Ip statico e MAC address sono già settati, mentre non credo che togliere in modo permanente la wpa2 sia una buona idea (non in termini di prestazioni). Piuttosto un tentativo lo farei con i vari canali.
Se hai il mac address gia' settato solo un utente mooltoo evoluto potrebbe intrufolarsi, a me che ogni tanto controllo
, non e' mai successo. Comunque un tentativo per analizzare eventuali prestazioni migliori lo farei.
Ciao

Se togli il WPA tutto il traffico viaggia in chiaro, non serve necessariamente un "utente" molto evoluto, per creare dei problemi basta trovare un delinquente che sappia usare software che si trova in rete.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Lun 27 Ago 2012 - 17:47

Un router privo di protezione o protetto con protocollo WEP (che è "bucabile" in pochissimo tempo con un qualsiasi SW scaricabile dalla rete) è aperto a chiunque voglia entrarci e sniffare il traffico a quel punto diventa un gioco da bambini. Limitare il traffico ad indirizzi IP e/o MAC address è come cercare di farsi scudo con un foglio di carta contro un lanciafiamme! Very Happy
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Lun 27 Ago 2012 - 23:13

Dopo un po' di ricerche in rete ho scoperto che esiste una versione più aggiornata del firmware del router. Le versioni di fw successive a quella installata sul router non appaiono sul sito italiano del produttore e la funzione di update automatico, coerentemente, dichiara che quella installata è l'ultima versione firmware disponibile. Tuttavia proprio sul forum della D-Link si trova l'indicazione ed i link (al sito D-Link tedesco) per scaricare le versioni successive.
Dopo essermi scaricato la versione fw installata (le precauzioni non sono mai troppe) ho fatto altrettanto con l'ultima disponibile per la mia configurazione HW. Quindi ho dato fuoco alle polveri! Shocked Please Hoping
Dopo 90 secondi di paura il nuovo fw si è installato ed il router si è regolarmente riavviato Oki
Perfino le configurazioni (che avevo comunque salvato) non sono andate perdute.
E la musica? Chiederete. La musica fluisce libera come l'acqua in un torrente di montagna e finalmente anche i file con bitrate più elevato sono pienamente fruibili via WiFi.
Spero di aver risolto (conoscendo come vanno queste cose, non si può mai dire) e ringrazio tutti coloro che hanno voluto contribuire con consigli e suggerimenti. Oki
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Switters il Lun 27 Ago 2012 - 23:36

Meglio così Smile

Adesso, leggendoti, mi sono ricordato che anch'io ho avuto problemi col firmware di un DLink (più o meno stessa trafila per trovarne una versione aggiornata), però il mio perdeva la connessione a internet.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  EasyRider_02 il Mar 28 Ago 2012 - 8:18

Speriamo che il problema fosse solamente quello. Ieri sera, mentre la famiglia intera stava navigando in internet, ho ascoltato un per un'ora circa file in formato 24/96 senza che il flusso dati mostrasse alcun tentennamento.
Rimane un po' ambigua la presenza degli aggiornamenti solamente sul sito tedesco della D-Link. Di certo, per l'ennesima volta, i forum si rivelano una fonte di conoscenza insostituibile: leggendo dei problemi degli altri utenti (che spaziavano dal mancato collegamento ad internet fino all'impossibilità di amministrare il router) e le loro soluzioni, che prevedevano sempre l'aggiornamento del firmware, sono arrivato a scoprire che esistevano aggiornamenti "ufficiali, ma non troppo" Laughing
avatar
EasyRider_02
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.05.12
Numero di messaggi : 1136
Provincia (Città) : Torino
Impianto : SACD: Denon DCD-1500AE
DAC: Wyred 4 Sound DAC-2
Amplificatore: Krell S-300i
Pre-phono: Sonus Faber Quid
Diffusori: Tannoy Prestige Stirling SE
Sorgente digitale: ASUS Eee PC 1015P
Giradischi: Technics SL-3110
SW: Foobar2000
Cavi alimentazione : Elecaudio 331B - Tornado (by Pierpabass)
Cavi segnale: Mogami 2534 - Mogami 2534 XLR bilanciato (by Pierpabass) -
Cavi potenza: TNT TripleT (by me stesso)

Tornare in alto Andare in basso

Re: Flusso dati - Problemi WiFi

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum