T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Acoustic Energy vs Dali vs Monitor Audio
Oggi alle 0:59 Da giucam61

» Un aiuto per una profana totale!
Oggi alle 0:16 Da Kha-Jinn

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 23:59 Da lello64

» Malcom Young
Ieri alle 23:43 Da franzfranz

» Consigli su Bose Model-501
Ieri alle 23:37 Da diechirico

» Consigli per eventuale upgrade impianto di casa
Ieri alle 22:43 Da AlexEffe

» Problema fastidioso, cambio gira o sono sfortunato con i dischi?
Ieri alle 21:07 Da giucam61

» DAC ES9038PRO Aliexpress
Ieri alle 20:49 Da jogas

» ( MI Va Co ) diffusori Altec Stonehenge I
Ieri alle 18:50 Da lello64

» Promblema ingresso alimentatore Muse i15w
Ieri alle 18:15 Da Gert87

» Miglioramenti impianto...Kro Kraft+Breeze
Ieri alle 15:15 Da danilopace

» AIUTO nella scelta nuovo giradischi
Ieri alle 12:28 Da Mark F.

» lettore CD vintage Cyrus oppure nuovo SONY UHP-H1 ?
Ieri alle 12:04 Da sportyerre

» [RM] FiiO D03K "Taishan" DAC
Ieri alle 11:03 Da diechirico

» Nuovo Douk Dac
Ieri alle 10:48 Da MaurArte

» [RM/NA] Vendo Canton GLE 70 - 150 euro
Ieri alle 10:11 Da voolkano

» [Vendo] Marantz PM6005
Ieri alle 9:14 Da Kha-Jinn

» Cambridge Audio Dac Magic 100
Ieri alle 9:09 Da Kha-Jinn

» da diffusori a cuffie
Ieri alle 8:59 Da giucam61

» [Vendo] Nad C316BEE €210
Mar 21 Nov 2017 - 21:33 Da gabri65

» Ampli+DAC+bluetooth: Sabaj A2
Mar 21 Nov 2017 - 15:41 Da Kha-Jinn

» cerco anime pie a Roma
Mar 21 Nov 2017 - 15:02 Da voolkano

» [Vendo-Ba] Giradischi Sansui Sr 212+ Testina e puntina Shure. 200€
Mar 21 Nov 2017 - 14:37 Da alfarome

» Cavi potenza per monitor audio
Mar 21 Nov 2017 - 13:18 Da bluemarine.it

» mi manca solo il giradischi :(
Mar 21 Nov 2017 - 11:43 Da fabio.n

» Consiglio Sostituzione FullRange
Mar 21 Nov 2017 - 10:45 Da MassiDiFi

» NuforceDDa 120
Mar 21 Nov 2017 - 10:20 Da GP9

» [CA] VENDO Beyerdynamic DT-770 PREMIUM 250ohm
Mar 21 Nov 2017 - 9:57 Da MClean86

» Musical fidelity b200
Lun 20 Nov 2017 - 22:16 Da Lorenzo90

» impianto low budget
Lun 20 Nov 2017 - 18:12 Da Masterix

Statistiche
Abbiamo 11166 membri registrati
L'ultimo utente registrato è andrea.daru@gmail.com

I nostri membri hanno inviato un totale di 800302 messaggi in 51879 argomenti
I postatori più attivi della settimana
lello64
 
ivanobertoli
 
giucam61
 
ftalien77
 
Masterix
 
nerone
 
dieggs
 
filippoaceto
 
Kha-Jinn
 
valterneri
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9287)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 53 utenti in linea: 4 Registrati, 0 Nascosti e 49 Ospiti :: 2 Motori di ricerca

giucam61, Kha-Jinn, timido, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Dayton dta-100a morto?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Dayton dta-100a morto?

Messaggio  greypey il Sab 25 Ago 2012 - 15:42

ciao a tutti,
vi chiedo aiuto nel capire cosa possa essere successo al mio dayton.
è sempre andato perfettamente, senza dare problemi di alcuno tipo, è stato alimentato a 29,5v e ultimamente a 27.
l'ho aperto e dopo aver rimosso tutta la colla fusa ho colorato il led di bianco per attenuarne l'intensità.
un bel giorno andando per accenderlo non diede segni di vita, provando con l'alimentatore originale il led invece lampeggia ma non emette alcun suono se non un flebile ticchettio dai tweeter a tempo col lampeggio del led.
possibile che si sia bruciato di punto in bianco?
forse il fatto di aver spostato la pasta termica aprendolo l'ha cucinato?
ci sono possibilità di recupero?
se esiste una garanzia dite che si accorgono di quello che ho fatto?
grazie mille a tutti! Hello

greypey
Novizio
Novizio

Data d'iscrizione : 16.06.12
Numero di messaggi : 15
Località : nord
Impianto : firma

Tornare in alto Andare in basso

Re: Dayton dta-100a morto?

Messaggio  Stentor il Sab 25 Ago 2012 - 15:47

@greypey ha scritto:ciao a tutti,
vi chiedo aiuto nel capire cosa possa essere successo al mio dayton.
è sempre andato perfettamente, senza dare problemi di alcuno tipo, è stato alimentato a 29,5v e ultimamente a 27.
l'ho aperto e dopo aver rimosso tutta la colla fusa ho colorato il led di bianco per attenuarne l'intensità.
un bel giorno andando per accenderlo non diede segni di vita, provando con l'alimentatore originale il led invece lampeggia ma non emette alcun suono se non un flebile ticchettio dai tweeter a tempo col lampeggio del led.
possibile che si sia bruciato di punto in bianco?
forse il fatto di aver spostato la pasta termica aprendolo l'ha cucinato?
ci sono possibilità di recupero?
se esiste una garanzia dite che si accorgono di quello che ho fatto?
grazie mille a tutti! Hello

Perché hai rimosso la colla a caldo? Non é che hai combinato qualche guaio? Per attennuare il fastidioso led bastava farlo rientrare schiacciandolo dentro ...

Certamente nel rimontarlo dovevi fare attenzione al fatto che ci fosse la corretta pasta e il contatto perfetto.

Ora con le "modifiche" apportate credo che sia difficile fare valere la garanzia Sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Dayton dta-100a morto?

Messaggio  aleroc il Sab 25 Ago 2012 - 16:11

perché quell'affare ha anche una garanzia italiana?

aleroc
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 15.09.10
Numero di messaggi : 1203
Provincia (Città) : LU
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Dayton dta-100a morto?

Messaggio  greypey il Sab 25 Ago 2012 - 16:50

@Stentor ha scritto:
Perché hai rimosso la colla a caldo? Non é che hai combinato qualche guaio? Per attennuare il fastidioso led bastava farlo rientrare schiacciandolo dentro ...

Certamente nel rimontarlo dovevi fare attenzione al fatto che ci fosse la corretta pasta e il contatto perfetto.

Ora con le "modifiche" apportate credo che sia difficile fare valere la garanzia Sad

ho rimosso la colla per vedere quanto complicato fosse fare le modifiche consigliate sul thread relativo, il led non può rientrare, è incollato a caldo anche quello e schiacciandolo "cade dentro".
Per la pasta termica è anche difficile controllarne lo stato considerando che tra il binario della scheda e il fondo c'è solo un filo d'aria, poi non avendo letto di problematiche a riguardo sono andato tranquillo, comunque non saprei come avrei potuto fare diversamente.
Ma a parte questo dici che esiste una garanzia? l'ho preso sul sito tedesco, intertechink, una cosa del genere.

greypey
Novizio
Novizio

Data d'iscrizione : 16.06.12
Numero di messaggi : 15
Località : nord
Impianto : firma

Tornare in alto Andare in basso

Re: Dayton dta-100a morto?

Messaggio  Stentor il Dom 26 Ago 2012 - 0:43

@greypey ha scritto:
@Stentor ha scritto:
Perché hai rimosso la colla a caldo? Non é che hai combinato qualche guaio? Per attennuare il fastidioso led bastava farlo rientrare schiacciandolo dentro ...

Certamente nel rimontarlo dovevi fare attenzione al fatto che ci fosse la corretta pasta e il contatto perfetto.

Ora con le "modifiche" apportate credo che sia difficile fare valere la garanzia Sad

ho rimosso la colla per vedere quanto complicato fosse fare le modifiche consigliate sul thread relativo, il led non può rientrare, è incollato a caldo anche quello e schiacciandolo "cade dentro".
Per la pasta termica è anche difficile controllarne lo stato considerando che tra il binario della scheda e il fondo c'è solo un filo d'aria, poi non avendo letto di problematiche a riguardo sono andato tranquillo, comunque non saprei come avrei potuto fare diversamente.
Ma a parte questo dici che esiste una garanzia? l'ho preso sul sito tedesco, intertechink, una cosa del genere.

Se hai rimosso tutta la colla a caldo direi che é difficile che ti riconoscano la garanzia.

Il led é fissato con la colla a caldo ma spingendolo rientra e cade dentro non disturbando più.

Per la pasta basta avere un po' di accortezza nel rimontato ..... Poi é cmq difficile capire il motivo del guasto ....d'altro canto quei prodottino cinesi sono costruiti con una qualità e relativo controllo ridotti ai minimi termini .... Sad

Ps in linea teorica leggendo il manuale non dovrebbe essere connesso a casse che scendono a 4 ohm .... Poi io l'ho usato con diversi diffusori senza problemi ...peró ..... Very Happy

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Dayton dta-100a morto?

Messaggio  slystoner il Sab 27 Ott 2012 - 18:47

@Stentor ha scritto:
@greypey ha scritto:ciao a tutti,
vi chiedo aiuto nel capire cosa possa essere successo al mio dayton.
è sempre andato perfettamente, senza dare problemi di alcuno tipo, è stato alimentato a 29,5v e ultimamente a 27.
l'ho aperto e dopo aver rimosso tutta la colla fusa ho colorato il led di bianco per attenuarne l'intensità.
un bel giorno andando per accenderlo non diede segni di vita, provando con l'alimentatore originale il led invece lampeggia ma non emette alcun suono se non un flebile ticchettio dai tweeter a tempo col lampeggio del led.
possibile che si sia bruciato di punto in bianco?
forse il fatto di aver spostato la pasta termica aprendolo l'ha cucinato?
ci sono possibilità di recupero?
se esiste una garanzia dite che si accorgono di quello che ho fatto?
grazie mille a tutti! Hello

Perché hai rimosso la colla a caldo? Non é che hai combinato qualche guaio? Per attennuare il fastidioso led bastava farlo rientrare schiacciandolo dentro ...

Certamente nel rimontarlo dovevi fare attenzione al fatto che ci fosse la corretta pasta e il contatto perfetto.

Ora con le "modifiche" apportate credo che sia difficile fare valere la garanzia Sad

ciao, sei riuscito a capire se vale la garanzia?

anch'io l'ho preso in Germania e da un po' ho il canale destro che si è ammutolito... Sad
avatar
slystoner
Interessato
Interessato

Data d'iscrizione : 27.12.11
Numero di messaggi : 69
Località : Trento
Occupazione/Hobby : occupare banda, Debian, shell scripting
Impianto : voyage mpd + ODAC + T-Preamp TCC TC-754 + Dayton DTA-100a + Triangle Comete 202

Tornare in alto Andare in basso

Dayton

Messaggio  Ferruccio il Sab 27 Ott 2012 - 19:09

Ho avuto anch'io un problema con un Dayton comprato in Germania da Reichelt (che però adesso non tiene più). Me l'hanno sostituito con uno nuovo, nel giro di una settimana, senza nemmeno chiedermi di rispedirigli quello scassato ........... Laughing Laughing Laughing

Ferruccio
avatar
Ferruccio
Affezionato
Affezionato

Data d'iscrizione : 17.03.11
Numero di messaggi : 168
Località : Brescia
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Dayton dta-100a morto?

Messaggio  slystoner il Mer 31 Ott 2012 - 14:50

@Ferruccio ha scritto:Ho avuto anch'io un problema con un Dayton comprato in Germania da Reichelt (che però adesso non tiene più). Me l'hanno sostituito con uno nuovo, nel giro di una settimana, senza nemmeno chiedermi di rispedirigli quello scassato ........... Laughing Laughing Laughing

Ferruccio

eh, io l'ho presto su www.intertechnik.de invece e mi han chiesto di rispedirglielo che ci davano un'occhiata. Mi costa 35 euro spedirlo, quindi lo porto da tecnico di fiducia e speriamo bene Sad
avatar
slystoner
Interessato
Interessato

Data d'iscrizione : 27.12.11
Numero di messaggi : 69
Località : Trento
Occupazione/Hobby : occupare banda, Debian, shell scripting
Impianto : voyage mpd + ODAC + T-Preamp TCC TC-754 + Dayton DTA-100a + Triangle Comete 202

Tornare in alto Andare in basso

Re: Dayton dta-100a morto?

Messaggio  slystoner il Mar 13 Nov 2012 - 11:03

la storia ha avuto un lieto fine: ho portato il Dayton da un tizio che per 20 euro mi rifatto le saldature ed è tornato a funzionare ahah Smile
avatar
slystoner
Interessato
Interessato

Data d'iscrizione : 27.12.11
Numero di messaggi : 69
Località : Trento
Occupazione/Hobby : occupare banda, Debian, shell scripting
Impianto : voyage mpd + ODAC + T-Preamp TCC TC-754 + Dayton DTA-100a + Triangle Comete 202

Tornare in alto Andare in basso

Re: Dayton dta-100a morto?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum