T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 0:59 Da Tommaso Lenzi

» case per tpa3116
Oggi alle 0:27 Da Giovanni duck

» distanza crossover
Ieri alle 23:49 Da dinamanu

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 22:35 Da nerone

» Nuova alimentazione per Virtue One
Ieri alle 21:19 Da Smanetton

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 20:58 Da giucam61

» Valvolare kt88
Ieri alle 19:28 Da Giovanni duck

» BC acoustique
Ieri alle 19:03 Da kalium

» (NA) Triangle Mimimun
Ieri alle 18:49 Da sonic63

» wtfplay
Ieri alle 18:31 Da gigihrt

» Alimentazione TCC
Ieri alle 18:12 Da mt196

» Vendo preamplificatore FX Audio TUBE-01 40€
Ieri alle 15:24 Da Giovanni_14

» Nuovo TAMP
Ieri alle 14:04 Da antted

» Problema con cavo rca
Ieri alle 13:58 Da quizface

» Technics SL 1200 Mk2
Ieri alle 13:57 Da Redcor

» Costruire casse per full range vintage.
Ieri alle 11:39 Da gubos

» Quale preamplificatore-dac?
Ieri alle 10:40 Da giucam61

» Pre-buffer schedina cinese con 6J1...impressioni
Ieri alle 0:37 Da MaxBal

» Upgrade TCC
Ieri alle 0:03 Da mt196

» scanspeak sta' un pezzo avanti!
Dom 21 Mag 2017 - 23:06 Da Seti

» Rasp per il mio primo impiantino
Dom 21 Mag 2017 - 22:54 Da Motogiullare

» preamplificatore microfonico
Dom 21 Mag 2017 - 20:47 Da valterneri

» Pioneer a 209r Ne vale la pena???
Dom 21 Mag 2017 - 19:57 Da Giovanni duck

» Ifi iPurifier2
Dom 21 Mag 2017 - 19:48 Da schwantz34

» Musical Fidelity A2
Dom 21 Mag 2017 - 17:52 Da Giovanni_14

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Dom 21 Mag 2017 - 17:09 Da giuseppe@scorzelli.it

» come collegare correttamente un potenziometro ad un amplificatore?
Dom 21 Mag 2017 - 14:57 Da sportyerre

» Differenze tra cd
Dom 21 Mag 2017 - 14:15 Da Calbas

» KLIPSCH A PAVIMENTO
Dom 21 Mag 2017 - 12:49 Da giucam61

Statistiche
Abbiamo 10813 membri registrati
L'ultimo utente registrato è dottorbit

I nostri membri hanno inviato un totale di 786727 messaggi in 51125 argomenti
I postatori più attivi della settimana
Giovanni duck
 
giucam61
 
nerone
 
sportyerre
 
mt196
 
mecoc
 
silver surfer
 
dinamanu
 
pallapippo
 
Smanetton
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8994)
 

Chi è in linea
In totale ci sono 40 utenti in linea: 4 Registrati, 0 Nascosti e 36 Ospiti :: 2 Motori di ricerca

alessandro1, antbom, GP9, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Balance probabilmente andato

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Balance probabilmente andato

Messaggio  merx il Sab 25 Ago 2012 - 15:35

Ciao a tutti, da un pò di tempo il mio TEAC A-X35 mkII esce quasi esclusivamente dal canale destro (il sinistro si sente poco o a volte non si sente); il balance non funziona e (da ignorante) ho immaginato che il problema potesse dipendere proprio dal suo potenziometro.
Ho smontato l'ampli e proverò a pulire con aria compressa e spray puliscicontatti il potenziometro ma in caso di probabile fallimento, vorrei sapere come bypassarlo.
Ho letto in rete che dovrei smontarlo e collegare i 6 contatti con delle resistenze ma non so come calcolare il valore della resistenza.
Sul potenziometro c'è scritto 892F T250KMN; qualcuno di voi sa aiutarmi?
Un saluto.
Nicola

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  merx il Lun 27 Ago 2012 - 12:01

nessuno sa aiutarmi???

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  merx il Mar 28 Ago 2012 - 10:09

Ho pulito il potenziometro prima con il compressore eppoi con dello spray anti-ossidante e devo dire ch un miglioramento c'è stato: ora il balance "funziona" nel senso che mi porta correttamente tutto il carico del volume ad una sola cassa (dx o sx che sia) però il canale dx si sente sempre meno forte del sx (nonostante sia migliorato di parecchio).
Mettendo il balance più a dx riesco ad ottenere un effetto equilibrato anche se è una soluzione rimediata.
Secondo voi da cosa può dipendere questa minor potenza in un solo canale??

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  merx il Ven 31 Ago 2012 - 13:57

Come mai nessuno mi degna di una risposta??

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  Gio.audio-88 il Ven 31 Ago 2012 - 14:06

Ciao merx, non sono un esperto, ma mi pare che tu abbia un problema simile al mio http://www.tforumhifi.com/t28429p60-audio-che-scompare-ogni-tanto-su-cassa-sx-o-dx-vecchio-ampli-rispolveratofermo-da-12-anni#455384;
la soluzione temporanea è di ridurre l'audio alla cassa sx sfruttando il balance, così da averceli più o meno uguali, anche se a volte noto che una cassa ha più mdi/alti dell'altra..
magari può bastare sostituire i potenziometri del volume..

..con meno di 50-60€ penso si possa riparare Wink

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  merx il Sab 1 Set 2012 - 14:47

Si, alla fine è quello che sto facendo adesso però un'altra soluzione definitiva potrebbe essere eliminare il potenziometro (così da capire anche se è quello il problema prima di comprarne un altro inutilmente); il problema è che, da quanto ho letto in giro, per eliminar eil potenziometro bisogna applicare delle resistenze delle quali non so calcolare il valore (che varia inbase al potenziometro).
Tu ne saresti capace?

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  Gio.audio-88 il Mer 5 Set 2012 - 15:16

Mi spaice merx, ma non avendo esperienza onestamente io proprio non saprei da dove incominciare Crying or Very sad

Ps: per questa operazione mi sono informato in un negozio, e forse con circa 50€ riesco a sistemarlo Smile

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum