T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Bit non-perfect
Oggi alle 22:20 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Oggi alle 22:16 Da Calbas

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 21:02 Da uncletoma

» Dual1019 testina rotta
Oggi alle 20:00 Da solitario

» Consiglio sull usato
Oggi alle 19:56 Da Gabrielefenu

» giradischi
Oggi alle 18:00 Da solitario

» Upgrade pre-phono
Oggi alle 17:59 Da dinamanu

» POPU VENUS
Oggi alle 17:52 Da Luca Marchetti

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Oggi alle 16:40 Da alfarome

» Il mio angolo e non solo
Oggi alle 16:27 Da SubitoMauro

» Quali diffusori ?
Oggi alle 15:50 Da dinamanu

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Oggi alle 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Oggi alle 14:47 Da nerone

» ALIENTEK D8 [parte 2]
Oggi alle 14:19 Da dinamanu

» Dynavoice SA3300
Oggi alle 13:22 Da giit141

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 8:06 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Oggi alle 0:21 Da Calbas

» Lettore CD usato
Ieri alle 23:37 Da giucam61

» Consigli per nuovo impianto Hi-Fi
Ieri alle 23:32 Da giucam61

» acquisto merce dalla cina
Ieri alle 22:27 Da arivel

» nad c326bee - opinioni
Ieri alle 22:19 Da dinamanu

» (Mi Va Co )Cavi Xindak PC 02
Ieri alle 21:22 Da blues 66

» ( MI Va Co ) Vavo potenza Audioquest Type 4
Ieri alle 18:29 Da blues 66

» Jumper Xindak SS-1
Ieri alle 18:28 Da blues 66

» Audioquest jetterbug
Ieri alle 14:43 Da mumps

» TPA 3116
Ieri alle 12:16 Da giucam61

» Roger Waters Nuovo Album Is This The Life We Really Want
Ieri alle 10:47 Da Nadir81

» Una giornata con la musica e nuovi amici
Ieri alle 0:26 Da giucam61

» ixtreamer
Gio 22 Giu 2017 - 19:41 Da erduca

» ALIENTEK D8 [parte 1]
Gio 22 Giu 2017 - 19:08 Da Silver Black

Statistiche
Abbiamo 10864 membri registrati
L'ultimo utente registrato è franci92

I nostri membri hanno inviato un totale di 789112 messaggi in 51235 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
mumps
 
lello64
 
CHAOSFERE
 
chris75
 
silver surfer
 
Nadir81
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9058)
 

Chi è in linea
In totale ci sono 56 utenti in linea: 3 Registrati, 1 Nascosto e 52 Ospiti :: 2 Motori di ricerca

potowatax, Rino88ex, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Balance probabilmente andato

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Balance probabilmente andato

Messaggio  merx il Sab 25 Ago 2012 - 15:35

Ciao a tutti, da un pò di tempo il mio TEAC A-X35 mkII esce quasi esclusivamente dal canale destro (il sinistro si sente poco o a volte non si sente); il balance non funziona e (da ignorante) ho immaginato che il problema potesse dipendere proprio dal suo potenziometro.
Ho smontato l'ampli e proverò a pulire con aria compressa e spray puliscicontatti il potenziometro ma in caso di probabile fallimento, vorrei sapere come bypassarlo.
Ho letto in rete che dovrei smontarlo e collegare i 6 contatti con delle resistenze ma non so come calcolare il valore della resistenza.
Sul potenziometro c'è scritto 892F T250KMN; qualcuno di voi sa aiutarmi?
Un saluto.
Nicola

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  merx il Lun 27 Ago 2012 - 12:01

nessuno sa aiutarmi???

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  merx il Mar 28 Ago 2012 - 10:09

Ho pulito il potenziometro prima con il compressore eppoi con dello spray anti-ossidante e devo dire ch un miglioramento c'è stato: ora il balance "funziona" nel senso che mi porta correttamente tutto il carico del volume ad una sola cassa (dx o sx che sia) però il canale dx si sente sempre meno forte del sx (nonostante sia migliorato di parecchio).
Mettendo il balance più a dx riesco ad ottenere un effetto equilibrato anche se è una soluzione rimediata.
Secondo voi da cosa può dipendere questa minor potenza in un solo canale??

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  merx il Ven 31 Ago 2012 - 13:57

Come mai nessuno mi degna di una risposta??

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  Gio.audio-88 il Ven 31 Ago 2012 - 14:06

Ciao merx, non sono un esperto, ma mi pare che tu abbia un problema simile al mio http://www.tforumhifi.com/t28429p60-audio-che-scompare-ogni-tanto-su-cassa-sx-o-dx-vecchio-ampli-rispolveratofermo-da-12-anni#455384;
la soluzione temporanea è di ridurre l'audio alla cassa sx sfruttando il balance, così da averceli più o meno uguali, anche se a volte noto che una cassa ha più mdi/alti dell'altra..
magari può bastare sostituire i potenziometri del volume..

..con meno di 50-60€ penso si possa riparare Wink

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  merx il Sab 1 Set 2012 - 14:47

Si, alla fine è quello che sto facendo adesso però un'altra soluzione definitiva potrebbe essere eliminare il potenziometro (così da capire anche se è quello il problema prima di comprarne un altro inutilmente); il problema è che, da quanto ho letto in giro, per eliminar eil potenziometro bisogna applicare delle resistenze delle quali non so calcolare il valore (che varia inbase al potenziometro).
Tu ne saresti capace?

merx
Novizio
Novizio

Data d'iscrizione : 25.08.12
Numero di messaggi : 9
Località : Italy
Impianto : Teac A-X35 mk II + Technics

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  Gio.audio-88 il Mer 5 Set 2012 - 15:16

Mi spaice merx, ma non avendo esperienza onestamente io proprio non saprei da dove incominciare Crying or Very sad

Ps: per questa operazione mi sono informato in un negozio, e forse con circa 50€ riesco a sistemarlo Smile

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Balance probabilmente andato

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum