T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Canton CT-1000............ follia audiofila [mini-recensione]
Oggi alle 22:35 Da GP9

» Automazione braccio girad
Oggi alle 22:31 Da valterneri

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 21:21 Da p.cristallini

» [Vendo Na] Squeezebox - Logitech Squeezebox Classic (v3) - Nero - 70 Euro
Oggi alle 21:06 Da mobius

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Oggi alle 19:24 Da Enry

» TPA 3116
Oggi alle 17:33 Da il mascetti

» Ho ordinato i Batpure
Oggi alle 17:04 Da Zio

» Consiglio nuovo giradischi/impianto
Oggi alle 16:41 Da p.cristallini

» Schiit Mani....cominciamo male... anzi malissimo!
Oggi alle 16:33 Da franzfranz

» Isabella Lundgren - per me il miglior disco jazz dell'anno
Oggi alle 12:12 Da magistercylindrus

» Un ascolto eccellente
Oggi alle 9:55 Da giucam61

» Consiglio mod cuffie in ear kz zs5
Oggi alle 9:28 Da dsotm

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi alle 2:18 Da Rino88ex

» Consiglio T Amp con bose + sub per locale pubblico
Oggi alle 1:09 Da Kha-Jinn

» DENAFRIPS ARES R2R DAC
Oggi alle 0:45 Da Zio

» Anniversario dei 10 anni!
Ieri alle 19:56 Da MANU97

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 19:06 Da giucam61

» Lettore CD Advance Acoustic?
Ieri alle 17:16 Da giucam61

» scanspeak sta' un pezzo avanti!
Ieri alle 16:25 Da dinamanu

» Giradischi da combattimento (per davvero)
Ieri alle 16:23 Da lello64

» Spugne padiglioni di ricambio Sennheiser PC 141
Ieri alle 15:47 Da JohnnyLuis

» Quali diffusori per il mio amplificatore?
Ieri alle 15:32 Da Albert^ONE

» La scelta è fatta !
Ieri alle 15:17 Da Albert^ONE

» Cuffie in-ear, esperienze personali
Ieri alle 10:34 Da il mascetti

» Subwoofer ripolo- Lo faccio o lascio perdere?
Ieri alle 8:27 Da Zio

» Dubbio su escursione dell'altoparlante
Ieri alle 0:32 Da Zio

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Ven 16 Feb 2018 - 22:59 Da frugolo80

» Roy Orbison....
Ven 16 Feb 2018 - 15:59 Da schwantz34

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Ven 16 Feb 2018 - 14:52 Da Albert^ONE

» Ebay offre coupon con 10% di sconto su tutto il materiale hi-tech
Ven 16 Feb 2018 - 14:38 Da Nadir81

Statistiche
Abbiamo 11423 membri registrati
L'ultimo utente registrato è ugo guarducci

I nostri membri hanno inviato un totale di 807027 messaggi in 52365 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 99 utenti in linea: 9 Registrati, 0 Nascosti e 90 Ospiti :: 2 Motori di ricerca

Andy66, enrico massa, FregaturaSicura, gaspare, micio_mao, nerone, p.cristallini, scontin, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ampli Cuffie con ECC82 (clone NP-100v12)

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  francoiacc il Dom 19 Ago 2012 - 2:37

Salve volevo condividere con voi la mia ultima realizzazione appena completata, un ampli cuffie che uso per pilotare le mie AKG 272HD. Lo schema è il segente:



ed eccolo ancora caldo di saldatore


Il circuito stampato me lo ha cortesemente e magistralmente realizzato il grande Niki (scorpio92) che ringrazio infinatamente per la sua cortesia e professionalità Kiss .

Ed eccolo nel suo mobiletto, un hammond steel series.



il piccoletto in funzione





La valvola e' una JJ, che mi ha dato un po di filo da torcere. In pratica una volta ultimato il circuito, tramite il trimmer P1 bisogna regolare la tensione prima del condensatore di uscita a 6V (= 1/2 Vcc). Con la JJ con 12 V di alimentazione al massimo si scende a 6,8V quasi 1V al di sopra. Ho quindi chiesto informazioni al realizzatore del circuito il quale mi ha detto che e' con la JJ e' normale e comunque tale valore dovrebbe scendere a 6V dopo un centinaio di ore di funzionamento, altrimenti bisogna sostituire il trimmer da 50K con uno da 100K, in ogni caso così va già benone.
Per ora lo stò facendo funzionare con l'alimentatore di un Access Point, a breve lo vorrei dotare di una bella batteria a 12V.
Con le mie AKG grazie a questo ampli ho ritrovato il piacere della gamma bassa, non è certamente da punch ma adesso è presente ed a parer mio equilibrato. Tuttavia quando provo a salire a lievlli sostenti di volume sento che fa difficoltà a pilotarle, ma molto probabilemnte la colpa è da imputare all'alimentatore un po striminzito... vedremo.
Per ora buonanotte a tutti
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Lun 20 Ago 2012 - 1:02

sul serio?

diavolo sarà almeno un anno che provo a far funzionare questo arnese!

volevo sapere.. hai apportato modifiche allo stampato? dove ai preso lo stampato? dirtettamente dal sito?

dimmi di più, perchè ne ho qui uno bello e pronto che continua a ronzare di brutto... ma mi sa che ho pure fottuto gli IRF...

lo ho provato con una infinità di valvole... EH, Mullard, Clear top, RTF, Philips... ma nulla...

avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  francoiacc il Lun 20 Ago 2012 - 8:22

@francoiacc ha scritto:
Il circuito stampato me lo ha cortesemente e magistralmente realizzato il grande Niki (scorpio92) che ringrazio infinatamente per la sua cortesia e professionalità Kiss

Ovviamente io gli ho mandato i file. Wink
Nessuna modifica apporatata a parte che non ho montato alcun potenziometro del volume. Occhio ai JFET sono delicati, non maneggiarli troppo e non indugiare molto con il saldatore quando li monti altrimenti si rompono. Infine attenzione all'alimentatore, 12V e non di piu' altrimenti ronza. La marca della valvola non e' un problema basta che e' una ECC82/12AU7 al massimo puoi avere qualche problema di taratura che comunque non ne inficia il funzionamento generale.
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Lun 20 Ago 2012 - 12:03

controllerò se i fet sono ancora funzionanti... nn ho sempre avuto problemi con questo amplificatore.. ma il fatto che tu sia riuscito a farlo funzionare mi sprona a riprovarci...

cmq complimenti, bella realizzazione, le valvole hanno il loro fascino!


ps: hai dissipato in qualche modo i fet e i regolatori?
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  francoiacc il Lun 20 Ago 2012 - 16:57

No, non ho montato dissipatori, scaldano solo un po i JFET ma dopo diverse ore di funzionamento lavorano tranquillamente.
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

bravissimo

Messaggio  solaris63r il Mer 26 Set 2012 - 18:17

Complimenti per la realizzazione

solaris63r
Novizio
Novizio

Data d'iscrizione : 27.11.11
Numero di messaggi : 11
Località : taranto
Impianto : montriodo 6528 + tqwt ciare 100mm +ct26

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  francoiacc il Mer 26 Set 2012 - 18:58

@solaris63r ha scritto:Complimenti per la realizzazione

Graie Renzo, senza di te non avrei mai realizzato questa meraviglia Wink
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Mer 26 Set 2012 - 19:06

che rabbia! il mio continua a non funzionare... il voltaggio NON va giù! nn c'è verso... ho provato un casino di valvole ma niente... quanto vuoi per realizzarmene uno? così lo confronto con il mio... nn so davvero più cosa fare... nn mi arrendo... voglio capire che cavolo succede...

ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Mantis-89 il Mer 26 Set 2012 - 20:04

@Easlay ha scritto:che rabbia! il mio continua a non funzionare... il voltaggio NON va giù! nn c'è verso... ho provato un casino di valvole ma niente... quanto vuoi per realizzarmene uno? così lo confronto con il mio... nn so davvero più cosa fare... nn mi arrendo... voglio capire che cavolo succede...

ciao
Ale!

Io potrei essere interessato ad una pcb Smile

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  edo357mag il Mer 26 Set 2012 - 20:23

anche io sare interessato alla pcb oi file se possibile
grazie
avatar
edo357mag
Affezionato
Affezionato

Data d'iscrizione : 24.12.10
Numero di messaggi : 144
Località : castellammare di stabia (NA)
Provincia (Città) : tutto apposto
Impianto : in fase di allestimento

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Mer 26 Set 2012 - 20:53

il progetto lo si trova qui http://diyaudioprojects.com/Solid/12AU7-IRF510-LM317-Headamp/ si trovano anche i pdf dei pcb e componenti...

lo ho realizzato tempo fa.. ma continuo ad avere li stessi problemi... quanto vorresti per costruirmene/testarmene uno? solo la pcb con i componenti (nemmeno tutti, dato che ne avrei di buoni..) fammi sapere!


ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  francoiacc il Mer 26 Set 2012 - 21:33

@Easlay ha scritto:il progetto lo si trova qui http://diyaudioprojects.com/Solid/12AU7-IRF510-LM317-Headamp/ si trovano anche i pdf dei pcb e componenti...

lo ho realizzato tempo fa.. ma continuo ad avere li stessi problemi... quanto vorresti per costruirmene/testarmene uno? solo la pcb con i componenti (nemmeno tutti, dato che ne avrei di buoni..) fammi sapere!


ciao
Ale!

Scusami, ma davvero non ho il tempo di realizzare nenche un decimo di tutto quello vorrei fare, a volte riesco a scrivere su t-forum rubando qualche minuto mentre lavoro.
Comunque prova a spiegarci bene quali sono i problemi che hai, magari riusciamo ad aiutarti. Considera che neanche a me ha funzionato al primo colp, ho indugiato un pò troppo con il saldatore e mi è saltato un JFET. Ti consiglio di prestare molta attenzione perchè sono componenti delicati. Verifica bene il montaggio dei condensatori facendo attenzione alle polarità, sul sito di diyaudio c'è un condensatore riportato al contrario sullo schema di montaggio. In fondo lo schema è semplice e con un pò di attenzione e, soprattutto, pazienza ce la si fà tranquillamente Wink .
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  francoiacc il Mer 26 Set 2012 - 21:38

@edo357mag ha scritto:anche io sare interessato alla pcb oi file se possibile
grazie

Per il PCB io ho chiesto aiuto a scorpio92, una persona assolutamente disponibile. Me lo ha realizzato e spedito in pochi giorni. Hello
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Gio 27 Set 2012 - 0:44

cribbio.. ora che me lo fai notare ho messo un C2 al contrario.... domani se ho tempo lo ivnerto e rifaccio le prove...

vi farò sapere...
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Gio 27 Set 2012 - 16:24

ok niente...

cmq il mio problema è sempre lo stesso.. il voltaggio nn scende sotto ai 7.8v e dovrei arrivare a 6v... ho provato numerose valvole, nuove e vecchie... ho sostituito il trimmer con una resistenza da 4,7 kohm ma nulla stesso risoltato... ho girato il trimmer in modo da avere una resistenza di 50k... ma nemmeno li c'è stato un miglioramento... penso che il problema sia li.. ma nn capisco quale sia e come risolverlo...

l'ampli suona.. sento la musica... ma ovviamente gracchia da paura...


hai consigli?


ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  francoiacc il Gio 27 Set 2012 - 17:08

hai misurato la tensione in uscita dall'imentatore con l'ampli acceso?
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Gio 27 Set 2012 - 17:12

si l'ho regolata perfettamente a 12v
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  edo357mag il Sab 29 Set 2012 - 18:48

@francoiacc ha scritto:
@francoiacc ha scritto:
Il circuito stampato me lo ha cortesemente e magistralmente realizzato il grande Niki (scorpio92) che ringrazio infinatamente per la sua cortesia e professionalità Kiss

Ovviamente io gli ho mandato i file. Wink
Nessuna modifica apporatata a parte che non ho montato alcun potenziometro del volume. Occhio ai JFET sono delicati, non maneggiarli troppo e non indugiare molto con il saldatore quando li monti altrimenti si rompono. Infine attenzione all'alimentatore, 12V e non di piu' altrimenti ronza. La marca della valvola non e' un problema basta che e' una ECC82/12AU7 al massimo puoi avere qualche problema di taratura che comunque non ne inficia il funzionamento generale.

scusa, ma hai usato i file originali ?
avatar
edo357mag
Affezionato
Affezionato

Data d'iscrizione : 24.12.10
Numero di messaggi : 144
Località : castellammare di stabia (NA)
Provincia (Città) : tutto apposto
Impianto : in fase di allestimento

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Albert^ONE il Dom 30 Set 2012 - 2:22

Mi stuzzica come realizzazzione,semplice,ordinato e probabilmente suona molto bene! Ok
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5617
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Dom 30 Set 2012 - 3:13

mah... faccio un ultimo tentativo con dei trimmer da 100k.. poi accantono... il voltaggio nn ne vuole sapere di scendere... le ho provate tutte... provo questa e poi basta però.. ormai ho il sangue amaro... Mad
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Gio 4 Ott 2012 - 18:15

provato pure con trimmer da 100k... e non cambia un razzo... mi sono rotto le scatole al diavolo questo ampli!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Mantis-89 il Gio 4 Ott 2012 - 20:53

Potresti postare una foto della PCB per favore? Smile
Grazie Oki

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Ven 5 Ott 2012 - 1:28

qui c'è il mio 3ad che ho aperto in passato: http://www.tforumhifi.com/t14905-primo-ampli-cuffie-autocostruito-np-100v12-12au7-ecc82-irf510-headphone-amp

ci sono foto e tutto.. io nn so più cosa provare...
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Mantis-89 il Ven 5 Ott 2012 - 9:17

Prova a controllare le resistenze, i valori sono tutti giusti? Mmm

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Easlay il Ven 5 Ott 2012 - 11:23

proverò a ricontrollare tutto da capo un ultima volta....
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 859
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Tornare in alto Andare in basso

Re: Ampli Cuffie con ECC82 (clone NP-100v12)

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum