T-Forum, la vera HiFi alla portata di tuttiAccedi

Benvenuto nell'unico forum in cui 11751 utenti, con i loro 818576 messaggi, hanno scelto di ascoltare con le orecchie, con il cuore e un occhio al portafoglio!

Nuovo look del T-Forum, dai un'occhiata qui.
Il T-Forum ha bisogno del tuo aiuto! Controlla se hai i requisiti necessari e proponiti.
Hai trovato uno spammer nel forum? Segnalalo subito all'amministrazione o a un moderatore!
Diamo il benvenuto ai nostri nuovi moderatori.
Chi sono i top postatori di oggi? Clicca qui per scoprirli.

Controlla qui gli argomenti attivi del giorno.


Preamplificatore MiniMaLast.

Condividi

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@Fernando Micelli ha scritto:
anche se c'è una ver. ancora più sofisticata...


Non faccia così signor Micelli.... Very Happy

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@METAL-meccanico ha scritto:

Salve,
avrei un dubbio: il trimmer va regolato per avere un clipping il più possibile simmetrico, giusto?

Marco

Si, il fino ultimo è questo.
ci sono due modi per regolare questo trimmer:

- Con oscilloscopio e generatore di segnale, magari triangolare che è più facile.
Metto in ingresso un segnale ed aumento il livello fino ai primi segni di clipping che si
verificheranno presumibilmente su una sola semi-onda. Allora agisco sul trimmer e
cerco di recuperare la "tosatura" verificatasi (ecco dove è meglio l'onda triangolare).

Poi aumento ancora il livello e così via finoacche le due semi-onde non saranno
tosate simmetricamente.

- Metodo senza oscilloscopio, regolo la tensione di emettitore di T2 a circa metà della
tensione di alimentazione.

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@Alessandro LXIV ha scritto:
@Fernando Micelli ha scritto:
anche se c'è una ver. ancora più sofisticata...


Non faccia così signor Micelli.... Very Happy

Beh, in verità c'è anche di molto peggio!

Che ne direste di un pre S.S. con circa 150V di Alim. con costi ridicoli e che quasi
fa le scarpe ai valvolari?

50V rms in uscita, e distorsione irrisoria a 2V.

Niente filamenti da scaldare, niente componenti esotici, niente criticità.

Ho problemini di stabilità ed interfaccia, come sempre quando si opera su circuiti
sperimentali. Se mai riuscirò a riprenderlo in mano e risolvere il tutto ci sarà da
ridere davvero.

Ho solo da finire un impianto H.T. completo, due diffusori 4 vie alti 180cm, una
coppia di due-vie-e mezzo (questa bella!), un ampli in classe a dinamica... e
chissà cosa mi sto scordando! Sad



descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Fernà, Tu nci vuoi cisu! Laughing

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Ti assicuro, NO!

Mi ammazzo da solo, con le mie mani!

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@Fernando Micelli ha scritto:


Che ne direste di un pre...

Entrerebbe di diritto nel contest dei pre che mi auguro si faccia...Lo attendiamo quindi.

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@Alessandro LXIV ha scritto:
@Fernando Micelli ha scritto:


Che ne direste di un pre...

Entrerebbe di diritto nel contest dei pre che mi auguro si faccia...Lo attendiamo quindi.


... Fernando... allora vuoi la guerra... Wink

Scherzo evidentemente.... la proposta è interessante soprattutto per chi i tubi non li "digerisce"... ed io sono molto curioso di sentirlo suonare. Ok

_________________
Ciao, Maurizio
"... non è importante il colore del gatto... l'importante è che prenda i topi!"

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Magaaari tutte le guerre fossero così! Costruttive e non distruttive!

Nessuna guerra, collaborazione invece. Anche a me piace il tuo pre
e m'è piaciuto anche sentirlo a Roma.

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Ma ragazzi ci siamo fermati con questo progetto?

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
ho realizzato il circuito del sig. Micelli ma prima di dirvi le mie impressioni vorrei che mi aiutaste a risolvere un problema...ho usato come transistor mpsa42 e mpsa92 in luogo dei bc550 e 560 e innanzitutto (alimentando a 18V spaccati) ho dovuto cambiare i trimmer da 100k con 220k perche non riuscivo a scendere sotto i 9,2V (trimmer a fine corsa) però il problema serio è che a volume zero (potenziometro al minimo) si sente un forte rumore dai diffusori, alzando diciamo di 1/4 questo scompare ed è silenziossisimo. secondo voi dove potrebbe essere il problema?

il pre funziona regolarmente e non si tratta di loop di massa in quanto il circuito ha preso il posto del minimalsit originale mantenendo i collegamenti e il centrostella quindi dato che il vecchio pre non aveva questo problema escludo le masse,,,,ma non so da dove cominciare....

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@cucicu ha scritto:
ho realizzato il circuito del sig. Micelli ma prima di dirvi le mie impressioni vorrei che mi aiutaste a risolvere un problema...ho usato come transistor mpsa42 e mpsa92 in luogo dei bc550 e 560 e innanzitutto (alimentando a 18V spaccati) ho dovuto cambiare i trimmer da 100k con 220k perche non riuscivo a scendere sotto i 9,2V (trimmer a fine corsa) però il problema serio è che a volume zero (potenziometro al minimo) si sente un forte rumore dai diffusori, alzando diciamo di 1/4 questo scompare ed è silenziossisimo. secondo voi dove potrebbe essere il problema?

il pre funziona regolarmente e non si tratta di loop di massa in quanto il circuito ha preso il posto del minimalsit originale mantenendo i collegamenti e il centrostella quindi dato che il vecchio pre non aveva questo problema escludo le masse,,,,ma non so da dove cominciare....

prova a mettere i potenziometri in uscita, o magari a misusarli se sono ancora in buono stato

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Il pot e' in buono stato l'ho misurato gigi, altre idee??? Sta di fatto che poi funziona alla perfezione
Un abbraccio

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@cucicu ha scritto:
Il pot e' in buono stato l'ho misurato gigi, altre idee??? Sta di fatto che poi funziona alla perfezione
Un abbraccio

hai chiesto a fernando

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
No pensavo che postando qui rispondesse e sicuramente rispondera'

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@cucicu ha scritto:
No pensavo che postando qui rispondesse e sicuramente rispondera'

Ti ho detto di fernando, perchè avendo il file nel simulatore potrà sostituire facilmente i transistor originali da lui inseriti con gli MPSA, per vedere se il fenomeno dipende da loro per una sorta di intermodulazione, e che non vada sostituito qualche componente, o ancora meglio ricalibrare il tutto.
Mandagli mp che ti risponde.

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Buongiorno a tutti,
per il problema di cucicu vorrei ricordare di aver avuro anchio un problema analogo realizzando il pre v3 di gigi e avevo descritto il rumore come frittura ma il suono era perfetto ed aumentando il volume lo stesso quasi scompariva , la soluzione erano i trimmer difettosi ai visto mai prova a sostituirli .
Tommaso

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@Tommaso Cantalice ha scritto:
Buongiorno a tutti,
per il problema di cucicu vorrei ricordare di aver avuro anchio un problema analogo realizzando il pre v3 di gigi e avevo descritto il rumore come frittura ma il suono era perfetto ed aumentando il volume lo stesso quasi scompariva , la soluzione erano i trimmer difettosi ai visto mai prova a sostituirli .
Tommaso


il problema potrebbe essere nei trimmer, con 100K non riesco a regolare la v/2 , potrei provare con 470K...

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Prova a postare una foto, il case del potenziometro è a massa?

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@cucicu ha scritto:
@Tommaso Cantalice ha scritto:
Buongiorno a tutti,
per il problema di cucicu vorrei ricordare di aver avuro anchio un problema analogo realizzando il pre v3 di gigi e avevo descritto il rumore come frittura ma il suono era perfetto ed aumentando il volume lo stesso quasi scompariva , la soluzione erano i trimmer difettosi ai visto mai prova a sostituirli .
Tommaso


il problema potrebbe essere nei trimmer, con 100K non riesco a regolare la v/2 , potrei provare con 470K...


Visto che sei sempre dietro a fare il dottor stranamore con i circuiti Laughing Procurati delle coppie di trimmer di varie misure a step cosi puoi verificare facendo delle prove,se trovi in giro quelli industriiali rettangolari è meglio,se no prendi i soliti circolari
Le misure sono standard mi pare x ambedue i tipi 2 k-5-10-20-50-100-22-470 etc..

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Ho fatto tutte le prove con trimmer da 100' fino a 470 ma niente da fare
Il rumore che sento none ' di massa, e' come se captasse radiofrequenze e SOLO a potenziometro chiuso.

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Risolto
Tr difettoso! Grazie a tutti!

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
@cucicu ha scritto:
Risolto
Tr difettoso! Grazie a tutti!


TR diffettoso un par de ciufoli Laughing Laughing Laughing .
Adesso impressioni e paragoni rispetto al minimalist

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Prima di sbilanciarmi devo fare degli ascolti a rotazione.intanto non posso che confermare nel mio piccolo la bonta' del progetto di gigi ma anche la sapiente rielaborazione del micelli...

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
di fondamentale importanza quel cap da 47pf , che io ho dovuto mettere da 470pf perchè i disturbi permanevano...quel rumore a potenziometro chiuso non era causato dal tr difettoso come pensavo ma dai cap da 47pf troppo piccoli!
quando ho cambiato tr ho cambiato anche il cap con uno da 470 e il problema è scomparso...per il resto ho messo un trimmer da 470k al posto del 100k e poi funziona perfettamente....ciauu





descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Cuci può anche darsi che suoni pure il pre che hai realizzato, ma quale V/2 stai cercando?
Non è un classe "A", purtroppo nel circuito originale proposto non sono indicati nei vari nodi del circuito le tensioni di riferimento da avere ma la V/2 proprio non centra nulla

descriptionRe: Preamplificatore MiniMaLast.

more_horiz
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum