T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» que
Oggi alle 1:20 Da Allen smithee

» Consigli per ripristinare casse RCF BR45 e Electronic melody (CIARE)
Oggi alle 0:44 Da Snap

» DOPPIO SMSL-SA50 per piccolo ristorante con 4 diffusori
Oggi alle 0:37 Da dinamanu

» Primo giradischi
Oggi alle 0:25 Da giucam61

» alimentazione ampli The Wall
Ieri alle 23:48 Da Snap

» Consiglio Diffusori Pavimento
Ieri alle 22:21 Da p.cristallini

» Fruscio continuo su canale sinistro amplificatore.
Ieri alle 21:33 Da Zne

» ...and Kirishima for all!
Ieri alle 21:02 Da Aunktintaun

» Smsl ad18
Ieri alle 19:57 Da MaxDrou

» Alientek D8 usato come finale
Ieri alle 19:25 Da dieggs

» Consiglio subwoofer
Ieri alle 19:01 Da Zio Luca

» simulazione largabanda
Ieri alle 19:00 Da Luca Marchetti

» Consiglio negozi HiFi in zona Padova - Vicenza - Treviso
Ieri alle 17:07 Da Silver Black

» Help collegamenti......scusate l'ignoranza
Ieri alle 15:06 Da Snap

» (NA) Triangle Mimimun
Ieri alle 13:17 Da sonic63

» TDA 8954 per un sub, che ne pensate?
Ieri alle 13:06 Da franzfranz

» Aiutino per costruzione subwoofer
Ieri alle 12:54 Da Rcf_Sound

» (TO) - vendo B&W dm302 bookshelf 2 vie
Ieri alle 11:51 Da landrupp

» Dynaco A-25 ed altri diffusori aperiodici
Ieri alle 11:05 Da ph250

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Mar 21 Mar 2017 - 23:33 Da scontin

» Sostituzione condensatori uscita vecchio Pioneer PD-101
Mar 21 Mar 2017 - 21:06 Da andreac

» ALIENTEK D8
Mar 21 Mar 2017 - 21:03 Da Luca Marchetti

» (LE) Vendo Matrix M-Stage 1 Amplificatore Cuffie
Mar 21 Mar 2017 - 20:51 Da rhew90

» Posso usare un ta 2024
Mar 21 Mar 2017 - 20:12 Da RAIS

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Mar 21 Mar 2017 - 20:10 Da sh4d3

» POPU VENUS
Mar 21 Mar 2017 - 20:00 Da giucam61

» Analisi e Miglioramento Impianto
Mar 21 Mar 2017 - 17:48 Da Snap

» PC per la musica
Mar 21 Mar 2017 - 17:45 Da Snap

» Vendo Cayin 220 CU
Mar 21 Mar 2017 - 15:22 Da wolfman

» [ARGHHH!!!] ;)
Mar 21 Mar 2017 - 15:09 Da Alessandro Marchese

» Jbl vintage...quali si ,quali no...
Mar 21 Mar 2017 - 14:02 Da dinamanu

» Nad 1000 o nad c350
Mar 21 Mar 2017 - 10:24 Da Motogiullare

» Le mie Vitriol personalizzate ed autocostruite
Mar 21 Mar 2017 - 9:50 Da natale55

» Era meglio quando non sapevo..
Mar 21 Mar 2017 - 0:52 Da dinamanu

» sostituzione transistor ampli The Wall
Lun 20 Mar 2017 - 23:55 Da vinse

» (RM) Cuffie Nad Viso hp50
Lun 20 Mar 2017 - 23:20 Da kocozze

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Lun 20 Mar 2017 - 22:15 Da davidcop68

» US3, mi aiutate?
Lun 20 Mar 2017 - 21:41 Da vinse

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Lun 20 Mar 2017 - 21:14 Da MrTheCarbon

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Mar 2017 - 20:16 Da Aunktintaun

» Gabris amp Calypso
Lun 20 Mar 2017 - 19:54 Da natale55

» Rasp per il mio primo impiantino
Lun 20 Mar 2017 - 19:28 Da pigno

» TOPPING TP22 - dubbi su potenza
Lun 20 Mar 2017 - 18:05 Da giucam61

» Costruiti Cavi triple T, ma che delusione!
Lun 20 Mar 2017 - 15:46 Da ghiglie

» Autocostruzione casse
Lun 20 Mar 2017 - 14:58 Da Seti

» consiglio diffusori per due impianti
Lun 20 Mar 2017 - 11:57 Da perno

» Acquisto diffusori in stereo 2.0 o come frontali in un sistema 5.1
Lun 20 Mar 2017 - 0:13 Da davidcop68

» Amplificatore Harman Kardon Pm640 vxi problema canale destro
Dom 19 Mar 2017 - 20:44 Da vinse

» Surplus
Dom 19 Mar 2017 - 19:48 Da wolfman

» Tosca - Going Going Going
Dom 19 Mar 2017 - 17:59 Da eddy1963

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 157 ]
23% 23% [ 47 ]

Totale dei voti : 204

I postatori più attivi della settimana
Snap
 
giucam61
 
dinamanu
 
Rcf_Sound
 
Allen smithee
 
MrTheCarbon
 
davidcop68
 
sonic63
 
vinse
 
scontin
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15422)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8847)
 

Statistiche
Abbiamo 10699 membri registrati
L'ultimo utente registrato è m4r4k

I nostri membri hanno inviato un totale di 782038 messaggi in 50830 argomenti
Chi è in linea
In totale ci sono 40 utenti in linea :: 2 Registrati, 1 Nascosto e 37 Ospiti :: 2 Motori di ricerca

Allen smithee, Snap

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Forte ronzio da ampli a valvole

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Forte ronzio da ampli a valvole

Messaggio  balicesavino il Lun 30 Lug 2012 - 17:54

Ho intrapreso la costruzione di un ampli a valvole, terminato il lavoro e mi ritrovo con un forte rumore di fondo che parte gia' con il volume al minimo e cresce con l'aumentare del volume, come tolgo corrente ed in quei pochi secondi che i condensatori si scaricano il suono è perfettamente limpido, potrebbe essere un problema di alimentazione? Allego lo schema dell'alimentatore che ho costruito. Non mi viene in mente altro.

Appena trovo una stampata decente dell'amplificatore la posto, per oggi il tempo della ricreazione è terminato.
Grazie.

balicesavino
Novizio
Novizio

Data d'iscrizione : 30.07.12
Numero di messaggi : 6
Località : biella
Impianto : Amplificatore a valvole in costruzione + casse bose 301 II serie

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Lun 30 Lug 2012 - 18:37

che strano un valvolare che ronza mai successo.... Lol eyes shut Lol eyes shut
posta le foto del cablaggio con i dettagli del punto centro stella dove avrai portato le masse e i cablaggi sotto gli zoccolini delle valvole.....insomma da un punto dove si vede il ''giro dei fili''
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  Albert^ONE il Lun 30 Lug 2012 - 20:52

Metti qualche foto Wink
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Lun 30 Lug 2012 - 20:56

anche di come hai alloggiato il pot sul telaio....
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  balicesavino il Mar 31 Lug 2012 - 14:48

Come recupero il cavetto del telefonino posto le immagini del montaggio, per ora metto lo schema dell'amplificatore:

In questo schema ho notato che chi la progettato non ha utilizzato l'impedenza di filtro, potrebbe essere questo?
Per ora i cablaggi sono semivolanti e comunque spostando il potenziometro del volume non cambia nulla. Se fosse un problema di schermatura di solito come avvicini o tocchi il potenziometro cambia il ronzio mentre quello che ascolto rimane il medesimo e anche spostando i cavetti schermati non mi cambia nulla; e la ragione per cui sono convinto che sia un problema di alimentazione e che come tolgo corrente il suono è limpido senza alcun disturbo.

balicesavino
Novizio
Novizio

Data d'iscrizione : 30.07.12
Numero di messaggi : 6
Località : biella
Impianto : Amplificatore a valvole in costruzione + casse bose 301 II serie

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Mar 31 Lug 2012 - 15:07

Certo è strano che spegnendolo si spenga anche il ronzio Laughing
I ronzi entrano da due parti usualmente:o dai cavi segnali non schermati o da problemi di alimentazione controlla il centro stella che nn ci siano malcontatti oppure ritorni da qlc parte ossia che ogni parte interessata vada a massa dsa UN SOLO PUNTO o crei un loop.Potrebbe essere la mancanza di una bobina di filtro nn è da escludere ma se il progettista nn ce l'ha messa spero nn se la sia dimenticata
presumo sappia che nn serve x quel tubo.Cmq x ovviare senza spendere potresti usare un reattore da neon in via provvisoria credo nn superi i 2/3 euro di costo.Ci sono cose piu complesse tipo i giratori che costano meno di una VERA bobina,ma devi dare una occhiata in giro sul forum eventuali post sull'argomento sabbia e valvole (come li chiamano qui) tutto questo se nn è naturalmente un prblm di cavi segnale o un bad centro stella.
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  balicesavino il Mar 31 Lug 2012 - 17:58

Aggiungo una foto dell'ampli. Domani ne aggiungerò di migliori fatte con la fotocamera.
La foto è di un canale solo, dietro al potenziometro (temporaneo) del volume si intravvedono i due potenziometri per il bias. Per 4 condensatori di alimentazione siccome non avevo trovato la capacità richiesta ne ho messi 2 in parallelo (nella foto si vede che ho scollegato i condensatori in parallelo per verificare se il ronzio mutasse ma non ha avuto alcun effetto.

balicesavino
Novizio
Novizio

Data d'iscrizione : 30.07.12
Numero di messaggi : 6
Località : biella
Impianto : Amplificatore a valvole in costruzione + casse bose 301 II serie

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Mer 1 Ago 2012 - 0:53

nel centro stella non vedo saldature ma solo rame nn saldato come lo hai messo insieme con una vite??Mi pare un collegamento poco ''franco'' rispetto ai punti di partenza che invece sono saldati
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  balicesavino il Ven 3 Ago 2012 - 17:36

Il filo non saldato era una prova per spostare in un unico punto la massa, ora riordinerò i cablaggi spostando il potenziometro nella posizione definitiva in modo da vedere meglio il tutto. Una domanda da ignorante, le calotte dei trasformatori (di alimentazione e di uscita) vanno messe a massa? Ho notato che portando la mano vicino al trasformatore di alimentazione ho una variazione nel tono del ronzio ma non aumento/diminuzione.

balicesavino
Novizio
Novizio

Data d'iscrizione : 30.07.12
Numero di messaggi : 6
Località : biella
Impianto : Amplificatore a valvole in costruzione + casse bose 301 II serie

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Ven 3 Ago 2012 - 20:02

mi pare improbabile che sia quello il prbm i cablaggi dei valvolare raramente possono permettersi il lusso del ''provvisorio'' o ronzano devi allontanare i cavi segnali (sono bilanciati??sarebbe meglio di no) dal trafo e verificare col tester in misura resistiva ad ampli staccato dalla presa di nn avere doppi collegamenti al centro stella,se nn ci riesci ad occhio quella del tester puo essere la soluzione staccando un cavetto alla volta,se il componente interessato misura ancora continuita' verso la massa hai trovato l'anello.se stai usando la terra di protezione di casa al centro stella staccala.viceversa se nn la stai usando prova ad attaccarla.Attenzione che maneggi la 220V
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  green marlin il Lun 6 Ago 2012 - 15:43

Ciao
se smette quando stacchi l'alimentazione, penso sia il trasformatore
di alimentazione, che è l'unica cosa che smette di funzionare
quando togli l'alimentazione, tutto il resto rimane.
Per fare una cosa veloce allontana il suddetto dal circuito.
Questo a me è capitato, allontanandolo spariva il rumore.
Poi è sicuro che sia dimensionato bene.
Ciao Sergio
avatar
green marlin
Affezionato
Affezionato

Data d'iscrizione : 05.07.09
Numero di messaggi : 233
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum