T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Le mie Vitriol personalizzate ed autocostruite
Oggi a 11:31 Da Luca Marchetti

» l'impedenza delle cambridge sx60 - simil-gainclone
Oggi a 11:22 Da Snap

» Consigli per un novizio!
Oggi a 11:13 Da markriv

» Problema Ampli.
Oggi a 10:20 Da Smanetton

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 10:13 Da CHAOSFERE

» Pulsante antivandalo da pannello
Oggi a 10:02 Da Charli48

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 8:59 Da Zio

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Ieri a 23:30 Da giogra8

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 21:21 Da Calbas

» Collegamento bi-wiring Marantz PM5005
Ieri a 19:43 Da Snap

» [GE] Vendo Nuforce STA 100
Ieri a 19:12 Da scontin

» ALIENTEK D8
Ieri a 18:24 Da CHAOSFERE

» fissa lettore CD
Ieri a 18:05 Da p.cristallini

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 18:02 Da giucam61

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Ieri a 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 17:22 Da alexdelli

» Sos cd
Ieri a 17:22 Da gigetto

» Consiglio per sistema audio per portatile
Ieri a 16:41 Da audiogian

» Testina Sanyo tp 625 help
Ieri a 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Ieri a 14:51 Da Terenzio Catrame

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Ieri a 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 7:31 Da Drmirva

» Più potenza di un alientek d8
Ieri a 7:15 Da Drmirva

» Nuovi cavi potenza
Ieri a 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ven 24 Feb 2017 - 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ven 24 Feb 2017 - 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ven 24 Feb 2017 - 14:37 Da chopper77

» (RM + Sped.) Vendo integrato Hegel H100
Ven 24 Feb 2017 - 12:22 Da Rick1982

» impianto entry -level
Ven 24 Feb 2017 - 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ven 24 Feb 2017 - 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Little dot mk 1+ modifica condensatori
Gio 23 Feb 2017 - 21:28 Da daltanius29877

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

» Vendo Cayin 220 CU
Gio 23 Feb 2017 - 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Gio 23 Feb 2017 - 14:52 Da alexdelli

» Technics SL-QD22
Gio 23 Feb 2017 - 14:11 Da Snap

» chi si intende di grundig?
Gio 23 Feb 2017 - 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Gio 23 Feb 2017 - 12:03 Da giucam61

» Come montare punte e sottopunte
Gio 23 Feb 2017 - 9:27 Da Smanetton

» sento il suono dal giradischi
Mer 22 Feb 2017 - 23:31 Da fritznet

» Notebook o Macbook per Lavorare con la Musica
Mer 22 Feb 2017 - 22:25 Da BizarreBazaar

» Sw per nuovo PC
Mer 22 Feb 2017 - 17:09 Da tambara1

» Consiglio su lucidatura alluminio Marantz
Mer 22 Feb 2017 - 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Mer 22 Feb 2017 - 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Mer 22 Feb 2017 - 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Mer 22 Feb 2017 - 13:06 Da Luca1982

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
lello64
 
giucam61
 
Kha-Jinn
 
alexdelli
 
GP9
 
fritznet
 
dinamanu
 
Aunktintaun
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8789)
 

Statistiche
Abbiamo 10633 membri registrati
L'ultimo utente registrato è mariolino

I nostri membri hanno inviato un totale di 779333 messaggi in 50679 argomenti
Chi è in linea
In totale ci sono 82 utenti in linea :: 8 Registrati, 1 Nascosto e 73 Ospiti :: 2 Motori di ricerca

CHAOSFERE, elenesther, GP9, Luca Marchetti, Masterix, Olegol, Snap, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Forte ronzio da ampli a valvole

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Forte ronzio da ampli a valvole

Messaggio  balicesavino il Lun 30 Lug 2012 - 17:54

Ho intrapreso la costruzione di un ampli a valvole, terminato il lavoro e mi ritrovo con un forte rumore di fondo che parte gia' con il volume al minimo e cresce con l'aumentare del volume, come tolgo corrente ed in quei pochi secondi che i condensatori si scaricano il suono è perfettamente limpido, potrebbe essere un problema di alimentazione? Allego lo schema dell'alimentatore che ho costruito. Non mi viene in mente altro.

Appena trovo una stampata decente dell'amplificatore la posto, per oggi il tempo della ricreazione è terminato.
Grazie.

balicesavino
Novizio
Novizio

Data d'iscrizione : 30.07.12
Numero di messaggi : 6
Località : biella
Impianto : Amplificatore a valvole in costruzione + casse bose 301 II serie

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Lun 30 Lug 2012 - 18:37

che strano un valvolare che ronza mai successo.... Lol eyes shut Lol eyes shut
posta le foto del cablaggio con i dettagli del punto centro stella dove avrai portato le masse e i cablaggi sotto gli zoccolini delle valvole.....insomma da un punto dove si vede il ''giro dei fili''

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  Albert^ONE il Lun 30 Lug 2012 - 20:52

Metti qualche foto Wink

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5361
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Lun 30 Lug 2012 - 20:56

anche di come hai alloggiato il pot sul telaio....

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  balicesavino il Mar 31 Lug 2012 - 14:48

Come recupero il cavetto del telefonino posto le immagini del montaggio, per ora metto lo schema dell'amplificatore:

In questo schema ho notato che chi la progettato non ha utilizzato l'impedenza di filtro, potrebbe essere questo?
Per ora i cablaggi sono semivolanti e comunque spostando il potenziometro del volume non cambia nulla. Se fosse un problema di schermatura di solito come avvicini o tocchi il potenziometro cambia il ronzio mentre quello che ascolto rimane il medesimo e anche spostando i cavetti schermati non mi cambia nulla; e la ragione per cui sono convinto che sia un problema di alimentazione e che come tolgo corrente il suono è limpido senza alcun disturbo.

balicesavino
Novizio
Novizio

Data d'iscrizione : 30.07.12
Numero di messaggi : 6
Località : biella
Impianto : Amplificatore a valvole in costruzione + casse bose 301 II serie

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Mar 31 Lug 2012 - 15:07

Certo è strano che spegnendolo si spenga anche il ronzio Laughing
I ronzi entrano da due parti usualmente:o dai cavi segnali non schermati o da problemi di alimentazione controlla il centro stella che nn ci siano malcontatti oppure ritorni da qlc parte ossia che ogni parte interessata vada a massa dsa UN SOLO PUNTO o crei un loop.Potrebbe essere la mancanza di una bobina di filtro nn è da escludere ma se il progettista nn ce l'ha messa spero nn se la sia dimenticata
presumo sappia che nn serve x quel tubo.Cmq x ovviare senza spendere potresti usare un reattore da neon in via provvisoria credo nn superi i 2/3 euro di costo.Ci sono cose piu complesse tipo i giratori che costano meno di una VERA bobina,ma devi dare una occhiata in giro sul forum eventuali post sull'argomento sabbia e valvole (come li chiamano qui) tutto questo se nn è naturalmente un prblm di cavi segnale o un bad centro stella.

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  balicesavino il Mar 31 Lug 2012 - 17:58

Aggiungo una foto dell'ampli. Domani ne aggiungerò di migliori fatte con la fotocamera.
La foto è di un canale solo, dietro al potenziometro (temporaneo) del volume si intravvedono i due potenziometri per il bias. Per 4 condensatori di alimentazione siccome non avevo trovato la capacità richiesta ne ho messi 2 in parallelo (nella foto si vede che ho scollegato i condensatori in parallelo per verificare se il ronzio mutasse ma non ha avuto alcun effetto.

balicesavino
Novizio
Novizio

Data d'iscrizione : 30.07.12
Numero di messaggi : 6
Località : biella
Impianto : Amplificatore a valvole in costruzione + casse bose 301 II serie

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Mer 1 Ago 2012 - 0:53

nel centro stella non vedo saldature ma solo rame nn saldato come lo hai messo insieme con una vite??Mi pare un collegamento poco ''franco'' rispetto ai punti di partenza che invece sono saldati

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  balicesavino il Ven 3 Ago 2012 - 17:36

Il filo non saldato era una prova per spostare in un unico punto la massa, ora riordinerò i cablaggi spostando il potenziometro nella posizione definitiva in modo da vedere meglio il tutto. Una domanda da ignorante, le calotte dei trasformatori (di alimentazione e di uscita) vanno messe a massa? Ho notato che portando la mano vicino al trasformatore di alimentazione ho una variazione nel tono del ronzio ma non aumento/diminuzione.

balicesavino
Novizio
Novizio

Data d'iscrizione : 30.07.12
Numero di messaggi : 6
Località : biella
Impianto : Amplificatore a valvole in costruzione + casse bose 301 II serie

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  valvolas il Ven 3 Ago 2012 - 20:02

mi pare improbabile che sia quello il prbm i cablaggi dei valvolare raramente possono permettersi il lusso del ''provvisorio'' o ronzano devi allontanare i cavi segnali (sono bilanciati??sarebbe meglio di no) dal trafo e verificare col tester in misura resistiva ad ampli staccato dalla presa di nn avere doppi collegamenti al centro stella,se nn ci riesci ad occhio quella del tester puo essere la soluzione staccando un cavetto alla volta,se il componente interessato misura ancora continuita' verso la massa hai trovato l'anello.se stai usando la terra di protezione di casa al centro stella staccala.viceversa se nn la stai usando prova ad attaccarla.Attenzione che maneggi la 220V

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Forte ronzio da ampli a valvole

Messaggio  green marlin il Lun 6 Ago 2012 - 15:43

Ciao
se smette quando stacchi l'alimentazione, penso sia il trasformatore
di alimentazione, che è l'unica cosa che smette di funzionare
quando togli l'alimentazione, tutto il resto rimane.
Per fare una cosa veloce allontana il suddetto dal circuito.
Questo a me è capitato, allontanandolo spariva il rumore.
Poi è sicuro che sia dimensionato bene.
Ciao Sergio

green marlin
Affezionato
Affezionato

Data d'iscrizione : 05.07.09
Numero di messaggi : 233
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum