T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Essential 2 puntina
Oggi a 17:09 Da Lorenzo Foglia

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 17:01 Da scontin

» Marantz PM6006, Marantz PM Ki Pearl Lite e Advance Acoustic X-i75
Oggi a 17:00 Da CHAOSFERE

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Oggi a 16:40 Da Alessandro Borgo

» Mc Elac unifi Bs U5 slim (unifii ub 5 slim)
Oggi a 15:23 Da Massimo

» Aiutate un povero noob, primo impianto
Oggi a 14:30 Da Zealot87

» l'impedenza delle cambridge sx60 - simil-gainclone
Oggi a 14:27 Da dinamanu

» Sansui AU555A : pareri ?
Oggi a 14:25 Da yak66

» Consiglio diffusori economici :)
Oggi a 14:20 Da dinamanu

» Consiglio per sistema audio per portatile
Oggi a 14:05 Da Masterix

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 13:42 Da tamerlano

» Little dot mk 1+ modifica condensatori
Oggi a 12:59 Da dinamanu

» Network player, quale?
Oggi a 12:10 Da sportyerre

» ALIENTEK D8
Oggi a 11:32 Da kalium

» fissa lettore CD
Oggi a 11:28 Da Pinve

» alimentazione alternativa low cost per Raspy
Oggi a 11:24 Da dinamanu

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 11:06 Da ringhio76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi a 6:22 Da natale55

» Lottando con raspberry e volumio
Ieri a 23:53 Da mikelangeloz

» Gabris amp Calypso
Ieri a 23:23 Da giucam61

» (CH)Vendo Nikon 35mm afd f2 e 50mm afd 1.8
Ieri a 20:49 Da kurt10

» Alimentatore lineare "tuttofare" secondo voi?
Ieri a 19:17 Da Snap

» Cavo ottico G&BL HRSQ060 5610
Ieri a 19:15 Da wolfman

» Vendo cavo HDMI G&BL
Ieri a 19:12 Da wolfman

» Vendo cavi speaker Ricable U40
Ieri a 19:10 Da wolfman

» Consigli per un novizio!
Ieri a 19:03 Da markriv

» [GE] Vendo AUDIOPHONICS U-Sabre USB DAC 24Bit/96kHz SA9023 I serie - € 20
Ieri a 18:19 Da Smanetton

» [GE] WireWorld Pulse minijack / RCA - € 23
Ieri a 16:58 Da scontin

» Collegamento bi-wiring Marantz PM5005
Ieri a 16:17 Da ToniRM

» Cambio diffussori da scaffale max 500euro
Ieri a 14:23 Da Egidio Catini

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri a 14:01 Da Rino88ex

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 11:41 Da Luca Marchetti

» Problema Ampli.
Ieri a 10:20 Da Smanetton

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 10:13 Da CHAOSFERE

» Pulsante antivandalo da pannello
Ieri a 10:02 Da Charli48

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Sab 25 Feb 2017 - 21:21 Da Calbas

» [GE] Vendo Nuforce STA 100
Sab 25 Feb 2017 - 19:12 Da scontin

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Sab 25 Feb 2017 - 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Sab 25 Feb 2017 - 17:22 Da alexdelli

» Sos cd
Sab 25 Feb 2017 - 17:22 Da gigetto

» Testina Sanyo tp 625 help
Sab 25 Feb 2017 - 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Sab 25 Feb 2017 - 14:51 Da Terenzio Catrame

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Sab 25 Feb 2017 - 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Sab 25 Feb 2017 - 7:31 Da Drmirva

» Più potenza di un alientek d8
Sab 25 Feb 2017 - 7:15 Da Drmirva

» Nuovi cavi potenza
Sab 25 Feb 2017 - 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ven 24 Feb 2017 - 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ven 24 Feb 2017 - 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ven 24 Feb 2017 - 14:37 Da chopper77

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
dinamanu
 
thechain
 
GP9
 
Kha-Jinn
 
scontin
 
CHAOSFERE
 
daltanius29877
 
giucam61
 
Massimo
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
lello64
 
fritznet
 
dinamanu
 
TODD 80
 
GP9
 
Aunktintaun
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8790)
 

Statistiche
Abbiamo 10636 membri registrati
L'ultimo utente registrato è Raimondo Artioli

I nostri membri hanno inviato un totale di 779471 messaggi in 50691 argomenti
Chi è in linea
In totale ci sono 90 utenti in linea :: 13 Registrati, 1 Nascosto e 76 Ospiti :: 2 Motori di ricerca

Adriano Vin, Alessandro Borgo, Cancius, CHAOSFERE, enrico massa, GGiovanni, Lorenzo Foglia, micio_mao, Pedro, scontin, sportyerre, tafkap64, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Preso Synology 112+ per Squeezebox ...disastro.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  thruxton il Sab 28 Lug 2012 - 13:07

Ho preso il suddetto NAS, convinto che con un po' di setup avrei potuto utilizzarlo come
deposito dei file musicali, leggibili dallo Squeeze e soprattutto senza accendere PC e router...

Temo (ma spero sia dovuto allla mia inesperienza totale), che non sia possibile utilizzarlo connesso direttamente allo SB, senza router connesso.

Quando tento di far vedere vedere il NAS e la sua libreria musicale, allo SB, mi rimanda errori di ogni genere.
Sintetizzabili pero' in una incapacità di "vedersi" correttamente tra loro.

Il problema credo sia nell'assegnazione degli IP, in quanto se ho ben capito, se e' connesso al router l'IP glielo da lui (oppure glielo impogno io come fisso).
Ma se e' scollegato dalle rete (quindi dal router, dato che sono in stanze diverse...) alllora inzia il macello dell'IP,
e il logitech non lo vede.

NB: sorprendentemente... alla prima connessione tra loro si sono visti ! Questo ieri.
Poi l'ho riattaccato il NAS al PC, tramite router, per copiarci tutti i flac e Mp3.
Da li in poi e' inizato il calvario...

Dovro' chiamare un tecnico delle reti....? Sad

Ps: qualcuno dice: usa un cavo crossed...(???) Che significa...

AIUTOooooooo


Ultima modifica di thruxton il Sab 28 Lug 2012 - 13:28, modificato 1 volta

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  mikelangeloz il Sab 28 Lug 2012 - 13:20

Esatto, il cavo crossed... Per collegare tra loro per esempio, 2 pc senza interposizione di router, si usa sto benedetto cavo crossed. E' sempre un cavo ethernet, ma con una diversa "piedinatura" dei connettori (Non mi ricordo esattamente quali). Puoi andare in qualsiasi negozio di materiale informatico e lo trovi.
Facci sapere nel caso!

mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 985
Località : Firenze - Verona
Occupazione/Hobby : Fare cose, vedere gente
Provincia (Città) : Come fosse Antani
Impianto : Naim Nait 5i - Opera Consonance Don Curzio - Sonus Faber Toy Tower e una sfilza di schedine con Volumio


https://volumio.org

Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  thruxton il Sab 28 Lug 2012 - 13:30

@mikelangeloz ha scritto:Esatto, il cavo crossed... Per collegare tra loro per esempio, 2 pc senza interposizione di router, si usa sto benedetto cavo crossed. E' sempre un cavo ethernet, ma con una diversa "piedinatura" dei connettori (Non mi ricordo esattamente quali). Puoi andare in qualsiasi negozio di materiale informatico e lo trovi.
Facci sapere nel caso!

Grazie Mikelangeloz,

in effetti provero ' il crossed...,

ma cio' non spiega come mai si sono visti la prima volta..., Ironic
(forse si sono odiati......)

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  robertopisa il Sab 28 Lug 2012 - 13:37

Se non usi il router, allora devi attivare il DHCP server sul Synology, altrimenti la SB non riceve un numero IP e non si collega al resto. Se usi il router, devi poi disattivare il DHCP server sul Synology, altrimenti vanno in conflitto.
-R


@thruxton ha scritto:
@mikelangeloz ha scritto:Esatto, il cavo crossed... Per collegare tra loro per esempio, 2 pc senza interposizione di router, si usa sto benedetto cavo crossed. E' sempre un cavo ethernet, ma con una diversa "piedinatura" dei connettori (Non mi ricordo esattamente quali). Puoi andare in qualsiasi negozio di materiale informatico e lo trovi.
Facci sapere nel caso!

Grazie Mikelangeloz,

in effetti provero ' il crossed...,

ma cio' non spiega come mai si sono visti la prima volta..., Ironic
(forse si sono odiati......)

robertopisa
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.04.10
Numero di messaggi : 1654
Provincia (Città) : Pisa
Impianto :
premi per vedere:


Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  Gappone il Sab 28 Lug 2012 - 13:42

Oki

Gappone
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.06.08
Numero di messaggi : 608
Località : Reggio Emilia
Impianto : Sorgente = SDTrans384 - Odroid C2 con Volumio 2; Dac = La Scala; Finali = Audion Silver Night Anniversary 300B hard wired stereo;
Casse = Autocostruite con 12" Philips; Cavi di segnale = Auditorium23; alimentazione =NC Cooper; digitale = USB iFi Mercury; potenza = Auditorium23

Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  thruxton il Sab 28 Lug 2012 - 14:32

@robertopisa ha scritto:Se non usi il router, allora devi attivare il DHCP server sul Synology, altrimenti la SB non riceve un numero IP e non si collega al resto. Se usi il router, devi poi disattivare il DHCP server sul Synology, altrimenti vanno in conflitto.

Grazie mille a Roberto,

ho fatto partire il DHCP server insieme al Logitech Sqeeze media server,
ed e' partito (dopo un paio di reset) e sembra andare alla grande... (cross the fingers... Wink )

l'unico problemino e' stato, ad un certo punto, su un cambio brano/cartella, un blocco per il rebuffering,
ma ora sembra non lo faccia piu', almeno spero.

Se va cosi' e' uno spettacolo !!!
Oki Oki Oki

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  thruxton il Sab 28 Lug 2012 - 23:34

Dannazione..... Crying or Very sad

Dopo ore di ottima musica, tutto sembrava ok,
spengo esco, torno, riaccendo il tutto e non va piu'............... Crying or Very sad Crying or Very sad Crying or Very sad

Non trova ancora il NAS,
prima lo trovava benissimo e ora nulla...

Io non ci capisco piu' nulla
ma inizia a venirmi il sospetto che sia lo SB che si incasina da solo...

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  thruxton il Mar 31 Lug 2012 - 10:31

Riesco a farlo andare solo se

ogni volta che accendo il tutto.., resetto la rete sullo SB e cerco di fargli vedere il NAS forzatamente,
se no, lui non riceve l'IP in automatico e non si collega al Synology.

Sono disperato...
l'ho preso per evitare la connessione wifi ed il PC acceso

e non ci riesco... Sad

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  robertopisa il Mar 31 Lug 2012 - 10:49

Non sono esperto di SB ma c'è modo di assegnargli un numero IP statico? Visto che solo la SB si collega al Synology, questo gli assegna probabilmente sempre lo stesso numero IP. Allora devi farli collegare la prima volta con IP dinamico e prendere i dati di connessione dalla SB
- IP address
- Subnet mask
- Router
Poi invece imposti l'IP statico con quegli stessi parametri. Ora come si fa con la SB, non lo so perché non la posseggo :-)

Comunque, per facilitarti la vita, installati il pacchetto LMS (Logitech Media Server) sul Synology (devi usare la sua interfaccia Web), può darsi che le cose si mettano a posto da sole.

-R


@thruxton ha scritto:Riesco a farlo andare solo se

ogni volta che accendo il tutto.., resetto la rete sullo SB e cerco di fargli vedere il NAS forzatamente,
se no, lui non riceve l'IP in automatico e non si collega al Synology.

Sono disperato...
l'ho preso per evitare la connessione wifi ed il PC acceso

e non ci riesco... Sad

robertopisa
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.04.10
Numero di messaggi : 1654
Provincia (Città) : Pisa
Impianto :
premi per vedere:


Tornare in alto Andare in basso

Re: Preso Synology 112+ per Squeezebox ...disastro.

Messaggio  thruxton il Gio 2 Ago 2012 - 10:44


Grazie mille a tutti,

ho risolto, come suggerito,

ho messo IP fissi a NAS e a SB,
disattivato il DHCP sul NAS,

e tutto fila alla grande!
Very Happy

grazie!

thruxton
Interessato
Interessato

Data d'iscrizione : 18.10.11
Numero di messaggi : 26
Località : Nord Milano
Provincia (Città) : buono decisamente buono...
Impianto : Rotel 1520 + B&W CM1 + Sqeezebox + DAC + NAS

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum