T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 0:53 Da lello64

» Lettore CD usato
Oggi alle 0:51 Da giucam61

» Consiglio amplificatore e diffusori
Ieri alle 23:50 Da franzfranz

» Il mio angolo e non solo
Ieri alle 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ieri alle 18:07 Da Kha-Jinn

» Ampli per indiana 202 sd
Ieri alle 18:01 Da MagicDruid

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ieri alle 16:50 Da luxor69

» Sub woofer con T-Amp e woofer Ciare da 16
Ieri alle 15:20 Da chopper77

» DAC KICKSTARTER
Ieri alle 12:41 Da thechain

» E pure Chester Bennington se ne è andato..................
Ieri alle 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ieri alle 11:02 Da bob80

» max 300 euro, min 30 watt dimensioni ridotte
Ieri alle 4:33 Da alefunk

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Gio 20 Lug 2017 - 14:11 Da franci92

» DAC per Raspberry
Gio 20 Lug 2017 - 12:22 Da mikelangeloz

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Gio 20 Lug 2017 - 9:08 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [500 Euro]
Mer 19 Lug 2017 - 23:45 Da MrTheCarbon

» Alimentazione ACA Pass
Mer 19 Lug 2017 - 21:56 Da mecoc

» fischio dal giradischi
Mer 19 Lug 2017 - 21:49 Da markrussian

» Comparazione cuffie
Mer 19 Lug 2017 - 19:27 Da TheDarkKnight

» Ifi iPurifier2
Mer 19 Lug 2017 - 19:02 Da dinamanu

» Venture Electronics VE Monk
Mer 19 Lug 2017 - 18:45 Da lello64

» Progetto su w3 base bellino
Mer 19 Lug 2017 - 11:45 Da natale55

» Modifichiamo il Denon dvd 2900
Mer 19 Lug 2017 - 11:35 Da MrTheCarbon

» Il vintage, quello buono.
Mer 19 Lug 2017 - 10:13 Da mumps

» I migliori album del 2017
Mer 19 Lug 2017 - 0:17 Da uncletoma

» Interferenza segnale dal PC
Mar 18 Lug 2017 - 14:51 Da nikmane

» Consiglio DAC <850 Eur
Mar 18 Lug 2017 - 13:45 Da L1z4rd

» Come usare questi Vmeter?
Mar 18 Lug 2017 - 12:05 Da valterneri

Statistiche
Abbiamo 10907 membri registrati
L'ultimo utente registrato è deltacobra

I nostri membri hanno inviato un totale di 791379 messaggi in 51336 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
lello64
 
nerone
 
Alessandro Smarrazzo
 
CHAOSFERE
 
mumps
 
fritznet
 
markrussian
 
Peo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9118)
 

Chi è in linea
In totale ci sono 37 utenti in linea: 3 Registrati, 0 Nascosti e 34 Ospiti :: 2 Motori di ricerca

Giuanniello, giucam61, lello64

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Non riesco a ricevere audio nell'ampli dalla piastra cassette. Come faccio?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Non riesco a ricevere audio nell'ampli dalla piastra cassette. Come faccio?

Messaggio  Gio.audio-88 il Ven 27 Lug 2012 - 10:04

Ciao, ho un ampli Kenwood krf-v5100d e una vecchia piastra cassette.

sul retro ha solamente l'ingresso quello "a fiore", e il cavo che ho è ha il jack a fiore e si sdoppia in 2 rca, uno collego sul play in del kenwood e l'altro sul recout.

Verso aprile riuscii a collegarla, ma il problema è che rimane di sottofondo quel rumore fastidioso come se il cavo fosse scollegato..
..e se solo ci aggiungevo l'rca che va sul recout 2 del kenwood all'ingresso azzurro del pc per registrare il rumore di sottofondo si fa più accentuato, senza la possibilità di registrare.



Oggi ho ricollegato il tutto nello stesso modo, i vu meters vanno all'impazzata, ma sul Kenwood non ricevo nulla.

Può esserci il cavo rotto o è l'ampli che ha qualcosa?


ciao

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Non riesco a ricevere audio nell'ampli dalla piastra cassette. Come faccio?

Messaggio  Gio.audio-88 il Ven 27 Lug 2012 - 11:33

Ho risolto, è bastato spingere un filo di più il cavo "a fiore" nella piastra, ora va!

solo che non capisco come mai a volumi un pò sostenuti in sottofondo si senta un lievissimo rumore come se fosse scollegato il cavo..

..ora invece che sto ascoltando una cassetta fa proprio il rumore di un cavo scollegato, ma presumo che sia la cassetta registrata male, perchè nel lato A era molto meno presente, nel lato B si sente di più..

come risolvo questo problema?


Ps: l'ampli dopo 30min. che era acceso già era ben caldo, ora direi che scotta, è normale perchè lavora di più in tape?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum