T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 21
No, era meglio quello vecchio
50% / 21
Ultimi argomenti
Ho dato una svecchiata al layout del forumOggi alle 0:48Silver BlackCambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetCostruzione del kit di Chiomenti Lo scherzoIeri alle 23:26giogra8Scheda audio senza preteseIeri alle 23:09Marco RavichProgetto gainclone lm3886Ieri alle 22:37Allen smitheeChromecast audio Ieri alle 22:17lello64Abbinamento Denon 4308Ieri alle 22:12Luchigno8Lettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackPOPU VENUS Ieri alle 16:54antbomDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
1 Messaggio - 25%
1 Messaggio - 25%
1 Messaggio - 25%
1 Messaggio - 25%
I postatori più attivi del mese
283 Messaggi - 22%
243 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 54 utenti in linea :: 5 Registrati, 0 Nascosti e 49 Ospiti :: 2 Motori di ricerca

dinamanu, enrico massa, Silver Black, Snap, valterneri

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Moduli Abletec (IcePower clone)

il Ven 21 Giu 2013 - 20:20
@SaNdMaN ha scritto:
@kalium ha scritto:pensando a un prossimo up grade, come ce lo vedete il pre Xindak 3200 mK II con l' Abletec?
Meglio un prebby, un prefet o uno yaqin. Almeno per quello che ho provato. Lo Xindax non l'ho mai ascoltato, ma so come va l'abletec 240 con gli altri che ti ho citato.

con lo Yaqin come va?
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: Moduli Abletec (IcePower clone)

il Ven 21 Giu 2013 - 20:22
@kalium ha scritto:
@SaNdMaN ha scritto:
Meglio un prebby, un prefet o uno yaqin. Almeno per quello che ho provato. Lo Xindax non l'ho mai ascoltato, ma so come va l'abletec 240 con gli altri che ti ho citato.

con lo Yaqin come va?

Non voglio essere di parte perchè ce l'ho in vendita. Quindi ti consiglio di leggere sul sito di MauArte le opinioni di chi lo ha modificato secondo le indicazioni di Maurizio (chè io vendo e ho quello di MauArte) Ok

http://www.alchimieaudio.com/t254-yaqin-ms-12b-modifiche-stadio-linea-tweaking-mods
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: Moduli Abletec (IcePower clone)

il Ven 21 Giu 2013 - 23:23
ne hai sempre parlato bene anche quando non era in vendita Laughing
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 0:36
@MrTheCarbon ha scritto:ne hai sempre parlato bene anche quando non era in vendita Laughing

Allora valga quello che ho detto prima. Dirlo adesso che è in vendita potrebbe sembrare una presa per il culo.
Va 'na favolaaaaaaaa!!! LaughingLaughingLaughingLaughingLaughingLaughingLaughingLaughing
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 9:47
06.22.2013


E' possibile eliminare il bump che produce l 'Abletec all' accensione ?
avatar
Charli48
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 03.07.09
Numero di messaggi : 1810
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340


Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 11:36
@kalium ha scritto:06.22.2013


E' possibile eliminare il bump che produce l 'Abletec all' accensione ?

Non è possibile eliminare il bump a meno di mettere un circuito di ritado sugli speaker tipo questo.

http://www.ebay.it/itm/Speaker-protection-circuit-mirror-arranged-monobloc-/220718917152?pt=US_Home_Audio_Amplifiers_Preamps&hash=item3363df6620
ozzyoz
Interessato
Interessato
Data d'iscrizione : 11.04.10
Numero di messaggi : 42
Località : Torino
Occupazione/Hobby : Tecnico Commerciale / Calcio / Suono Guitar
Provincia (Città) : Come tira il vento
Impianto : Abletec 240-2300 + Onkyo 905 + Casse Klipsch

Kit pre per Abletec

il Sab 22 Giu 2013 - 12:03
Per favore mi date indicazione dove acquistare un preamplificatore in  "kit già assemblato"  da abbinare al finale Abletec ALC0240-2300 .

Grazie mille

Gianni
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 12:22
@kalium ha scritto:06.22.2013


E' possibile eliminare il bump che produce l 'Abletec all' accensione ?

Nel mio con il rodaggio è quasi inesistente. Si sente ma è veramente bassissimo.
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 12:38
@SaNdMaN ha scritto:
@kalium ha scritto:06.22.2013


E' possibile eliminare il bump che produce l 'Abletec all' accensione ?

Nel mio con il rodaggio è quasi inesistente. Si sente ma è veramente bassissimo.

in effetti ni sono sbagliato, è il pre che fa il bump , ma basta accenderlo con il volume a zero
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 12:50
@kalium ha scritto:
@SaNdMaN ha scritto:

Nel mio con il rodaggio è quasi inesistente. Si sente ma è veramente bassissimo.

in effetti ni sono sbagliato, è il pre che fa il bump , ma basta accenderlo con il volume a zero

Aspetta! Non devi accendere il pre e "subito" il finale che fai danni!!!
Accendi prima il pre e aspetti 10/15 secondi almeno e poi accendi il finale. Quando spegni devi fare il percorso al contrario. Prima spegni il finale e poi il pre.
Se accendi il pre e subito il finale rischi di danneggiare... Ci credo che sentivi il bump!!!
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 13:33
@SaNdMaN ha scritto:
@kalium ha scritto:

in effetti ni sono sbagliato, è il pre che fa il bump , ma basta accenderlo con il volume a zero

Aspetta! Non devi accendere il pre e "subito" il finale che fai danni!!!
Accendi prima il pre e aspetti 10/15 secondi almeno e poi accendi il finale. Quando spegni devi fare il percorso al contrario. Prima spegni il finale e poi il pre.
Se accendi il pre e subito il finale rischi di danneggiare... Ci credo che sentivi il bump!!!

ho sempre acceso prima il finale e poi il pre, non va bene?
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 14:02
@kalium ha scritto:
@SaNdMaN ha scritto:

Aspetta! Non devi accendere il pre e "subito" il finale che fai danni!!!
Accendi prima il pre e aspetti 10/15 secondi almeno e poi accendi il finale. Quando spegni devi fare il percorso al contrario. Prima spegni il finale e poi il pre.
Se accendi il pre e subito il finale rischi di danneggiare... Ci credo che sentivi il bump!!!

ho sempre acceso prima il finale e poi il pre, non va bene?

Nooooooooooooooooooo, ma che sei matto!!! Spacchi tutto!!!
Stentor
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 14:07
@kalium ha scritto:
@SaNdMaN ha scritto:

Aspetta! Non devi accendere il pre e "subito" il finale che fai danni!!!
Accendi prima il pre e aspetti 10/15 secondi almeno e poi accendi il finale. Quando spegni devi fare il percorso al contrario. Prima spegni il finale e poi il pre.
Se accendi il pre e subito il finale rischi di danneggiare... Ci credo che sentivi il bump!!!

ho sempre acceso prima il finale e poi il pre, non va bene?

Dipende dalle tue elettroniche .... con alcune potresti avere dei bump poco piacevoli e potenzialmente nocivi ...con altre è indifferente (vedi McIntosh)
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 14:17
ok allora farò come avete detto
avatar
Charli48
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 03.07.09
Numero di messaggi : 1810
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340


Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 14:31
@kalium ha scritto:ok allora farò come avete detto

Se il pre è valvolare megilo attendere 20-30 secondi prima di accendere il finale.
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 14:41
@Charli48 ha scritto:
@kalium ha scritto:ok allora farò come avete detto

Se il pre è valvolare megilo attendere 20-30 secondi prima di accendere il finale.


Già Ok
avatar
luigigi
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.02.12
Numero di messaggi : 2691
Località : Padania inferiore
Occupazione/Hobby : Formatore , tecnico commerciale, chitarrista
Provincia (Città) : Lodi
Impianto : Dac R2R Soekis elaborato Ciro - CJ PV 10 (A?) - Am Audio A 50 -Magneplanar 1.6 - Cavi Pierpabass - Kimbre timbre -Qed silver - Supra -
http://digilander.libero.it/MSQuintet/

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 18:16
@SaNdMaN ha scritto:
@Charli48 ha scritto:

Se il pre è valvolare megilo attendere 20-30 secondi prima di accendere il finale.


Già Ok
Tanto vi vedo un po' OT ... ma per fare un un ipotetico secondo impianto farei Dac sabre (dico bene ... quello da 38 €), trasporto i2s (50 euro ...) . Pre ; uno dei progetti di Maurizio ..Prefet, prebby hv o lv .. diciamo 150 uro, finale abletec (200 +o-). Qualcosa di cavetteria e scatolame... a questo punto che diffusori mettereste ? Anche in DIY ... per stare nella filosofia. Quelli con i fostex mi sembrerebbero adeguati, ma forse si potrebbe puntare più in alto.. Quelli di Andrea Bellino li conoscete (anche i progettì intendo..) . L'unico che ho sentito suonava alla grande...
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 19:11
@luigigi ha scritto:
@SaNdMaN ha scritto:


Già Ok
Tanto vi vedo un po' OT ... ma per fare un un ipotetico secondo impianto farei Dac sabre (dico bene ... quello da 38 €), trasporto i2s (50 euro ...) . Pre ; uno dei progetti di Maurizio ..Prefet, prebby hv o lv .. diciamo 150 uro, finale abletec (200 +o-). Qualcosa di cavetteria e scatolame... a questo punto che diffusori mettereste ? Anche in DIY ... per stare nella filosofia. Quelli con i fostex mi sembrerebbero adeguati, ma forse si potrebbe puntare più in alto.. Quelli di Andrea Bellino li conoscete (anche i progettì intendo..) . L'unico che ho sentito suonava alla grande...

cosa è il trasporto i2s?
avatar
luigigi
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.02.12
Numero di messaggi : 2691
Località : Padania inferiore
Occupazione/Hobby : Formatore , tecnico commerciale, chitarrista
Provincia (Città) : Lodi
Impianto : Dac R2R Soekis elaborato Ciro - CJ PV 10 (A?) - Am Audio A 50 -Magneplanar 1.6 - Cavi Pierpabass - Kimbre timbre -Qed silver - Supra -
http://digilander.libero.it/MSQuintet/

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 19:15
@kalium ha scritto:
@luigigi ha scritto:
Tanto vi vedo un po' OT ... ma per fare un un ipotetico secondo impianto farei Dac sabre (dico bene ... quello da 38 €), trasporto i2s (50 euro ...) . Pre ; uno dei progetti di Maurizio ..Prefet, prebby hv o lv .. diciamo 150 uro, finale abletec (200 +o-). Qualcosa di cavetteria e scatolame... a questo punto che diffusori mettereste ? Anche in DIY ... per stare nella filosofia. Quelli con i fostex mi sembrerebbero adeguati, ma forse si potrebbe puntare più in alto.. Quelli di Andrea Bellino li conoscete (anche i progettì intendo..) . L'unico che ho sentito suonava alla grande...

cosa è il trasporto i2s?
niente di più facile che mi sia espresso male ... comunque intendevo questo
http://www.tforumhifi.com/t35334-sabre-es9023-con-usb-asincrona-i2s?highlight=sabre
danilopace
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria


Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 19:49
@Charli48 ha scritto:
@kalium ha scritto:ok allora farò come avete detto

Se il pre è valvolare megilo attendere 20-30 secondi prima di accendere il finale.

OT per OT...

Il mio pre a tubi (Xindak) ha un circuito di "preriscaldamento"...nel senso che il led di accensione lampeggia per 20-30 secondi prima che il pre diventi utilizzabile...
Se accendo il finale mentre il pre è in "preriscaldamento", quando il pre si attiva non si sente alcun bump. Se aspetto la fine del preriscaldamento e accendo il finale dopo (Trends) il bump (lieve) si sente...

Che fo?
avatar
kalium
Membro classe argento
Membro classe argento
Data d'iscrizione : 27.10.09
Numero di messaggi : 2210
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 19:52
@danilopace ha scritto:
@Charli48 ha scritto:

Se il pre è valvolare megilo attendere 20-30 secondi prima di accendere il finale.

OT per OT...

Il mio pre a tubi (Xindak) ha un circuito di "preriscaldamento"...nel senso che il led di accensione lampeggia per 20-30 secondi prima che il pre diventi utilizzabile...
Se accendo il finale mentre il pre è in "preriscaldamento", quando il pre si attiva non si sente alcun bump. Se aspetto la fine del preriscaldamento e accendo il finale dopo (Trends) il bump (lieve) si sente...

Che fo?

il pre Xindac è uno dei miei possibili pre che vorrei prendere da abbinare all' Ablatec, hai avuto modo di sentirlo con l'Ablatec ?
ozzyoz
Interessato
Interessato
Data d'iscrizione : 11.04.10
Numero di messaggi : 42
Località : Torino
Occupazione/Hobby : Tecnico Commerciale / Calcio / Suono Guitar
Provincia (Città) : Come tira il vento
Impianto : Abletec 240-2300 + Onkyo 905 + Casse Klipsch

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 21:06
@ozzyoz ha scritto:Per favore mi date indicazione dove acquistare un preamplificatore in  "kit già assemblato"  da abbinare al finale Abletec ALC0240-2300 .

Grazie mille

Gianni

Qualcuno mi risponde please !
Grazie
avatar
Vella
Membro classe argento
Membro classe argento
Data d'iscrizione : 29.12.10
Numero di messaggi : 3992
Località : Milano
Occupazione/Hobby : finanza/tra un pò scrivo un romanzo
Impianto :
Spoiler:
Asus eeebox+Lubuntu/MPD - Rega Planet 2000 - Benchmark DAC1USB - Electrocompaniet EC3 - Electrocompaniet AW 120 DMB - Duevel Planets - Sennheiser HD600
Chord USB Silver Plus - Mogami 2964 - Atlas Element Integra - WireWorld Stratus 5(2) - QED Anniversary Silver XT Anniversary

Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 23:07
I post sulle Martin Logan Motion 15 sono qui:

http://www.tforumhifi.com/t37256-martin-logan-motion-15
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: Moduli Abletec (IcePower clone)

il Sab 22 Giu 2013 - 23:54
@danilopace ha scritto:
@Charli48 ha scritto:

Se il pre è valvolare megilo attendere 20-30 secondi prima di accendere il finale.

OT per OT...

Il mio pre a tubi (Xindak) ha un circuito di "preriscaldamento"...nel senso che il led di accensione lampeggia per 20-30 secondi prima che il pre diventi utilizzabile...
Se accendo il finale mentre il pre è in "preriscaldamento", quando il pre si attiva non si sente alcun bump. Se aspetto la fine del preriscaldamento e accendo il finale dopo (Trends) il bump (lieve) si sente...

Che fo?
La regola è: prima il pre poi il finale. Se il pre è a valvole aspettare anche 30 secondi o più, pena danni.
danilopace
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria


Re: Moduli Abletec (IcePower clone)

il Lun 24 Giu 2013 - 10:22
@kalium ha scritto:
il pre Xindac è uno dei miei possibili pre che vorrei prendere da abbinare all' Ablatec, hai avuto modo di sentirlo con l'Ablatec ?

Ciao kalium...purtroppo non ho mai ascoltato gli Abletec, anche se il pre Xindak l'ho preso proprio sull'onda dei commenti entusiastici di chi l'ha abbinato a Trends e Abletec.....
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum