T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» tpa3255 vs tda8954
Oggi alle 7:49 Da luspo

» Ho ordinato i Batpure
Oggi alle 7:12 Da fritznet

» rame con purezza 7N
Oggi alle 7:03 Da fritznet

» L’angolo di paradiso di ITACA
Oggi alle 6:33 Da ITACA

» pilotare cerwin veg p10
Oggi alle 0:56 Da vds

» Calcolo litraggio avendo parametri woofer
Ieri alle 23:45 Da franzfranz

» è ora di rivalvolare!
Ieri alle 23:40 Da Albert^ONE

» Preamplificatore...sono in vena di spendere soldi!
Ieri alle 22:18 Da windopz

» Impianto Home Theatre e Giradischi
Ieri alle 21:15 Da fabrizio6684

» consiglio per impianto "multiuso"
Ieri alle 21:06 Da fabrizio6684

» Problema stereo schneider
Ieri alle 20:19 Da Giuseppe1994

» Audioquest Forest usb
Ieri alle 19:25 Da wolfman

» Consiglio acquisto mini diffurosi budjet 100€
Ieri alle 19:24 Da 22b5g41b5dw

» Anniversario dei 10 anni!
Ieri alle 18:03 Da MaurArte

» Doppia polarità nel potenziometro
Ieri alle 16:21 Da lukyluke

» musica dal pc
Ieri alle 12:51 Da 22b5g41b5dw

» consigli su casse, ampli, dac..
Ieri alle 12:40 Da rexcetzed

» Acquisto giradischi
Ieri alle 11:12 Da Ivan

» Software APM Tool Lite
Ieri alle 9:01 Da gubos

» Sure Tk 2050 anti bumb
Ieri alle 3:09 Da nidzo

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 0:10 Da theRIDDIK

» Testina nuova per il mio Thorens TD-160
Mar 20 Feb 2018 - 23:10 Da panologo

» ALIENTEK D8 [parte 2]
Mar 20 Feb 2018 - 22:09 Da lello64

» ronzio amplificatore Pioneer
Mar 20 Feb 2018 - 22:08 Da franzfranz

» scanspeak sta' un pezzo avanti!
Mar 20 Feb 2018 - 16:21 Da dinamanu

» Giradischi suona anche se collegato a stereo
Mar 20 Feb 2018 - 14:33 Da lello64

» [PU+ss] Coppia woofer 10" Ciare HW250 upgradati
Mar 20 Feb 2018 - 13:53 Da Rino88ex

» Subwoofer ripolo- Lo faccio o lascio perdere?
Mar 20 Feb 2018 - 12:14 Da SubitoMauro

» [MB] Cambridge Audio DacMagic 100
Mar 20 Feb 2018 - 10:20 Da verderame

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Mar 20 Feb 2018 - 8:50 Da Enry

Statistiche
Abbiamo 11435 membri registrati
L'ultimo utente registrato è elephant

I nostri membri hanno inviato un totale di 807270 messaggi in 52385 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
p.cristallini
 
Albert^ONE
 
giucam61
 
franzfranz
 
scontin
 
sportyerre
 
Kha-Jinn
 
Ivan
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 1 Registrato, 0 Nascosti e 60 Ospiti :: 2 Motori di ricerca

sonic63

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Soft start: funziona anche 'al contrario'?

Andare in basso

Soft start: funziona anche 'al contrario'?

Messaggio  eraclitus il Gio 21 Giu 2012 - 18:01

Ciao a tutti, vorrei inserire un circuito soft-start nel classe B che sto restaurando, onde evitare il solito bump. Tuttavia il fastidio maggiore che trovo non è tanto all'accensione, quanto all'atto di spegnerlo: oltre a fare un "bump" molto più secco (quasi uno schiocco di dita) che mi sembra tiri martellate ai miei poweri tweeter, se dimentico la sorgente in play non è raro sentire anche rumore da scaricamento dei condensatori... il soft start funziona anche 'al contrario' evitando rumori indesiderati allo spegnimento?

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Giobax il Gio 21 Giu 2012 - 21:09

Non mi pare di averne mai visti con caretteristiche simili, ma esistono molti circuiti di protezione dei diffusori che oltre a ritadarne il collegamento all'ampli, provvedono a scollegarli immediatamente allo spegnimento. (oltre a proteggerli in caso di elevate componenti DC in uscita....).

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Gio 21 Giu 2012 - 22:09

@eraclitus ha scritto:Ciao a tutti, vorrei inserire un circuito soft-start nel classe B che sto restaurando, onde evitare il solito bump. Tuttavia il fastidio maggiore che trovo non è tanto all'accensione, quanto all'atto di spegnerlo: oltre a fare un "bump" molto più secco (quasi uno schiocco di dita) che mi sembra tiri martellate ai miei poweri tweeter, se dimentico la sorgente in play non è raro sentire anche rumore da scaricamento dei condensatori... il soft start funziona anche 'al contrario' evitando rumori indesiderati allo spegnimento?
Il soft start serve, per quanto ne so, a protezione dei condensatori sull'alimentazione che se di gossa taglia possono essere danneggiati da improvvisi picchi di corrente che si generano durante la fase di carica, nel tuo caso come già detto nel post precedente da Giobax, serve un anti-bump che in accensione funziona in spegnimento per me no ma è un opinione.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Giobax il Gio 21 Giu 2012 - 22:22

Magari in fase di spegnimento non è abbastanza tempestivo nello scollegare i diffusori prima del bump (ma è tutto da verificare), sicuramente evita che questi continuino a riprodurre tutto quello che arriva in ingresso all'ampli durante la fase di scarica dei condensatori dello stesso. Nel mio caso ad esempio il buffer B1, una volta spento, per qualche secondo si fa un paio di belle "sweeppate" che vengono riprodotte dall'ampli anche lui appena spento.

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Gio 21 Giu 2012 - 22:29

@Giobax ha scritto:Magari in fase di spegnimento non è abbastanza tempestivo nello scollegare i diffusori prima del bump (ma è tutto da verificare), sicuramente evita che questi continuino a riprodurre tutto quello che arriva in ingresso all'ampli durante la fase di scarica dei condensatori dello stesso. Nel mio caso ad esempio il buffer B1, una volta spento, per qualche secondo si fa un paio di belle "sweeppate" che vengono riprodotte dall'ampli anche lui appena spento.

Giovanni
Ma il bump da chi è provocato? Io non lo sento più da quanto ho cambiato sorgente.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  eraclitus il Gio 21 Giu 2012 - 23:59

Proprio degli sweep parlo... Il bump in spegnimento non so a cosa sia dovuto, comunque 'a orecchio' mi sembra molto più stressante per i trasduttori. Quindi ciò che serve a me è un circuito di protezione diffusori più che un soft start, ho capito bene?
Tenete presente che picchi di DC non dovrei averne in uscita dato il generoso elettrolitico sul positivo...

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Ven 22 Giu 2012 - 0:12

@eraclitus ha scritto:Proprio degli sweep parlo... Il bump in spegnimento non so a cosa sia dovuto, comunque 'a orecchio' mi sembra molto più stressante per i trasduttori. Quindi ciò che serve a me è un circuito di protezione diffusori più che un soft start, ho capito bene?
Tenete presente che picchi di DC non dovrei averne in uscita dato il generoso elettrolitico sul positivo...
Si, antibump più protezione diffusori, anche se sono due circuiti diversi spesso vengono inseriti nella stessa scheda quindi prendi due piccioni con una fava, la protezione serve in caso di guasto dell'ampli con eventuale uscita di continua sui diffusori, di antibump/protezione ce ne sono un po già fatti, per sapere quale va bene per te devi saper se il tuo ampli ha le masse delle uscite separate o in comune, che tensione hai a disposizione per alimentare l'antibump (alternata/continua e valore), e pare che basti non mi viene imente altro.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  eraclitus il Ven 22 Giu 2012 - 0:37

L'ampli è un dual mono completamente separato. La massa dell'uscita è comune con la massa principale. Tensioni a disposizione: 44V AC e 63V DC, a questo punto mi riuscirebbe più comodo avere un circuitino alimentabile a 12V in continua da fornirgli col classico alimentatore a parete esterno agli ampli....

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Ven 22 Giu 2012 - 0:55

@eraclitus ha scritto:L'ampli è un dual mono completamente separato. La massa dell'uscita è comune con la massa principale. Tensioni a disposizione: 44V AC e 63V DC, a questo punto mi riuscirebbe più comodo avere un circuitino alimentabile a 12V in continua da fornirgli col classico alimentatore a parete esterno agli ampli....
Se le masse delle uscite sono in comune con lamassa principale puoi usare circuiti generici (non necessariamente btl), sempre che il dual mono sia nello stesso cabinet, l'alimentazione deve essere seperata da quella che alimenta l'ampli, 44v e 63v sono un po alte, antibump alimentabili in continua ce ne sono un po di meno ma ci sono, puoi anche prendere un piccolo trafo che esce in alternata, qualche link e le foto di quello che ho usato.
http://www.ebay.it/sch/i.html?LH_PrefLoc=2&_trkparms=65%253A15%257C66%253A2%257C39%253A1&rt=nc&_nkw=protection%20speaker&_dmpt=Altro_Elettronica_e_Elettricit%C3%A0&_sc=1&_sop=15&_trksid=p3286.c0.m14.l1513&_pgn=1
http://connexelectronic.com/product_info.php/cPath/43/products_id/71





avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  eraclitus il Ven 22 Giu 2012 - 14:20

Grazie, do un'occhiata ai link! Oki

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Sab 23 Giu 2012 - 15:51

Stamattina ho giocherellato un po con l'ampli e questa protezione



e il relè si stacca in maniera talmante veloce che il suo click è coperto dal click dell'interruttore che gli stacca la corrente, quindi può funzionare, non posso essere sicuro perchè io il bump non ce l'ho.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum