T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Problema fastidioso, cambio gira o sono sfortunato con i dischi?
Oggi alle 10:55 Da sportyerre

» Consiglio Sostituzione FullRange
Oggi alle 10:45 Da MassiDiFi

» NuforceDDa 120
Oggi alle 10:20 Da GP9

» Cavi potenza per monitor audio
Oggi alle 10:11 Da Masterix

» [CA] VENDO Beyerdynamic DT-770 PREMIUM 250ohm
Oggi alle 9:57 Da MClean86

» mi manca solo il giradischi :(
Oggi alle 9:43 Da Masterix

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 9:32 Da ftalien77

» Nuovo Douk Dac
Ieri alle 23:09 Da uncletoma

» Musical fidelity b200
Ieri alle 22:16 Da Lorenzo90

» impianto low budget
Ieri alle 18:12 Da Masterix

» Consiglio Produttore Cavi
Ieri alle 17:35 Da pallapippo

» ALIENTEK D8 [parte 2]
Ieri alle 15:38 Da Umby66

» TA2024 molto economico
Ieri alle 15:24 Da focal12

» Grundig R1000 e cuffie Sennheiser 598 aperte
Ieri alle 12:47 Da ftalien77

» normalizzare il volume
Ieri alle 10:56 Da ftalien77

» 24/11 Segnalazioni Black Friday
Ieri alle 1:29 Da Sestante

» Disaccoppiare diffusori da ripiano libreria
Dom 19 Nov 2017 - 17:09 Da potowatax

» Ampli+DAC+bluetooth: Sabaj A2
Dom 19 Nov 2017 - 14:44 Da Jei

» Domani è Black Friday.....
Dom 19 Nov 2017 - 14:03 Da uncletoma

» DIPOLO, perdete ogni speranza o voi che le ascoltate!
Dom 19 Nov 2017 - 13:34 Da natale55

» Diffusori per ambiente Cambridge Azur 651
Dom 19 Nov 2017 - 13:26 Da bluemarine.it

» Dac
Dom 19 Nov 2017 - 12:22 Da giucam61

» Vendo ampli Onkyo A 933 black
Dom 19 Nov 2017 - 11:01 Da silver surfer

» DAC ES9038PRO Aliexpress
Sab 18 Nov 2017 - 20:46 Da jogas

» Basi in marmo x diffusori
Sab 18 Nov 2017 - 18:02 Da wolfman

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Sab 18 Nov 2017 - 17:54 Da gigetto

» da diffusori a cuffie
Sab 18 Nov 2017 - 15:00 Da timido

» CAIMAN SEG
Sab 18 Nov 2017 - 12:48 Da gubos

» AIUTO nella scelta nuovo giradischi
Sab 18 Nov 2017 - 10:58 Da Mark F.

» tentazioni.. Yamah r-n602
Sab 18 Nov 2017 - 10:52 Da nelson1

Statistiche
Abbiamo 11161 membri registrati
L'ultimo utente registrato è giofi

I nostri membri hanno inviato un totale di 800120 messaggi in 51872 argomenti
I postatori più attivi della settimana
ftalien77
 
Masterix
 
filippoaceto
 
ivanobertoli
 
giucam61
 
lello64
 
GP9
 
fabio.n
 
dieggs
 
bluemarine.it
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9281)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 69 utenti in linea: 5 Registrati, 0 Nascosti e 64 Ospiti :: 2 Motori di ricerca

Falco Maurizio, filippoaceto, ftalien77, lello64, Umby66

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Soft start: funziona anche 'al contrario'?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Soft start: funziona anche 'al contrario'?

Messaggio  eraclitus il Gio 21 Giu 2012 - 18:01

Ciao a tutti, vorrei inserire un circuito soft-start nel classe B che sto restaurando, onde evitare il solito bump. Tuttavia il fastidio maggiore che trovo non è tanto all'accensione, quanto all'atto di spegnerlo: oltre a fare un "bump" molto più secco (quasi uno schiocco di dita) che mi sembra tiri martellate ai miei poweri tweeter, se dimentico la sorgente in play non è raro sentire anche rumore da scaricamento dei condensatori... il soft start funziona anche 'al contrario' evitando rumori indesiderati allo spegnimento?

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Giobax il Gio 21 Giu 2012 - 21:09

Non mi pare di averne mai visti con caretteristiche simili, ma esistono molti circuiti di protezione dei diffusori che oltre a ritadarne il collegamento all'ampli, provvedono a scollegarli immediatamente allo spegnimento. (oltre a proteggerli in caso di elevate componenti DC in uscita....).

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Gio 21 Giu 2012 - 22:09

@eraclitus ha scritto:Ciao a tutti, vorrei inserire un circuito soft-start nel classe B che sto restaurando, onde evitare il solito bump. Tuttavia il fastidio maggiore che trovo non è tanto all'accensione, quanto all'atto di spegnerlo: oltre a fare un "bump" molto più secco (quasi uno schiocco di dita) che mi sembra tiri martellate ai miei poweri tweeter, se dimentico la sorgente in play non è raro sentire anche rumore da scaricamento dei condensatori... il soft start funziona anche 'al contrario' evitando rumori indesiderati allo spegnimento?
Il soft start serve, per quanto ne so, a protezione dei condensatori sull'alimentazione che se di gossa taglia possono essere danneggiati da improvvisi picchi di corrente che si generano durante la fase di carica, nel tuo caso come già detto nel post precedente da Giobax, serve un anti-bump che in accensione funziona in spegnimento per me no ma è un opinione.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Giobax il Gio 21 Giu 2012 - 22:22

Magari in fase di spegnimento non è abbastanza tempestivo nello scollegare i diffusori prima del bump (ma è tutto da verificare), sicuramente evita che questi continuino a riprodurre tutto quello che arriva in ingresso all'ampli durante la fase di scarica dei condensatori dello stesso. Nel mio caso ad esempio il buffer B1, una volta spento, per qualche secondo si fa un paio di belle "sweeppate" che vengono riprodotte dall'ampli anche lui appena spento.

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Gio 21 Giu 2012 - 22:29

@Giobax ha scritto:Magari in fase di spegnimento non è abbastanza tempestivo nello scollegare i diffusori prima del bump (ma è tutto da verificare), sicuramente evita che questi continuino a riprodurre tutto quello che arriva in ingresso all'ampli durante la fase di scarica dei condensatori dello stesso. Nel mio caso ad esempio il buffer B1, una volta spento, per qualche secondo si fa un paio di belle "sweeppate" che vengono riprodotte dall'ampli anche lui appena spento.

Giovanni
Ma il bump da chi è provocato? Io non lo sento più da quanto ho cambiato sorgente.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  eraclitus il Gio 21 Giu 2012 - 23:59

Proprio degli sweep parlo... Il bump in spegnimento non so a cosa sia dovuto, comunque 'a orecchio' mi sembra molto più stressante per i trasduttori. Quindi ciò che serve a me è un circuito di protezione diffusori più che un soft start, ho capito bene?
Tenete presente che picchi di DC non dovrei averne in uscita dato il generoso elettrolitico sul positivo...

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Ven 22 Giu 2012 - 0:12

@eraclitus ha scritto:Proprio degli sweep parlo... Il bump in spegnimento non so a cosa sia dovuto, comunque 'a orecchio' mi sembra molto più stressante per i trasduttori. Quindi ciò che serve a me è un circuito di protezione diffusori più che un soft start, ho capito bene?
Tenete presente che picchi di DC non dovrei averne in uscita dato il generoso elettrolitico sul positivo...
Si, antibump più protezione diffusori, anche se sono due circuiti diversi spesso vengono inseriti nella stessa scheda quindi prendi due piccioni con una fava, la protezione serve in caso di guasto dell'ampli con eventuale uscita di continua sui diffusori, di antibump/protezione ce ne sono un po già fatti, per sapere quale va bene per te devi saper se il tuo ampli ha le masse delle uscite separate o in comune, che tensione hai a disposizione per alimentare l'antibump (alternata/continua e valore), e pare che basti non mi viene imente altro.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  eraclitus il Ven 22 Giu 2012 - 0:37

L'ampli è un dual mono completamente separato. La massa dell'uscita è comune con la massa principale. Tensioni a disposizione: 44V AC e 63V DC, a questo punto mi riuscirebbe più comodo avere un circuitino alimentabile a 12V in continua da fornirgli col classico alimentatore a parete esterno agli ampli....

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Ven 22 Giu 2012 - 0:55

@eraclitus ha scritto:L'ampli è un dual mono completamente separato. La massa dell'uscita è comune con la massa principale. Tensioni a disposizione: 44V AC e 63V DC, a questo punto mi riuscirebbe più comodo avere un circuitino alimentabile a 12V in continua da fornirgli col classico alimentatore a parete esterno agli ampli....
Se le masse delle uscite sono in comune con lamassa principale puoi usare circuiti generici (non necessariamente btl), sempre che il dual mono sia nello stesso cabinet, l'alimentazione deve essere seperata da quella che alimenta l'ampli, 44v e 63v sono un po alte, antibump alimentabili in continua ce ne sono un po di meno ma ci sono, puoi anche prendere un piccolo trafo che esce in alternata, qualche link e le foto di quello che ho usato.
http://www.ebay.it/sch/i.html?LH_PrefLoc=2&_trkparms=65%253A15%257C66%253A2%257C39%253A1&rt=nc&_nkw=protection%20speaker&_dmpt=Altro_Elettronica_e_Elettricit%C3%A0&_sc=1&_sop=15&_trksid=p3286.c0.m14.l1513&_pgn=1
http://connexelectronic.com/product_info.php/cPath/43/products_id/71





avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  eraclitus il Ven 22 Giu 2012 - 14:20

Grazie, do un'occhiata ai link! Oki

eraclitus
Interessato
Interessato

Data d'iscrizione : 11.03.11
Numero di messaggi : 89
Località : Provincia di Milano
Occupazione/Hobby : Smontare e rimontare le cose
Impianto : Amplificazione: Sure TK2050 / Dual mono classe AB
Cose che suonano: Dipoli "la porta" + subwoofer H-frame
Sorgente: Htpc AMD + Auzentech Mystique

Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Dan73 il Sab 23 Giu 2012 - 15:51

Stamattina ho giocherellato un po con l'ampli e questa protezione



e il relè si stacca in maniera talmante veloce che il suo click è coperto dal click dell'interruttore che gli stacca la corrente, quindi può funzionare, non posso essere sicuro perchè io il bump non ce l'ho.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Soft start: funziona anche 'al contrario'?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum