T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Consigli audio pc
Oggi alle 21:07 Da Yrneb9

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 21:06 Da mumps

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Oggi alle 19:59 Da gigetto

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 19:53 Da lello64

» Diffusori da scaffale per primo impianto
Oggi alle 19:50 Da Masterix

» DIY Sb acoustic e Fabrix di Audiojam
Oggi alle 18:27 Da giucam61

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Oggi alle 18:20 Da giucam61

» [Vendo] Nad C316BEE €210
Oggi alle 17:40 Da Dreammachine

» Celestion Ditton 150
Oggi alle 16:43 Da potowatax

» Alva Noto and Ryuichi Sakamoto - Berlin
Oggi alle 15:54 Da sportyerre

» T-preamp si spegne con l'elettricità statica
Oggi alle 15:24 Da fuzzu82

» consiglio diffusori pavimento
Oggi alle 15:24 Da mumps

» primo impianto hifi
Oggi alle 15:13 Da fabe-r

» lettura file SACD compattati
Oggi alle 14:38 Da PCHIO

» Help nabbo alle prime armi! Sony PS-LX300USB
Oggi alle 14:23 Da DavideF

» Consiglio nuova scheda audio
Oggi alle 13:59 Da potowatax

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 13:47 Da diechirico

» Consiglio Diffusori Vintage
Oggi alle 11:06 Da portnoy1965

» Info alimentatore switching
Ieri alle 21:32 Da Albert^ONE

» [VENDUTO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Ieri alle 18:38 Da Wordcrasher

» costruire nuova cassa per subwoofer
Ieri alle 17:52 Da vds

» FX Audio D802, cambio alimentatore e relazione V e W
Ieri alle 17:28 Da pim

» AR3a
Ieri alle 17:01 Da asimmetrico

» amplificatore 2 telai gainclone
Ieri alle 15:41 Da Renzo Badiale

» Quali casse da controsoffitto?
Ieri alle 15:11 Da Gianni S

» black sabbath - ten year war - flac 24/96
Ieri alle 14:21 Da mumps

» Ampli+DAC Audio-GD R2R 11
Ieri alle 12:00 Da Saxabar

» preamp economico per spotify?
Ieri alle 10:32 Da Saxabar

» t-amp ...fritto ?
Ieri alle 9:47 Da marco_54

» DAC e casse 2.1
Ieri alle 8:52 Da mumps

Statistiche
Abbiamo 11344 membri registrati
L'ultimo utente registrato è eglio

I nostri membri hanno inviato un totale di 805357 messaggi in 52215 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
Masterix
 
giucam61
 
PietroM84
 
pim
 
DavideF
 
Yrneb9
 
Pinve
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9336)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 86 utenti in linea: 9 Registrati, 0 Nascosti e 77 Ospiti :: 2 Motori di ricerca

bru.b, eglio, giucam61, mumps, natale55, nerone, pentagramma, Pinve, Yrneb9

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


HELP!! Disattivare ALSA da Chromium!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

HELP!! Disattivare ALSA da Chromium!!!

Messaggio  Dani81 il Gio 21 Giu 2012 - 14:26

Uff. Linux è avvolte molto complicato per me e non sempre si trovano risposte cercando nel WEB!!

Chromium ha installa l'Alsa Plugin, ma non lo vede come una estensione e quindi è sempre attivo.
Dal pannello audio c'è solo il controllo di questo alsa plugin, ma non vi è modo per dire a chromium di usare pulseaudio!!

Come faccio a riportare pulseaudio attivo per Chromium??

Grazie!!
avatar
Dani81
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.03.10
Numero di messaggi : 952
Località : Catania
Provincia (Città) : Come il Tempo
Impianto : Sorgente: Linux - HiFace2 + AirTech EVO 75Ohm - DAC: Audiolab M-Dac - Cavo Segnale: AirTech EVO Light 7N Cryo + SRC XLR Xhadow  - Cavo Alimentazione: AirTech EVO Light  7N Cryo + SRC - Ampli Cuffia/PRE Amplificatore: LD MK VI+ - Studio Monitor Attivi: Behringer TRUTH B1031A - Cuffie: HE-500 Hard Wire Balanced AirTech AIR -  Foto
...ho gusti semplici, scelgo solo il meglio (Oscar Wilde).

Tornare in alto Andare in basso

Re: HELP!! Disattivare ALSA da Chromium!!!

Messaggio  Joytoy il Ven 22 Giu 2012 - 15:33

Visto che gli esperti non ti rispondono, quando tornerò a casa dalle ferie, vedrò di darci personalmente un' occhiata da niubbio e curioso che sono Laughing

Joy!
avatar
Joytoy
Interessato
Interessato

Data d'iscrizione : 11.03.12
Numero di messaggi : 61
Località : Mantova
Provincia (Città) : Ohmmico
Impianto : Riproduttore di eventi naturali

Tornare in alto Andare in basso

Re: HELP!! Disattivare ALSA da Chromium!!!

Messaggio  Dani81 il Ven 22 Giu 2012 - 15:43

@Joytoy ha scritto:Visto che gli esperti non ti rispondono, quando tornerò a casa dalle ferie, vedrò di darci personalmente un' occhiata da niubbio e curioso che sono Laughing

Joy!
Alla fine ho risolto Ste Very Happy .

Ho dovuto formattare perchè non avevo allineato l'SSD che ho preso e questa volta non ho spuntato la voce per i "programmi terze parti", così chormium lo installato io e il problema si è risolto da solo. Non saprei che differenza c'è nelle 2 modalità, sò solo che andava in conflitto il browser mentre ascoltavo musica con Audacios e si piantava, questo perchè Alsa veniva occupata da 2 programmi contemporaneamente!!!

Cmq alla fine sono approdato e definitivamente su Ubuntu 12.04 LTS ita a 64Bit ed ho trovato il mio OS linux Cool .

Salutoni
Danilo
avatar
Dani81
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.03.10
Numero di messaggi : 952
Località : Catania
Provincia (Città) : Come il Tempo
Impianto : Sorgente: Linux - HiFace2 + AirTech EVO 75Ohm - DAC: Audiolab M-Dac - Cavo Segnale: AirTech EVO Light 7N Cryo + SRC XLR Xhadow  - Cavo Alimentazione: AirTech EVO Light  7N Cryo + SRC - Ampli Cuffia/PRE Amplificatore: LD MK VI+ - Studio Monitor Attivi: Behringer TRUTH B1031A - Cuffie: HE-500 Hard Wire Balanced AirTech AIR -  Foto
...ho gusti semplici, scelgo solo il meglio (Oscar Wilde).

Tornare in alto Andare in basso

Re: HELP!! Disattivare ALSA da Chromium!!!

Messaggio  toti il Ven 22 Giu 2012 - 21:25

Dopo tanto peregrinare. Lol eyes shut

toti
Affezionato
Affezionato

Data d'iscrizione : 23.02.10
Numero di messaggi : 190
Località : Catania
Provincia (Città) : Coseno rialzato
Impianto : In ristrutturazione...

Tornare in alto Andare in basso

Re: HELP!! Disattivare ALSA da Chromium!!!

Messaggio  Dani81 il Dom 24 Giu 2012 - 17:16

@toti ha scritto:Dopo tanto peregrinare. Lol eyes shut

Hehe

Il peregrinare mi è servito per farmi le ossa Razz . Ora cammino quasi da solo Computer
avatar
Dani81
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.03.10
Numero di messaggi : 952
Località : Catania
Provincia (Città) : Come il Tempo
Impianto : Sorgente: Linux - HiFace2 + AirTech EVO 75Ohm - DAC: Audiolab M-Dac - Cavo Segnale: AirTech EVO Light 7N Cryo + SRC XLR Xhadow  - Cavo Alimentazione: AirTech EVO Light  7N Cryo + SRC - Ampli Cuffia/PRE Amplificatore: LD MK VI+ - Studio Monitor Attivi: Behringer TRUTH B1031A - Cuffie: HE-500 Hard Wire Balanced AirTech AIR -  Foto
...ho gusti semplici, scelgo solo il meglio (Oscar Wilde).

Tornare in alto Andare in basso

Re: HELP!! Disattivare ALSA da Chromium!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum