T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 12:11 Da kalium

» Crescendo by Airtech
Oggi alle 12:11 Da natale55

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 12:04 Da Egidio Catini

» Pioneer a 209r Ne vale la pena???
Oggi alle 11:42 Da sportyerre

» Dynamat questo sconosciuto....
Oggi alle 10:35 Da Ivan

» Chi mi aiuta con un filtro notch?
Oggi alle 9:55 Da Aunktintaun

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Oggi alle 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Oggi alle 8:05 Da memory_man

» Musica liquida: che fare?
Oggi alle 1:41 Da mauretto

» [CB + s.s.] Vendo vinili: ampia scelta
Oggi alle 1:21 Da gannjunior

» (MI) Lista vinile in vendita
Oggi alle 1:12 Da gannjunior

» Rimetto in vendita tutti i miei Blu-Ray
Oggi alle 0:35 Da gannjunior

» Neofita,quale amp per B&W 805matrix
Ieri alle 22:55 Da Odos

» Consiglio cuffie in-ear
Ieri alle 21:16 Da uncletoma

» I cavi di potenza, questi sconosciuti
Ieri alle 19:10 Da dinamanu

» Project Carbon Esprit 2M Red su Subito
Ieri alle 16:57 Da mumps

» Smart tv con uscita ottica e ampli con ingressi analogici
Ieri alle 14:55 Da nerone

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri alle 14:25 Da antbom

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 13:18 Da potowatax

» Clip... altro che Klipsh
Ieri alle 13:18 Da franzfranz

» Thorens TD 166 Mk V con un canale bassissimo
Ieri alle 9:52 Da Motogiullare

» Vendo Barebone Gigabyte BRIX GB-BKi7HA-7500 [MI-CO-MB-LC]
Mer 26 Apr 2017 - 23:50 Da wings

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Mer 26 Apr 2017 - 23:23 Da Aunktintaun

» Scelta amplificatore, mi aiutate?
Mer 26 Apr 2017 - 23:04 Da Aunktintaun

» Gallo Acoustics
Mer 26 Apr 2017 - 21:42 Da danidani1

» Nuovo TAMP
Mer 26 Apr 2017 - 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Mer 26 Apr 2017 - 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Mer 26 Apr 2017 - 14:30 Da mastri81

» (PA) Boston Acustics VR940
Mer 26 Apr 2017 - 14:21 Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Mer 26 Apr 2017 - 11:16 Da Aunktintaun

Statistiche
Abbiamo 10767 membri registrati
L'ultimo utente registrato è Lucahh

I nostri membri hanno inviato un totale di 784581 messaggi in 50995 argomenti
I postatori più attivi del mese
giucam61
 
Aunktintaun
 
dinamanu
 
nerone
 
fritznet
 
Seti
 
kalium
 
Calbas
 
CHAOSFERE
 
Motogiullare
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8918)
 

Chi è in linea
In totale ci sono 63 utenti in linea :: 8 Registrati, 2 Nascosti e 53 Ospiti :: 2 Motori di ricerca

alessandro1, diechirico, Egidio Catini, enrico massa, kalium, Lucahh, Motogiullare, potowatax

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

prime prove: ronzio

Pagina 1 di 5 1, 2, 3, 4, 5  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

prime prove: ronzio

Messaggio  francobast il Mar 19 Giu 2012 - 22:33

ciao tutti. sto' per finire un amplificatore basato su due schede con lme49810 e 5 coppie di oshiba come finali. prima delle finiture ho voluto provarlo ma subito un fastidioso ronzio. vete qualche consiglio?
ecc una foto:
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

aggiornamento

Messaggio  francobast il Mer 20 Giu 2012 - 8:45

in parte ho risolto il problema collegando a terra lo "zero" dei +/-45 volt. il problema ritorna quando collego gli ingressi al lettore. quello che è strano è che se collego un ingresso singolarmente non si sente rumore diversamente da quando li collego entrambi.
consigli?
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  sonic63 il Mer 20 Giu 2012 - 9:31

@francobast ha scritto:in parte ho risolto il problema collegando a terra lo "zero" dei +/-45 volt. il problema ritorna quando collego gli ingressi al lettore. quello che è strano è che se collego un ingresso singolarmente non si sente rumore diversamente da quando li collego entrambi.
consigli?
E' una spira chiusa che si forma tra le masse dei due cavi di segnale e ti funziona da antenna.
Dovresti provare(se è possibile) a separare le masse di segnale dei due canali in uno degli apparecchi.
Se non puoi farlo, o non puoi farlo rapidamente, puoi provare a tenere uniti i due cavi di segnale, in modo da ridurre l'area della spira, e vedere (anzi sentire) se il disturbo diminuisce.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Mer 20 Giu 2012 - 9:56

grazie della risposta. se stacco la massa di un segnale di ingresso "separo le masse" come dici tu?
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Mer 20 Giu 2012 - 11:11

avevo trovato anche questo. puo' essere utile?

The THD performance of this board can be improved by separate the input/NFB ground from the decoupling grounds. This is a common mistake in many kits.

Simply cut the trace as shown in the figure and connect the input/NFB ground to supply ground via a separate wire. THD improves as shown in the figure.
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  sonic63 il Mer 20 Giu 2012 - 13:33

@francobast ha scritto:grazie della risposta. se stacco la massa di un segnale di ingresso "separo le masse" come dici tu?
si, per fare una prova va bene anche così, basta staccare la massa da un lato solo del cavo.
fai la prova, de il disturbo scompare allora sarebbe meglio intervenire direttamente sul circuito.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  iopoipoi il Mer 20 Giu 2012 - 14:34

ciao a tutti,

vi scrivo perchè ho lo stesso identico problema.

ho realizzato (in verità mi sono fatto realizzare) il progetto lm1876 del forum e una volta terminato e collegato tutto mi succede che c'è un disturbo notevole quando collego i due canali, invece quando ne collego uno solo tutto funziona.

la cosa strana è che chi lo ha realizzato, nel suo impianto, non nota questo difetto.

rientra anche questo nella casistica?è possibile?


vi ringrazio e saluto tutti

ciao,
iop


iopoipoi
Appassionato
Appassionato

Data d'iscrizione : 27.07.09
Numero di messaggi : 274
Località : MI
Impianto : ...

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  Dan73 il Mer 20 Giu 2012 - 14:44

@iopoipoi ha scritto:ciao a tutti,

vi scrivo perchè ho lo stesso identico problema.

ho realizzato (in verità mi sono fatto realizzare) il progetto lm1876 del forum e una volta terminato e collegato tutto mi succede che c'è un disturbo notevole quando collego i due canali, invece quando ne collego uno solo tutto funziona.

la cosa strana è che chi lo ha realizzato, nel suo impianto, non nota questo difetto.

rientra anche questo nella casistica?è possibile?


vi ringrazio e saluto tutti

ciao,
iop


Postate anche più info che potete, componenti della catena, prove effettuate, foto e schemi dell'elettroniche coinvolte, per avre un ronzio servono due condizioni, il ground loop o spira chiusa sulle masse e fonte del disturbo, mentre il groun loop te lo porti in giro con le elettroniche la fonte del disturbo no, poi il ground loop potrebbe essere interno all'ampli ma anche esterno generato dalla catena, insomma è da valutare,
se avete un cavo sacrificabile toglietegli la massa e provate.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  iopoipoi il Mer 20 Giu 2012 - 14:57

ciao Dan

ti ringrazio dell'aiuto, hai ragione su tutto ma non ho sottomano l'ampli e non riesco a fornire tutte le spiegazioni.

il progetto è quello del 1876, a casa di chi lo ha realizzato funziona perfettamente come altri ampli, io non lo ho sentito però.

quando lo ha portato nel mio impianto, a differenza delle altre elettroniche in mio possesso (classe A autocostuito, minimalist by Gigi6) ha comportato questo problema.

la catena era : mac pro, toslink, fiio d3, rca da elettricista, 1876
poi ho tolto il dac e usato il cavetto uscita cuffie= ancora ronzio e ticchettio più che ronzio


quello che proprio non riesco a capire è perchè non succede anche a casa di chi l'ha costruito

il resto della catena con altre elettroniche è ok a casa mia

vediamo se riesco a fare un'indagine su quanto mi dite

vi ringrazio tanto del supporto, come sempre ci sono persone speciali qui dentro


iopoipoi
Appassionato
Appassionato

Data d'iscrizione : 27.07.09
Numero di messaggi : 274
Località : MI
Impianto : ...

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Mer 20 Giu 2012 - 17:08

aggiungo info:
lo schema della scheda

il trasformatore per i finali è un 300va 35-0-35
il trasformatore per il driver è un 50va 55-0-55 (portato a 50-0-50 con molta pazienza)
il raddrizzatore con condensatori (per i finali)è questo

raddrizzatore con condensatori (per pilota)

sulla stessa scheda un certo multisync (gentilissimo) ha detto di aver avuto problemi di loop ground e per risolverlo ha tagliato la connessione a massa dei condensatori c17 e c16 e portandoli al centro stella delle masse inseerendo una resistenza da pochi ohm (c16 e c17 in serie alla nuova resistenza collegata a massa).
per me queste sono "magie". qualche consiglio?
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  Dan73 il Mer 20 Giu 2012 - 17:27

@francobast ha scritto:aggiungo info:
lo schema della scheda

il trasformatore per i finali è un 300va 35-0-35
il trasformatore per il driver è un 50va 55-0-55 (portato a 50-0-50 con molta pazienza)
il raddrizzatore con condensatori (per i finali)è questo

raddrizzatore con condensatori (per pilota)

sulla stessa scheda un certo multisync (gentilissimo) ha detto di aver avuto problemi di loop ground e per risolverlo ha tagliato la connessione a massa dei condensatori c17 e c16 e portandoli al centro stella delle masse inseerendo una resistenza da pochi ohm (c16 e c17 in serie alla nuova resistenza collegata a massa).
per me queste sono "magie". qualche consiglio?
Fa la prova suggerita da Sonic63, se il disturbo rimane potrebbe essere la scheda disegnata male o l'assemblaggio delle masse interne all'ampli.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Mer 20 Giu 2012 - 17:53

stasera provo e poi vi (rompo) dico.
intanto grazie
so che per il ronzio non centra ma il trasformatore grosso è da 500 e non da 300va
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  Dan73 il Mer 20 Giu 2012 - 18:08

@francobast ha scritto:aggiungo info:
lo schema della scheda

il trasformatore per i finali è un 300va 35-0-35
il trasformatore per il driver è un 50va 55-0-55 (portato a 50-0-50 con molta pazienza)
il raddrizzatore con condensatori (per i finali)è questo

raddrizzatore con condensatori (per pilota)

sulla stessa scheda un certo multisync (gentilissimo) ha detto di aver avuto problemi di loop ground e per risolverlo ha tagliato la connessione a massa dei condensatori c17 e c16 e portandoli al centro stella delle masse inseerendo una resistenza da pochi ohm (c16 e c17 in serie alla nuova resistenza collegata a massa).
per me queste sono "magie". qualche consiglio?
Mmmmmmmmm mica l'ho capita questa, quindi addiruttura il loop nasce tra ingresso normale e ingresso invertente? Ma allora dovrebbe sentirsi anche su un solo canale.
Comunque cerca ground loop sul forum dovrebbero esserci degli schemini di Florin su un quasi dual mono come il tuo.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Mer 20 Giu 2012 - 22:17

ho fatto la prova di staccare una massa ma niente da fare.
non so se puo' essere utile ma il rumore si sente anche se stacco la spina del lettore.
dopo cerco gli schemi di florin. a presto
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francoiacc il Mer 20 Giu 2012 - 23:02

La massa di segnale e' collegata con la terra ? Se si prova a separarla.
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 659
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  iperv il Gio 21 Giu 2012 - 4:01

Fai diverse prove, quelle che puoi:
1- solo ampli senza sorgente;
2- solo ampli 1 solo canale;
3- inverti i cavi di segnale dei due canali;
4- cambia cavi;
5- cambia sorgente (l'uscita cuffia di uno smartphone o del computer va bene);
6- aggiungi un pre;
7- bypassa il potenziometro del volume e comanda direttamente da sorgente (sp o pc)
8- collega tra di loro le masse degli ingressi;
9- se sono già unite, scollegale

e verifica ad ogni sostituzione cosa cambia nel ronzio; se sparisce in almeno una delle condizioni il problema non è imputabile alla scheda.
avatar
iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 619
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Gio 21 Giu 2012 - 8:09

grazie francoiacc. da un lettore cd con cavi schermati porto il segnale alle schede. le schede sono isolate dal telaio ma la massa del segnale comunque nella scheda (con una pista lunga tutta la scheda) si unisce alla massa dei 2 alimentatori (lo zero dei +/-50 e lo zero dei +/-70 (circa)).
collegando queste masse al telaio il ronzio sparisce SENZA cavetti di ingresso collegati. collegandone uno ok. collegando anche l' altro ricompare il ronzio.
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Gio 21 Giu 2012 - 8:16

grazie iperv.1 e 2 provato e nessun rumore. per il 6 devo aspettare la riparazione del magicplus. per il 7 non ho potenziometri inseriti (per il momento). per gli altri punti provo stasera. a presto
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Ven 22 Giu 2012 - 11:40

aggiornamento:
se tolgo una massa non cambia niente
se lascio le masse e tolgo un segnale il rumore scompare
cambiare sorgente ho provato ma non so se ha tanto senso perche' il problema rimane anche con la spina staccata (della sorgente)
AIUTOOOOOO
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  Dan73 il Ven 22 Giu 2012 - 15:20

@francobast ha scritto:aggiornamento:
se tolgo una massa non cambia niente
se lascio le masse e tolgo un segnale il rumore scompare
cambiare sorgente ho provato ma non so se ha tanto senso perche' il problema rimane anche con la spina staccata (della sorgente)
AIUTOOOOOO
Sembra un loop interno all'apmli, bisognerebbe sapere come è fatto dentro.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Ven 22 Giu 2012 - 15:46

intendi i "giri" che fanno le varie piste?
se la scheda fosse progettata male non dovrebbe dare problemi anche da sola?
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Ven 22 Giu 2012 - 15:56

mi sono appena accorto che l' osservazione che ho fatto e la stessa che avevi fatto tu in un post precedente.......sara' il caldo!
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  Dan73 il Ven 22 Giu 2012 - 17:06

@francobast ha scritto:intendi i "giri" che fanno le varie piste?
se la scheda fosse progettata male non dovrebbe dare problemi anche da sola?
Soprattuto il percorso delle masse e dell'alimentazione.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  iperv il Ven 22 Giu 2012 - 17:15

Secondo me se cambi sorgente non lo fa.
1- la sorgente ha la messa terra (cioè: la spina è a due o a tre pioli)?
Se si, elimina la massa (se riesci e se sai come fare, altrimenti lascia perdere che non vale la pena rimanere appiccicati alla rete);
2- se la sorgente non ha la messa a terra creala tu, da due a tre pioli, col piolo centela collegato alla massa dello chassie.
Prova un pc collegato con un cavo da 1€ e vedi che succede.
avatar
iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 619
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

Re: prime prove: ronzio

Messaggio  francobast il Ven 22 Giu 2012 - 17:30

grazie dan. intendi il percorso delle masse e dell'alimentazione sulle shede o quelli fatti da me?
grazie iperv. la prima sorgente è un lettore dvd (della mutua) che fa rumore sia acceso che spento e anche con la spina staccata. non ha la massa.
la seconda è il convertitore fiio che fa rumore sia acceso che spento. a questo ho provato a collegare un filo dalla massa dell' ampli alla massa interna del convertitore (l' ho appoggiato alla massa del connettore rca che fa da ingresso al segnale digitale e che è connesso alle masse delle prese rca di uscita (controllato col tester)). sempre rumore.
SENZA sorgente se connetto assieme (appoggiandole) le masse del cavo collegato all' ampli non si sente rumore mentre ricompare se tocco i connettori "caldi" (spero si dica cosi')
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Pagina 1 di 5 1, 2, 3, 4, 5  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum