T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 20:03 Da giucam61

» distanza crossover
Oggi alle 20:00 Da giucam61

» è possibile che le valvole fischino?
Oggi alle 19:22 Da dinamanu

» Costruire casse per full range vintage.
Oggi alle 19:01 Da CHAOSFERE

» Technics SL 1200 Mk2
Oggi alle 16:09 Da Redcor

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Oggi alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Oggi alle 8:52 Da Giovanni duck

» Recensione personale Yamaha A-S701
Ieri alle 23:59 Da lello64

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Ieri alle 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri alle 22:57 Da joe1976

» Consiglio Ampli.
Ieri alle 22:41 Da Falco Maurizio

» R39 by Bellino
Ieri alle 21:51 Da mecoc

» Amplificatore con TDA2050
Ieri alle 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Ieri alle 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Ieri alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Ieri alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Ieri alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Ieri alle 11:32 Da TOC1981

» Emulatore Raspberry PI
Ieri alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri alle 9:08 Da turo91

» wtfplay
Mar 23 Mag 2017 - 22:02 Da pallapippo

» Lettore ALL IN ONE definitivo
Mar 23 Mag 2017 - 19:19 Da RAIS

» Software APM Tool Lite
Mar 23 Mag 2017 - 18:46 Da gubos

» Nuova alimentazione per Virtue One
Mar 23 Mag 2017 - 18:19 Da silver surfer

» Conoscete questo valvolare 300b??
Mar 23 Mag 2017 - 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Mar 23 Mag 2017 - 8:50 Da chiccoevani

» case per tpa3116
Mar 23 Mag 2017 - 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786909 messaggi in 51134 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
mecoc
 
Giovanni duck
 
sportyerre
 
nerone
 
Falco Maurizio
 
silver surfer
 
lorect
 
Seti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 51 utenti in linea: 6 Registrati, 1 Nascosto e 44 Ospiti :: 2 Motori di ricerca

AntAnt67, enrico massa, giucam61, lorect, mecoc, tix88

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


AIUTO NAD 3020

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

AIUTO NAD 3020

Messaggio  katez il Mar 19 Giu 2012 - 10:18

Ciao ragazzi, ho comprato un nad 3020 usato, rotto, per la precisino non funziona il canale destro, l'ho preso pensando che fosse una cosa da poco e di ripararlo in 5 minuti....invece non riesco a venirne a capo, l'ho portato anche da un ragazzo che fa riparazioni ma non è riuscito a capire cosa non va, l'unica soluzione era quella che si mettesse li a controllare pezzo per pezzo,, per la modica cifra di 100€...solo di mano d'opera, allora tanto vale ricomprarne un altro....
Io ho provato a sostituire i finali, perchè pensavo forrero quelli, ma non va lostesso, anzi mi si è bruciata pure la resistenza R639 del canale funzionante, e ora non funziona neanche quello... (l'ho provato con una piccola cassa a 16ohm, non credo che l'impedenza piu alta abbia bruciato la resistenza, o si?)
Mi potete dare qualche consiglio su cosa controllare e come controllarlo? io ho a disposizione un multimetro digitale, se devo comprare un altro strumento ditemi pure che provvedo...
Vi fornisco un altro particolare, se provo ad attaccare una cassa al canale non funzionante, si sente una piccola scarica elettrica, come se la corrente passasse, ed infatti misurando con il multimetro c'è presenza di corrente, ma di suono nulla... Sad

katez
Novizio
Novizio

Data d'iscrizione : 24.05.12
Numero di messaggi : 6
Località : firenze
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: AIUTO NAD 3020

Messaggio  katez il Mar 19 Giu 2012 - 11:48

un altra cosa, quando ho prevato ad accenderlo, dopo aver sostituito i finali, l'ho fatto andare 5-6 secondi senza carico finale (so chenon va fatto, ma per 6 secondi non credo si sia sciupato ulteriormente) e sentivo il suono provenire da qualcosa dentro l'ampli (come succedeva con la testina di un vinile se ci si avvicinava con l'orecchio....non so se ho reso l'idea....) è normale o è un sintomo di qualcosa di specifico che mi puo aiutare a risolvere? grazie!

katez
Novizio
Novizio

Data d'iscrizione : 24.05.12
Numero di messaggi : 6
Località : firenze
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: AIUTO NAD 3020

Messaggio  katez il Gio 21 Giu 2012 - 0:59

nessuno mi ha risposto, peccato...
ho scoperto che probabilmente è il preamplificatore che non funziona, perche se attacco un ingrasso audio direttamente al normal in si sente (male perchè non preamplificato, ma funziona...) ....mi sapete dire in quale posizione si trova e magari cosa controllare? grazie!

katez
Novizio
Novizio

Data d'iscrizione : 24.05.12
Numero di messaggi : 6
Località : firenze
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: AIUTO NAD 3020

Messaggio  katez il Gio 21 Giu 2012 - 1:50

aiutatemi che non ne cavo le gambe di qui....
ho voluto riprovare ad accenderlo e mi si sono ribruciate le resistenze 639 e 640....
non ci sto capendo piu nulla.... Sad((

katez
Novizio
Novizio

Data d'iscrizione : 24.05.12
Numero di messaggi : 6
Località : firenze
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: AIUTO NAD 3020

Messaggio  fritznet il Gio 21 Giu 2012 - 2:06

L'unica cosa sensata da fare IMHO è procurarsi lo schema elettrico dell'ampli, e con molta pazienza controllare ad occhio e con il multimetro i componenti del canale che non va.
Inoltre è probabile che vada regolata la tensione su qualche trimmer, prima però controlla i componenti.
Gli elettrolitici di filtro dell'alimentazione che aspetto hanno? Ci sono per caso delle perdite o macchie vicino ai reofori?


Da questo sito puoi scaricare (previa registrazione) sia lo schema che il service manual.

http://www.hifiengine.com/manuals/nad/3020.shtml
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8997
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: AIUTO NAD 3020

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum