T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pensil-R70.3 Mark Audio CHR-70.3
Oggi a 7:26 Da natale55

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 1:45 Da GP9

» SMSL AD18
Oggi a 0:31 Da scontin

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Oggi a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:45 Da p.cristallini

» partiamo da zero ma proprio zero?
Ieri a 23:28 Da dieggs

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 20:22 Da dieggs

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Ieri a 19:53 Da tix88

» Driver XMOS U8
Ieri a 19:41 Da jogas

» Ok, sto uscendo un po' fuori di testa.... :|
Ieri a 19:39 Da Kha-Jinn

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:06 Da micio_mao

» Starter Kit.
Ieri a 18:31 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Ieri a 18:27 Da dinamanu

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 18:24 Da Michelino

» impianto entry -level
Ieri a 18:07 Da dinamanu

» wtfplay
Ieri a 17:39 Da gigihrt

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Ieri a 14:40 Da gigihrt

» UPS?
Ieri a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Ieri a 12:35 Da Cancius

» Consigli per impianto 2.1
Ieri a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 11:58 Da Easlay

» Lista Diffusori Monitor
Ieri a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Ieri a 11:33 Da erduca

» ALIENTEK D8
Ieri a 11:19 Da kalium

» ecc 83 philips holland
Ieri a 11:10 Da erduca

» RCA da pannello
Ieri a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Ieri a 9:21 Da turo91

» Comprare da amazon.uk
Ieri a 5:38 Da Kha-Jinn

» PyCorePlayer
Ieri a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Ieri a 0:12 Da ergmt

» back to the vinyl
Mar 17 Gen 2017 - 21:13 Da Pinve

» Aiuto lenco L75s
Mar 17 Gen 2017 - 21:03 Da savi

» TPA 3116
Mar 17 Gen 2017 - 20:43 Da kalium

» Ps3
Mar 17 Gen 2017 - 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Mar 17 Gen 2017 - 19:34 Da jenw84

» Testina per thorens td 160
Mar 17 Gen 2017 - 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Mar 17 Gen 2017 - 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Mar 17 Gen 2017 - 16:26 Da Bc9999

» Alimentatore per Kt88
Mar 17 Gen 2017 - 15:00 Da Easlay

» Technics SL-QD22
Mar 17 Gen 2017 - 14:20 Da mrcrowley

» Neofita alle prese con amplificatore problematico toppong vx2
Mar 17 Gen 2017 - 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mar 17 Gen 2017 - 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Lun 16 Gen 2017 - 20:42 Da andreaje

» Canton GLE
Lun 16 Gen 2017 - 20:32 Da scontin

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
scontin
 
giucam61
 
dinamanu
 
giorginhos
 
GP9
 
Easlay
 
Massimo
 
gigihrt
 
Nadir81
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10495 membri registrati
L'ultimo utente registrato è AbramoLincoln

I nostri membri hanno inviato un totale di 774636 messaggi in 50376 argomenti
Chi è in linea
In totale ci sono 38 utenti in linea :: 3 Registrati, 1 Nascosto e 34 Ospiti :: 1 Motore di ricerca

Kha-Jinn, manvedi, stebat

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

strano comportamento del subwoofer

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

strano comportamento del subwoofer

Messaggio  snooze il Sab 25 Apr 2009 - 21:43

Innanzi tutto un grande e cordiale saluto a tutti gli iscritti a questo splendido forum… che oltre ad offrirmi (silenziosa) e validissima assistenza nei piccoli problemi che possono interessare noi audiofili incalliti, mi fà passare un po’ di tempo della giornata in valida e simpatica compagnia Smile (ormai vi conosco di nome/nick… ma è come se vi conoscessi di persona.!!!...) Wink
Allora, vengo subito al dunque nella speranza (molto fondata) di un altro vostro aiuto come già ho avuto in precedenti occasioni…
Ho subìto un furto in casa… Crying or Very sad mi spiego… il mio “adorato pargolo” (…ventenne ormai…) mi ha letteralmente sottratto, dopo averli ascoltati, sia il Trends Audio TA-10.1 che il Trends Audio UD-10.1 per sonorizzare la sua camera, ed io seguendo la “diligenza del buon padre di famiglia” Evil or Very Mad non ho potuto fare a meno di assecondarlo (va beh… poco male… mi consola –molto- pensare che si stia formando un altro audiofilo che pare voglia fare il fatidico passaggio “mp3/pessima scheda audio pc/altoparlantini pc > wav o loseless/dac usb/buone casse acustiche con relativo ottimo ampli…)
Decido di prendere per me il Kingrex T20U avente al suo interno anche la sezione dac, quindi due piccioni con una fava… invece… sono cominciati i problemi, Don't know anzi il problema (almeno per ora è solo uno!) che è il seguente: solo ed esclusivamente con la sezione DAC del suddetto ampli il mio trittico (indiana line arbour 5.04 + subwoofer indiana line s.Cool non và come dovrebbe; cioe, il sub non và proprio in funzione!!! Mmm (suonano splendidamente le casse ma il sub non emette alcun fiato!!!), mentre con qualsiasi altro apparecchio collegato al tutto (ipod –caricato con files wav!!!-, Ok lettore cd, e quant’altro, il tutto funziona splendidamente, il trittico, letteralmente, decolla… e delizia!!!... Dribbling la mia domanda è questa:secondo voi… 1) la sezione Dac del Kingrex è difettosa? 2) è proprio così che la suddetta sezione debba funzionare? 3) Oppure c’è qualche particolare collegamento che io debbo fare e che ora mi sfugge per poter ripristinare le cose? Sad Spero tanto nella terza ipotesi… sapeste che pena mi fa vedere il powero sub, spento, semi-cadavere, poggiato lì in terra… datemi un aiuto… Please GRAZIE!!!

snooze
Novizio
Novizio

Data d'iscrizione : 13.02.09
Numero di messaggi : 12
Località : salerno
Impianto : KINGREX (psu + preamp + amp); lettore cd HARMAN KARDON; IPOD(in lossless!!!); casse JOHN BLUE JB 3 su stands ATACAMA + subwoofer INDIANA LINE Harbour s.8; giradischi thorens td 160 (braccio MISSION testina SHURE)

Tornare in alto Andare in basso

Re: strano comportamento del subwoofer

Messaggio  mgiombi il Gio 30 Apr 2009 - 12:25

Ciao, benevenuto. Onestamente non ho capito bene il problema. Puoi spiegare meglio cosa è collegato a cosa?
Immagini che colleghi un PC all'ampli quando dici di usare la sezione DAC...giusto?


Ultima modifica di mgiombi il Gio 30 Apr 2009 - 12:34, modificato 1 volta

mgiombi
Membro classe argento
Membro classe argento

Data d'iscrizione : 19.02.08
Numero di messaggi : 3107
Località : Pesaro
Provincia (Città) : Sinusoidale
Impianto :

Tornare in alto Andare in basso

Re: strano comportamento del subwoofer

Messaggio  nd1967 il Gio 30 Apr 2009 - 12:29

@snooze ha scritto: solo ed esclusivamente con la sezione DAC del suddetto ampli il mio trittico (indiana line arbour 5.04 + subwoofer indiana line s.Cool non và come dovrebbe; cioe, il sub non và proprio in funzione!!! Mmm (suonano splendidamente le casse ma il sub non emette alcun fiato!!!), mentre con qualsiasi altro apparecchio collegato al tutto (ipod –caricato con files wav!!!-, Ok lettore cd, e quant’altro, il tutto funziona splendidamente, il trittico, letteralmente, decolla… e delizia!!!... Dribbling
Come hai collegato il SUB al Kingrex?

Dacci maggiori informazioni.

Magari una fotina con i collegamenti per capire Wink

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]

nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12785
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum