T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
45% / 27
No, era meglio quello vecchio
55% / 33
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 60 utenti in linea :: 7 Registrati, 1 Nascosto e 52 Ospiti :: 2 Motori di ricerca

ADOLFO1966, diechirico, enrico massa, Giancarlo Campesan, pallapippo, sagitter, Seti

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

misterioso problema technics 1210

il Lun 4 Giu 2012 - 15:56
ciao, ho un problema con un technics 1210 e proprio non so che pesci pigliare... cerco di descriverlo.
Sento un ticchettio che si presenta ad intervalli, un tic ogni secondo per una trentina di secondi poi smette e dopo una manciata di secondi ricomincia. questo problema si presenta anche senza shell attaccata e pure scollegandolo dalla rete elettrica!!!!!! non ci son apparecchiature elettroniche vicine, ho provato a cambiar sia stanza che amplificatore. staccando il cavo di massa smette di fare questo difetto ma chiaramente emette un rumore di fondo elevato... che diamine potrebbe essere??? Sad

stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 14:46
sembra assurdo anche a voi eh? Crazy
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 15:34
Ma è un rumore che senti nel giradischi o nelle casse quando va?

Poi non ho capito come fai a sentirlo quando lo scolleghi dalla rete....

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 19:11
no no, lo sento dalle casse alzando il volume dell'ampli, e per quanto possa sembrare assurdo il problema si presenta anche a giradischi completamente spento e anche staccando la presa della corrente (ovviamente del solo technics)!!!!!!!!!!!!! cosa che con il precedente giradischi (un modesto major anni 70) non succedeva..
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8853
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 20:43
@stevenson ha scritto:no no, lo sento dalle casse alzando il volume dell'ampli, e per quanto possa sembrare assurdo il problema si presenta anche a giradischi completamente spento e anche staccando la presa della corrente (ovviamente del solo technics)!!!!!!!!!!!!! cosa che con il precedente giradischi (un modesto major anni 70) non succedeva..

Ma il tic viene amplificato, oppure ha sempre lo stesso volume indipendentemente dal volume?
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 20:52
viene amplificato. più alzi il volume e più si fa sentire!!!
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8853
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 21:00
E questo anche con il giradischi spento e con la spina staccata. Se invece stacchi i cavi il ticchettìo, sparisce, e anche se stacchi il ground, giusto?
Ma si presenta sempre?Oppure random?
Potrebbe essere parte della connessione (i cavi di segnale o lo stesso cavo di massa?) che capta qualche disturbo.
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 21:13
allora, staccando i cavi rca smette. smette anche lasciandoli attaccati e staccando il cavo di massa., anche se ovviamente aumenta in maniera inaccettabile il rumore di fondo. ho provato pure a spostare tutto lontano dalle altre elettroniche ma niente... si presenta random, tipo 30 secondi poi smette e ricomincia un minuto dopo...domani faccio altre prove e vi dico con piu precisione magari...ascoltando musica è quasi impercettibile ma appena la traccia finisce è netto!!
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8853
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 21:34
Ci sono cose tipo router, telefoni cordless, forni microonde ( Arrgh! Laughing ), frigoriferi , vicino al giradischi, o peggio, attaccati alla stessa ciabatta/presa?

Tutte queste domande potrebbero servire anche a qualche esperto, se si affaccia al thread, io in questi casi cerco di procedere con la logica.
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mar 5 Giu 2012 - 21:43
grazie mille eh!!! domai riprovo a portar tutto in un'altra stanza cosi eliminiamo ogni dubbio riguardo ad eventuali interferenze e vi faccio sapere. molto molto strano cmq!!
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 15:06
ho fatto prove con piu calma... allora... le apparecchiature tutt'attorno son state scollegate dalla rete, nella ciabatta resta inserita solo la presa dell'ampli. quindi a giradischi spento ed ampli acceso si sente il tic amplificato. questo tic prosegue per una decina di secondi poi smette per altrettanti e ricomincia. è su entrambi i canali e non smette staccando il cavo di massa (come prima erroneamente mi sembrava). chiaramente staccando i cavi rca smette. questo tic assomiglia al suono che emette la puntina quando inceppa nella rigatura di un disco rovinato ma ripeto...il gira è immobile e spento!!! Sad
io veramente... non so proprio che fare.... idee?
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 15:23
Ma lo fa anche con il lettore CD?
Non è che è un probelma dell'ampli?

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 15:27
eh no.... ho provato a collegare un altro ampli ma è lo stesso. col lettore cd tutto ok....
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 15:29
anche a me sembra assurdo tutto ciò!!!!
dovrei far un video conciso e metterlo su youtube perche è da non credere!!!!
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 16:11
@stevenson ha scritto:anche a me sembra assurdo tutto ciò!!!!
dovrei far un video conciso e metterlo su youtube perche è da non credere!!!!
hai chiamato qualche ghostbuster? Wink

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 17:45
eh inizio a pensare dovrei farlo!! uff..
Albers
Membro classe argento
Membro classe argento
Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 18:16
ciao stev, ma l'ampli che usi è quello che vedo scritto nell'area nik? fenice20 ? non lo conosco ma ho visto su google(superficialmente) che non ha un pre phono integrato, giusto? ne usi uno esterno? potrebbe essere guasto, hai provato un altro pre?

se invece usi un ampli con preph integrato ed hai provato un ulteriore ampli con pre integrato e il prob è identico Twisted Evil ... vai dal maghetto più vicino Cool

Smile



stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 19:11
a questo punto...qualcuno conosce un buon tecnico in zona Brescia?
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 19:12
@stevenson ha scritto:allora, staccando i cavi rca smette. smette anche lasciandoli attaccati e staccando il cavo di massa., anche se ovviamente aumenta in maniera inaccettabile il rumore di fondo. ho provato pure a spostare tutto lontano dalle altre elettroniche ma niente... si presenta random, tipo 30 secondi poi smette e ricomincia un minuto dopo...domani faccio altre prove e vi dico con piu precisione magari...ascoltando musica è quasi impercettibile ma appena la traccia finisce è netto!!
Potrebbe essere un loop di massa.
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 21:30
cioè? che sarebbe un loop di massa? dopo altre prove ho notato che il ticchettio persiste anche staccando il cavo di massa (anche se è piu difficile da sentire in quanto mescolato al rumore di fondo) quindi nella citazione qui sopra erravo...
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 21:46
@Dan73 ha scritto:
@stevenson ha scritto:allora, staccando i cavi rca smette. smette anche lasciandoli attaccati e staccando il cavo di massa., anche se ovviamente aumenta in maniera inaccettabile il rumore di fondo. ho provato pure a spostare tutto lontano dalle altre elettroniche ma niente... si presenta random, tipo 30 secondi poi smette e ricomincia un minuto dopo...domani faccio altre prove e vi dico con piu precisione magari...ascoltando musica è quasi impercettibile ma appena la traccia finisce è netto!!
Potrebbe essere un loop di massa.

Non credo che il Technics ha il cavo di terra...almeno il mio e tutti quelli che ho visto non l'avevano.
A pensarci bene ...non mi pare di aver mai visto un giradischi con la terra.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 21:48
@stevenson ha scritto:cioè? che sarebbe un loop di massa? dopo altre prove ho notato che il ticchettio persiste anche staccando il cavo di massa (anche se è piu difficile da sentire in quanto mescolato al rumore di fondo) quindi nella citazione qui sopra erravo...
Il loop di massa si forma quando si crea un percorso chiuso delle masse delle elettroniche.
Hai effettuato qualche cambiamento in seguito al quale è sorto questo problema? Sei sicuro che viene dal giradischi? Potrebbe dipendere anche dalla rete elettica.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61


Re: misterioso problema technics 1210

il Mer 6 Giu 2012 - 21:52
@sonic63 ha scritto:
@Dan73 ha scritto:
Potrebbe essere un loop di massa.

Non credo che il Technics ha il cavo di terra...almeno il mio e tutti quelli che ho visto non l'avevano.
A pensarci bene ...non mi pare di aver mai visto un giradischi con la terra.
Pensavo ad un giro strano col cavo di massa , ma Stevenson ha poi precisato che lo sente anche senza, quindi l'ipotesi decade.
Io comunque la terra la eliminerei da tutte le elettroniche.
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: misterioso problema technics 1210

il Gio 7 Giu 2012 - 0:53
@Dan73 ha scritto:
@sonic63 ha scritto:

Non credo che il Technics ha il cavo di terra...almeno il mio e tutti quelli che ho visto non l'avevano.
A pensarci bene ...non mi pare di aver mai visto un giradischi con la terra.
Pensavo ad un giro strano col cavo di massa , ma Stevenson ha poi precisato che lo sente anche senza, quindi l'ipotesi decade.
Io comunque la terra la eliminerei da tutte le elettroniche.

Sull'ultima frase sono d' accordissimo !!

Anche se loop chiusi, per quanto solo a frequenze abbastanza alte possono comunque formarsi attraverso l'accoppiamento capacitivo tra primario e secondario del trasformatore.
Ma non mi sembra questo il caso, visto che, da quanto ho capito, il rumore si presenta anche con il giradischi staccato dalla rete.

Quello che mi lascia perplesso è il tipo di rumore e la sua periodicità intervallata dal silenzio.

Io penso ad un disturbo proveniente dall'esterno che viene rettificato e rivelato dalla sensibilità dello stadio phono.
Io proverei a staccare il cavo di segnale di un canale per vedere(anzi sentire) se il rumore c'è ancora, naturalmente da un canale solo.
Se non c'è più rumore allora l'"antenna" è il loop che si forma tra i cavi e le masse dei due canali uniti nel giradischi e nel pre phono.
Il primo rimedio da provare è unire molto strettamente, magari con fascette o nastro adesivo o spago, i due cavi di segnale in modo da ridurre l'area della spira chiusa.
Se il rumore scompare ...bene, se diminuisce soltanto bisognerà staccare la massa di uno dei due canali, o nel cavo o all'interno di uno dei due apparecchi. meglio sarebbe poterle separare lasciandole indipendenti in uno dei due apparecchi.
Dunque..prova a staccare il cavo di un canale,
Hello
stevenson
Interessato
Interessato
Data d'iscrizione : 09.02.12
Numero di messaggi : 44
Impianto : SL1200 fenice 20 cambridge dac100 cambridge s30

Re: misterioso problema technics 1210

il Gio 7 Giu 2012 - 14:43
ho provato, ma come dicevo sopre anche staccando uno dei 2 rca dx o sinistro indifferentemente si sente il disturbo sul canale inserito!!!! appena riesco prova a collegarlo all'ampli d'un amico!!!.. non mi resta che provar in un'altra casa eh eh Smile mi sa in questa ci son gli spiriti!!! il technics l'ho da poco, col giradischi di prima nessun problema.....
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum