T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
sky in wi fiOggi alle 17:21gigihrt
ALIENTEK D8Oggi alle 15:01Snap
queOggi alle 14:11Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
52% / 15
No, era meglio quello vecchio
48% / 14
I postatori più attivi della settimana
63 Messaggi - 24%
57 Messaggi - 22%
41 Messaggi - 15%
18 Messaggi - 7%
16 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
14 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
261 Messaggi - 22%
230 Messaggi - 19%
142 Messaggi - 12%
131 Messaggi - 11%
103 Messaggi - 9%
75 Messaggi - 6%
74 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 82 utenti in linea :: 9 Registrati, 0 Nascosti e 73 Ospiti :: 2 Motori di ricerca

diechirico, landrupp, p.cristallini, pturci, rferrinid, scontin, Snap, tamerlano, vito

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

muse sempre acceso

il Lun 4 Giu 2012 - 15:26
innanzitutto salve a tutti perche mi sono da poco iscritto in questo splendido forum!
iniziamo subito però con un problemino,mi è appena arrivato il muse mk2 l'ho subito provato attaccandolo ad un alimentatore roland boss 12v 1500ma ma una volta inserito nell'amp il connettore si scalda molto ed il led del muse rimane acceso sia in on che off,ovviamente le casse non le ho neanche attaccate,secondo voi dove potrei intervenire?!
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: muse sempre acceso

il Lun 4 Giu 2012 - 15:42
@alebridge ha scritto:ovviamente le casse non le ho neanche attaccate, secondo voi dove potrei intervenire?!
Devi attaccare le casse!
Altrimenti rischi di bruciare il tutto

Se ne era parlato in un altro 3D (che non trovo)


_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Lun 4 Giu 2012 - 15:52
ah ok.. però comunque non c'entra con il fatto è che sempre acceso giusto?
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: muse sempre acceso

il Lun 4 Giu 2012 - 15:59
@alebridge ha scritto:ah ok.. però comunque non c'entra con il fatto è che sempre acceso giusto?
No, il fatto che non si spenga qunado usi il pulsante di accensione non va bene..
E' questo?




_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Lun 4 Giu 2012 - 16:33
si proprio lui Sad
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: muse sempre acceso

il Lun 4 Giu 2012 - 16:50
Hai controllato la polarità dell'alimentatore?
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Mar 5 Giu 2012 - 12:18
si l'ho provato in entrambe i modi e rimane acceso comunque..
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: muse sempre acceso

il Mar 5 Giu 2012 - 13:06
come lo hai provato in entrambi i modi? Shocked
per il led sempre acceso potrebbe essere l'alimentatore magari i cap rimangono carichi ed ecco perchè il led acceso; per il fatto che scalda secondo me 1,5A di quell'ali potrebbero non essere sufficienti infatti l'ali consigliato per quel muse è 4A...
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Mar 5 Giu 2012 - 14:12
quello di un mio amico funziona con un ali da 1A quindi non credo sia quello il problema,appena ho due minuti lo apro ma che dovrei controllare??
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: muse sempre acceso

il Mar 5 Giu 2012 - 14:19
@alebridge ha scritto:quello di un mio amico funziona con un ali da 1A quindi non credo sia quello il problema,appena ho due minuti lo apro ma che dovrei controllare??

potresti intanto misurare quanti volt escono dall'alimentatore e se escono in CC
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Mar 5 Giu 2012 - 14:38
ok ho risolto era l'ali l'ho provato con un trust 12v output 3.5A e non da problemi!
è un ali da pc potrei utilizzare definitivamente questo o mi conviene prenderne uno piu specifico?
comunque grazie della disponibilità! Hello
avatar
cucicu
Membro classe oro
Membro classe oro
Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Re: muse sempre acceso

il Mar 5 Giu 2012 - 14:52
@alebridge ha scritto:ok ho risolto era l'ali l'ho provato con un trust 12v output 3.5A e non da problemi!
è un ali da pc potrei utilizzare definitivamente questo o mi conviene prenderne uno piu specifico?
comunque grazie della disponibilità! Hello

secondo me potresti lasciare quello li....
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Ven 8 Giu 2012 - 13:02
ok non funziona arghhhhhhhh!!!! si accende il led tutto collegato ma nessun segnale dalle casse Goodbye
avatar
andzoff
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 01.07.11
Numero di messaggi : 1204
Località : Roma
Provincia (Città) : Roma
Impianto :
Spoiler:

Sorgente: WD TV Live
Alimentatore: Mean Well S-60-24
Ampli: Breeze Audio TPA3116
Diffusori: Indiana Line Tesi 204

Sono stato assente dal forum dal 14 set 2013 all'11 ott 2014 per mancanza di impianto.
Ma ora finalmente tutto riparte.

Re: muse sempre acceso

il Ven 8 Giu 2012 - 13:09
devi rimandarlo indietro (informa subito il venditore via e-mail).
Anche se ci sarà da aspettare, è giusto che tu lo faccia.
avatar
thepescator
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 26.12.10
Numero di messaggi : 1010
Località : Lombardia.
Occupazione/Hobby : dipende dai giorni / SAP, Moto, Hifi, pesca
Provincia (Città) : easy
Impianto : Lettore DVD economico
Bushmaster MKII
TK2050
cavi di qualità
Neat Motive 2

Re: muse sempre acceso

il Ven 8 Giu 2012 - 13:10
@alebridge ha scritto:ok non funziona arghhhhhhhh!!!! si accende il led tutto collegato ma nessun segnale dalle casse Goodbye

Successe anche a me.
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Ven 8 Giu 2012 - 15:02
@thepescator ha scritto:
@alebridge ha scritto:ok non funziona arghhhhhhhh!!!! si accende il led tutto collegato ma nessun segnale dalle casse Goodbye

Successe anche a me.
e l'hai rispedito?
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: muse sempre acceso

il Ven 8 Giu 2012 - 20:58
paobabilmente quando hai invertito l'alimentazione potresti averlo irrimediabilmente danneggiato.
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Sab 9 Giu 2012 - 12:31
@francoiacc ha scritto:paobabilmente quando hai invertito l'alimentazione potresti averlo irrimediabilmente danneggiato.
ho fatto tanto per non pensarci.. Crying or Very sad visto che non mi va di rimballarlo spedirlo ecc. e preferisco ripararlo che dovrei controllare?!
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Dom 10 Giu 2012 - 20:01
mi avete abbandonato?! Crying or Very sad
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: muse sempre acceso

il Dom 10 Giu 2012 - 20:05
la tua è un,impresa ardua, io posso solo dirti che dovresti verificare gli elettrolitici, sono i primi a slatare a seguito di un'inversione di alimentazione. Io purtroppo non conosco lo schema del tuo ampli ma potrebbe essersi rotto anche il finale.
avatar
RAMONE67
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1266
Località : Attualmente ponente ligure. Nato e vissuto a Napoli.
Occupazione/Hobby : Garage punk, psichedelia, 60's sound e musica rock, blues, folk; fumetti Vertigo, letteratura russa
Provincia (Città) : depresso limitatamente al territorio nazionale
Impianto : Michell Gyrodeck, Denon dl 110, Denon dl 301 mk II, Lehmann Black Cube, Sony xb-920, Ipod Touch Nano + Onkyo ND-S1, Lampizator Dac, California Audio Labs Sigma II, Rose Rv23, Dared Sl2000A, Trends Audio, Icepower 50asx2, Tannoy Arden, Tannoy Chester
Cavi segnale: clone Jps Superconductor 2 , Nordost Blue Heaven
Cavi Potenza: Mit Avt1

Re: muse sempre acceso

il Dom 10 Giu 2012 - 20:50
Se ha invertito la polarità dell'alimentazione, direi che la cottura del chip è molto probabile.
Io feci lo stesso quando non capivo un tubo di hifi al tempo del mio primo t-amp Embarassed (ricordo che arrivò persino a fumare).
Francamente, visto il costo del Muse, non starei a perdere tempo per rispedirlo (specie se dovesse essere colpa del nostro amico). Meglio ordinarne un altro.
Con i tweak "classici" (sostituzione degli infimi condensatori e, magari, delle bobine) è un oggetto che regala un suono eccellente ad un prezzo irrisorio, anche se il rischio che sia affetto da difetti di assemblaggio è sempre presente, trattandosi d'un prodotto molto cheap.
Il mio arrivò addirittura con uno dei condensatori di ingresso saldato male.
avatar
alebridge
Interessato
Interessato
Data d'iscrizione : 04.06.12
Numero di messaggi : 51
Località : roma
Impianto : nad 314
tannoy 611
cdp sony serie qs
v-dacII
topping tp22
pioneer a-656mkII

Re: muse sempre acceso

il Dom 10 Giu 2012 - 21:21
ora l'ho dato ad un amico tecnico che gli darà un occhiata ma visto che non spero nel miracolo intanto ne ordino un altro.. rimanendo entro i 100 euro che altro mi consigliate? pensavo a qualcosa con dac integrato ma da quanto leggo sul forum non è il massimo vero?
avatar
RAMONE67
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1266
Località : Attualmente ponente ligure. Nato e vissuto a Napoli.
Occupazione/Hobby : Garage punk, psichedelia, 60's sound e musica rock, blues, folk; fumetti Vertigo, letteratura russa
Provincia (Città) : depresso limitatamente al territorio nazionale
Impianto : Michell Gyrodeck, Denon dl 110, Denon dl 301 mk II, Lehmann Black Cube, Sony xb-920, Ipod Touch Nano + Onkyo ND-S1, Lampizator Dac, California Audio Labs Sigma II, Rose Rv23, Dared Sl2000A, Trends Audio, Icepower 50asx2, Tannoy Arden, Tannoy Chester
Cavi segnale: clone Jps Superconductor 2 , Nordost Blue Heaven
Cavi Potenza: Mit Avt1

Re: muse sempre acceso

il Dom 10 Giu 2012 - 23:25
@alebridge ha scritto:ora l'ho dato ad un amico tecnico che gli darà un occhiata ma visto che non spero nel miracolo intanto ne ordino un altro.. rimanendo entro i 100 euro che altro mi consigliate? pensavo a qualcosa con dac integrato ma da quanto leggo sul forum non è il massimo vero?
Intendi un ampli con dac integrato? Dubito che esisti qualcosa del genere sui 100 euro e che suoni decentemente. L'unico che mi viene in mente è il Nuforce Icon, ma costa molto di più
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum