T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 24
No, era meglio quello vecchio
51% / 25
Ultimi argomenti
Chromecast audio Oggi alle 16:25meraviglia...and Kirishima for all!Oggi alle 16:03giucam61Diffusori per secondo impiantoOggi alle 15:49MasterixALIENTEK D8Oggi alle 15:34neroneCambio Amplificatore Oggi alle 15:25Lele67Progetto gainclone lm3886Oggi alle 14:27Allen smitheeStamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)Oggi alle 13:20AunktintaunAIUTO sostituzione laser Pioneer pd6500Oggi alle 11:41landruppSurplusOggi alle 10:06gubossigla transistorOggi alle 9:54sportyerreCostruzione del kit di Chiomenti Lo scherzoOggi alle 8:34dinamanuPOPU VENUS Oggi alle 8:31gigettoHo dato una svecchiata al layout del forumOggi alle 8:30gigettoAbbinamento Denon 4308Oggi alle 7:53Luchigno8Cambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiScheda audio senza preteseIeri alle 23:09Marco RavichLettore bd per cd e networkIeri alle 22:10Luca Marchetti[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15SnapSmsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca Marchetti
I postatori più attivi della settimana
7 Messaggi - 21%
6 Messaggi - 18%
5 Messaggi - 15%
3 Messaggi - 9%
2 Messaggi - 6%
2 Messaggi - 6%
2 Messaggi - 6%
2 Messaggi - 6%
2 Messaggi - 6%
2 Messaggi - 6%
I postatori più attivi del mese
284 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 83 utenti in linea :: 9 Registrati, 2 Nascosti e 72 Ospiti :: 2 Motori di ricerca

Adriano Vin, Dieci13, fabe-r, GGiovanni, kalium, meraviglia, nerone, peppe1961, Seti

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: amplificatore non si accende

il Lun 11 Giu 2012 - 11:58
non mi risulta sia un 4 canali, avrà forse le uscite A e B , ma i canali sono due
slesc
Novizio
Novizio
Data d'iscrizione : 26.05.12
Numero di messaggi : 19
Località : roma
Impianto : Amplificatore X + Casse Y

Re: amplificatore non si accende

il Lun 11 Giu 2012 - 12:50
no no non parlavo del mio ne avrei trovato un altro però 4 canali
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: amplificatore non si accende

il Lun 11 Giu 2012 - 12:57
@slesc ha scritto:no no non parlavo del mio ne avrei trovato un altro però 4 canali

Quattro è inusuale in hifi, di che roba si tratta?
Quanto intendi spendere?
slesc
Novizio
Novizio
Data d'iscrizione : 26.05.12
Numero di messaggi : 19
Località : roma
Impianto : Amplificatore X + Casse Y

Re: amplificatore non si accende

il Lun 11 Giu 2012 - 13:00
ho trovato un am2250 sempre akai a 60 € volevo provare a contrattare... per la spesa sicuramente sotto i 70
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: amplificatore non si accende

il Lun 11 Giu 2012 - 13:14
@slesc ha scritto:ho trovato un am2250 sempre akai a 60 € volevo provare a contrattare... per la spesa sicuramente sotto i 70

Non credo si tratti du un 4 canali, comunque se intendi spendere quella cifra di ampli wintage in casa Akai, technics, harman kardon, Pioneer di quel periodo ne trovi a badili.
Potrei venderti il mio ma mi sembra un furto, forse l'am2250 si presenta un po' meglio almeno esteticamente.
Calcola sempre che gli ampli vintage sono un'incognita.
Pazienta un poco e vedi se trovi qualcosa di più recente, con qualche lira in più vai anche su marche un po' più hifi.
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: amplificatore non si accende

il Lun 18 Giu 2012 - 15:19
Ma un T amp no? Laughing

io lo dico così.. con 50 euro me ne son fatto uno (ma probabilmente la spesa di ogni singolo componente + spese spedizione avrebbe fatto fare anche 70-80) e non c'è di meglio.. veramente non c'è, specialmente se ci abbino il pre, non ha paragoni..
slesc
Novizio
Novizio
Data d'iscrizione : 26.05.12
Numero di messaggi : 19
Località : roma
Impianto : Amplificatore X + Casse Y

Re: amplificatore non si accende

il Lun 18 Giu 2012 - 18:55
Mi daresti lo schema di quello che hai fatto? Venerdí non sapevo che fare ho trovato uno schema di un ampli con due 2030 l'ho montato ma non ho le viti per fissare i dissipatori e le sto andado a comprare ora Laughing
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: amplificatore non si accende

il Dom 1 Lug 2012 - 18:41
il T amp è basato su chip in classe T, ma non è tanto DIY.. compri la scheda, e al limite la tweacki x migliorare..

questo è il mio




devo dire che già da se è molto meglio di ogni ampli da me sentito.. ma mettendoci un pre avanti (come consiglia maurarte) veramente si apre moltissimo, e raggiunge risultati di definizione e naturalezza eccezionali..

io lo uso con il pre minimalist di gigi6c



soddisfattissimo..

per l'anno prossimo conto di aver sistemato un paio di cose, e di aver twieackato almeno i cap d'ingresso Laughing
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum