T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» alimentazione TPA3116
Oggi alle 1:27 Da daltanius29877

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 0:23 Da giucam61

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 0:20 Da giucam61

» eredi delle kro craft (?)
Oggi alle 0:19 Da synth

» lettore cd guasto o semplicemente da pulire?
Oggi alle 0:15 Da synth

» Prezzi CD & Liquida - ripensarci ?
Ieri alle 23:12 Da diechirico

» ma voi ... dove tenete la liquida ?
Ieri alle 23:06 Da antbom

» Aiuto per restauro Telefunken V201 (germanio!)
Ieri alle 22:57 Da Massimiliano Sandri

» ampli a valvole
Ieri alle 22:01 Da arivel

» Smsl ad18
Ieri alle 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Ieri alle 16:12 Da landrupp

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Ieri alle 13:30 Da SubitoMauro

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

» audio youtube e company
Mer 23 Mag 2018 - 11:51 Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Mer 23 Mag 2018 - 10:42 Da Nadir81

» Antenna per Grundig R30
Mer 23 Mag 2018 - 8:09 Da lello64

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Lun 21 Mag 2018 - 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun 21 Mag 2018 - 14:55 Da Albert^ONE

» quale stend?
Lun 21 Mag 2018 - 14:12 Da franzfranz

Statistiche
Abbiamo 11649 membri registrati
L'ultimo utente registrato è LeBaronn

I nostri membri hanno inviato un totale di 812772 messaggi in 52809 argomenti
I postatori più attivi della settimana
Pinve
 
lello64
 
diechirico
 
nerone
 
Albert^ONE
 
daltanius29877
 
sportyerre
 
timo74
 
antbom
 
giucam61
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
nerone
 
Pinve
 
CHAOSFERE
 
fritznet
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9507)
 
wasky (9229)
 

Chi è online?
In totale ci sono 19 utenti in linea: 1 Registrato, 0 Nascosti e 18 Ospiti :: 1 Motore di ricerca

Biagio De Simone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


amplificatore non si accende

Pagina 2 di 2 Precedente  1, 2

Andare in basso

Re: amplificatore non si accende

Messaggio  Fabio il Lun 11 Giu 2012 - 11:58

non mi risulta sia un 4 canali, avrà forse le uscite A e B , ma i canali sono due
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: amplificatore non si accende

Messaggio  slesc il Lun 11 Giu 2012 - 12:50

no no non parlavo del mio ne avrei trovato un altro però 4 canali

slesc
Novizio
Novizio

Data d'iscrizione : 26.05.12
Numero di messaggi : 19
Località : roma
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: amplificatore non si accende

Messaggio  Fabio il Lun 11 Giu 2012 - 12:57

@slesc ha scritto:no no non parlavo del mio ne avrei trovato un altro però 4 canali

Quattro è inusuale in hifi, di che roba si tratta?
Quanto intendi spendere?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: amplificatore non si accende

Messaggio  slesc il Lun 11 Giu 2012 - 13:00

ho trovato un am2250 sempre akai a 60 € volevo provare a contrattare... per la spesa sicuramente sotto i 70

slesc
Novizio
Novizio

Data d'iscrizione : 26.05.12
Numero di messaggi : 19
Località : roma
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: amplificatore non si accende

Messaggio  Fabio il Lun 11 Giu 2012 - 13:14

@slesc ha scritto:ho trovato un am2250 sempre akai a 60 € volevo provare a contrattare... per la spesa sicuramente sotto i 70

Non credo si tratti du un 4 canali, comunque se intendi spendere quella cifra di ampli wintage in casa Akai, technics, harman kardon, Pioneer di quel periodo ne trovi a badili.
Potrei venderti il mio ma mi sembra un furto, forse l'am2250 si presenta un po' meglio almeno esteticamente.
Calcola sempre che gli ampli vintage sono un'incognita.
Pazienta un poco e vedi se trovi qualcosa di più recente, con qualche lira in più vai anche su marche un po' più hifi.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: amplificatore non si accende

Messaggio  MrTheCarbon il Lun 18 Giu 2012 - 15:19

Ma un T amp no? Laughing

io lo dico così.. con 50 euro me ne son fatto uno (ma probabilmente la spesa di ogni singolo componente + spese spedizione avrebbe fatto fare anche 70-80) e non c'è di meglio.. veramente non c'è, specialmente se ci abbino il pre, non ha paragoni..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

Re: amplificatore non si accende

Messaggio  slesc il Lun 18 Giu 2012 - 18:55

Mi daresti lo schema di quello che hai fatto? Venerdí non sapevo che fare ho trovato uno schema di un ampli con due 2030 l'ho montato ma non ho le viti per fissare i dissipatori e le sto andado a comprare ora Laughing

slesc
Novizio
Novizio

Data d'iscrizione : 26.05.12
Numero di messaggi : 19
Località : roma
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: amplificatore non si accende

Messaggio  MrTheCarbon il Dom 1 Lug 2012 - 18:41

il T amp è basato su chip in classe T, ma non è tanto DIY.. compri la scheda, e al limite la tweacki x migliorare..

questo è il mio




devo dire che già da se è molto meglio di ogni ampli da me sentito.. ma mettendoci un pre avanti (come consiglia maurarte) veramente si apre moltissimo, e raggiunge risultati di definizione e naturalezza eccezionali..

io lo uso con il pre minimalist di gigi6c



soddisfattissimo..

per l'anno prossimo conto di aver sistemato un paio di cose, e di aver twieackato almeno i cap d'ingresso Laughing
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

Re: amplificatore non si accende

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum