T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Ieri alle 23:47 Da SubitoMauro

» Denon pma1500 vs Rega Brio
Ieri alle 23:29 Da SubitoMauro

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Ieri alle 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Ieri alle 22:48 Da donluca

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 22:26 Da nerone

» Canton Quinto 540 a 209 euro con garanzia
Ieri alle 21:19 Da lello64

» Consiglio ragionato per upgrade diffusori
Ieri alle 19:42 Da Nadir81

» Autocostruzione cavi segnale/alimentazione
Ieri alle 13:53 Da SubitoMauro

» ALIENTEK D8 [parte 2]
Ieri alle 13:49 Da kalium

» You Tube Music
Ieri alle 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Ieri alle 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Dac Raspberry I2s o Usb?
Mer 20 Giu 2018 - 20:28 Da xmnemox

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» multipresa
Mer 20 Giu 2018 - 10:39 Da antbom

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Mer 20 Giu 2018 - 1:19 Da wings

» Quanto conta la posizione degli
Mer 20 Giu 2018 - 0:54 Da lello64

» Sostituzione puntina Pioneer PL-512X
Mar 19 Giu 2018 - 23:09 Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Mar 19 Giu 2018 - 23:07 Da frugolo80

» Kingrex T20 + PRE + PSU
Mar 19 Giu 2018 - 23:05 Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Mar 19 Giu 2018 - 22:51 Da valterneri

» Amp valvolare Hirtel c70s
Mar 19 Giu 2018 - 21:05 Da Sirio

» Alimentatore lineare 12V
Mar 19 Giu 2018 - 19:04 Da fritznet

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Mar 19 Giu 2018 - 18:11 Da Pinve

» Premplificatore Marantz PM14 e finale Quad 405
Mar 19 Giu 2018 - 18:06 Da mauro.f

» quattro chiacchere su finali Classe AB vs CLASSE D
Lun 18 Giu 2018 - 21:34 Da Pinve

» SCHIIt multibit ?
Lun 18 Giu 2018 - 21:28 Da Pinve

Statistiche
Abbiamo 11692 membri registrati
L'ultimo utente registrato è Lindir

I nostri membri hanno inviato un totale di 814650 messaggi in 52898 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
Pinve
 
antbom
 
mumps
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
nerone
 
Nadir81
 
fritznet
 
antbom
 
sportyerre
 
giucam61
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 31 utenti in linea: 3 Registrati, 0 Nascosti e 28 Ospiti :: 1 Motore di ricerca

donluca, lello64, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema con lo step attenuator

Andare in basso

problema con lo step attenuator

Messaggio  robertor il Lun 20 Apr 2009 - 16:35

e ti pareva che funzionasse a dovere?!?!
oggi ho smanettato un po' con il volume e si è presentata la sorpresa che piuù o meno fino a metà della corsa lo step attenuator funziona bene poi, da un passo all'altro, il volume si alza in maniera assurda.
che ci siano le resistenze montate male?
nel senso che il valore è sbagliato.
thanks.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  MaurArte il Lun 20 Apr 2009 - 16:38

Resistenze montate male.
E' successo anche a me
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7316
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  pincellone il Lun 20 Apr 2009 - 16:40

@robertor ha scritto:e ti pareva che funzionasse a dovere?!?!
oggi ho smanettato un po' con il volume e si è presentata la sorpresa che piuù o meno fino a metà della corsa lo step attenuator funziona bene poi, da un passo all'altro, il volume si alza in maniera assurda.
che ci siano le resistenze montate male?
nel senso che il valore è sbagliato.
thanks.

Confermo. Da chi l'hai acquistato Rob? Vorrei evitare certi inconvenienti.
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  robertor il Lun 20 Apr 2009 - 16:52

grazie ad entrambi.
purtroppo era già bello e montato e non ho il piano di montaggio.
il link del pot è http://cgi.ebay.it/100K-24-Step-Ladder-Stereo-Attenuator-potentiometer_W0QQitemZ300307868047QQcmdZViewItemQQptZVintage_Electronics_R2?hash=item300307868047&_trksid=p3911.c0.m14&_trkparms=72%3A1385|66%3A2|65%3A12|39%3A1|240%3A1318]
mentre il venditore è


Ultima modifica di robertor il Lun 20 Apr 2009 - 17:14, modificato 1 volta
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  pincellone il Lun 20 Apr 2009 - 16:57

Io ne ho ordinato uno fatto con resistenze smd, ma da un altro venditore. Di solito uso gli Alps, ma questi oggetti mi incuriosiscono. Speriamo bene...
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  Fabio il Lun 20 Apr 2009 - 17:06

Ma il difetto si riscontra solo in una determinata posizione o da quella in poi?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  robertor il Lun 20 Apr 2009 - 17:16

fino a circa la metà, ora dovrei contare i passi, funziona molto bene, raffinato il cambiamento di volume mentre lo scatto non è molto dolce, poi di colpo alza il volume spropositatamente quindi non ho più "girato la manopola".
ho ordinato anch'io quello a SMD.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  Fabio il Lun 20 Apr 2009 - 17:35

@robertor ha scritto:fino a circa la metà, ora dovrei contare i passi, funziona molto bene, raffinato il cambiamento di volume mentre lo scatto non è molto dolce, poi di colpo alza il volume spropositatamente quindi non ho più "girato la manopola".
ho ordinato anch'io quello a SMD.

Leggo che la configurazione e del tipo Ladder Type, che in pratica dovrebbe avere due contatti mobli per canale e di volta in volta usare una partitore diverso per ogni posizione, tutti collegati a massa comune.
Se risponde al vero escluderei un difetto del contattore o del contatto, in questo caso non sentiresti nulla.
Se il problema è solo in quella posizione le ipotesi sono:
-partitore sbagliato in quella posizione
-saldatura fasulla o guasto di una delle due resistenze (in corto quella verso l'ingresso o interrotta quell verso la massa)
e te la cavi con poco sforzo.
Nel caso non fosse cosi le ipotesi potrebbero essere:
-il montatore daltonico che ha sbagliato tutta una serie di resistenze o il lotto di resistenze sono marcate male.
-il progettista che ha sbagliato il calcolo dei DB
( in questi due casi il difetto si presenta su entrambi i canali)
-pista di massa che non chiude il circuito per quella zona dell'attenuatore.

Se hai un lettore con volume regolabile, abbassalo e fai la prova.

PS: ci sono attenuatori Ladder Type che utilizzano un contattore comune solo per l'uscita:

In questo caso potrebbe essere un contatto difettoso verso la resitenza collegata a massa.
Gli attenuatori di questo tipo sono uhn pò pericolosi, poichè possono mandare il massimo del volume nel caso di malfunzionamento di un contatto del contattore, cosa che non può avvenire per i potenziometri classici, e se i diffusori non sono dimensionati col finale si possono danneggiare.


Ultima modifica di Fabio il Lun 20 Apr 2009 - 18:42, modificato 4 volte
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  robertor il Lun 20 Apr 2009 - 18:30

il venditore mi ha risposto a tempo di record.
scrive che ha avuto altri casi che ha risolto consigliando di ripassare tutte le saldature.
questo è lo schema dei contatti:

avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  Fabio il Lun 20 Apr 2009 - 18:47

@robertor ha scritto:
questo è lo schema dei contatti:

Dal disegno sembrerebbe, che il centrale dei partitori è collegato alle due resistenze in modo fisso, non come lo schema postato in PS ma con doppio contattore per canale, e non dovrebbe essere pericoloso nel caso si danneggi col tempo un contatto.
Il problema si presenterebbe solo con una saldatura che si isola o un danno ad una resistenza, oppure in origine se i valori sono sbagliati.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Torna in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum