T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Sony uhp h1
Oggi alle 5:44 Da Luca Marchetti

» Acquisto dussun dove ?
Oggi alle 0:05 Da uncletoma

» Dubbi su Bluetooth
Oggi alle 0:02 Da Kha-Jinn

» Nuovo Douk Dac
Ieri alle 23:55 Da uncletoma

» Consiglio gruppi power metal
Ieri alle 22:59 Da TODD 80

» Consiglio per upgrade diffusori / upgrade impianto
Ieri alle 22:24 Da Kha-Jinn

» Consiglio impianto per diffusori KEF Coda 70
Ieri alle 21:44 Da Kha-Jinn

» consiglio su impianto digital
Ieri alle 21:13 Da Piper

» rumore fastidioso da dove viene?
Ieri alle 21:04 Da MaxBal

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 20:27 Da Luca Marchetti

» Foobar 2000 Darkone 4 come installarla!?
Ieri alle 19:19 Da H. Finn

» Fiio A5
Ieri alle 17:25 Da HeyGio'

» Dac
Ieri alle 17:25 Da ftalien77

» aiuto miglioramento sala d'ascolto
Ieri alle 17:21 Da ftalien77

» ALIENTEK D8 vs FX AUDIO 802C
Ieri alle 13:46 Da Bluesunshine

» Pre per behringer ep1500
Ieri alle 12:30 Da Pinve

» Feedback positivo per Ghiglie
Ieri alle 11:39 Da ghiglie

» I migliori album del 2017
Ieri alle 11:06 Da CHAOSFERE

» Collegamento behringer
Ieri alle 10:06 Da Masterix

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Dom 15 Ott 2017 - 22:13 Da nelson1

» dac cinese...ammazzagiganti?!
Dom 15 Ott 2017 - 20:38 Da giucam61

» Quale artista Italiano contemporaneo fa CD tecnicamente ben fatti?
Dom 15 Ott 2017 - 20:03 Da settore 7-g

» problema audio con Thorens TD320MKii
Dom 15 Ott 2017 - 18:00 Da Albert^ONE

» Feedback molto positivo per MrTheCarbon
Dom 15 Ott 2017 - 15:45 Da MrTheCarbon

» ALIENTEK D8 [parte 2]
Dom 15 Ott 2017 - 14:19 Da kalium

» ALIENTEK D8 vs Nad3020 vs altro
Dom 15 Ott 2017 - 11:05 Da pigno

» Cannonball Adderley With Bill Evans ‎– Know What I Mean?
Dom 15 Ott 2017 - 10:54 Da lello64

» Buffer B1 di Nelson Pass (work in progress....)
Dom 15 Ott 2017 - 10:40 Da Tommaso Cantalice

» Audioquest Flx Slip 14/4
Dom 15 Ott 2017 - 9:47 Da ciuchino74

» [MC + sped] Vendo Proac response D28 poco usate
Dom 15 Ott 2017 - 1:40 Da luca72c

Statistiche
Abbiamo 11084 membri registrati
L'ultimo utente registrato è HeyGio'

I nostri membri hanno inviato un totale di 797257 messaggi in 51689 argomenti
I postatori più attivi della settimana
erduca
 
giucam61
 
clipper
 
ftalien77
 
Kha-Jinn
 
Masterix
 
uncletoma
 
Bluesunshine
 
GP9
 
Luca Marchetti
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15480)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9193)
 

Chi è in linea
In totale ci sono 29 utenti in linea: 0 Registrati, 0 Nascosti e 29 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema con lo step attenuator

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema con lo step attenuator

Messaggio  robertor il Lun 20 Apr 2009 - 16:35

e ti pareva che funzionasse a dovere?!?!
oggi ho smanettato un po' con il volume e si è presentata la sorpresa che piuù o meno fino a metà della corsa lo step attenuator funziona bene poi, da un passo all'altro, il volume si alza in maniera assurda.
che ci siano le resistenze montate male?
nel senso che il valore è sbagliato.
thanks.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  MaurArte il Lun 20 Apr 2009 - 16:38

Resistenze montate male.
E' successo anche a me
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7289
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  pincellone il Lun 20 Apr 2009 - 16:40

robertor ha scritto:e ti pareva che funzionasse a dovere?!?!
oggi ho smanettato un po' con il volume e si è presentata la sorpresa che piuù o meno fino a metà della corsa lo step attenuator funziona bene poi, da un passo all'altro, il volume si alza in maniera assurda.
che ci siano le resistenze montate male?
nel senso che il valore è sbagliato.
thanks.

Confermo. Da chi l'hai acquistato Rob? Vorrei evitare certi inconvenienti.
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  robertor il Lun 20 Apr 2009 - 16:52



Ultima modifica di robertor il Lun 20 Apr 2009 - 17:14, modificato 1 volta
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  pincellone il Lun 20 Apr 2009 - 16:57

Io ne ho ordinato uno fatto con resistenze smd, ma da un altro venditore. Di solito uso gli Alps, ma questi oggetti mi incuriosiscono. Speriamo bene...
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  Fabio il Lun 20 Apr 2009 - 17:06

Ma il difetto si riscontra solo in una determinata posizione o da quella in poi?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  robertor il Lun 20 Apr 2009 - 17:16

fino a circa la metà, ora dovrei contare i passi, funziona molto bene, raffinato il cambiamento di volume mentre lo scatto non è molto dolce, poi di colpo alza il volume spropositatamente quindi non ho più "girato la manopola".
ho ordinato anch'io quello a SMD.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  Fabio il Lun 20 Apr 2009 - 17:35

robertor ha scritto:fino a circa la metà, ora dovrei contare i passi, funziona molto bene, raffinato il cambiamento di volume mentre lo scatto non è molto dolce, poi di colpo alza il volume spropositatamente quindi non ho più "girato la manopola".
ho ordinato anch'io quello a SMD.

Leggo che la configurazione e del tipo Ladder Type, che in pratica dovrebbe avere due contatti mobli per canale e di volta in volta usare una partitore diverso per ogni posizione, tutti collegati a massa comune.
Se risponde al vero escluderei un difetto del contattore o del contatto, in questo caso non sentiresti nulla.
Se il problema è solo in quella posizione le ipotesi sono:
-partitore sbagliato in quella posizione
-saldatura fasulla o guasto di una delle due resistenze (in corto quella verso l'ingresso o interrotta quell verso la massa)
e te la cavi con poco sforzo.
Nel caso non fosse cosi le ipotesi potrebbero essere:
-il montatore daltonico che ha sbagliato tutta una serie di resistenze o il lotto di resistenze sono marcate male.
-il progettista che ha sbagliato il calcolo dei DB
( in questi due casi il difetto si presenta su entrambi i canali)
-pista di massa che non chiude il circuito per quella zona dell'attenuatore.

Se hai un lettore con volume regolabile, abbassalo e fai la prova.

PS: ci sono attenuatori Ladder Type che utilizzano un contattore comune solo per l'uscita:

In questo caso potrebbe essere un contatto difettoso verso la resitenza collegata a massa.
Gli attenuatori di questo tipo sono uhn pò pericolosi, poichè possono mandare il massimo del volume nel caso di malfunzionamento di un contatto del contattore, cosa che non può avvenire per i potenziometri classici, e se i diffusori non sono dimensionati col finale si possono danneggiare.


Ultima modifica di Fabio il Lun 20 Apr 2009 - 18:42, modificato 4 volte
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  robertor il Lun 20 Apr 2009 - 18:30

il venditore mi ha risposto a tempo di record.
scrive che ha avuto altri casi che ha risolto consigliando di ripassare tutte le saldature.
questo è lo schema dei contatti:

avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  Fabio il Lun 20 Apr 2009 - 18:47

robertor ha scritto:
questo è lo schema dei contatti:

Dal disegno sembrerebbe, che il centrale dei partitori è collegato alle due resistenze in modo fisso, non come lo schema postato in PS ma con doppio contattore per canale, e non dovrebbe essere pericoloso nel caso si danneggi col tempo un contatto.
Il problema si presenterebbe solo con una saldatura che si isola o un danno ad una resistenza, oppure in origine se i valori sono sbagliati.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: problema con lo step attenuator

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum