T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Canton CT-1000............ follia audiofila [mini-recensione]
Oggi alle 23:04 Da GP9

» thorens td 160
Oggi alle 23:00 Da gaspare

» Automazione braccio girad
Oggi alle 22:31 Da valterneri

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 21:21 Da p.cristallini

» [Vendo Na] Squeezebox - Logitech Squeezebox Classic (v3) - Nero - 70 Euro
Oggi alle 21:06 Da mobius

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Oggi alle 19:24 Da Enry

» TPA 3116
Oggi alle 17:33 Da il mascetti

» Ho ordinato i Batpure
Oggi alle 17:04 Da Zio

» Consiglio nuovo giradischi/impianto
Oggi alle 16:41 Da p.cristallini

» Schiit Mani....cominciamo male... anzi malissimo!
Oggi alle 16:33 Da franzfranz

» Isabella Lundgren - per me il miglior disco jazz dell'anno
Oggi alle 12:12 Da magistercylindrus

» Un ascolto eccellente
Oggi alle 9:55 Da giucam61

» Consiglio mod cuffie in ear kz zs5
Oggi alle 9:28 Da dsotm

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi alle 2:18 Da Rino88ex

» Consiglio T Amp con bose + sub per locale pubblico
Oggi alle 1:09 Da Kha-Jinn

» DENAFRIPS ARES R2R DAC
Oggi alle 0:45 Da Zio

» Anniversario dei 10 anni!
Ieri alle 19:56 Da MANU97

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 19:06 Da giucam61

» Lettore CD Advance Acoustic?
Ieri alle 17:16 Da giucam61

» scanspeak sta' un pezzo avanti!
Ieri alle 16:25 Da dinamanu

» Giradischi da combattimento (per davvero)
Ieri alle 16:23 Da lello64

» Spugne padiglioni di ricambio Sennheiser PC 141
Ieri alle 15:47 Da JohnnyLuis

» Quali diffusori per il mio amplificatore?
Ieri alle 15:32 Da Albert^ONE

» La scelta è fatta !
Ieri alle 15:17 Da Albert^ONE

» Cuffie in-ear, esperienze personali
Ieri alle 10:34 Da il mascetti

» Subwoofer ripolo- Lo faccio o lascio perdere?
Ieri alle 8:27 Da Zio

» Dubbio su escursione dell'altoparlante
Ieri alle 0:32 Da Zio

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Ven 16 Feb 2018 - 22:59 Da frugolo80

» Roy Orbison....
Ven 16 Feb 2018 - 15:59 Da schwantz34

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Ven 16 Feb 2018 - 14:52 Da Albert^ONE

Statistiche
Abbiamo 11423 membri registrati
L'ultimo utente registrato è ugo guarducci

I nostri membri hanno inviato un totale di 807031 messaggi in 52366 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 93 utenti in linea: 7 Registrati, 1 Nascosto e 85 Ospiti :: 2 Motori di ricerca

Andy66, gaspare, GP9, Nadir81, pallapippo, scontin, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


salta fuse all'amplificatore

Pagina 2 di 2 Precedente  1, 2

Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Dan73 il Mer 16 Mag 2012 - 23:56

@peppo c ha scritto:cioè tenendo un puntale sull'aletta e l'altro provandolo con ognuno dei tre pin il valore è sempre positivo... La continuità dell'aletta c'è con tutti e 3 i pin
Ah ho capito, metti su ohm e sul centrale dovresti avere 0.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 0:05

mi dà 0,6. è lo stesso?

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Dan73 il Gio 17 Mag 2012 - 0:16

@peppo c ha scritto:mi dà 0,6. è lo stesso?
No, può dipendere dal contatto con il puntale e dalla scala, riprova tra i punti segnati rosso.


e poi tra questi

avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 9:31

controllato.... sempre 0,6 su scala di 200 ohm

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 10:15

Ho misurato anche le resistenze e una mi da 7,4 Kohm invece di 47Kohm. Le altre sono ok. La sostituirò

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Dan73 il Gio 17 Mag 2012 - 11:11

@peppo c ha scritto:controllato.... sempre 0,6 su scala di 200 ohm
Fa un ultima prova tra questi due punti se ti da 0,6 sei ufficialmente in corto.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  quizface il Gio 17 Mag 2012 - 13:33

Ma ti costa tanto togliere l'aletta e provare se il fusibile salta ancora?

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 227
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 14:30

non mi costa niente ma sto chiedendo a voi cosa fare... Cmq ho misurato è mi da 0.5 quindi sono in corto. Allora provo col fusibile isolando il chip. E da sostituire la resistenza?

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  MrTheCarbon il Gio 17 Mag 2012 - 14:53

fai prima una prova (col fusibile giusto), se funziona inutile andarla a cercare,anche se sarebbe da preferirsi..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Dan73 il Gio 17 Mag 2012 - 15:03

@peppo c ha scritto:non mi costa niente ma sto chiedendo a voi cosa fare... Cmq ho misurato è mi da 0.5 quindi sono in corto. Allora provo col fusibile isolando il chip. E da sostituire la resistenza?
Ok, isola, e rimisura negli stessi punti, se i valori sono più alti e non costanti metti il fusibile e prova.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 15:26

ok più tardi vado a comprare il fuse e vi faccio sapere

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 23:14

Allora ho isolato il chip e l'ampli si accende. Vedo di procurarmi il jack domani per vedere se suona. Vi farò sapere... Cmq gli integrati JRC4558 conviene sostituirli con altri tipo tl082, tl072, lf353, LM833, NE5532, NE4558p...? o la qualità è peggiore?

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  MrTheCarbon il Gio 17 Mag 2012 - 23:28

http://www.tforumhifi.com/t609p15-lepai-lp-222a-ta2020-20?highlight=lepai


Giorni fa mi rileggevo proprio riguardo alle modifiche di MaurArte sul lepai

Lo trovi qui un pò più in giù

monta anche questo un opamp, e MaurArte lo ha sostituito con un NE5532 dicendo che suona meglio..


Comunque.. se non hai il cavo, basta che alzi un pò il Volume e metti un dito sul potenziometro, o sui contatti dello spinotto, se senti qualche interferenza (tipica di quando metti un dito su un cavo di segnale) allora funziona..

ma già che non salta il fusibile è buona cosa, anzi buonissima.. comunque è vero che i TDA hanno molte le protezioni, ma c'è la possibilità che si sia comunque bruciato quando hai fatto saltare il diodo con il fusibile con valore maggiore.. se s'è rotto quello vecchio con fusibile giusto..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 23:57

veramente prima ho provato con il dito e non sentivo niente. però se toccavo il potenziometro si... x questo vorrei vedere col cavo... x sicurezza

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Mer 30 Mag 2012 - 13:07

Ragazzi ho provato qualche giorno fà l'ampli è funziona Very Happy Avete risposto in tanti e mi ha fatto molto piacere. Grazie a tutti Oki

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  MrTheCarbon il Mer 30 Mag 2012 - 14:57

beh, sul potenziometro, dove volevi, un qualsiasi contatto di segnale, giusto per vedere se viene amplificato e va alla cassa Smile

mi fa piacere che l'hai riparato Hello
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum