T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Lettore CD usato
Oggi alle 16:27 Da giucam61

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 16:21 Da giucam61

» Consiglio amplificatore e diffusori
Oggi alle 15:59 Da dinamanu

» Ampli per indiana 202 sd
Oggi alle 14:51 Da MagicDruid

» JBL Go !!!
Oggi alle 14:30 Da alessandro1

» Denon 720ae uppgrade
Oggi alle 13:13 Da mumps

» Posizionamento klipsch R -28f
Oggi alle 12:27 Da potowatax

» Cavo per cablaggio interno
Oggi alle 12:08 Da MaxBal

» ALIENTEK D8 [parte 2]
Oggi alle 0:45 Da nerone

» Progetto su w3 base bellino
Ieri alle 23:57 Da giucam61

» vendo schiit vali 2 - 135 euro spedito
Ieri alle 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Ieri alle 21:17 Da p.cristallini

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Ieri alle 15:54 Da Adr2016

» impianto entry -level
Ieri alle 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 12:57 Da sh4d3

» ampli max 100 euro
Ieri alle 12:56 Da Marco Ravich

» Denon PMA-520AE
Ieri alle 11:31 Da alefunk

» DAC KICKSTARTER
Ieri alle 9:21 Da thechain

» marantz NA6005 spotify connect
Dom 23 Lug 2017 - 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

Statistiche
Abbiamo 10914 membri registrati
L'ultimo utente registrato è Adriano de Giovanni

I nostri membri hanno inviato un totale di 791637 messaggi in 51345 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
alefunk
 
deltacobra
 
lello64
 
potowatax
 
nerone
 
Kha-Jinn
 
Adr2016
 
mikunos
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
alefunk
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9127)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 6 Registrati, 0 Nascosti e 61 Ospiti :: 1 Motore di ricerca

___Oscar___, GGiovanni, Kha-Jinn, MagicDruid, neno_07, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


salta fuse all'amplificatore

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Dan73 il Mer 16 Mag 2012 - 23:56

@peppo c ha scritto:cioè tenendo un puntale sull'aletta e l'altro provandolo con ognuno dei tre pin il valore è sempre positivo... La continuità dell'aletta c'è con tutti e 3 i pin
Ah ho capito, metti su ohm e sul centrale dovresti avere 0.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 0:05

mi dà 0,6. è lo stesso?

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Dan73 il Gio 17 Mag 2012 - 0:16

@peppo c ha scritto:mi dà 0,6. è lo stesso?
No, può dipendere dal contatto con il puntale e dalla scala, riprova tra i punti segnati rosso.


e poi tra questi

avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 9:31

controllato.... sempre 0,6 su scala di 200 ohm

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 10:15

Ho misurato anche le resistenze e una mi da 7,4 Kohm invece di 47Kohm. Le altre sono ok. La sostituirò

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Dan73 il Gio 17 Mag 2012 - 11:11

@peppo c ha scritto:controllato.... sempre 0,6 su scala di 200 ohm
Fa un ultima prova tra questi due punti se ti da 0,6 sei ufficialmente in corto.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  quizface il Gio 17 Mag 2012 - 13:33

Ma ti costa tanto togliere l'aletta e provare se il fusibile salta ancora?

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 221
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 14:30

non mi costa niente ma sto chiedendo a voi cosa fare... Cmq ho misurato è mi da 0.5 quindi sono in corto. Allora provo col fusibile isolando il chip. E da sostituire la resistenza?

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  MrTheCarbon il Gio 17 Mag 2012 - 14:53

fai prima una prova (col fusibile giusto), se funziona inutile andarla a cercare,anche se sarebbe da preferirsi..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1414
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Dan73 il Gio 17 Mag 2012 - 15:03

@peppo c ha scritto:non mi costa niente ma sto chiedendo a voi cosa fare... Cmq ho misurato è mi da 0.5 quindi sono in corto. Allora provo col fusibile isolando il chip. E da sostituire la resistenza?
Ok, isola, e rimisura negli stessi punti, se i valori sono più alti e non costanti metti il fusibile e prova.
avatar
Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 15:26

ok più tardi vado a comprare il fuse e vi faccio sapere

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 23:14

Allora ho isolato il chip e l'ampli si accende. Vedo di procurarmi il jack domani per vedere se suona. Vi farò sapere... Cmq gli integrati JRC4558 conviene sostituirli con altri tipo tl082, tl072, lf353, LM833, NE5532, NE4558p...? o la qualità è peggiore?

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  MrTheCarbon il Gio 17 Mag 2012 - 23:28

http://www.tforumhifi.com/t609p15-lepai-lp-222a-ta2020-20?highlight=lepai


Giorni fa mi rileggevo proprio riguardo alle modifiche di MaurArte sul lepai

Lo trovi qui un pò più in giù

monta anche questo un opamp, e MaurArte lo ha sostituito con un NE5532 dicendo che suona meglio..


Comunque.. se non hai il cavo, basta che alzi un pò il Volume e metti un dito sul potenziometro, o sui contatti dello spinotto, se senti qualche interferenza (tipica di quando metti un dito su un cavo di segnale) allora funziona..

ma già che non salta il fusibile è buona cosa, anzi buonissima.. comunque è vero che i TDA hanno molte le protezioni, ma c'è la possibilità che si sia comunque bruciato quando hai fatto saltare il diodo con il fusibile con valore maggiore.. se s'è rotto quello vecchio con fusibile giusto..
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1414
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Gio 17 Mag 2012 - 23:57

veramente prima ho provato con il dito e non sentivo niente. però se toccavo il potenziometro si... x questo vorrei vedere col cavo... x sicurezza

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  peppo c il Mer 30 Mag 2012 - 13:07

Ragazzi ho provato qualche giorno fà l'ampli è funziona Very Happy Avete risposto in tanti e mi ha fatto molto piacere. Grazie a tutti Oki

peppo c
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 25
Località : barletta
Impianto : Amplificatore Sony + Casse Ciare

Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  MrTheCarbon il Mer 30 Mag 2012 - 14:57

beh, sul potenziometro, dove volevi, un qualsiasi contatto di segnale, giusto per vedere se viene amplificato e va alla cassa Smile

mi fa piacere che l'hai riparato Hello
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1414
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: salta fuse all'amplificatore

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum