T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Lettore CD max 200 euro
Oggi a 0:35 Da dinamanu

» Recupero vinile rovinato
Oggi a 0:27 Da dinamanu

» nuove diva 262
Oggi a 0:13 Da dinamanu

» JRiver 22
Ieri a 23:19 Da Nadir81

» Amplificatore per chiudere il cerchio
Ieri a 22:57 Da p.cristallini

» Quale ampli per le mie Dynaudio M20
Ieri a 21:38 Da SubitoMauro

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Ieri a 19:00 Da giucam61

» Alternativa a Volumio: Moode Audio!
Ieri a 18:44 Da Tasso

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Ieri a 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Ieri a 16:11 Da enrico massa

» Giradischi - quesiti & consigli
Ieri a 15:52 Da p.cristallini

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 15:04 Da R!ck

» AUDIOLAB 8000SE
Ieri a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Ieri a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 12:12 Da kondor

» Player hi fi
Ieri a 12:09 Da Tasso

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Ieri a 9:27 Da schwantz34

» impianto entry -level
Ieri a 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8460)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768888 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 49 utenti in linea :: 6 Registrati, 1 Nascosto e 42 Ospiti :: 2 Motori di ricerca

CHAOSFERE, dinamanu, francogenio, legocity, Rino88ex, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

problema fenice 100

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema fenice 100

Messaggio  Alessioc86 il Lun 14 Mag 2012 - 12:01

Un saluto a tutti ragazzi, appena registrato e gia con un problema, vi spiego meglio sto "costruendo" il mio primo impianto e ho dei problemi a montaggio praticamente ultimato con un fenice 100, praticamente dovrebbe essere facile utilizzo l'alimentatore apposito di ds3 shop e lo monto in un contenitore hifi2000. Veniamo al problema, in un primo momento per l' uscita dei cavi di potenza ho usato delle e conomicissime banane con la filettatura che si utilizza per il fissaggio a pannello in plastica senza riscontrare alcun problema, sono pero riuscito a reperire dei morsetti dorati g&bl tutti in metallo, ecco appena montati l ampli va in protezione, e nn so se dovrei isolare la filettatura che va a contatto con il metallo del cAse o semplicemente collegare il case a massa.. Proprio nn so dove sbattere la testa.. Spero di essermi spiegato bene e grazie anche solo per .l'attenzione.

Alessioc86
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 47
Località : brindisi
Occupazione/Hobby : vigile del fuoco
Impianto : Amplificatore fenice100 + Casse ciare h03.2

Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  Ivan il Lun 14 Mag 2012 - 12:07

@Alessioc86 ha scritto:e nn so se dovrei isolare la filettatura che va a contatto con il metallo del cAse
Direi di si


Ultima modifica di Ivan il Lun 14 Mag 2012 - 12:10, modificato 1 volta

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  MaurArte il Lun 14 Mag 2012 - 12:07

Devi isolare i connettori di uscita!!! se non sono isolati le uscite sono in corto.

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7140
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  Dan73 il Lun 14 Mag 2012 - 12:09

@Alessioc86 ha scritto:Un saluto a tutti ragazzi, appena registrato e gia con un problema, vi spiego meglio sto "costruendo" il mio primo impianto e ho dei problemi a montaggio praticamente ultimato con un fenice 100, praticamente dovrebbe essere facile utilizzo l'alimentatore apposito di ds3 shop e lo monto in un contenitore hifi2000. Veniamo al problema, in un primo momento per l' uscita dei cavi di potenza ho usato delle e conomicissime banane con la filettatura che si utilizza per il fissaggio a pannello in plastica senza riscontrare alcun problema, sono pero riuscito a reperire dei morsetti dorati g&bl tutti in metallo, ecco appena montati l ampli va in protezione, e nn so se dovrei isolare la filettatura che va a contatto con il metallo del cAse o semplicemente collegare il case a massa.. Proprio nn so dove sbattere la testa.. Spero di essermi spiegato bene e grazie anche solo per .l'attenzione.
Le parti metalliche del morsetto non devo essere a contatto con il case.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  Alessioc86 il Lun 14 Mag 2012 - 12:17

Grazie a tutti e scusate per la domanda stupida, ho una buona manualita ma sto imparando adesso per quanto riguarda la tecnica, e immagino quindi che lo stesso discorso sia valido anke per gli rca giusto?

Alessioc86
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 47
Località : brindisi
Occupazione/Hobby : vigile del fuoco
Impianto : Amplificatore fenice100 + Casse ciare h03.2

Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  Dan73 il Lun 14 Mag 2012 - 12:37

@Alessioc86 ha scritto:Grazie a tutti e scusate per la domanda stupida, ho una buona manualita ma sto imparando adesso per quanto riguarda la tecnica, e immagino quindi che lo stesso discorso sia valido anke per gli rca giusto?
Direi per tutto, se hai all'interno dell'ampli tensioni superiori a 25AC e 60 DC isola bene le parti metallicche in tensione oppure collega il case (una parte non verniciata) alla terra dell'impianto elettrico.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  Alessioc86 il Lun 14 Mag 2012 - 13:39

Credo di aver capito, ma a questo punto mi chiedo voi cosa fareste? Basta collegare il case a massa o è meglio isolare x bene tutto? O entrambe le cose? A prescindere da queste domande grazie a chiunque mi abbia risposto sono registrato da qualche ora e gia mi avete insegnato qualcosa

Alessioc86
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 47
Località : brindisi
Occupazione/Hobby : vigile del fuoco
Impianto : Amplificatore fenice100 + Casse ciare h03.2

Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  Dan73 il Lun 14 Mag 2012 - 13:55

@Alessioc86 ha scritto:Credo di aver capito, ma a questo punto mi chiedo voi cosa fareste? Basta collegare il case a massa o è meglio isolare x bene tutto? O entrambe le cose? A prescindere da queste domande grazie a chiunque mi abbia risposto sono registrato da qualche ora e gia mi avete insegnato qualcosa
Il mio ultimo post riguarda la messa in sicurezza degli apparecchi elettronici, per quanto riguarda il tuo problema, isola, usa connettori tipo questo

la parte in nero è sempli termorestringente, ce ne sono di già pronti ma io avevo questi e li ho adattati.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  Alessioc86 il Lun 14 Mag 2012 - 18:53

Perfetto, grazie ancora per la dritta, usero anche io del termorestringente vista la difficoltà a trovare connettori "particolari" dalle mie parti

Alessioc86
Interessato
Interessato

Data d'iscrizione : 14.05.12
Numero di messaggi : 47
Località : brindisi
Occupazione/Hobby : vigile del fuoco
Impianto : Amplificatore fenice100 + Casse ciare h03.2

Tornare in alto Andare in basso

Re: problema fenice 100

Messaggio  MrTheCarbon il Mar 15 Mag 2012 - 14:52

mi raccomando, isolare BENE, cerca di trovare banane ed RCA da montare a pannello schermate
se vanno a capitare tensioni su quei connettori ti si frigge di scuro l'ampli, e anche la sorgente se collegata


RCA così:

http://www.audioskeggia.com/listing/connettori_rca_pan_01/images/ConRCA_399946_large.jpg

banene così

http://www.igtek.it/images/CIARE/YCD300.jpg

MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1368
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum