T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 1:03 Da fritznet

» Quale Gira ?
Oggi alle 0:56 Da kalium

» TEAC AI-301DA
Ieri alle 23:31 Da giucam61

» Neofita,quale amp per B&W 805matrix
Ieri alle 22:53 Da dinamanu

» Scelta amplificatore, mi aiutate?
Ieri alle 21:16 Da Aunktintaun

» Vendo mcintosh mc2120
Ieri alle 19:57 Da marco stentella

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Ieri alle 18:55 Da Gregh

» Software APM Tool Lite
Ieri alle 14:54 Da ivan39

» [Vendo MN] diffusori da scaffale Acoustic Reference BS300.
Ieri alle 10:53 Da Walter65

» NuforceDDa 120
Ieri alle 9:10 Da gigetto

» Cavi di potenza non intrecciati o twistati
Sab 29 Apr 2017 - 14:36 Da nerone

» Gabris amp Calypso
Sab 29 Apr 2017 - 12:02 Da giucam61

» Rega Vs roksan kandy k3
Sab 29 Apr 2017 - 11:58 Da GP9

» Crescendo by Airtech
Sab 29 Apr 2017 - 11:50 Da giucam61

» Dac Mini 2496 [AK4393 - AK4396]
Sab 29 Apr 2017 - 10:28 Da evil81

» Chi mi aiuta con un filtro notch?
Sab 29 Apr 2017 - 9:49 Da giucam61

» DENAFRIPS ARES R2R DAC
Sab 29 Apr 2017 - 9:39 Da giucam61

» (Veneto) VENDO PMC TB-2SAII
Sab 29 Apr 2017 - 9:09 Da simonluka

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Sab 29 Apr 2017 - 9:08 Da simonluka

» aiuto per dissipatori per alimentatore lt3080 lt3083
Ven 28 Apr 2017 - 21:59 Da edo357mag

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ven 28 Apr 2017 - 19:57 Da davidcop68

» Cambio diffussori da scaffale max 500euro
Ven 28 Apr 2017 - 19:54 Da natale55

» Pioneer a 209r Ne vale la pena???
Ven 28 Apr 2017 - 18:55 Da MaurArte

» ixtreamer
Ven 28 Apr 2017 - 18:00 Da erduca

» Mo-gu S800 - piccolo e combattivo
Ven 28 Apr 2017 - 17:08 Da Motogiullare

» Rip DSD
Ven 28 Apr 2017 - 15:04 Da Calbas

» Dynamat questo sconosciuto....
Ven 28 Apr 2017 - 15:03 Da dinamanu

» I cavi di potenza, questi sconosciuti
Ven 28 Apr 2017 - 14:28 Da Aunktintaun

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Ven 28 Apr 2017 - 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Ven 28 Apr 2017 - 8:05 Da memory_man

Statistiche
Abbiamo 10773 membri registrati
L'ultimo utente registrato è DanPr

I nostri membri hanno inviato un totale di 784715 messaggi in 51002 argomenti
I postatori più attivi della settimana
kalium
 
fritznet
 

I postatori più attivi del mese
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8926)
 

Chi è in linea
In totale ci sono 28 utenti in linea :: 0 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

problema amp lm1875

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema amp lm1875

Messaggio  icsnerdics il Mar 8 Mag 2012 - 14:55

premetto che non si tratta di un ampli hifi, ma di un ampli per basso (pre+amp), sento un fastidioso rumore in cassa e sono quasi certo che sia un problema del lm, se agisco sul guadagno del pre non noto alcuna differenza nel rumore, tutt'altra cosa se lo faccio nello stage di amplificazione con lm.
ho provato a diminuire il guadagno del operazione che si attestava su 68 e ora è a 22 (non avevo resistenze particolari a portata, ma è giusto un test) e non è cambiato il rumore.

la tipologia di psu è simile a questa



ma al posto della batteria c'è un trasformatore duale e il pnp è il tip42c e il npn è il tip41c.
ora mi domando, è possibile che il layout dello stampato faccia oscillare l'operazionale? o non viene filtrata molto bene l'alimentazione? considerato che lo stage di pre è alimentata allo stesso modo e pare non abbia assolutamente lo stesso problema, anche da datasheet l'lm ha 90db di PSRR a 50hz che mi pare sufficiente per evitare problemi di rumore di linea.
sinceramente non so dove sbattere la testa.

p.s. ho una bozza di schema preso dallo stampato, ma non so quanto sia corretto è una faticaccia, comunque sembra una implementazione standard, ma probabilmente c'è qualcosa che mi sfugge.

Qualche idea?

Grazie.
avatar
icsnerdics
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum