T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Posizionamento klipsch R -28f
Oggi alle 12:27 Da potowatax

» Consiglio amplificatore e diffusori
Oggi alle 12:24 Da giucam61

» Cavo per cablaggio interno
Oggi alle 12:08 Da MaxBal

» Denon 720ae uppgrade
Oggi alle 12:03 Da giucam61

» Ampli per indiana 202 sd
Oggi alle 11:54 Da lello64

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 11:52 Da giucam61

» ALIENTEK D8 [parte 2]
Oggi alle 0:45 Da nerone

» Lettore CD usato
Oggi alle 0:35 Da giucam61

» Progetto su w3 base bellino
Ieri alle 23:57 Da giucam61

» vendo schiit vali 2 - 135 euro spedito
Ieri alle 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Ieri alle 21:17 Da p.cristallini

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Ieri alle 15:54 Da Adr2016

» impianto entry -level
Ieri alle 15:54 Da giucam61

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 12:57 Da sh4d3

» ampli max 100 euro
Ieri alle 12:56 Da Marco Ravich

» Denon PMA-520AE
Ieri alle 11:31 Da alefunk

» DAC KICKSTARTER
Ieri alle 9:21 Da thechain

» marantz NA6005 spotify connect
Dom 23 Lug 2017 - 10:40 Da markino1980

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Gio 20 Lug 2017 - 14:11 Da franci92

Statistiche
Abbiamo 10914 membri registrati
L'ultimo utente registrato è Adriano de Giovanni

I nostri membri hanno inviato un totale di 791618 messaggi in 51345 argomenti
I postatori più attivi della settimana
giucam61
 
alefunk
 
dinamanu
 
lello64
 
deltacobra
 
nerone
 
Kha-Jinn
 
Adr2016
 
mikunos
 
fritznet
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
alefunk
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9127)
 

Chi è in linea
In totale ci sono 79 utenti in linea: 10 Registrati, 1 Nascosto e 68 Ospiti :: 1 Motore di ricerca

___Oscar___, dinamanu, giucam61, lello64, loriz71, MaxDrou, mumps, potowatax, sportyerre, Zio Luca

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


emu non riconosciuta... che palle

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

emu non riconosciuta... che palle

Messaggio  Menestrello il Sab 28 Apr 2012 - 16:15

E' una giornata che mi sbattezzo dietro a questa maledetta scheda audio emu 1212m.

Qualcosa dentro mi diceva che sarebbe finita così, ma io niente, testardo... Mad

Allora, PC nuovo nuovo con win 7x64, motherboard asrock a75m-itx.
Installo la scheda audio tutto contento e ...

niente.

Non viene nemmeno riconosciuta dal SO. Non appare nemmeno nell'elenco periferiche.

La scheda audio l'ho provata in un altro pc che ho a casa. Non ho provato ad installare i driver, ma sembra funzionare. Quantomeno window 7 (in quest'altro pc in versione 32 bit) la riconosce.

In questo nuovo di zecca (maledetto Mad ) nulla. Ho disabilitato anche da bios la scheda audio interna, magari c'era qualche conflitto.
Nulla.

Qualche idea? Embarassed
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  ivan39 il Sab 28 Apr 2012 - 16:19

Forse è un problema di compatibilità dei drive con la versione a 64 bit Mmm

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 647
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  ivan39 il Sab 28 Apr 2012 - 16:21

Io ho la tua stessa scheda e non ho mai avuto nessun problema,,,però ho XP.Un ragazzo tempo fa mi diceva la stessa cosa che dicevi tu,aveva sbagliato a scaricare gli aggiornamenti del drive,poi tutto ok

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 647
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Gappone il Sab 28 Apr 2012 - 16:42

@ivan39 ha scritto:Forse è un problema di compatibilità dei drive con la versione a 64 bit Mmm
potrebbe essere veramente il 64 bit Embarassed
avatar
Gappone
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.06.08
Numero di messaggi : 608
Località : Reggio Emilia
Impianto : Sorgente = SDTrans384 - Odroid C2 con Volumio 2; Dac = La Scala; Finali = Audion Silver Night Anniversary 300B hard wired stereo;
Casse = Autocostruite con 12" Philips; Cavi di segnale = Auditorium23; alimentazione =NC Cooper; digitale = USB iFi Mercury; potenza = Auditorium23

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Sab 28 Apr 2012 - 17:02

mah'...
in rete si trovano in tanti che usano 7 64bit con la emu.


Mi garberebbe capire se si tratta di incompatibilità con i 64bit o con la motherboard.

@ivan39
hai la stessa identica motherboard?
asrock a75m-itx?

Se si, provo ad installare 7 32 bit o XP.
Peccato perché gira benissimo 7x64 Sad
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Sab 28 Apr 2012 - 17:03

@ivan39 ha scritto:Io ho la tua stessa scheda e non ho mai avuto nessun problema,,,però ho XP.Un ragazzo tempo fa mi diceva la stessa cosa che dicevi tu,aveva sbagliato a scaricare gli aggiornamenti del drive,poi tutto ok

Qui c'è poco da sbagliare. Il fatto è che non viene proprio vista nell'elenco periferiche Shocked Shocked Surprised Mad

EDIT:

qui
http://www.nexthardware.com/forum/computer-audio-hi-fi/70606-emu-driver-per-seven.html

wasky parla della emu1212m con win 7 64 bit...

Non pare essere un problema di windows Suicide
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  ivan39 il Sab 28 Apr 2012 - 17:26

Per Menestrello,ho una motherboard Gigabyte mod h67ma-ud2h-b3 e la emu per forza di cose è una pci-e...

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 647
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Masterix il Sab 28 Apr 2012 - 18:36

Quale versione dei driver hai installato? Quelli contenuti nel CD o gli ultimi disponibili sul sito Creative?

http://support.creative.com/Downloads/welcome.aspx
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3441
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Sab 28 Apr 2012 - 18:51

@Masterix ha scritto:Quale versione dei driver hai installato? Quelli contenuti nel CD o gli ultimi disponibili sul sito Creative?

http://support.creative.com/Downloads/welcome.aspx

Nessuna, visto che a scheda non viene riconosciuta a windows Shocked Sad
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Masterix il Dom 29 Apr 2012 - 0:21

@Menestrello ha scritto:
@Masterix ha scritto:Quale versione dei driver hai installato? Quelli contenuti nel CD o gli ultimi disponibili sul sito Creative?

http://support.creative.com/Downloads/welcome.aspx

Nessuna, visto che a scheda non viene riconosciuta a windows Shocked Sad
Perchè non provi ad installare il driver prima di collegare la scheda? Tempo fà ho risolto così con una scheda PCI-E che non ne voleva sapere di funzionare con Win7 64bit.
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3441
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Dom 29 Apr 2012 - 0:35

@Masterix ha scritto:
@Menestrello ha scritto:

Nessuna, visto che a scheda non viene riconosciuta a windows Shocked Sad
Perchè non provi ad installare il driver prima di collegare la scheda? Tempo fà ho risolto così con una scheda PCI-E che non ne voleva sapere di funzionare con Win7 64bit.
C ho provato senza successo.I driver emu non si installano se non trovano la scheda. Sad
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  fritznet il Dom 29 Apr 2012 - 1:10

Non è che hai una scheda audio onboard e simpaticamente i driver vanno in confusione?
Sul portatile anche a me i driver EMU (ma per la 1616 pcmcia) mi hanno fatto dannare, apparentemente senza motivo, se ricordo bene ho dovuto disinstallare i driver della scheda onboard.

Insomma dai e dai alla fine ha funzionato, non mollare! Laughing

OT : Peccato solo che la 1616pcmcia sia supportata da linux, ma solo fino a 48 KHz Evil or Very Mad
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9127
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Dom 29 Apr 2012 - 8:31

Ho disattivato da bios l'audio interno Sad
Nisba.
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  ivan39 il Dom 29 Apr 2012 - 8:50

...prova a inserirla su un altro slot della scheda madre...

ivan39
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 18.02.10
Numero di messaggi : 647
Località : Porto Sant'Elpidio
Occupazione/Hobby : operaio /ascoltare buona musica meglio che si può
Provincia (Città) : tranquillo......a volte
Impianto : ampli integrato onkyo a 8190 ,al momento usato come pre ,con finale yamaha m70,sorgente pc con partizione CMP2 e scheda audio emu 1212m,casse Cerwin Vega xls15

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Dom 29 Apr 2012 - 8:51

Laughing
Magari!
È una mini itx, ha un solo slot Hehe

@ivan39 ha scritto:...prova alnserirla su un altro slot della scheda madre...
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Biagio De Simone il Dom 29 Apr 2012 - 9:50

@Menestrello ha scritto: Laughing
Magari!
È una mini itx, ha un solo slot Hehe

@ivan39 ha scritto:...prova alnserirla su un altro slot della scheda madre...
A Menestre, la voi usare la EMU?..... Cambia macchina. Twisted Evil Laughing
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 29.12.10
Numero di messaggi : 10274
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  mouse il Dom 29 Apr 2012 - 10:19

La mia (PCI) va su win 7 64 senza problemi. Io ho avuto il tuo stesso problema, ma è stata veramente una schiocchezza...non era incastrata bene e non faceva contatto! Laughing
avatar
mouse
Appassionato
Appassionato

Data d'iscrizione : 10.10.09
Numero di messaggi : 296
Località : Ichnos
Impianto : HTPC: PC||Juli@||Trends TA 10.1||Klipsch F2
Cuffie 1: PC||Juli@||A1 Clone Gold |Ultrasone HFI-780
Cuffie 2: Laptop||HiFimeDIY Sabre USB DAC ES9023||JVC HA-S400-B

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Dom 29 Apr 2012 - 16:46

@mouse ha scritto:La mia (PCI) va su win 7 64 senza problemi. Io ho avuto il tuo stesso problema, ma è stata veramente una schiocchezza...non era incastrata bene e non faceva contatto! Laughing

Laughing

Purtroppo, o per fortuna, è un problema di motherboard.
Ho provato la emu su un altro pc con win 7 ed è subito comparsa tra i dispositivi. Ho anche installato i driver al primo colpo.
mah...

mi tocca comprare una nuova motherboard per forza, speravo di potermela tenere.
Sad
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Biagio De Simone il Dom 29 Apr 2012 - 16:56

@Menestrello ha scritto:
@mouse ha scritto:La mia (PCI) va su win 7 64 senza problemi. Io ho avuto il tuo stesso problema, ma è stata veramente una schiocchezza...non era incastrata bene e non faceva contatto! Laughing

Laughing

Purtroppo, o per fortuna, è un problema di motherboard.
Ho provato la emu su un altro pc con win 7 ed è subito comparsa tra i dispositivi. Ho anche installato i driver al primo colpo.
mah...

mi tocca comprare una nuova motherboard per forza, speravo di potermela tenere.
Sad
Non dire che non te lo avevo detto. Ironic
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 29.12.10
Numero di messaggi : 10274
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Dom 29 Apr 2012 - 18:32

Per andare sul sicuro, chi ha la 1212m mi può dire che scheda madre usa?
Please

Tenete presente che dovrei comprarne una formato mini itx e socket fm1, giusto per non buttare via case e cpu Sad
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  kammamuris il Dom 29 Apr 2012 - 19:34

Sei proprio sicuro che non sia un problema di bios/abilitazione?

Magari se è proprio fallata potresti renderla in garanzia prima di spendere altri soldi
avatar
kammamuris
Affezionato
Affezionato

Data d'iscrizione : 15.05.11
Numero di messaggi : 169
Località : Pisa
Provincia (Città) : Inquieto
Impianto :
Spoiler:

Audio: Fit-PC2 - Win7 on SSD Samsung 830 - Transport USB Aqua - My V-Dac - Ipad - Nad C352 - Indiana Line Arbour 4.02

Video: HTPC Xonar hdav1.3 deluxe - Marantz sr-4001


Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Dom 29 Apr 2012 - 20:20

oramai è un pezzo che l'ho in casa Sad
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Fat george il Lun 30 Apr 2012 - 0:21

Hai gia controllato se esiste un bios più recente della MainBoard da fllashare?
avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Menestrello il Lun 30 Apr 2012 - 0:35

@Fat george ha scritto:Hai gia controllato se esiste un bios più recente della MainBoard da fllashare?
già installata l'ultima versione.
Sad

A questo punto vorrei sapere se qualcuno usa la emu con motherboard con socket fm1
avatar
Menestrello
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.11
Numero di messaggi : 3131
Località : Empoli
Occupazione/Hobby : Vado a scquola
Provincia (Città) : molesto
Impianto : bacato

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  franz 01 il Lun 30 Apr 2012 - 1:12

Vuoi risolvere i problemi?manda un mp al Dottor Wasky,conosce molto bene la Emu in questione Wink
avatar
franz 01
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.01.11
Numero di messaggi : 2152
Località : Roma
Occupazione/Hobby : Trenini.
Provincia (Città) : Roma
Impianto : Ampli: Am Audio A50 reference, adcom Gfa 555.
Pre Audio Research LS8, Diy Gomez.
Dac Benchmark 2, Pioneer N70.
Diffusori Vandersteen 2c, Diy Scanspeak, JBL L50
Altre cianfrusaglie

Tornare in alto Andare in basso

Re: emu non riconosciuta... che palle

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum