T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 26
No, era meglio quello vecchio
54% / 30
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 19 utenti in linea :: 3 Registrati, 0 Nascosti e 16 Ospiti :: 2 Motori di ricerca

franzfranz, pippo1999, Snap

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
arsimago
Novizio
Novizio
Data d'iscrizione : 27.05.08
Numero di messaggi : 8

IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

il Lun 23 Giu 2008 - 19:09
Ottimo il mio t amp 2 gen mi ha detto ciao, salutando con la manina e fumando che era una bellezza.
Lo ovviamente aperto sperando in un m iracolo ma la bolla del calore era partita proprio dal nostro amato cip.
E' stato un caso o questi apparecchietti fanno questo tipo di scherzo, oppure è dovuto dal mio alimentatore 13v 5A che era sotto??
Che faccio ne ricompero un'altro??
Scusate lo sfogo :pale: :pale: :pale: :pale:
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

il Lun 23 Giu 2008 - 21:10
Contatta il rivenditore e fa valere la garanzia, se ancora valida.
L'alimentatore da 13v non può di certo essere stata la causa.

Per il riacquisto, se necessario, punta sul TA 10.1.
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 04.02.08
Numero di messaggi : 15436
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

il Mar 24 Giu 2008 - 1:15
L'alimentatore dovrebbe essere da 12 V, non di più.
In ogni caso dubito che 1 solo V in più abbia fatto il danno... Non è che hai invertito le polarità? Shocked

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
arsimago
Novizio
Novizio
Data d'iscrizione : 27.05.08
Numero di messaggi : 8

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

il Mar 24 Giu 2008 - 10:48
impossibile è rimasta invariata, ora vedo se c'è garanzia sul prodotto, io ho comperato da playStereo.

grazie
avatar
marioni
Affezionato
Affezionato
Data d'iscrizione : 16.05.08
Numero di messaggi : 228
Località : Milano
Impianto : ampli TA 10.1 con ZetaGi FT146 / casse Klipsch RF82 / meccanica CDP Philips 723 (modificato) / DAC Beresford Caiman

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

il Mar 24 Giu 2008 - 11:15
Quoto il Barone: vedi se con la garanzia riesci a recuperare la spesa e compra il TA 10.1 !
Il voltaggio superiore non può essere la causa, le specifiche Tripath danno 12V come ottimale ma regge fino a 16 V (chi usa gli ZetaGi, come me ad esempio, di solito lo fa andare con 13.8V).
arsimago
Novizio
Novizio
Data d'iscrizione : 27.05.08
Numero di messaggi : 8

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

il Gio 26 Giu 2008 - 19:00
grazie a tutti
l'ho rimandato a play syereo per vedere se ci sono gli estremi per la garanzia...


...ho stampato una dima , ma come posso sapere se la scala è giusta??
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum