T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» costruire nuova cassa per subwoofer
Oggi alle 18:10 Da rcr5

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 18:01 Da mumps

» é da prendere???
Oggi alle 17:49 Da freddy30

» primo impianto hifi
Oggi alle 17:38 Da giucam61

» Vinile vs CD vs mp3,pareri?
Oggi alle 17:35 Da giucam61

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 16:04 Da giucam61

» 24/192 ?
Oggi alle 15:53 Da Nadir81

» Quali casse da controsoffitto?
Oggi alle 15:07 Da Albert^ONE

» Dac per tv HELP!!
Oggi alle 12:11 Da aquero

» Dodocool DA106 di nuovo disponibile, con sconto
Oggi alle 11:11 Da settore 7-g

» Hypex N-core!
Oggi alle 10:47 Da Alex81+

» consiglio diffusori pavimento
Oggi alle 10:13 Da giucam61

» Audio Bronze 2 o Elac Debut B6?
Oggi alle 1:11 Da maoc65

» Raspberry, Volumio e software volume control
Ieri alle 22:47 Da alexdz

» Multilettore usato max 250€, consigli?
Ieri alle 21:39 Da homesick

» (Bo) Gustard x20 usb
Ieri alle 19:56 Da homesick

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 17:59 Da giucam61

» Pioneer pl 320 stroboscopio
Ieri alle 17:42 Da scontin

» TPA3116 2.1 collegamento a Scythe Kro Craft
Ieri alle 17:11 Da MATTGTR

» La scelta è fatta !
Ieri alle 15:24 Da Ark

» Ampli HiFi con valvole anni 30
Ieri alle 14:56 Da Albert^ONE

» Nuova xmos u216
Ieri alle 13:01 Da Telstar

» DIY Sb acoustic e Fabrix di Audiojam
Ieri alle 12:27 Da giucam61

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 10:07 Da mumps

» AR3a
Ieri alle 7:00 Da frugolo80

» Meglio sansui 217 ll oppure nad 60
Ieri alle 3:43 Da mauretto

» t-amp ...fritto ?
Gio 18 Gen 2018 - 22:31 Da Saxabar

» scelta DAC o AMPLI/DAC "definitivo" - mia lista - un vostro aiuto/consiglio
Gio 18 Gen 2018 - 22:28 Da Saxabar

» Mopidy, come funziona?
Gio 18 Gen 2018 - 22:19 Da silvio.napoli

» Migliorare il Pro-ject DEBUT III carbon DC...
Gio 18 Gen 2018 - 21:43 Da Pinve

Statistiche
Abbiamo 11335 membri registrati
L'ultimo utente registrato è tintin68

I nostri membri hanno inviato un totale di 805048 messaggi in 52197 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
Masterix
 
scontin
 
lello64
 
silver surfer
 
stepad
 
Telstar
 
sportyerre
 
danilopace
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9332)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 116 utenti in linea: 15 Registrati, 0 Nascosti e 101 Ospiti :: 1 Motore di ricerca

bru.b, dieggs, lello64, mumps, Nadir81, p.cristallini, pallapippo, pentagramma, rcr5, SGH, silver surfer, timido, tintin68, TODD 80, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

Messaggio  arsimago il Lun 23 Giu 2008 - 19:09

Ottimo il mio t amp 2 gen mi ha detto ciao, salutando con la manina e fumando che era una bellezza.
Lo ovviamente aperto sperando in un m iracolo ma la bolla del calore era partita proprio dal nostro amato cip.
E' stato un caso o questi apparecchietti fanno questo tipo di scherzo, oppure è dovuto dal mio alimentatore 13v 5A che era sotto??
Che faccio ne ricompero un'altro??
Scusate lo sfogo :pale: :pale: :pale: :pale:

arsimago
Novizio
Novizio

Data d'iscrizione : 27.05.08
Numero di messaggi : 8

Tornare in alto Andare in basso

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

Messaggio  Barone Rosso il Lun 23 Giu 2008 - 21:10

Contatta il rivenditore e fa valere la garanzia, se ancora valida.
L'alimentatore da 13v non può di certo essere stata la causa.

Per il riacquisto, se necessario, punta sul TA 10.1.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

Messaggio  Silver Black il Mar 24 Giu 2008 - 1:15

L'alimentatore dovrebbe essere da 12 V, non di più.
In ogni caso dubito che 1 solo V in più abbia fatto il danno... Non è che hai invertito le polarità? Shocked

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15501
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

Messaggio  arsimago il Mar 24 Giu 2008 - 10:48

impossibile è rimasta invariata, ora vedo se c'è garanzia sul prodotto, io ho comperato da playStereo.

grazie

arsimago
Novizio
Novizio

Data d'iscrizione : 27.05.08
Numero di messaggi : 8

Tornare in alto Andare in basso

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

Messaggio  marioni il Mar 24 Giu 2008 - 11:15

Quoto il Barone: vedi se con la garanzia riesci a recuperare la spesa e compra il TA 10.1 !
Il voltaggio superiore non può essere la causa, le specifiche Tripath danno 12V come ottimale ma regge fino a 16 V (chi usa gli ZetaGi, come me ad esempio, di solito lo fa andare con 13.8V).
avatar
marioni
Affezionato
Affezionato

Data d'iscrizione : 16.05.08
Numero di messaggi : 228
Località : Milano
Impianto : ampli TA 10.1 con ZetaGi FT146 / casse Klipsch RF82 / meccanica CDP Philips 723 (modificato) / DAC Beresford Caiman

Tornare in alto Andare in basso

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

Messaggio  arsimago il Gio 26 Giu 2008 - 19:00

grazie a tutti
l'ho rimandato a play syereo per vedere se ci sono gli estremi per la garanzia...


...ho stampato una dima , ma come posso sapere se la scala è giusta??

arsimago
Novizio
Novizio

Data d'iscrizione : 27.05.08
Numero di messaggi : 8

Tornare in alto Andare in basso

Re: IL MIO NUOVISSIMO T AMP HA FATTO CIAO CIAO.

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum