T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» handshell completa giradischi Sony PS LX 3
Oggi alle 2:32 Da valterneri

» Vostre esperienze di inversione di polarità
Oggi alle 1:07 Da lello64

» Un aiuto per una profana totale!
Oggi alle 0:45 Da giucam61

» Mettere i diffusori "sdraiati". Controindicazioni?
Oggi alle 0:09 Da donluca

» Consiglio Primo impianto HiFi
Oggi alle 0:01 Da Kha-Jinn

» Appello per driver
Ieri alle 23:56 Da Olegol

» Rip DSD
Ieri alle 22:39 Da uncletoma

» Ipotesi Preamplificatore per finale NAD
Ieri alle 18:43 Da p.cristallini

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 18:40 Da nerone

» hertz hd8 vs audison bit one
Ieri alle 18:27 Da scontin

» Quale Full range 3" scegliere?
Ieri alle 16:28 Da Zio

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 15:22 Da uncletoma

» Minidisc & Batteria
Ieri alle 15:01 Da livio151

» Vu meter audio
Ieri alle 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ieri alle 12:38 Da Masterix

» Cavo I2S
Ieri alle 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ieri alle 11:07 Da Masterix

» Dac
Ieri alle 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ieri alle 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

» mcintosh mx 132 sempre "mute"
Gio 19 Ott 2017 - 16:59 Da marco stentella

» player di rete denon o marantz , ne vale la pena?
Gio 19 Ott 2017 - 16:46 Da ftalien77

» "Soundbreaking", una serie di documentari che mi entusiasma
Gio 19 Ott 2017 - 11:50 Da pallapippo

» Diffusore triste, voglio provare
Gio 19 Ott 2017 - 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Gio 19 Ott 2017 - 9:46 Da 55dsl

» Cavi per questo sistema
Gio 19 Ott 2017 - 1:16 Da MaxBal

» [RM] Pre phono - Cambridge Audio 651P
Mer 18 Ott 2017 - 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Mer 18 Ott 2017 - 22:47 Da diechirico

Statistiche
Abbiamo 11088 membri registrati
L'ultimo utente registrato è Lorenzo Mannucci

I nostri membri hanno inviato un totale di 797610 messaggi in 51714 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
lello64
 
Kha-Jinn
 
clipper
 
nicola.corro
 
uncletoma
 
dinamanu
 
Pinve
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15485)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9199)
 

Chi è in linea
In totale ci sono 31 utenti in linea: 0 Registrati, 0 Nascosti e 31 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema usb super pro

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema usb super pro

Messaggio  blue milk il Gio 9 Apr 2009 - 13:07

ciao a tutti, oggi mi è arrivato il dac usb 707 super pro... l'ho collegato al pc ma le casse resano mute... eppure la lucetta "power in" si è illuminata (basta la corrente che prende dalla usb, giusto?)
a questo punto la domanda è: come si collega il dac al pc??

aiutate questo povero imbranato per favore =)
avatar
blue milk
Affezionato
Affezionato

Data d'iscrizione : 23.11.08
Numero di messaggi : 219
Località : Varese
Impianto :
SORGENTE: PC
DAC: Trends UD 10.1 Lite
AMPLI: Virtue One + psu 30v/90W
DIFFUSORI: Mosscade 502


Tornare in alto Andare in basso

Re: problema usb super pro

Messaggio  Michele il Gio 9 Apr 2009 - 13:20

Devi fargli riconoscere la nuova scheda audio(il dac) andando in pannello di controllo e selezionando audio.

Ciao Michele
avatar
Michele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.02.08
Numero di messaggi : 560
Località : Roma
Provincia (Città) : Roma
Impianto : Amp: Naim 140 + Naim 62; Casse: Aliante One SW Pininfarina; Sorg: Revox b226, PopPulse 707 modificato, Ariston RD80 con Grado gold. Ex T-ampista: senza rinnegare nulla ;-)

Tornare in alto Andare in basso

Re: problema usb super pro

Messaggio  blue milk il Gio 9 Apr 2009 - 13:30

ciao... direi che non funziona... se non attacco il dac sento l'audio uscire, se lo attacco diventa tutto muto (ampli e casse sono attaccati correttamente, perché se provo ad usare un'altra sorgente funziona...
avatar
blue milk
Affezionato
Affezionato

Data d'iscrizione : 23.11.08
Numero di messaggi : 219
Località : Varese
Impianto :
SORGENTE: PC
DAC: Trends UD 10.1 Lite
AMPLI: Virtue One + psu 30v/90W
DIFFUSORI: Mosscade 502


Tornare in alto Andare in basso

Re: problema usb super pro

Messaggio  Michele il Gio 9 Apr 2009 - 13:41

blue milk ha scritto:ciao... direi che non funziona... se non attacco il dac sento l'audio uscire, se lo attacco diventa tutto muto (ampli e casse sono attaccati correttamente, perché se provo ad usare un'altra sorgente funziona...

Hai provato a fare quello che ti ho suggerito prima?
E' normale che il pc con il dac collegato ammutolisca se non settato.

Ciao Michele
avatar
Michele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.02.08
Numero di messaggi : 560
Località : Roma
Provincia (Città) : Roma
Impianto : Amp: Naim 140 + Naim 62; Casse: Aliante One SW Pininfarina; Sorg: Revox b226, PopPulse 707 modificato, Ariston RD80 con Grado gold. Ex T-ampista: senza rinnegare nulla ;-)

Tornare in alto Andare in basso

Re: problema usb super pro

Messaggio  blue milk il Gio 9 Apr 2009 - 14:09

sisi ho fatto come dici tu (credo).

pannello di controllo - sound and audio devices - audio - e scelgo C-Media USB Headphone Set
avatar
blue milk
Affezionato
Affezionato

Data d'iscrizione : 23.11.08
Numero di messaggi : 219
Località : Varese
Impianto :
SORGENTE: PC
DAC: Trends UD 10.1 Lite
AMPLI: Virtue One + psu 30v/90W
DIFFUSORI: Mosscade 502


Tornare in alto Andare in basso

Re: problema usb super pro

Messaggio  Michele il Gio 9 Apr 2009 - 14:17

Si, la procedura è quella corretta.
Chissà.......ricontrolla tutti i collegamenti!!!
Prova a controllare anche il settaggio del volume audio!!!
Ciao Michele
avatar
Michele
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.02.08
Numero di messaggi : 560
Località : Roma
Provincia (Città) : Roma
Impianto : Amp: Naim 140 + Naim 62; Casse: Aliante One SW Pininfarina; Sorg: Revox b226, PopPulse 707 modificato, Ariston RD80 con Grado gold. Ex T-ampista: senza rinnegare nulla ;-)

Tornare in alto Andare in basso

Re: problema usb super pro

Messaggio  blue milk il Gio 9 Apr 2009 - 14:26

è normale che lampeggi il led rosso con scritto 192 khz?
avatar
blue milk
Affezionato
Affezionato

Data d'iscrizione : 23.11.08
Numero di messaggi : 219
Località : Varese
Impianto :
SORGENTE: PC
DAC: Trends UD 10.1 Lite
AMPLI: Virtue One + psu 30v/90W
DIFFUSORI: Mosscade 502


Tornare in alto Andare in basso

prova ad alimentarlo con il suo alimentatore

Messaggio  M-JJ il Gio 9 Apr 2009 - 14:42

prova ad alimentarlo con il suo alimentatore
ciao
avatar
M-JJ
Affezionato
Affezionato

Data d'iscrizione : 20.10.08
Numero di messaggi : 231
Località : rimini
Impianto : marantz cd 65 II + DAC superpro 707/ 4x TDA 1543+ Thorens 166 grado+ red +Yaqin ms 12b +Music angel XD SE eL34+ triangle altea esw

Tornare in alto Andare in basso

Re: problema usb super pro

Messaggio  blue milk il Gio 9 Apr 2009 - 15:00

M-JJ ha scritto:prova ad alimentarlo con il suo alimentatore
ciao

e musica fu... Embarassed

grazie mille
avatar
blue milk
Affezionato
Affezionato

Data d'iscrizione : 23.11.08
Numero di messaggi : 219
Località : Varese
Impianto :
SORGENTE: PC
DAC: Trends UD 10.1 Lite
AMPLI: Virtue One + psu 30v/90W
DIFFUSORI: Mosscade 502


Tornare in alto Andare in basso

ciao e buon ascolto

Messaggio  M-JJ il Gio 9 Apr 2009 - 16:05

Laughing
avatar
M-JJ
Affezionato
Affezionato

Data d'iscrizione : 20.10.08
Numero di messaggi : 231
Località : rimini
Impianto : marantz cd 65 II + DAC superpro 707/ 4x TDA 1543+ Thorens 166 grado+ red +Yaqin ms 12b +Music angel XD SE eL34+ triangle altea esw

Tornare in alto Andare in basso

Re: problema usb super pro

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum