T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio per Impianto hifi
Oggi alle 20:37 Da nerone

» impianto entry -level
Oggi alle 20:04 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 20:02 Da natale55

» Capire polarità cavi di potenza
Oggi alle 17:35 Da dinamanu

» focal sphear S
Oggi alle 17:26 Da dinamanu

» INTERRUTTORE DI SICUREZZA - Come collegare???
Oggi alle 17:01 Da 123cadabra

» Rega Vs roksan kandy k3
Oggi alle 9:36 Da giucam61

» Rotel RA-06
Ieri alle 16:13 Da p.cristallini

» Monitor Audio Silver 5i
Ieri alle 16:12 Da mumps

» I migliori album del 2017
Ieri alle 13:08 Da mumps

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Ieri alle 12:51 Da mikunos

» DAC per Raspberry
Ieri alle 11:52 Da santidonau

» [Vendo] Nad C316BEE €210
Mer 26 Lug 2017 - 17:37 Da Dreammachine

» Vendo un pò di cavetteria
Mer 26 Lug 2017 - 15:42 Da wolfman

» Vendo un pò di cavetteria
Mer 26 Lug 2017 - 15:39 Da wolfman

» Denon 720ae uppgrade
Mer 26 Lug 2017 - 14:02 Da dinamanu

» Feedback positivo per Dreammachine
Mer 26 Lug 2017 - 13:45 Da p.cristallini

» Roger Waters Nuovo Album Is This The Life We Really Want
Mer 26 Lug 2017 - 12:21 Da sportyerre

» Ampli per indiana 202 sd
Mer 26 Lug 2017 - 9:26 Da potowatax

» ALIENTEK D8 [parte 2]
Mer 26 Lug 2017 - 0:17 Da lello64

» Lettore CD usato
Mar 25 Lug 2017 - 23:47 Da giucam61

» Progetto su w3 base bellino
Mar 25 Lug 2017 - 23:10 Da dieggs

» [Vendo] Gustard U12 32Bit / 384KHz XMOS USB Digital Audio Interface €110
Mar 25 Lug 2017 - 18:41 Da Dreammachine

» Consiglio amplificatore e diffusori
Mar 25 Lug 2017 - 17:42 Da giucam61

» [VENDO] Transparent "The Link 200", cavi di segnale - EUR 49,00 + s.s.
Mar 25 Lug 2017 - 17:13 Da Nadir81

» JBL Go !!!
Mar 25 Lug 2017 - 14:30 Da alessandro1

» Posizionamento klipsch R -28f
Mar 25 Lug 2017 - 12:27 Da potowatax

» Cavo per cablaggio interno
Mar 25 Lug 2017 - 12:08 Da MaxBal

» vendo schiit vali 2 - 135 euro spedito
Lun 24 Lug 2017 - 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Lun 24 Lug 2017 - 21:17 Da p.cristallini

Statistiche
Abbiamo 10920 membri registrati
L'ultimo utente registrato è 123cadabra

I nostri membri hanno inviato un totale di 791806 messaggi in 51353 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
lello64
 
alefunk
 
Kha-Jinn
 
mumps
 
deltacobra
 
p.cristallini
 
zolugne
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9128)
 

Chi è in linea
In totale ci sono 50 utenti in linea: 1 Registrato, 1 Nascosto e 48 Ospiti :: 2 Motori di ricerca

nerone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


wharfedale diamond 10.4 e ampli

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

wharfedale diamond 10.4 e ampli

Messaggio  auturo il Ven 16 Mar 2012 - 19:20

salve a tutti, sono un nuovissimo arrivato.
dopo lunghe riflessioni, evidentemente troppo astratte, ho comprato le wharfedale diamond 10.4 per rinnovare l'impianto.
ho provato a collegarle sia con un vecchio ampli technics (su-v2a) sia con un ancor più vecchio sansui (au-6500).
con entrambi facendo il normale collegamento, cioè due cavi per ciascun diffusore, non funzionano mai tutti e tre gli altoparlanti assieme ma solo uno alla volta, a seconda se i due cavi li collego alla coppia di morsetti inferiore o superiore.
siccome non sono molto esperto, speravo che qualcuno mi spiegasse se può essere colpa dei collegamenti, o se i miei amplificatori sono troppo vecchi per le diamond.
ovviamente con i vecchi diffusori sansui effettuando lo stesso tipo di collegamento tutto questo non succedeva.
apprezzerei molto il vostro aiuto, grazie mille.

auturo
Novizio
Novizio

Data d'iscrizione : 16.03.12
Numero di messaggi : 4
Località : roma
Impianto : Amplificatore sansui + Casse sansui!

Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  Flightangel il Sab 17 Mar 2012 - 17:58

[quote="auturo" ho comprato le wharfedale diamond 10.4 per rinnovare l'impianto.
ho provato a collegarle sia con un vecchio ampli technics (su-v2a) sia con un ancor più vecchio sansui (au-6500).
con entrambi facendo il normale collegamento, cioè due cavi per ciascun diffusore, non funzionano mai tutti e tre gli altoparlanti assieme ma solo uno alla volta, a seconda se i due cavi li collego alla coppia di morsetti inferiore o superiore...............[/quote]

STAI SBAGLIANDO I COLLEGAMENTI: I DIFFUSORI HANNO BISOGNO DEI PONTICELLI SUI MORSETTI SUP/INF. CHE DOVRESTI TROVARE MONTATI O NELLA CONFEZIONE DEI DIFFUSORI.A seconda se vuoi fare un collegamento semplice o bi-wiring.
avatar
Flightangel
CDP Expert
CDP Expert

Data d'iscrizione : 30.03.08
Numero di messaggi : 2351
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico

http://www.esternitalia.it

Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  Masterix il Sab 17 Mar 2012 - 18:14

@auturo ha scritto: ho comprato le wharfedale diamond 10.4 per rinnovare l'impianto.
ho provato a collegarle sia con un vecchio ampli technics (su-v2a) sia con un ancor più vecchio sansui (au-6500).
con entrambi facendo il normale collegamento, cioè due cavi per ciascun diffusore, non funzionano mai tutti e tre gli altoparlanti assieme ma solo uno alla volta, a seconda se i due cavi li collego alla coppia di morsetti inferiore o superiore...............
I tuoi diffusori sono predisposti per il bi-wiring, quindi dovresti avere le due coppie di connettori posteriori unite da ponticelli tipo questi...



Se li hai tolti rimettili, e vedrai che tutto funzionerà a dovere. Wink
avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3442
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  auturo il Sab 17 Mar 2012 - 19:34

ah ecco grazie mille a tutti, avevo intuito che si trattava di un errore di questo genere. quindi nel frattempo ho fatto il collegamento usando entrambi i canali dell'amplificatore. così sto usando tutti i morsetti contemporaneamente. così funzionano, ma ora che mi dite questa cosa dei morsetti mi viene in mente che forse è un errore anche questo, sbaglio? comunque per ora ho messo che le uscite di sinistra di tutti e due i canali dell'ampli vanno nei morsetti del diffusore di sinistra e quelle di destra lo stesso. sto sbagliando?
grazie per l'assistenza!

auturo
Novizio
Novizio

Data d'iscrizione : 16.03.12
Numero di messaggi : 4
Località : roma
Impianto : Amplificatore sansui + Casse sansui!

Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  Masterix il Dom 18 Mar 2012 - 0:23

A volte un'immagine vale più di mille parole.
Ecco il giusto collegamento per i tuoi diffusori...

avatar
Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3442
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Klipsch RB-81MKII
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender silver DIY
cavi potenza Wf - QED Silver Anniversary XT
cavi potenza Tw - Ricable U40


Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  auturo il Dom 18 Mar 2012 - 10:26

si infatti, adesso mi funziona tutto, grazie molte!

auturo
Novizio
Novizio

Data d'iscrizione : 16.03.12
Numero di messaggi : 4
Località : roma
Impianto : Amplificatore sansui + Casse sansui!

Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum