T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» chi si intende di grundig?
Oggi a 18:47 Da Snap

» ALIENTEK D8
Oggi a 18:35 Da kalium

» Come montare punte e sottopunte
Oggi a 18:30 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Oggi a 18:10 Da natale55

» Configurazione pc per musica liquida
Oggi a 18:09 Da dinamanu

» Notebook o Macbook per Lavorare con la Musica
Oggi a 18:01 Da riccardik

» Testina Sanyo tp 625 help
Oggi a 17:36 Da fritznet

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 17:17 Da Aunktintaun

» Sw per nuovo PC
Oggi a 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Oggi a 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Oggi a 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Oggi a 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Oggi a 13:06 Da Luca1982

» partiamo da zero ma proprio zero?
Oggi a 12:00 Da Snap

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 11:39 Da lello64

» raspbian e dac i2s
Oggi a 11:31 Da luigigi

» Consiglio per sistema audio per portatile
Oggi a 11:09 Da audiogian

» una testina tp4
Oggi a 10:52 Da Dieci13

» EntryLevel, 300€?
Oggi a 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Oggi a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Oggi a 1:39 Da massimo.reja.3

» Autocostruzione casse
Ieri a 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Ieri a 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Ieri a 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Ieri a 22:01 Da franz 01

» Quali diffusori Low Cost?
Ieri a 21:39 Da Kha-Jinn

» Collybia Mambo Player HIFI: Setup e alimentatori
Ieri a 18:22 Da zazzero

» Vendo (o scambio) Klipsch Heresy HIP-2
Ieri a 17:31 Da dtraina

» Telecomando Audiogram MB1
Ieri a 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Ieri a 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Ieri a 14:07 Da marco57

» Smsl ad18
Ieri a 12:16 Da MaxDrou

» Riparazione Elettrocompaniet ECI 1
Ieri a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Feb 2017 - 23:18 Da CHAOSFERE

» Breeze Audio TPA3116 versione 2016?
Lun 20 Feb 2017 - 22:05 Da Deki

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Lun 20 Feb 2017 - 21:21 Da Deki

» Technics SL-QD22
Lun 20 Feb 2017 - 19:38 Da Snap

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Lun 20 Feb 2017 - 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun 20 Feb 2017 - 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
Snap
 
CHAOSFERE
 
lello64
 
giucam61
 
dinamanu
 
Aunktintaun
 
Kha-Jinn
 
natale55
 
metalgta
 
GP9
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
lello64
 
Kha-Jinn
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8773)
 

Statistiche
Abbiamo 10621 membri registrati
L'ultimo utente registrato è macgnaffio

I nostri membri hanno inviato un totale di 778910 messaggi in 50657 argomenti
Chi è in linea
In totale ci sono 99 utenti in linea :: 12 Registrati, 2 Nascosti e 85 Ospiti :: 2 Motori di ricerca

Adriano Vin, cris32, Dieci13, emmeci, entra, fritznet, gianlucat73, kalium, lello64, silentscreambt, Snap, TNT16

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

wharfedale diamond 10.4 e ampli

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

wharfedale diamond 10.4 e ampli

Messaggio  auturo il Ven 16 Mar 2012 - 19:20

salve a tutti, sono un nuovissimo arrivato.
dopo lunghe riflessioni, evidentemente troppo astratte, ho comprato le wharfedale diamond 10.4 per rinnovare l'impianto.
ho provato a collegarle sia con un vecchio ampli technics (su-v2a) sia con un ancor più vecchio sansui (au-6500).
con entrambi facendo il normale collegamento, cioè due cavi per ciascun diffusore, non funzionano mai tutti e tre gli altoparlanti assieme ma solo uno alla volta, a seconda se i due cavi li collego alla coppia di morsetti inferiore o superiore.
siccome non sono molto esperto, speravo che qualcuno mi spiegasse se può essere colpa dei collegamenti, o se i miei amplificatori sono troppo vecchi per le diamond.
ovviamente con i vecchi diffusori sansui effettuando lo stesso tipo di collegamento tutto questo non succedeva.
apprezzerei molto il vostro aiuto, grazie mille.

auturo
Novizio
Novizio

Data d'iscrizione : 16.03.12
Numero di messaggi : 4
Località : roma
Impianto : Amplificatore sansui + Casse sansui!

Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  Flightangel il Sab 17 Mar 2012 - 17:58

[quote="auturo" ho comprato le wharfedale diamond 10.4 per rinnovare l'impianto.
ho provato a collegarle sia con un vecchio ampli technics (su-v2a) sia con un ancor più vecchio sansui (au-6500).
con entrambi facendo il normale collegamento, cioè due cavi per ciascun diffusore, non funzionano mai tutti e tre gli altoparlanti assieme ma solo uno alla volta, a seconda se i due cavi li collego alla coppia di morsetti inferiore o superiore...............[/quote]

STAI SBAGLIANDO I COLLEGAMENTI: I DIFFUSORI HANNO BISOGNO DEI PONTICELLI SUI MORSETTI SUP/INF. CHE DOVRESTI TROVARE MONTATI O NELLA CONFEZIONE DEI DIFFUSORI.A seconda se vuoi fare un collegamento semplice o bi-wiring.

Flightangel
CDP Expert
CDP Expert

Data d'iscrizione : 30.03.08
Numero di messaggi : 2351
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico

http://www.esternitalia.it

Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  Masterix il Sab 17 Mar 2012 - 18:14

@auturo ha scritto: ho comprato le wharfedale diamond 10.4 per rinnovare l'impianto.
ho provato a collegarle sia con un vecchio ampli technics (su-v2a) sia con un ancor più vecchio sansui (au-6500).
con entrambi facendo il normale collegamento, cioè due cavi per ciascun diffusore, non funzionano mai tutti e tre gli altoparlanti assieme ma solo uno alla volta, a seconda se i due cavi li collego alla coppia di morsetti inferiore o superiore...............
I tuoi diffusori sono predisposti per il bi-wiring, quindi dovresti avere le due coppie di connettori posteriori unite da ponticelli tipo questi...



Se li hai tolti rimettili, e vedrai che tutto funzionerà a dovere. Wink

Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3355
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Dynaudio DM 2/7
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender Silver DIY
cavi potenza - QED Silver Anniversary XT


Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  auturo il Sab 17 Mar 2012 - 19:34

ah ecco grazie mille a tutti, avevo intuito che si trattava di un errore di questo genere. quindi nel frattempo ho fatto il collegamento usando entrambi i canali dell'amplificatore. così sto usando tutti i morsetti contemporaneamente. così funzionano, ma ora che mi dite questa cosa dei morsetti mi viene in mente che forse è un errore anche questo, sbaglio? comunque per ora ho messo che le uscite di sinistra di tutti e due i canali dell'ampli vanno nei morsetti del diffusore di sinistra e quelle di destra lo stesso. sto sbagliando?
grazie per l'assistenza!

auturo
Novizio
Novizio

Data d'iscrizione : 16.03.12
Numero di messaggi : 4
Località : roma
Impianto : Amplificatore sansui + Casse sansui!

Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  Masterix il Dom 18 Mar 2012 - 0:23

A volte un'immagine vale più di mille parole.
Ecco il giusto collegamento per i tuoi diffusori...


Masterix
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.10.09
Numero di messaggi : 3355
Località : Marche
Occupazione/Hobby : Motociclista/Operaio
Provincia (Città) : AN (Jesi)
Impianto :
Spoiler:
sorgente - Musica liquida da PC con Foobar2000
trasporto - XMOS USB/SPDIF by minishow
DAC - Beresford Caiman SEG
ampli - Denon PMA-1500ae
diffusori - Dynaudio DM 2/7
cavo USB - Quello della stampante...
cavo digitale - Mogami 2964
cavi segnale - Thender Silver DIY
cavi potenza - QED Silver Anniversary XT


Tornare in alto Andare in basso

Re: wharfedale diamond 10.4 e ampli

Messaggio  auturo il Dom 18 Mar 2012 - 10:26

si infatti, adesso mi funziona tutto, grazie molte!

auturo
Novizio
Novizio

Data d'iscrizione : 16.03.12
Numero di messaggi : 4
Località : roma
Impianto : Amplificatore sansui + Casse sansui!

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum