T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Trova le differenze...
Oggi a 12:06 Da Snap

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 11:49 Da natale55

» Nuovi Bantam Monoblock !
Oggi a 11:38 Da Pinve

» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 11:33 Da lello64

» partiamo da zero ma proprio zero?
Oggi a 10:06 Da TODD 80

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Oggi a 10:05 Da blackhole

» Lettore cd Nad
Oggi a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Oggi a 9:45 Da luigigi

» ALIENTEK D8
Oggi a 9:17 Da alexdelli

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 7:19 Da nelson1

» The Ten Biggest Lies in Audio
Oggi a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 12:38 Da CHAOSFERE

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Biagio De Simone
 
dinamanu
 
natale55
 
CHAOSFERE
 
giucam61
 
alexdelli
 
Pinve
 
Aunktintaun
 
Snap
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
lello64
 
natale55
 
Aunktintaun
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10612 membri registrati
L'ultimo utente registrato è gmarconi2

I nostri membri hanno inviato un totale di 778619 messaggi in 50636 argomenti
Chi è in linea
In totale ci sono 78 utenti in linea :: 10 Registrati, 1 Nascosto e 67 Ospiti :: 2 Motori di ricerca

Dieci13, dinamanu, Fazz, gianlucat73, misterGI, potowatax, Snap, sportyerre, thechain, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

pasticcio tk2050

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 11:49

mah, scrivo perché temo di aver fatto un pasticcio, e forse qualcuno mi può aiutare.....
ho una scheda tk2050 sure. funziona, o meglio funzionava.... l'ho fatta andare un po' con un ali recuperato.
ieri mi è arrivato alla fine l'ali simil-meanwell da 30 V....
l'ho attaccato e funzionava.... ma una cassa gracchiava un po', siccome per ora è tutto un po' volante, ho spento tutto per verificare i collegamenti ai cavi di potenza.
bon, riaccendo e.... disastro.
ora un canale funziona, mentre l'altro emette un fischio....
ora non so se accidentalemente posso aver causato qualche contatto malsano. ma magari qualcuno può darmi qualche idea...

nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 11:50

ah..... dimenticavo. i diffusori sono ok, con altro ampli non hanno problemi. ho provato a collegare alla sure altri due diffusori, e il problema è identico.

nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 12:39

@nidzo ha scritto:ah..... dimenticavo. i diffusori sono ok, con altro ampli non hanno problemi. ho provato a collegare alla sure altri due diffusori, e il problema è identico.

Ptrebbero essere tante cose, così a naso sembra andato un canale, non è che si è scaldata troppo?
E' la versione col dissi passivo o quella con la ventola?
La scheda non è modificata?

I diffusori a cui l'hai collegata che impedenza nominale hanno?
Se ricordo bene c'era una versione della TK2050 che aveva problemi con i diffusori a 4 ohm.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8767
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 13:04

@fritznet ha scritto:
@nidzo ha scritto:ah..... dimenticavo. i diffusori sono ok, con altro ampli non hanno problemi. ho provato a collegare alla sure altri due diffusori, e il problema è identico.

Ptrebbero essere tante cose, così a naso sembra andato un canale, non è che si è scaldata troppo?
E' la versione col dissi passivo o quella con la ventola?
La scheda non è modificata?

I diffusori a cui l'hai collegata che impedenza nominale hanno?
Se ricordo bene c'era una versione della TK2050 che aveva problemi con i diffusori a 4 ohm.

1) è la versione con ventola. non direi che si è scaldata, visto che di fatto è andata per 3 secondi, l'ho staccata, e l'ho riattaccata.
2) non è modificata
3) i diffusori sono 8 ohm nominali. in ogni caso, con l'ali da 19 v che ho usato in via provvisoria, non ho avuto nessun problema, clippava solo alzando il volume, ma penso solo per l'inadeguadezza dell'ali in termini di potenza.

cavoli che depressione, già pregustavo... ora qui mi sa che mi tocca comprarne un'altra.....

nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 13:19

ho scoperto un'altra cosa. il fischio parte solo se c'è collegato un cavo ad uno degli ingressi (cavo e basta, senza niente dall'altra parte), senza cavo invece nessun fischio.....

nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 14:01

Sei certo che il cavo (quello che fischia) sia a posto?

Di solito se un cavo ha la massa scollegata ronza più che fischiare, ma non si sa mai...

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8767
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 14:17

@fritznet ha scritto:Sei certo che il cavo (quello che fischia) sia a posto?

Di solito se un cavo ha la massa scollegata ronza più che fischiare, ma non si sa mai...

sì il cavo è a posto....
in ogni caso, ho provato a scollegare e ricolelgare tutto (dalla ventola, al rotary encoder, dai diffusori etcetc).
ora .... funziona. io non sono un esperto, pensavo fosse solo in informatica che disinstallando e reinstallando tutto riparte....

per la prima volta poi finalmente ho visto partire la ventola....

però in ogni caso c'è qualcosa che non va: su un output, quando accendo, c'è un chiaro spernacchietto, molto minimo, ma c'è. e quel canale, quando salgo di volume, fa degli spernacchi. può essere che sia perché per ora è tutto un po' volante, e non ho collegato la massa e la terra..... boh.

intanto grazie.

nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 14:23

@nidzo ha scritto:
@fritznet ha scritto:Sei certo che il cavo (quello che fischia) sia a posto?

Di solito se un cavo ha la massa scollegata ronza più che fischiare, ma non si sa mai...

sì il cavo è a posto....
in ogni caso, ho provato a scollegare e ricolelgare tutto (dalla ventola, al rotary encoder, dai diffusori etcetc).
ora .... funziona. io non sono un esperto, pensavo fosse solo in informatica che disinstallando e reinstallando tutto riparte....

per la prima volta poi finalmente ho visto partire la ventola....

però in ogni caso c'è qualcosa che non va: su un output, quando accendo, c'è un chiaro spernacchietto, molto minimo, ma c'è. e quel canale, quando salgo di volume, fa degli spernacchi. può essere che sia perché per ora è tutto un po' volante, e non ho collegato la massa e la terra..... boh.

intanto grazie.

Occhio, non collegare diffusori di pregio finchè non sei abbastanza sicuro che funzioni tutto normalmente, il pernacchietto magari è solo un contatto ballerino, ma io sarei più tranquillo se prima controllassi se per caso non hai della DC in uscita sui canali.

Se non hai un tester fattelo prestare, imposta su V DC e controlla se sui morsetti di uscita c'è qualcosa (qualche mV è normale e non fa danni, è comunque meglio che sia il più bassa possibile), mentre controlli occhio a non cortocircuitare le uscite se no la scheda va di peso.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8767
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 14:47

@fritznet ha scritto:

Occhio, non collegare diffusori di pregio finchè non sei abbastanza sicuro che funzioni tutto normalmente, il pernacchietto magari è solo un contatto ballerino, ma io sarei più tranquillo se prima controllassi se per caso non hai della DC in uscita sui canali.

Se non hai un tester fattelo prestare, imposta su V DC e controlla se sui morsetti di uscita c'è qualcosa (qualche mV è normale e non fa danni, è comunque meglio che sia il più bassa possibile), mentre controlli occhio a non cortocircuitare le uscite se no la scheda va di peso.

ho fatto la verifica......
e su un canale ho ..... 7V DC.

stessa prova, dopo aver scollegato il rotary encoder, e aver messo su ON i vari K1 K2 K3 K4.... così è ok, 0V su entrambi i canali. o meglio, 0 su un canale, 15mV su quello incriminato. prova fatta con diffusori e sorgenti scollegate, scheda da sola.

ora però non ho un potenziometro alternativo per fare delle prove senza encoder....

nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 14:56

7 V DC sono sicuramente dannosi per qualsiasi altoparlante se prolungati.

Mi verrebbe da dire che l'offset è sballato, per fare una misura giusta all'ampli andrebbe collegato un carico fittizio (una resistenza da 8 o 4 ohm quelle da10W).

E' strano che si azzeri quasi variando il guadagno, naturalmente non collegherei i diffusori fino a che non ci abbiamo capito qualcosa di più.

Anche senza resistenza collegata, se agisci sul trimmer del canale incriminato c'è un calo? Riesci ad azzerarla quasi?

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8767
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 16:12

@fritznet ha scritto:7 V DC sono sicuramente dannosi per qualsiasi altoparlante se prolungati.

Mi verrebbe da dire che l'offset è sballato, per fare una misura giusta all'ampli andrebbe collegato un carico fittizio (una resistenza da 8 o 4 ohm quelle da10W).

E' strano che si azzeri quasi variando il guadagno, naturalmente non collegherei i diffusori fino a che non ci abbiamo capito qualcosa di più.

Anche senza resistenza collegata, se agisci sul trimmer del canale incriminato c'è un calo? Riesci ad azzerarla quasi?

non ho carichi fittizi. scusa l'ignoranza, quale sarebbe il trimmer? perché sulla user's guide dice R5 e R26, ma sulla mia scheda questi non sembrano nulla di regolabile, mentre ci sono un R16 e R35 che sembrano dei trimmer appunto. ma non è che sono molto saputo, forse si è capito... Smile

ho fatto un po' di prove ancora:
-con e senza ventola
-con e senza scheda del rotary encoder
-con varie combinazioni di gain.
non sono riuscito a capire bene, perché non mi sembra ci sia un comporamento unico.

però sembra, e dico SEMBRA, che ci sia un effetto del voltaggio in ingresso. mi spiego: se regolo l'ali sul minimo (che è 22V) compare il 7V su un canale, se invece porto l'ali sul massimo (che è 32V) questi 7V si azzerano (o quasi..). poi se lo riabbasso resta ok. ho fatto un po' di prove, e sembra un comportamento stabile. però...

la cosa strana però sarebbe che 22V è nel range di funzionamento della scheda....

nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 16:31

I trimmer non sono altro che delle R variabili, in questo circuito (ed altri Tripath) servono a regolare la tensione di bias dello stadio pilota (il Tc2000).

Assomigliano a dei cosini metallici con all'interno l'incavo per un cacciavite (sono uguali a quello che sull'ali regola la tensione di uscita, solo più piccoli).

Per l'ignoranza non preoccuparti che anche la mia è vasta e profonda, poichè questi ampli mi intrigano parecchio, ho letto un pò di cose, è qualcosa, dai e dai mi è rimasto nella zucca Laughing

In effetti il comportamento della tua scheda è bizzarro.
Potrebbe perfino essere uno dei trimmers ad essere difettoso,oppure il circuito sempre dell'offset, se fosse il voltage regulator e relativo circuito ad avere problemi, avresti DC su tutte e due i canali.
Prendila per quella che è, un ipotesi buttata lì, ma non me lo so spiegare altrimenti.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8767
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Ven 16 Mar 2012 - 14:26

@fritznet ha scritto:I trimmer non sono altro che delle R variabili, in questo circuito (ed altri Tripath) servono a regolare la tensione di bias dello stadio pilota (il Tc2000).

Assomigliano a dei cosini metallici con all'interno l'incavo per un cacciavite (sono uguali a quello che sull'ali regola la tensione di uscita, solo più piccoli).

Per l'ignoranza non preoccuparti che anche la mia è vasta e profonda, poichè questi ampli mi intrigano parecchio, ho letto un pò di cose, è qualcosa, dai e dai mi è rimasto nella zucca Laughing

In effetti il comportamento della tua scheda è bizzarro.
Potrebbe perfino essere uno dei trimmers ad essere difettoso,oppure il circuito sempre dell'offset, se fosse il voltage regulator e relativo circuito ad avere problemi, avresti DC su tutte e due i canali.
Prendila per quella che è, un ipotesi buttata lì, ma non me lo so spiegare altrimenti.

mah, ho provato a regolare con i trimmer, portando quasi a 0 la DC, non proprio facile.
in ogni caso non cambia nulla. in qualche caso quando accendo parte subito un fischio, anche se ora si interrompe in una frazione di secondo.
altre info: se collego "a caldo" i cavi di segnale (lo so, non dovrei farlo..) sul canale sano non sento niente, sul canale incriminato sento una specie si scarica. a volte invece parte il fischio, e non si ferma....


nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Ven 16 Mar 2012 - 18:08

@nidzo ha scritto:........
mah, ho provato a regolare con i trimmer, portando quasi a 0 la DC, non proprio facile.
in ogni caso non cambia nulla. in qualche caso quando accendo parte subito un fischio, anche se ora si interrompe in una frazione di secondo.
altre info: se collego "a caldo" i cavi di segnale (lo so, non dovrei farlo..) sul canale sano non sento niente, sul canale incriminato sento una specie si scarica. a volte invece parte il fischio, e non si ferma....


Però fischio o non fischio la DC sui canali in uscita è sparita, giusto? E' già qualcosa, dai.

Sarà il circuito che va in oscillazione ? Mancherà qualche componente?

Forse qualche piccolo condensatore SMD di bypass è saldato male, lo abbiamo visto diverse volte su questo tipo di schede.

Vedi tu se hai voglia e tempo di smazzarteli con una lente, col rischio che sia fatica inutile Laughing

Oppure se vuoi aspettare un parere di qualcuno esperto che possa fare ipotesi più sensate o che magari ha già avuto questo problema, e sa se è risolvibile oppure no.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8767
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Mer 11 Apr 2012 - 16:00

mah, alla fine sta scheda non mi funziona. ho provato anche a togliere il rotary encoder della sure, e metterla a valle di un pre, ma il fischio su un canale persiste.
ho chiesto al tipo che me l'aveva venduta su ebay, e mi ha confermato di aver toccato gli offset (possibile origine quindi della DC su un canale), ma anche dopo la regolazione non cambia nulla.
purtroppo non sono in grado di metterci mano, potrei venderla a prezzo simbolico a qualche tforumer che sappia ravanarci dentro.

le nuove schede della sure sono diverse, ovvero queste:
http://www.ebay.it/itm/2-Channel-100Watt-Class-D-Audio-Amplifier-Board-TK2050-12V-to-30V-/380428776999?pt=LH_DefaultDomain_0&hash=item5893527627

qualcuno le ha prese? ma forse l'argomento è già stato trattato, vado a vedere.....

nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum