T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Riparazione Elettrocompaniet ECI 1
Oggi alle 20:57 Da anto.123

» abrahamsen audio
Oggi alle 19:57 Da giucam61

» quale classe T economico più musicale?
Oggi alle 16:24 Da Seti

» Cambio diffussori da scaffale max 500euro
Oggi alle 16:22 Da giucam61

» Scelta amplificatore, mi aiutate?
Oggi alle 15:27 Da Seti

» Ho dato una svecchiata al layout del forum
Oggi alle 15:09 Da RAIS

» Consiglio lettore Blu-ray
Oggi alle 15:08 Da RAIS

» ALIENTEK D8
Oggi alle 14:20 Da nerone

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Oggi alle 14:07 Da nerone

» NuforceDDa 120
Oggi alle 13:44 Da dinamanu

» Quale ampli per Douk dac e diffusori Bellino?
Oggi alle 12:03 Da Giovanni duck

» Gallo Acoustics
Ieri alle 23:09 Da danidani1

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 22:45 Da IlTossico

» Consiglio cuffie in-ear
Ieri alle 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Ieri alle 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Ieri alle 19:01 Da Aunktintaun

» USB no 24?
Ieri alle 9:56 Da dankan73

» Rip DSD
Ieri alle 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Caterham Seven Exclusive
Sab 22 Apr 2017 - 20:08 Da natale55

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Sab 22 Apr 2017 - 9:57 Da Aunktintaun

» Il numero uno ci ha lasciati...
Sab 22 Apr 2017 - 1:38 Da scontin

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

» Vendo Cayin 220 CU
Ven 21 Apr 2017 - 16:44 Da wolfman

» (TO) - vendo testina Audiotechnica at95 e
Ven 21 Apr 2017 - 12:08 Da landrupp

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784317 messaggi in 50981 argomenti
I postatori più attivi della settimana
anto.123
 
giucam61
 
dinamanu
 
Egidio Catini
 
Zio
 
gianni1879
 
Seti
 
Silver Black
 
nerone
 
RAIS
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 64 utenti in linea :: 7 Registrati, 1 Nascosto e 56 Ospiti :: 1 Motore di ricerca

anto.123, Claud87, fritznet, GGiovanni, Gregh, nerone, Seti

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

pasticcio tk2050

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 11:49

mah, scrivo perché temo di aver fatto un pasticcio, e forse qualcuno mi può aiutare.....
ho una scheda tk2050 sure. funziona, o meglio funzionava.... l'ho fatta andare un po' con un ali recuperato.
ieri mi è arrivato alla fine l'ali simil-meanwell da 30 V....
l'ho attaccato e funzionava.... ma una cassa gracchiava un po', siccome per ora è tutto un po' volante, ho spento tutto per verificare i collegamenti ai cavi di potenza.
bon, riaccendo e.... disastro.
ora un canale funziona, mentre l'altro emette un fischio....
ora non so se accidentalemente posso aver causato qualche contatto malsano. ma magari qualcuno può darmi qualche idea...
avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 11:50

ah..... dimenticavo. i diffusori sono ok, con altro ampli non hanno problemi. ho provato a collegare alla sure altri due diffusori, e il problema è identico.
avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 12:39

@nidzo ha scritto:ah..... dimenticavo. i diffusori sono ok, con altro ampli non hanno problemi. ho provato a collegare alla sure altri due diffusori, e il problema è identico.

Ptrebbero essere tante cose, così a naso sembra andato un canale, non è che si è scaldata troppo?
E' la versione col dissi passivo o quella con la ventola?
La scheda non è modificata?

I diffusori a cui l'hai collegata che impedenza nominale hanno?
Se ricordo bene c'era una versione della TK2050 che aveva problemi con i diffusori a 4 ohm.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8914
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 13:04

@fritznet ha scritto:
@nidzo ha scritto:ah..... dimenticavo. i diffusori sono ok, con altro ampli non hanno problemi. ho provato a collegare alla sure altri due diffusori, e il problema è identico.

Ptrebbero essere tante cose, così a naso sembra andato un canale, non è che si è scaldata troppo?
E' la versione col dissi passivo o quella con la ventola?
La scheda non è modificata?

I diffusori a cui l'hai collegata che impedenza nominale hanno?
Se ricordo bene c'era una versione della TK2050 che aveva problemi con i diffusori a 4 ohm.

1) è la versione con ventola. non direi che si è scaldata, visto che di fatto è andata per 3 secondi, l'ho staccata, e l'ho riattaccata.
2) non è modificata
3) i diffusori sono 8 ohm nominali. in ogni caso, con l'ali da 19 v che ho usato in via provvisoria, non ho avuto nessun problema, clippava solo alzando il volume, ma penso solo per l'inadeguadezza dell'ali in termini di potenza.

cavoli che depressione, già pregustavo... ora qui mi sa che mi tocca comprarne un'altra.....
avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 13:19

ho scoperto un'altra cosa. il fischio parte solo se c'è collegato un cavo ad uno degli ingressi (cavo e basta, senza niente dall'altra parte), senza cavo invece nessun fischio.....
avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 14:01

Sei certo che il cavo (quello che fischia) sia a posto?

Di solito se un cavo ha la massa scollegata ronza più che fischiare, ma non si sa mai...
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8914
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 14:17

@fritznet ha scritto:Sei certo che il cavo (quello che fischia) sia a posto?

Di solito se un cavo ha la massa scollegata ronza più che fischiare, ma non si sa mai...

sì il cavo è a posto....
in ogni caso, ho provato a scollegare e ricolelgare tutto (dalla ventola, al rotary encoder, dai diffusori etcetc).
ora .... funziona. io non sono un esperto, pensavo fosse solo in informatica che disinstallando e reinstallando tutto riparte....

per la prima volta poi finalmente ho visto partire la ventola....

però in ogni caso c'è qualcosa che non va: su un output, quando accendo, c'è un chiaro spernacchietto, molto minimo, ma c'è. e quel canale, quando salgo di volume, fa degli spernacchi. può essere che sia perché per ora è tutto un po' volante, e non ho collegato la massa e la terra..... boh.

intanto grazie.
avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 14:23

@nidzo ha scritto:
@fritznet ha scritto:Sei certo che il cavo (quello che fischia) sia a posto?

Di solito se un cavo ha la massa scollegata ronza più che fischiare, ma non si sa mai...

sì il cavo è a posto....
in ogni caso, ho provato a scollegare e ricolelgare tutto (dalla ventola, al rotary encoder, dai diffusori etcetc).
ora .... funziona. io non sono un esperto, pensavo fosse solo in informatica che disinstallando e reinstallando tutto riparte....

per la prima volta poi finalmente ho visto partire la ventola....

però in ogni caso c'è qualcosa che non va: su un output, quando accendo, c'è un chiaro spernacchietto, molto minimo, ma c'è. e quel canale, quando salgo di volume, fa degli spernacchi. può essere che sia perché per ora è tutto un po' volante, e non ho collegato la massa e la terra..... boh.

intanto grazie.

Occhio, non collegare diffusori di pregio finchè non sei abbastanza sicuro che funzioni tutto normalmente, il pernacchietto magari è solo un contatto ballerino, ma io sarei più tranquillo se prima controllassi se per caso non hai della DC in uscita sui canali.

Se non hai un tester fattelo prestare, imposta su V DC e controlla se sui morsetti di uscita c'è qualcosa (qualche mV è normale e non fa danni, è comunque meglio che sia il più bassa possibile), mentre controlli occhio a non cortocircuitare le uscite se no la scheda va di peso.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8914
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 14:47

@fritznet ha scritto:

Occhio, non collegare diffusori di pregio finchè non sei abbastanza sicuro che funzioni tutto normalmente, il pernacchietto magari è solo un contatto ballerino, ma io sarei più tranquillo se prima controllassi se per caso non hai della DC in uscita sui canali.

Se non hai un tester fattelo prestare, imposta su V DC e controlla se sui morsetti di uscita c'è qualcosa (qualche mV è normale e non fa danni, è comunque meglio che sia il più bassa possibile), mentre controlli occhio a non cortocircuitare le uscite se no la scheda va di peso.

ho fatto la verifica......
e su un canale ho ..... 7V DC.

stessa prova, dopo aver scollegato il rotary encoder, e aver messo su ON i vari K1 K2 K3 K4.... così è ok, 0V su entrambi i canali. o meglio, 0 su un canale, 15mV su quello incriminato. prova fatta con diffusori e sorgenti scollegate, scheda da sola.

ora però non ho un potenziometro alternativo per fare delle prove senza encoder....
avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 14:56

7 V DC sono sicuramente dannosi per qualsiasi altoparlante se prolungati.

Mi verrebbe da dire che l'offset è sballato, per fare una misura giusta all'ampli andrebbe collegato un carico fittizio (una resistenza da 8 o 4 ohm quelle da10W).

E' strano che si azzeri quasi variando il guadagno, naturalmente non collegherei i diffusori fino a che non ci abbiamo capito qualcosa di più.

Anche senza resistenza collegata, se agisci sul trimmer del canale incriminato c'è un calo? Riesci ad azzerarla quasi?
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8914
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Gio 15 Mar 2012 - 16:12

@fritznet ha scritto:7 V DC sono sicuramente dannosi per qualsiasi altoparlante se prolungati.

Mi verrebbe da dire che l'offset è sballato, per fare una misura giusta all'ampli andrebbe collegato un carico fittizio (una resistenza da 8 o 4 ohm quelle da10W).

E' strano che si azzeri quasi variando il guadagno, naturalmente non collegherei i diffusori fino a che non ci abbiamo capito qualcosa di più.

Anche senza resistenza collegata, se agisci sul trimmer del canale incriminato c'è un calo? Riesci ad azzerarla quasi?

non ho carichi fittizi. scusa l'ignoranza, quale sarebbe il trimmer? perché sulla user's guide dice R5 e R26, ma sulla mia scheda questi non sembrano nulla di regolabile, mentre ci sono un R16 e R35 che sembrano dei trimmer appunto. ma non è che sono molto saputo, forse si è capito... Smile

ho fatto un po' di prove ancora:
-con e senza ventola
-con e senza scheda del rotary encoder
-con varie combinazioni di gain.
non sono riuscito a capire bene, perché non mi sembra ci sia un comporamento unico.

però sembra, e dico SEMBRA, che ci sia un effetto del voltaggio in ingresso. mi spiego: se regolo l'ali sul minimo (che è 22V) compare il 7V su un canale, se invece porto l'ali sul massimo (che è 32V) questi 7V si azzerano (o quasi..). poi se lo riabbasso resta ok. ho fatto un po' di prove, e sembra un comportamento stabile. però...

la cosa strana però sarebbe che 22V è nel range di funzionamento della scheda....
avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Gio 15 Mar 2012 - 16:31

I trimmer non sono altro che delle R variabili, in questo circuito (ed altri Tripath) servono a regolare la tensione di bias dello stadio pilota (il Tc2000).

Assomigliano a dei cosini metallici con all'interno l'incavo per un cacciavite (sono uguali a quello che sull'ali regola la tensione di uscita, solo più piccoli).

Per l'ignoranza non preoccuparti che anche la mia è vasta e profonda, poichè questi ampli mi intrigano parecchio, ho letto un pò di cose, è qualcosa, dai e dai mi è rimasto nella zucca Laughing

In effetti il comportamento della tua scheda è bizzarro.
Potrebbe perfino essere uno dei trimmers ad essere difettoso,oppure il circuito sempre dell'offset, se fosse il voltage regulator e relativo circuito ad avere problemi, avresti DC su tutte e due i canali.
Prendila per quella che è, un ipotesi buttata lì, ma non me lo so spiegare altrimenti.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8914
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Ven 16 Mar 2012 - 14:26

@fritznet ha scritto:I trimmer non sono altro che delle R variabili, in questo circuito (ed altri Tripath) servono a regolare la tensione di bias dello stadio pilota (il Tc2000).

Assomigliano a dei cosini metallici con all'interno l'incavo per un cacciavite (sono uguali a quello che sull'ali regola la tensione di uscita, solo più piccoli).

Per l'ignoranza non preoccuparti che anche la mia è vasta e profonda, poichè questi ampli mi intrigano parecchio, ho letto un pò di cose, è qualcosa, dai e dai mi è rimasto nella zucca Laughing

In effetti il comportamento della tua scheda è bizzarro.
Potrebbe perfino essere uno dei trimmers ad essere difettoso,oppure il circuito sempre dell'offset, se fosse il voltage regulator e relativo circuito ad avere problemi, avresti DC su tutte e due i canali.
Prendila per quella che è, un ipotesi buttata lì, ma non me lo so spiegare altrimenti.

mah, ho provato a regolare con i trimmer, portando quasi a 0 la DC, non proprio facile.
in ogni caso non cambia nulla. in qualche caso quando accendo parte subito un fischio, anche se ora si interrompe in una frazione di secondo.
altre info: se collego "a caldo" i cavi di segnale (lo so, non dovrei farlo..) sul canale sano non sento niente, sul canale incriminato sento una specie si scarica. a volte invece parte il fischio, e non si ferma....

avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  fritznet il Ven 16 Mar 2012 - 18:08

@nidzo ha scritto:........
mah, ho provato a regolare con i trimmer, portando quasi a 0 la DC, non proprio facile.
in ogni caso non cambia nulla. in qualche caso quando accendo parte subito un fischio, anche se ora si interrompe in una frazione di secondo.
altre info: se collego "a caldo" i cavi di segnale (lo so, non dovrei farlo..) sul canale sano non sento niente, sul canale incriminato sento una specie si scarica. a volte invece parte il fischio, e non si ferma....


Però fischio o non fischio la DC sui canali in uscita è sparita, giusto? E' già qualcosa, dai.

Sarà il circuito che va in oscillazione ? Mancherà qualche componente?

Forse qualche piccolo condensatore SMD di bypass è saldato male, lo abbiamo visto diverse volte su questo tipo di schede.

Vedi tu se hai voglia e tempo di smazzarteli con una lente, col rischio che sia fatica inutile Laughing

Oppure se vuoi aspettare un parere di qualcuno esperto che possa fare ipotesi più sensate o che magari ha già avuto questo problema, e sa se è risolvibile oppure no.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8914
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: pasticcio tk2050

Messaggio  nidzo il Mer 11 Apr 2012 - 16:00

mah, alla fine sta scheda non mi funziona. ho provato anche a togliere il rotary encoder della sure, e metterla a valle di un pre, ma il fischio su un canale persiste.
ho chiesto al tipo che me l'aveva venduta su ebay, e mi ha confermato di aver toccato gli offset (possibile origine quindi della DC su un canale), ma anche dopo la regolazione non cambia nulla.
purtroppo non sono in grado di metterci mano, potrei venderla a prezzo simbolico a qualche tforumer che sappia ravanarci dentro.

le nuove schede della sure sono diverse, ovvero queste:
http://www.ebay.it/itm/2-Channel-100Watt-Class-D-Audio-Amplifier-Board-TK2050-12V-to-30V-/380428776999?pt=LH_DefaultDomain_0&hash=item5893527627

qualcuno le ha prese? ma forse l'argomento è già stato trattato, vado a vedere.....
avatar
nidzo
Interessato
Interessato

Data d'iscrizione : 16.02.12
Numero di messaggi : 29
Località : Milano
Impianto : ampli: tripath 2021 (sa-s3) + un vecchio pioneer che uso per le altre stanze
ampli: tk2050 in via di costruzione
pre: Rotel Rc970BX
pre-phono: cambridge audio 540P
HT: Onkyo Tx-Nr579
diffusori: infinity sm 115
diffusori HT: JBL scs200 (centrale + surround)
analogico: thorens TD 115 MKII
liquida: squeezebox duet + squeezebox boom + server QNAP
lettore CD: technics SLPG580A

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum