T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» cosa manca....il giradischi!
Oggi alle 21:43 Da Albert^ONE

» consiglio su nuovi vinili 180g e ristampe
Oggi alle 20:34 Da athxp

» Consiglio preamplificatore lesahifi
Oggi alle 19:36 Da Omobono76

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 18:05 Da mumps

» dac o scheda audio per pc
Oggi alle 16:22 Da albertob

» classe d scheda amplificata
Oggi alle 14:54 Da 22b5g41b5dw

» (VI) Fx audio d802
Oggi alle 14:20 Da velelfo

» Lettore audio portatile Dodocool DA106
Oggi alle 13:30 Da daniele

» Sony uhp h1
Oggi alle 13:26 Da franzfranz

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Oggi alle 12:31 Da giucam61

» Confronto preampli a valvole
Oggi alle 10:39 Da sound4me

» * QUESITO: Ampli valvola con Trasformatore uscita insolito
Oggi alle 9:42 Da dinamanu

» dipolo glass by Gaddari
Oggi alle 9:16 Da adriano gaddari

» Yamaha AS-2100
Oggi alle 9:14 Da frugolo80

» Diffusori alta efficienza e potenza
Oggi alle 1:21 Da valterneri

» consiglio dac nuovo max 200 euro
Ieri alle 23:21 Da dinamanu

» Dansal Audio Promozioni sconti riservati al T Forum
Ieri alle 19:38 Da RAIS

» Suggerimenti primo impianto giradischi, ampli e casse
Ieri alle 19:34 Da giucam61

» Funzionamento Giradischi Dual 1224 - Non si sente
Ieri alle 19:32 Da Masterix

» La sintesi - Un curioso caso
Ieri alle 19:19 Da lello64

» musica liquida
Ieri alle 16:43 Da primula

» Denon PMA-700z
Ieri alle 16:16 Da pim

» Galactron pre + finale
Ieri alle 14:53 Da verderame

» Nad c 352
Ieri alle 14:53 Da verderame

» Consiglio AMP/Cuffie
Ieri alle 12:14 Da mumps

» prezzo da fare ad un amico x mio impianto ventennale
Gio 14 Dic 2017 - 23:34 Da primula

» Indiana Line Diva 552 (VT)
Gio 14 Dic 2017 - 23:06 Da mumps

» Fiio e10 vs d03k
Gio 14 Dic 2017 - 21:21 Da ninja77

» Diffusori attivi 200/300 euro
Gio 14 Dic 2017 - 19:13 Da Lorenzo90

» Volume bassissimo: colpa del pre-phono?
Gio 14 Dic 2017 - 17:22 Da giucam61

Statistiche
Abbiamo 11229 membri registrati
L'ultimo utente registrato è avantrax

I nostri membri hanno inviato un totale di 802539 messaggi in 52005 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
mumps
 
lello64
 
nerone
 
pim
 
dinamanu
 
joe1976
 
primula
 
sportyerre
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
dinamanu
 
ftalien77
 
nerone
 
pim
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9308)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 82 utenti in linea: 8 Registrati, 0 Nascosti e 74 Ospiti :: 2 Motori di ricerca

Albert^ONE, antbom, blackpixie, maran, Masterix, potowatax, quizface, timido

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


alimentare lme49810

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

alimentare lme49810

Messaggio  francobast il Ven 2 Mar 2012 - 11:42

salve a tutti .ho ordinato 2 schede mono che montano l' lme49810 (con 5 coppie di finali).
dato che dovro' aspettare un po' di tempo per l' arrivo volevo preparare l' alimentatore...e qui cominciano i problemi..
il sito dove l'ho ordinato è:http://www.ebay.com/itm/LME49810-Top-Audio-Power-Amplifier-Kit-Board-Mono-300W-/260708556447
domande:
è necessario o è solo preferibile dare 2 alimentazioni distinte?
per avere i 300w indicano una alimentazione di +/-45v (parte finale). se alimento con +/-60v?
su questo sito: connexelectronic vendono la stessa scheda (cosi' sembra) ma con potenza dichiarata di oltre 500w con alimentazione di +/-78v.che ne pensate?
ho scaricato "application note 1850 lme49830...." a parte il fatto che usano i mosfet nello stadio finale e non bipolari posso considerare valide tute le altre cosiderazioni?
grazie infinite.
francesco


avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  MrTheCarbon il Dom 1 Apr 2012 - 12:01

Sinceramente, dando una guardata rapidissima al Datasheet ti dico che l' LME49810 è un chip driver, che va accoppiato a dei mosfet in push-pull

il chip supporta +-100V quindi puoi arrivare a uan tensione duale anche di 100V,
i +-45-60 penso siano riferiti alla tensione massima dei mosfet che in questo caso non so quali sono..
puoi tranquillamente arrivare a 60V, eccedendo però rischi di bruciare tutte e 5 le coppie di finali.. e poi le devi cambiare.. anche se è un'operazione semplice perchè ahnno tutti 3 pin.. son comunque soldi a ricomprarli tutti Laughing

Dato che il "collo di bottiglia" sarebbero questi finali mosfet che poi dice sono il pnp 2SA1943 e l'npn 2SC5200
bisogna vedere quale è la tensione massima che supportano (sinceramente non lo son riuscito a capire dai datasheet)

inoltre bisogna considerare qualche componente tipo condensatori elettrolitici che si ritrovano sull'alimentazione (anche se non mi sembra ce ne siano)

ma 300W a canale non ti bastano? Laughing son veramente una cifra enorme credimi..

Per l'alimentazione..

dato che la fai tu, devi farti un paio di calcoli, e vedere che valori deve avere il trasformatore..
di solito per calcolare quanti VA deve avere il trasformatore, si calcolano i massimi erogabili + un 20%

diciamo che puoi tranquillamente alimentare entrambi i canali con un trasformatore, anche se
1: se vuoi fare un vero dual mono si separa tutto, anche l'alimentazione, come due ampli separati
2: io trovare un toroidale duale da 600+20% VA la vedo dura!, e soprattutto molto dispendiosa come cosa..

poi per quanto riguarda la sezione di alimentazione ti servono degli elettrolitici con tensione di alimentazione superiore a 60V con un valore relativamente elevato.. che si calcola in un modo ma ora non ricordo..

e poi un ponte raddrizzatore veramente massiccio.. mi sa che ti conviene fartelo da te con 4 diodi resistenti

comunque aspetta di vedere cosa dicono gli altri, io poco ne capisco rispetto a loro
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  luspo il Dom 1 Apr 2012 - 21:50

io uso questo nel lme 49830

luspo
Interessato
Interessato

Data d'iscrizione : 14.11.10
Numero di messaggi : 20
Località : castello d'agogna (PV)
Occupazione/Hobby : carpenteria metallica
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  francobast il Dom 1 Apr 2012 - 22:37

grazie luspo
posso chedere dove li hai presi?
li usi per tutte e due le schede ho hai dual mono?
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  luspo il Lun 2 Apr 2012 - 19:20

su un forum francese homecinema.fr oppure in google scrivi lme49830 gran torino inizialmente doveva essere un dual mono poi per questioni di spazio ho fatto un unico alimentatore il kit l'ho preso su audiomodule apt audio comunque l'ali funziona poi io ho aggiunto un 100 nf e una resistenza da 10kohm per scaricare i condensatori visto che sono 60000 uf per i 50 volt mosfet e 4 da 4700 per il driver lme 49830 occhio ai condensatori per la sezione driver vai oltre i 65 volt a riposo io i 4700 li ho messi da 80 volt per star sicuro se hai bisogno dimmi pure ciao

luspo
Interessato
Interessato

Data d'iscrizione : 14.11.10
Numero di messaggi : 20
Località : castello d'agogna (PV)
Occupazione/Hobby : carpenteria metallica
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  francobast il Gio 19 Apr 2012 - 15:53

ho deciso che almeno per il momento usero' questo: smps800re preso da connelectronic che deve ancora arrivare. nel frattempo sono arrivati i dissipatori come in foto.
sapete dirmi quanto grasso silicone va usato?
con cosa è meglio pulire le superfici (transistor e dissipatore)?
grazie


avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  luspo il Ven 20 Apr 2012 - 20:56

una leggera pellicola va bene non abbondare perchè una volta che stringi tutto a pacco è tutto materiale che esce e dovrai rimuovere,per la pulizia io mi trovo bene con acetone per le unghie sgrassa ma non è agressivo; ricordati di isolare i finali dal dissipatore ciao

luspo
Interessato
Interessato

Data d'iscrizione : 14.11.10
Numero di messaggi : 20
Località : castello d'agogna (PV)
Occupazione/Hobby : carpenteria metallica
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  francobast il Ven 20 Apr 2012 - 22:31

grazie luspo. per l' isolamento utilizzo le pellicole che mi hanno fornito assieme alle schede. immagino che il grasso vada tra dissipatore e pellicola e tra pellicola e transistor.?.?
ciao
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  MrTheCarbon il Ven 20 Apr 2012 - 23:42

Si una pellicola tra pellicola e isolatore ci vuole sempre (se è quella in mica rigida trasfaprente è consigliabile sempre su tutte e due le facce) poi è consigliabile anche sul lato transistor.. ma giusto un puntino su entrambi i lati, perchè come dice luspo quando stringi poi si stende e se ne è troppa trabocca e sporca tutto, e da pulire non è tanto facile dato che è "grassa" Smile

bel lavoro comunque Razz
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1424
Impianto : Decente

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  francobast il Sab 21 Apr 2012 - 7:17

grazie ragazzi. visto il lavoro di braccia e di pazienza per forare e filettare 26 buchetti consiglio a chi fosse interessato di prendere le schede con dissipatore compreso.
per la regolazione del bias qualche consiglio?
per problemi di oscillazioni (su schede uguali alle mie) c'è chi ha modificato la capacita' di compensazione. secondo voi sono correzioni che vanno fatte in base a misurazioni sulla scheda che si ha sottomano o si possono considerare di carattere generale? (per esempio uno ha aggiunto in parallelo un condesatore da ?farad al condensatore di serie di 8 picofarad. un' altro ha aggiunto la serie di un condensatore e una resistenza tra il pin 6 e la massa).
per ridurre la thd un' altro ha tagliato una pista per "separare la massa del segnale di ingresso e la massa della retroazione" (mi piacerebbe tanto approfondire questo argomento!)
le lascio cosi' come sono e "ascolto"?
grazie
francesco
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  luspo il Dom 22 Apr 2012 - 9:27

io lascerei tutto così e provi a sentire come va in futuro puoi provare anche altre soluzioni,io con il mio sono un po fermo, nel senso che l'ho tarato a 177mA per mosfet ho tolto il condensatore all'ingresso polarizzato e sembra che sia attestato a 15 mV offset di uscita se sale eventualmente valuterò un poly da 10uF ora con la bella stagione sto cercando di finire la mia bmw gs 2 valvole trasformata radicalmente ciao

luspo
Interessato
Interessato

Data d'iscrizione : 14.11.10
Numero di messaggi : 20
Località : castello d'agogna (PV)
Occupazione/Hobby : carpenteria metallica
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  francobast il Dom 22 Apr 2012 - 11:23

i 177mv li hai misurati guardando la caduta su re?
sulla mia non senbra ci sia un condensatore polarizzato (in ingresso del segnale?)
per la v di offset devo attendere l' alimentatore....sai un bambino piccolo con un giocattolo nuovo ma senza batterie? io sono uguale!
ciao
francesco
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  luspo il Dom 22 Apr 2012 - 17:34

177 sono mAmpere misurati in serie sulla resistenza di uscita dei mosfet 177mA x 0,22 ohm resistenza = 38,94 millivolt per ciascun mosfet che essendo in parallelo, è in funzione con 354 milliampere, si può salire anche di più a patto di avere dissipatori adeguati soprattutto con un carico da 4 ohm ma scusa con il tuo kit non ti hanno spedito per mail delle istruzioni ciao

luspo
Interessato
Interessato

Data d'iscrizione : 14.11.10
Numero di messaggi : 20
Località : castello d'agogna (PV)
Occupazione/Hobby : carpenteria metallica
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  francobast il Dom 22 Apr 2012 - 22:42

nessuna istruzione. quello che so l'ho trovato in giro per il web.
avatar
francobast
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.02.12
Numero di messaggi : 582
Località : piove di sacco
Provincia (Città) : rosa
Impianto : scatoli vari

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  luspo il Lun 23 Apr 2012 - 19:07

hai provato a contattare il venditore oppure fatti un giro su diyaudio dovrebbero esserci parecchie discussioni per lme49810

luspo
Interessato
Interessato

Data d'iscrizione : 14.11.10
Numero di messaggi : 20
Località : castello d'agogna (PV)
Occupazione/Hobby : carpenteria metallica
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: alimentare lme49810

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum