T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 18:32 Da Motogiullare

» Cambio diffussori da scaffale max 500euro
Oggi alle 18:29 Da mecoc

» quale classe T economico più musicale?
Oggi alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Oggi alle 14:53 Da Sigmud

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 13:49 Da uncletoma

» Caterham Seven Exclusive
Oggi alle 10:47 Da giucam61

»  Quale amplificatore classe T
Oggi alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Oggi alle 9:21 Da gianni1879

» Chi mi aiuta con un filtro notch?
Oggi alle 9:20 Da Zio

» Il numero uno ci ha lasciati...
Oggi alle 8:29 Da giucam61

» NuforceDDa 120
Oggi alle 8:16 Da giucam61

» POPU VENUS
Oggi alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Oggi alle 7:42 Da gigetto

» ALIENTEK D8
Ieri alle 21:07 Da nerone

» Riparazione Elettrocompaniet ECI 1
Ieri alle 20:57 Da anto.123

» abrahamsen audio
Ieri alle 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Ieri alle 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Ieri alle 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Consiglio cuffie in-ear
Dom 23 Apr 2017 - 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784351 messaggi in 50983 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
Egidio Catini
 
Zio
 
anto.123
 
dinamanu
 
Seti
 
uncletoma
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 84 utenti in linea :: 9 Registrati, 0 Nascosti e 75 Ospiti :: 1 Motore di ricerca

arthur barras, giucam61, Igor B, kalium, Masterix, mecoc, Motogiullare, raf980, sportyerre

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Amplificatore SAE 220: un canale scoppietta...

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Amplificatore SAE 220: un canale scoppietta...

Messaggio  goldrake74 il Sab 25 Feb 2012 - 12:50

Ciao raga, stò provando un vecchio finale sae 220, ha un problema: ad un canale mentre riproduce la musica, si sentono dei fastidiosi scoppietti. Spento e riacceso il problema si manifesta. Cosa posso controllare? Grazie.

goldrake74
Interessato
Interessato

Data d'iscrizione : 15.06.11
Numero di messaggi : 82
Località : treviso
Impianto : conrad johnson pv12l - mv55; diffusori Ensemble PA1

Tornare in alto Andare in basso

Re: Amplificatore SAE 220: un canale scoppietta...

Messaggio  bridik il Sab 25 Feb 2012 - 22:19

Mi ci sono imbattuto spesso nelle riparazioni. è un problema rognoso...
anche se non ho mai messo a fuoco con esattezza il responsabile del problema posso dirti che in generale è
invecchiamento dei semiconduttori che perdono stabilita' nell'accoppiamento e nella polarizzazione nella circuitazione in cui sono chiamati a funzionare ed emettono rumore ( semiconduttori=transitor).
A volte, SEMPLICEMENTE SCALDANDO col saldatore transistor presunti difettosi, il problema scompare o peggiora...

bridik
Novizio
Novizio

Data d'iscrizione : 23.02.12
Numero di messaggi : 19
Località : roma
Occupazione/Hobby : modellismo dinamico, hi-fi , tecnico specializzato
Provincia (Città) : lo gestisce il bambino che è in me
Impianto : tanto vintage di tutti i tipi, potrei fare 4 impianti


Tornare in alto Andare in basso

Re: Amplificatore SAE 220: un canale scoppietta...

Messaggio  fritznet il Sab 25 Feb 2012 - 23:07

E gli elettrolitici?Magari sono vecchiotti e un pò cotti... Suspect
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8914
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: Amplificatore SAE 220: un canale scoppietta...

Messaggio  bridik il Sab 25 Feb 2012 - 23:36

@fritznet ha scritto:E gli elettrolitici?Magari sono vecchiotti e un pò cotti... Suspect

normalmente il deterioramento delle capacita tipicamente di livellamento e filtro introducono rumore stabile di fondo e drastico calo di bassi e dinamica .
Quello è un difetto molto particolare

bridik
Novizio
Novizio

Data d'iscrizione : 23.02.12
Numero di messaggi : 19
Località : roma
Occupazione/Hobby : modellismo dinamico, hi-fi , tecnico specializzato
Provincia (Città) : lo gestisce il bambino che è in me
Impianto : tanto vintage di tutti i tipi, potrei fare 4 impianti


Tornare in alto Andare in basso

Re: Amplificatore SAE 220: un canale scoppietta...

Messaggio  goldrake74 il Dom 26 Feb 2012 - 20:02

Ok, quindi provo prima rifare le saldature, poi al limite compro gli elettrolittici nell'alimentazione, è corretto' Sempre grazie.

goldrake74
Interessato
Interessato

Data d'iscrizione : 15.06.11
Numero di messaggi : 82
Località : treviso
Impianto : conrad johnson pv12l - mv55; diffusori Ensemble PA1

Tornare in alto Andare in basso

Re: Amplificatore SAE 220: un canale scoppietta...

Messaggio  fabio scarpa multi man il Mer 9 Mag 2012 - 12:22

E' un difetto quasi sicuramente prodotto da un transistor stadio di ingresso.
Ne so qualcosa , sono quei difetti che ripari solo di notte.

fabio scarpa multi man
Novizio
Novizio

Data d'iscrizione : 09.05.12
Numero di messaggi : 2
Località : Sottomarina
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum