T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 24
No, era meglio quello vecchio
51% / 25
Ultimi argomenti
Chromecast audio Oggi alle 16:25meraviglia...and Kirishima for all!Oggi alle 16:03giucam61Diffusori per secondo impiantoOggi alle 15:49MasterixALIENTEK D8Oggi alle 15:34neroneCambio Amplificatore Oggi alle 15:25Lele67Progetto gainclone lm3886Oggi alle 14:27Allen smitheeStamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)Oggi alle 13:20AunktintaunAIUTO sostituzione laser Pioneer pd6500Oggi alle 11:41landruppSurplusOggi alle 10:06gubossigla transistorOggi alle 9:54sportyerreCostruzione del kit di Chiomenti Lo scherzoOggi alle 8:34dinamanuPOPU VENUS Oggi alle 8:31gigettoHo dato una svecchiata al layout del forumOggi alle 8:30gigettoAbbinamento Denon 4308Oggi alle 7:53Luchigno8Cambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiScheda audio senza preteseIeri alle 23:09Marco RavichLettore bd per cd e networkIeri alle 22:10Luca Marchetti[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15SnapSmsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca Marchetti
I postatori più attivi della settimana
7 Messaggi - 21%
6 Messaggi - 18%
5 Messaggi - 15%
3 Messaggi - 9%
2 Messaggi - 6%
2 Messaggi - 6%
2 Messaggi - 6%
2 Messaggi - 6%
2 Messaggi - 6%
2 Messaggi - 6%
I postatori più attivi del mese
284 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 64 utenti in linea :: 7 Registrati, 0 Nascosti e 57 Ospiti :: 2 Motori di ricerca

Adriano Vin, alessandro1, cele, Dieci13, fabe-r, GGiovanni, meraviglia

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
gila891
Interessato
Interessato
Data d'iscrizione : 15.01.12
Numero di messaggi : 70
Località : Monkey Island
Provincia (Città) : pavia
Impianto : PC Foobar2000 -> SuperPro 707 -> Trends Audio TA10.2 -> Indiana Line 022

Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 14:59
provando un alimentatore da 13,5 v a 5a, ora il mio trends audio 10.1 non parte più.. a chi posso rivolgermi per farlo riparare?


Ultima modifica di gila891 il Lun 13 Feb 2012 - 21:32, modificato 1 volta
avatar
iperv
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 17.06.09
Numero di messaggi : 619
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:02
@gila891 ha scritto:provando un alimentatore da 13,5 v a 5a, ora il mio trends audio 10.1 non parte più.. a che posso rivolgermi per farlo riparare?

Se l'ali era da 13.5V e funzionante, è impossibile che il trends sia defunto per questo.
Per esperienza personale, quando il ta2024 muore, non si resuscita Sad ...
Comunque, non so se il trends ha un qualche fusibile o protezione per la sovratensione, prova a verificare.
Cioè, colleghi l'ali originale e non si accende?
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum
Data d'iscrizione : 11.02.08
Numero di messaggi : 4773
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:05
@iperv ha scritto:Se l'ali era da 13.5V e funzionante, è impossibile che il trends sia defunto per questo.
Per esperienza personale, quando il ta2024 muore, non si resuscita Sad ...
Se la polarità era invertita è possibile e come. Smanetton ha provato a consigliare un tester ma... Goodbye
Mi dispiace spero sia andato solo in protezione. Hoping
avatar
gila891
Interessato
Interessato
Data d'iscrizione : 15.01.12
Numero di messaggi : 70
Località : Monkey Island
Provincia (Città) : pavia
Impianto : PC Foobar2000 -> SuperPro 707 -> Trends Audio TA10.2 -> Indiana Line 022

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:11
come faccio a capirlo se è andato in protezione?
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum
Data d'iscrizione : 11.02.08
Numero di messaggi : 4773
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:17
@gila891 ha scritto:come faccio a capirlo se è andato in protezione?
Dopo un po' funziona di nuovo.
Oltre alla tensione, hai verificato anche la polarità del nuovo alimentatore, prima di connetterlo?

avatar
gila891
Interessato
Interessato
Data d'iscrizione : 15.01.12
Numero di messaggi : 70
Località : Monkey Island
Provincia (Città) : pavia
Impianto : PC Foobar2000 -> SuperPro 707 -> Trends Audio TA10.2 -> Indiana Line 022

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:18
@Ivan ha scritto:
@gila891 ha scritto:come faccio a capirlo se è andato in protezione?
Dopo un po' funziona di nuovo.
Oltre alla tensione, hai verificato anche la polarità del nuovo alimentatore, prima di connetterlo?


no, non me ne intendo per questo avevo chiesto dei pareri.. comunque dopo un po' quanto?
avatar
iperv
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 17.06.09
Numero di messaggi : 619
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:23
@Ivan ha scritto:
@iperv ha scritto:Se l'ali era da 13.5V e funzionante, è impossibile che il trends sia defunto per questo.
Per esperienza personale, quando il ta2024 muore, non si resuscita Sad ...
Se la polarità era invertita è possibile e come. Smanetton ha provato a consigliare un tester ma... Goodbye
Mi dispiace spero sia andato solo in protezione. Hoping

Se la polarità era invertita non era un ali da 13.5V funzionante, ma un ali da -13.5V...
avatar
thepescator
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 26.12.10
Numero di messaggi : 1010
Località : Lombardia.
Occupazione/Hobby : dipende dai giorni / SAP, Moto, Hifi, pesca
Provincia (Città) : easy
Impianto : Lettore DVD economico
Bushmaster MKII
TK2050
cavi di qualità
Neat Motive 2

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:25
Circa 1 anno e mezzo fa è morto il trends e recentemente un topping 2020.
Non mi sono accanito più di tanto, visto che dato il basso costo, l'investimento iniziale è stato ampiamente ripagato

In quali circostanze è schioppato?
Immediatemente dopo il cambio alimentazione ?
Con me entrambi hanno funzionato diversi mesi con l'ali del pincelone e di punto durante un ascolto sono morti.

Ciao

avatar
gila891
Interessato
Interessato
Data d'iscrizione : 15.01.12
Numero di messaggi : 70
Località : Monkey Island
Provincia (Città) : pavia
Impianto : PC Foobar2000 -> SuperPro 707 -> Trends Audio TA10.2 -> Indiana Line 022

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:28
ho provato l'ali da 13,5 e le casse si sono messe a ronzare e il led blu a lampeggiare allora ho spento, ho rimesso l'ali originale ma non si è più riacceso..
avatar
gila891
Interessato
Interessato
Data d'iscrizione : 15.01.12
Numero di messaggi : 70
Località : Monkey Island
Provincia (Città) : pavia
Impianto : PC Foobar2000 -> SuperPro 707 -> Trends Audio TA10.2 -> Indiana Line 022

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:44
ma poi, come si fa a capire se ha la polarità invertita? e perchè dovrebbe averla?
avatar
Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum
Data d'iscrizione : 11.02.08
Numero di messaggi : 4773
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:54
@gila891 ha scritto:ma poi, come si fa a capire se ha la polarità invertita?
Con il tester.
@gila891 ha scritto: e perchè dovrebbe averla?
Perchè non tutti gli alimentatori sono uguali, conosci questa simbologia?

Indica la polarità. Questa che vedi in foto è la polarità che non va bene per il Trends.
Inoltre mai fidarti dei dati di targa, magari quell'alimentatore eroga ben più di quello che è dichiarato, cosa che accade spesso. I carichi hanno tolleranze diverse di lavoro mentre la tolleranza del Trends è molto ristretta. Anche in questo caso è opportuno usare un tester.

Comunque da quello che descrivi, presumo che il tuo ampli si sia bruciato, spero di sbagliare.
avatar
silver surfer
Appassionato
Appassionato
Data d'iscrizione : 27.02.09
Numero di messaggi : 344
Provincia (Città) : Milano
Impianto : Un po' in classe T ed un po' no...

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 15:58
@iperv ha scritto:
@gila891 ha scritto:provando un alimentatore da 13,5 v a 5a, ora il mio trends audio 10.1 non parte più.. a che posso rivolgermi per farlo riparare?

Per esperienza personale, quando il ta2024 muore, non si resuscita Sad ...

Purtroppo anch'io straquoto per esperienza personale (pure doppia, ahimè!)! Goodbye Crying or Very sad

@iperv ha scritto:Comunque, non so se il trends ha un qualche fusibile o protezione per la sovratensione, prova a verificare.
Cioè, colleghi l'ali originale e non si accende?

Confermo che non ne ha mannaggia, non ne ha! A suo tempo avevo approfondito l'argomento con il titolare di Playstereo presso cui avevo effettuato l'acquisto (peraltro molto soddisfacente in temini di resa sonora) Evil or Very Mad
avatar
gila891
Interessato
Interessato
Data d'iscrizione : 15.01.12
Numero di messaggi : 70
Località : Monkey Island
Provincia (Città) : pavia
Impianto : PC Foobar2000 -> SuperPro 707 -> Trends Audio TA10.2 -> Indiana Line 022

Re: Trends Audio 10.1 defunto

il Lun 13 Feb 2012 - 16:03
ok,a questo punto dato che non si riaccende più.. qualcuno lo vuole per pezzi di ricambio?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum