T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
44% / 27
No, era meglio quello vecchio
56% / 35
Ultimi argomenti
ALIENTEK D8Oggi alle 1:53 pmnerone
Chromecast audio Oggi alle 12:04 amlello64
HelP! DAC!Ieri alle 11:46 pmjohnny99
DAC fatto in casaIeri alle 11:17 pmCalbas
preamplificatoreIeri alle 10:38 pmSandrogall
topping tp 60Ieri alle 10:33 pmSandrogall
SurplusIeri alle 10:06 amgubos
POPU VENUS Ieri alle 8:31 amgigetto
Diffusori Elac.Dom Mar 26, 2017 3:48 pmLele67
Casse KEF LS-50 rovinate?Dom Mar 26, 2017 2:24 pmLele67
I postatori più attivi della settimana
9 Messaggi - 20%
7 Messaggi - 15%
7 Messaggi - 15%
4 Messaggi - 9%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
I postatori più attivi del mese
287 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15437)
15437 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 62 utenti in linea :: 6 Registrati, 1 Nascosto e 55 Ospiti :: 2 Motori di ricerca

luigigi, nerone, pallapippo, scontin, Silver Black, Snap

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

LM3886 bruciato?

il Dom Feb 12, 2012 7:53 pm
Ciao a tutti
come si capisce, a parte l'assenza di audio, se l'integrato non è funzionte?
Ho misurato la tensione alternata sul morsetto di uscita ma niente.
Involontariamente ho creato un cortocircuito sul morsetto di alimentazione del pcb del finale, può essere che si sia bruciato l'integrato?

Grazie
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: LM3886 bruciato?

il Gio Feb 16, 2012 4:26 pm
Ho controllato saldature, eventuali corti, misurato tensioni e sono giunto alla conclusione che l'integrato si dev'essere bruciato per colpa del corto che ho causato.
L'unica differenza che ho riscontrato rispetto al canale funzionante è che se a quest'ultimo metto il pin 8 (muto) a massa con il tester impostato su ohm sul display mi compare la "i". Invece eseguendo, sul canale non funzionante, la stessa prova sul display del tester mi trovo segnalata della resistenza.

Direi che mi posso ordinare un'altro integrato. Sad
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: LM3886 bruciato?

il Sab Feb 18, 2012 3:56 pm
@kromweb ha scritto:
Direi che mi posso ordinare un'altro integrato. Sad
Ordinato montato ma ancora non funzionante! Evil or Very Mad
Ho sempre quella anomalia di avere della resistenza collegando il pin 8 alla massa con il tester su ohm.
Può essere la pcb difettosa? La PCB l'ho comprata al solito posto.
Suicide
avatar
green marlin
Affezionato
Affezionato
Data d'iscrizione : 05.07.09
Numero di messaggi : 233
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika

Re: LM3886 bruciato?

il Dom Feb 19, 2012 12:20 pm
Ciao ma dal datasheet il pin 8 non và a massa ma al negativo

Ciao sergio
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: LM3886 bruciato?

il Dom Feb 19, 2012 12:28 pm
@green marlin ha scritto:Ciao ma dal datasheet il pin 8 non và a massa ma al negativo

Ciao sergio
Si si è vero. Ho fatto miglioni di prove e misure e l'unica differenza è stata quella.

Prima di ri-oridinarmi le schede vedo se riesco a sostituire il condensatore di entrata o non mettercelo propio. Non so più dove sbattere la testa. E' il quarto finale con LM3886 con quelle schede che costruisco ma questo canale mi fa uscire pazzo.
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: LM3886 bruciato?

il Sab Mar 31, 2012 5:14 pm
Ok risolto
al terzo integrato il canale funziona........ il problema? Credo a qualche corto sull'alimentazione.....mah..... o alla mia demenza...... boh! Sad
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum