T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» distanza crossover
Oggi alle 13:51 Da dinamanu

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Oggi alle 13:45 Da bresaola

» scanspeak sta' un pezzo avanti!
Oggi alle 13:41 Da Falco Maurizio

» info Cavi per cuffia autocostruito
Oggi alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Oggi alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Oggi alle 11:32 Da TOC1981

» R39 by Bellino
Oggi alle 10:57 Da Falco Maurizio

» Amplificatore con TDA2050
Oggi alle 10:26 Da dinamanu

» ALIENTEK D8
Oggi alle 10:19 Da giucam61

» Emulatore Raspberry PI
Oggi alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi alle 9:08 Da turo91

» wtfplay
Ieri alle 22:02 Da pallapippo

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Technics SL 1200 Mk2
Ieri alle 19:16 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

» (NA) Triangle Mimimun
Lun 22 Mag 2017 - 18:49 Da sonic63

» Alimentazione TCC
Lun 22 Mag 2017 - 18:12 Da mt196

» Nuovo TAMP
Lun 22 Mag 2017 - 14:04 Da antted

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786842 messaggi in 51131 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 74 utenti in linea: 15 Registrati, 1 Nascosto e 58 Ospiti :: 2 Motori di ricerca

ancalagon65, bresaola, Diesellolle, dinamanu, enrico massa, Falco Maurizio, GGiovanni, mecoc, Nadir81, NeverSurrender, Ogurv, pantera, potowatax, tamerlano, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


LM3886 bruciato?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

LM3886 bruciato?

Messaggio  kromweb il Dom 12 Feb 2012 - 19:53

Ciao a tutti
come si capisce, a parte l'assenza di audio, se l'integrato non è funzionte?
Ho misurato la tensione alternata sul morsetto di uscita ma niente.
Involontariamente ho creato un cortocircuito sul morsetto di alimentazione del pcb del finale, può essere che si sia bruciato l'integrato?

Grazie
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: LM3886 bruciato?

Messaggio  kromweb il Gio 16 Feb 2012 - 16:26

Ho controllato saldature, eventuali corti, misurato tensioni e sono giunto alla conclusione che l'integrato si dev'essere bruciato per colpa del corto che ho causato.
L'unica differenza che ho riscontrato rispetto al canale funzionante è che se a quest'ultimo metto il pin 8 (muto) a massa con il tester impostato su ohm sul display mi compare la "i". Invece eseguendo, sul canale non funzionante, la stessa prova sul display del tester mi trovo segnalata della resistenza.

Direi che mi posso ordinare un'altro integrato. Sad
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: LM3886 bruciato?

Messaggio  kromweb il Sab 18 Feb 2012 - 15:56

@kromweb ha scritto:
Direi che mi posso ordinare un'altro integrato. Sad
Ordinato montato ma ancora non funzionante! Evil or Very Mad
Ho sempre quella anomalia di avere della resistenza collegando il pin 8 alla massa con il tester su ohm.
Può essere la pcb difettosa? La PCB l'ho comprata al solito posto.
Suicide
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: LM3886 bruciato?

Messaggio  green marlin il Dom 19 Feb 2012 - 12:20

Ciao ma dal datasheet il pin 8 non và a massa ma al negativo

Ciao sergio
avatar
green marlin
Affezionato
Affezionato

Data d'iscrizione : 05.07.09
Numero di messaggi : 233
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika


Tornare in alto Andare in basso

Re: LM3886 bruciato?

Messaggio  kromweb il Dom 19 Feb 2012 - 12:28

@green marlin ha scritto:Ciao ma dal datasheet il pin 8 non và a massa ma al negativo

Ciao sergio
Si si è vero. Ho fatto miglioni di prove e misure e l'unica differenza è stata quella.

Prima di ri-oridinarmi le schede vedo se riesco a sostituire il condensatore di entrata o non mettercelo propio. Non so più dove sbattere la testa. E' il quarto finale con LM3886 con quelle schede che costruisco ma questo canale mi fa uscire pazzo.
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: LM3886 bruciato?

Messaggio  kromweb il Sab 31 Mar 2012 - 17:14

Ok risolto
al terzo integrato il canale funziona........ il problema? Credo a qualche corto sull'alimentazione.....mah..... o alla mia demenza...... boh! Sad
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: LM3886 bruciato?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum