T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati cosý potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio acquisto DAC basso costo Ubuntu Linux
Oggi alle 14:44 Da mumps

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Oggi alle 14:32 Da MrTheCarbon

» Dubbio musica liquida
Oggi alle 13:05 Da maunad83

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi alle 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Oggi alle 12:27 Da giucam61

» ALIENTEK D8 [parte 2]
Ieri alle 21:47 Da giatz83

» Consiglio Scythe SCBKS-1100
Ieri alle 19:45 Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Ieri alle 19:18 Da bianchetto

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Ieri alle 13:46 Da tubaz

» [FC] Shure SRH940
Ieri alle 12:55 Da RanocchiO

» [FC] Vendo Schiit stack
Ieri alle 12:53 Da RanocchiO

» Nuovo amplificatore Denon
Ieri alle 11:39 Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Ieri alle 10:15 Da fuzzu82

» Problema Technics SL-BD20
Ieri alle 9:59 Da GiovanniF

» convertitore ottico rca
Ieri alle 4:18 Da Kha-Jinn

» wtfplay
Mer 16 Ago 2017 - 22:41 Da rattaman

» Nuovo piatto 78giri
Mer 16 Ago 2017 - 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Mer 16 Ago 2017 - 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Mer 16 Ago 2017 - 16:38 Da anto.123

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Mer 16 Ago 2017 - 11:52 Da mumps

» [Vendo-FI] DAC con PCM 1793, DAC con 4x TDA1543, Selettore 4 RCA passivo
Mer 16 Ago 2017 - 9:33 Da Parolaio

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Mar 15 Ago 2017 - 23:25 Da Andrea_97

» Amplificatore in classe a 8-10 watt
Mar 15 Ago 2017 - 20:45 Da soloclasseA

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Lun 14 Ago 2017 - 23:17 Da sh4d3

» Vendo DENON CEOL Piccolo DRA-N4 Network Player/Amplificatore [CO]
Lun 14 Ago 2017 - 22:26 Da wings

» Segnalazione Shop Vintage
Lun 14 Ago 2017 - 18:46 Da lextar

» Problema Raspberry e Alimentatore Audiophonics
Lun 14 Ago 2017 - 11:57 Da mama15

» [AN] Monitor Audio BX2 black oak
Lun 14 Ago 2017 - 10:58 Da guilty_mug

» Sintoamplificatore Sony STR-DB795 e Subwoofer
Lun 14 Ago 2017 - 10:54 Da lextar

» impianto entry -level
Lun 14 Ago 2017 - 10:53 Da dinamanu

Statistiche
Abbiamo 10945 membri registrati
L'ultimo utente registrato Ŕ cccp-annarella

I nostri membri hanno inviato un totale di 792830 messaggi in 51414 argomenti
I postatori pi¨ attivi della settimana
giucam61
 
mumps
 
dinamanu
 
cccp-annarella
 
franzfranz
 
nerone
 
Kha-Jinn
 
CHAOSFERE
 
lello64
 
GiovanniF
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi Ŕ in linea
In totale ci sono 65 utenti in linea: 5 Registrati, 1 Nascosto e 59 Ospiti :: 2 Motori di ricerca

cccp-annarella, GP9, mumps, Nadir81, p.cristallini

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente Ŕ stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Info problema tensioni

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Info problema tensioni

Messaggio  Fedeb il Ven 27 Gen 2012 - 21:33

Buona sera, avrei un quesito da porre agli esperti del forum. H˛ realizzato il vecchi LX1240 di NE secondo lo schema modificato per farlo funzionare con 2 valvole 6L6. Dal sito dove h˛ trovato la modifica suggeriscono di sostituire la resistenza di catodo (220 ohm) con un potenziometro per poter tarare perfettamente il tutto. Ora le mie domande sono le seguenti. Premesso che tutto funziona :

1- se al posto della resistenza ci metto un potenziometro da 3,5 watt (che mi avanza) per regolare polarizzazione devo sempre controllare l'assorbimento a vuoto della valvola? (o comunque ricavarla dalla caduta di tensione di tale resistenza?)

2 - pubblico schema e valori rilevati nella mia costruzione, mi pare che la tensione di 295 volt sia troppo alta, specialmente dopo la resistenza da 120 ohm 2 watt , mi aspettavo di vedere lavorare la valvole a circa 250 volt che da tabelle dovrebbe corrispondere a un uscita da 2500 ohm.

3 - considerando che lavora a circa 300 volt, avendo 18,88 volt di caduta sulla resistenza di catodo (18,88:220=0,085 ) quindi assorbimento di 85 mA , in sostanza sempre da curve altissimo.

Chi mi pu˛ aiutare e dire se la mia teoria Ŕ giusta? Grazie

P.s. le tensioni ( 295 e 294 volt) le h˛ misurate riferite a massa.

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
LocalitÓ : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

info bis

Messaggio  Fedeb il Sab 28 Gen 2012 - 15:52

Piccola aggiunta, h˛ misurato la tensione che c'Ŕ tra il trasfo di uscita e la valvola e anche quý misuro 296 volt, mentre sullo schema originale sono indicati 265. Proprio nessuno ha idee? Ho fatto una domanda difficilissima?

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
LocalitÓ : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  Switters il Sab 28 Gen 2012 - 21:30

@Fedeb ha scritto:Ho fatto una domanda difficilissima?

Non credo, forse chi Ŕ in grado di risponderti adesso ha il saldatore in mano Very Happy Very Happy
Vedrai che prima o poi qualcuno che pu˛ rispondere legge il topic Wink

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
LocalitÓ : Milano
Provincia (CittÓ) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  Fedeb il Sab 28 Gen 2012 - 23:40

@Switters ha scritto:
@Fedeb ha scritto:Ho fatto una domanda difficilissima?

Non credo, forse chi Ŕ in grado di risponderti adesso ha il saldatore in mano Very Happy Very Happy
Vedrai che prima o poi qualcuno che pu˛ rispondere legge il topic Wink

finiranno stagno e punte prima o poi...

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
LocalitÓ : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  iperv il Dom 29 Gen 2012 - 0:00

@Fedeb ha scritto:Buona sera, avrei un quesito da porre agli esperti del forum. H˛ realizzato il vecchi LX1240 di NE secondo lo schema modificato per farlo funzionare con 2 valvole 6L6. Dal sito dove h˛ trovato la modifica suggeriscono di sostituire la resistenza di catodo (220 ohm) con un potenziometro per poter tarare perfettamente il tutto. Ora le mie domande sono le seguenti. Premesso che tutto funziona :

1- se al posto della resistenza ci metto un potenziometro da 3,5 watt (che mi avanza) per regolare polarizzazione devo sempre controllare l'assorbimento a vuoto della valvola? (o comunque ricavarla dalla caduta di tensione di tale resistenza?)

2 - pubblico schema e valori rilevati nella mia costruzione, mi pare che la tensione di 295 volt sia troppo alta, specialmente dopo la resistenza da 120 ohm 2 watt , mi aspettavo di vedere lavorare la valvole a circa 250 volt che da tabelle dovrebbe corrispondere a un uscita da 2500 ohm.

3 - considerando che lavora a circa 300 volt, avendo 18,88 volt di caduta sulla resistenza di catodo (18,88:220=0,085 ) quindi assorbimento di 85 mA , in sostanza sempre da curve altissimo.

Chi mi pu˛ aiutare e dire se la mia teoria Ŕ giusta? Grazie

P.s. le tensioni ( 295 e 294 volt) le h˛ misurate riferite a massa.


Ciao.
Non serve misurare a vuoto, puoi aggiungere una resistenza da 10 ohm in serie al potenziometro.
Prima, per˛, abbi cura di regolare il potenziometro a, diciamo, 490ohm (a vuoto, puoi farlo col tester). Controlla comunque prima sul datasheet se a 490ohm la tensione del punto di lavoro rientri ancora o superi solo di poco nelle specifiche della valvola.
In questo modo la sostituzione sarÓ indolore e potrai diminuire la resistenza a piccoli passi, misurando la caduta di tensione sulla R da 10ohm.
Es con 20V di caduta tra catodo e massa:
20 - [490/(490 + 10)]*20 = 0,4V sulla R da 10 ohm, che vuol dire:
0,4 / 10 = 0,04A= 40mA.
Considera che raddoppiare le valvole equivale, se utilizzi lo stesso trafo di uscita, a dimezzare il carico visto da ognuna, quindi il punto di lavoro cambia in maniera pesante, e in maniera non proporzionale, dato che vari la pendenza della retta di carico, e, in pi¨, i dispositivi elettronici non sono lineari.
Naturalmente non sarÓ necessario fare il primo calcolo, dato che potrai misurarlo col tester.
Considerando un assorbimento max di 100mA, per la R da 10ohm dovrai prevedere una capacitÓ dissipante pari a: (0,1^2)*10 = 0,1W.
Comunque, meglio esagerare, io la metterei da 1/2W.
Quando avrai regolato bene sostituisci nuovamente il potenziometro con una R 'custom' (combinazioni serie / parallelo); non Ŕ bene avere un potenziometro in un punto cosý delicato.
Ancora meglio sarebbe sostituire il tutto con degli zener di tensione pari alla caduta sul catodo.
Per quanto riguarda la tensione di alimentazione, non Ŕ necessariamente strano che non sia cambiato nulla tra la r da 220 e quella da 120, visto che, almeno mi sembra di capire, hai effettuato la sotituzione insieme all'aggiunta della seconda valvola.
In ogni caso, sono andato un po' a intuito, dovresti essere pi¨ preciso, magari postare il link alla modifica, cosý da avere pi¨ chiaro il quadro.
E magari le curve del tubo a triodo.
Saluti!
avatar
iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 619
LocalitÓ : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

delucidazioni

Messaggio  Fedeb il Dom 29 Gen 2012 - 16:56

A dire il vero non h˛ capito molto esattamente, comunque riallego lo schema con nuove misurazioni.
Rilevo tra trasfo e valvola (freccia in BLU) circa 294 volt. Vi chiedo se Ŕ giusto che invece la valvola dovrebbe averne circa 250 per lavorare giusta con i miei trasfo da 2200 ohm.
H˛ provato ad aggiungere una resistenza da 330 ohm (disegnata in verde) e la tensione scende a circa 265 volt, ma aggiungere tale resistenza Ŕ corretto?

La resistenza da 220 ohm (cerchiata in giallo) che come ho detto ha un caduta di 18,88 volt la posso sostituire con il potenziometro da 470 ohm 4 watt che mi avanza e provare a tarare stando nel range dei 200 - 300 ohm come suggerito dove h˛ reperito lo schema? Vorrei lasciare il potenziometro cosi se cambio valvola (sempre 6l6) posso tarare subito facilemte.

Spero di avervi spiegato un p˛ meglio e di avere info . grazie
[img][/img]

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
LocalitÓ : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  iperv il Mer 1 Feb 2012 - 16:10

Mmm...no,
non ho capito bene il quadro:

1)qual Ŕ il tuo reale circuito?
2)qual Ŕ il circuito esatto che vuoi realizzare?
3)qual Ŕ il link del progetto dove si parla della modifica?
4)sai polarizzare le valvole da datasheet?
avatar
iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 619
LocalitÓ : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  Fedeb il Mer 1 Feb 2012 - 22:30

@iperv ha scritto:Mmm...no,
non ho capito bene il quadro:

1)qual Ŕ il tuo reale circuito?
2)qual Ŕ il circuito esatto che vuoi realizzare?
3)qual Ŕ il link del progetto dove si parla della modifica?
4)sai polarizzare le valvole da datasheet?

1 , quello che h˛ allegato (senza la resistenza verde)
2, giÓ fatto quello allegato
3, eccolo quÓ : http://digilander.libero.it/giovannidefilippo/progetti/LX1240/lx1240.htm la modifica per la 6L6
4, e...beh ci provo ma se il forum mi aiutasse sarebbe .... un altra musica :-)


P.s. h˛ misurato l'assorbimento a vuoto con la sonda bias che mi sono costruito, 84 mA, non sono troppi?

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
LocalitÓ : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

?????

Messaggio  Fedeb il Mer 8 Feb 2012 - 22:03

zero idee? nessun aiuto?
mah....

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
LocalitÓ : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

risolto

Messaggio  Fedeb il Gio 16 Feb 2012 - 23:10

Grazie comunque, abbassato la tensione a circa 260 volt prima dell' induttanza e tutto si Ŕ risolto.
Grazie dell' aiuto.

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
LocalitÓ : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum