T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
»  il trends tamp è oggi un oggetto superato?
Oggi a 19:18 Da alexandros

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 19:10 Da alexandros

» Daphile - Audiophile Music Server & Player OS
Oggi a 18:28 Da dinamanu

» Quale ampli per le mie Dynaudio M20
Oggi a 18:13 Da dinamanu

» AUDIOLAB 8000SE
Oggi a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 16:26 Da rx78

» upgrade 2500 max
Oggi a 16:15 Da titonic

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 15:33 Da Angel2000

» Consigli per impianto 2.1
Oggi a 14:15 Da Saiph

» Cuffie bestbuy 150€ no amplificatore
Oggi a 13:38 Da farohp

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 13:04 Da Zio

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 12:21 Da fritznet

» Collegare più sorgenti al T-Amp
Oggi a 11:19 Da giucam61

» impianto entry -level
Oggi a 11:12 Da giucam61

» fissa lettore CD
Oggi a 10:54 Da giucam61

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 10:50 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 8:41 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 7:57 Da gigetto

» CAIMAN SEG
Oggi a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Oggi a 0:20 Da sonic63

» Daphile in ram
Ieri a 23:58 Da ghiglie

» Aiuto lenco L75s
Ieri a 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Ieri a 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Ieri a 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Ieri a 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 14:47 Da sportyerre

» [AN] Teac UD-H01
Ieri a 14:27 Da Masterix

» Player hi fi
Ieri a 11:38 Da santidonau

» [NO] vendo pre+finale valvole classe A
Ieri a 8:30 Da gigetto

» ultimo nato (mau 749 R.I.P)
Ieri a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» El GORDO - una torre senza filtri, si può?
Lun 5 Dic 2016 - 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

» Cavi component Hama 1,5m.
Lun 5 Dic 2016 - 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
fritznet
 
lello64
 
rx78
 
dinamanu
 
CHAOSFERE
 
savi
 
gigetto
 
giucam61
 
gigihrt
 
valterneri
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
rx78
 
fritznet
 
gigetto
 
R!ck
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15482)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8489)
 

Statistiche
Abbiamo 10369 membri registrati
L'ultimo utente registrato è titonic

I nostri membri hanno inviato un totale di 769325 messaggi in 50055 argomenti
Chi è in linea
In totale ci sono 66 utenti in linea :: 4 Registrati, 1 Nascosto e 61 Ospiti :: 2 Motori di ricerca

lello64, Motogiullare, Roberto Mazzolini, traffic54

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Info problema tensioni

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Info problema tensioni

Messaggio  Fedeb il Ven 27 Gen 2012 - 21:33

Buona sera, avrei un quesito da porre agli esperti del forum. Hò realizzato il vecchi LX1240 di NE secondo lo schema modificato per farlo funzionare con 2 valvole 6L6. Dal sito dove hò trovato la modifica suggeriscono di sostituire la resistenza di catodo (220 ohm) con un potenziometro per poter tarare perfettamente il tutto. Ora le mie domande sono le seguenti. Premesso che tutto funziona :

1- se al posto della resistenza ci metto un potenziometro da 3,5 watt (che mi avanza) per regolare polarizzazione devo sempre controllare l'assorbimento a vuoto della valvola? (o comunque ricavarla dalla caduta di tensione di tale resistenza?)

2 - pubblico schema e valori rilevati nella mia costruzione, mi pare che la tensione di 295 volt sia troppo alta, specialmente dopo la resistenza da 120 ohm 2 watt , mi aspettavo di vedere lavorare la valvole a circa 250 volt che da tabelle dovrebbe corrispondere a un uscita da 2500 ohm.

3 - considerando che lavora a circa 300 volt, avendo 18,88 volt di caduta sulla resistenza di catodo (18,88:220=0,085 ) quindi assorbimento di 85 mA , in sostanza sempre da curve altissimo.

Chi mi può aiutare e dire se la mia teoria è giusta? Grazie

P.s. le tensioni ( 295 e 294 volt) le hò misurate riferite a massa.

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

info bis

Messaggio  Fedeb il Sab 28 Gen 2012 - 15:52

Piccola aggiunta, hò misurato la tensione che c'è tra il trasfo di uscita e la valvola e anche quì misuro 296 volt, mentre sullo schema originale sono indicati 265. Proprio nessuno ha idee? Ho fatto una domanda difficilissima?

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  Switters il Sab 28 Gen 2012 - 21:30

@Fedeb ha scritto:Ho fatto una domanda difficilissima?

Non credo, forse chi è in grado di risponderti adesso ha il saldatore in mano Very Happy Very Happy
Vedrai che prima o poi qualcuno che può rispondere legge il topic Wink

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  Fedeb il Sab 28 Gen 2012 - 23:40

@Switters ha scritto:
@Fedeb ha scritto:Ho fatto una domanda difficilissima?

Non credo, forse chi è in grado di risponderti adesso ha il saldatore in mano Very Happy Very Happy
Vedrai che prima o poi qualcuno che può rispondere legge il topic Wink

finiranno stagno e punte prima o poi...

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  iperv il Dom 29 Gen 2012 - 0:00

@Fedeb ha scritto:Buona sera, avrei un quesito da porre agli esperti del forum. Hò realizzato il vecchi LX1240 di NE secondo lo schema modificato per farlo funzionare con 2 valvole 6L6. Dal sito dove hò trovato la modifica suggeriscono di sostituire la resistenza di catodo (220 ohm) con un potenziometro per poter tarare perfettamente il tutto. Ora le mie domande sono le seguenti. Premesso che tutto funziona :

1- se al posto della resistenza ci metto un potenziometro da 3,5 watt (che mi avanza) per regolare polarizzazione devo sempre controllare l'assorbimento a vuoto della valvola? (o comunque ricavarla dalla caduta di tensione di tale resistenza?)

2 - pubblico schema e valori rilevati nella mia costruzione, mi pare che la tensione di 295 volt sia troppo alta, specialmente dopo la resistenza da 120 ohm 2 watt , mi aspettavo di vedere lavorare la valvole a circa 250 volt che da tabelle dovrebbe corrispondere a un uscita da 2500 ohm.

3 - considerando che lavora a circa 300 volt, avendo 18,88 volt di caduta sulla resistenza di catodo (18,88:220=0,085 ) quindi assorbimento di 85 mA , in sostanza sempre da curve altissimo.

Chi mi può aiutare e dire se la mia teoria è giusta? Grazie

P.s. le tensioni ( 295 e 294 volt) le hò misurate riferite a massa.


Ciao.
Non serve misurare a vuoto, puoi aggiungere una resistenza da 10 ohm in serie al potenziometro.
Prima, però, abbi cura di regolare il potenziometro a, diciamo, 490ohm (a vuoto, puoi farlo col tester). Controlla comunque prima sul datasheet se a 490ohm la tensione del punto di lavoro rientri ancora o superi solo di poco nelle specifiche della valvola.
In questo modo la sostituzione sarà indolore e potrai diminuire la resistenza a piccoli passi, misurando la caduta di tensione sulla R da 10ohm.
Es con 20V di caduta tra catodo e massa:
20 - [490/(490 + 10)]*20 = 0,4V sulla R da 10 ohm, che vuol dire:
0,4 / 10 = 0,04A= 40mA.
Considera che raddoppiare le valvole equivale, se utilizzi lo stesso trafo di uscita, a dimezzare il carico visto da ognuna, quindi il punto di lavoro cambia in maniera pesante, e in maniera non proporzionale, dato che vari la pendenza della retta di carico, e, in più, i dispositivi elettronici non sono lineari.
Naturalmente non sarà necessario fare il primo calcolo, dato che potrai misurarlo col tester.
Considerando un assorbimento max di 100mA, per la R da 10ohm dovrai prevedere una capacità dissipante pari a: (0,1^2)*10 = 0,1W.
Comunque, meglio esagerare, io la metterei da 1/2W.
Quando avrai regolato bene sostituisci nuovamente il potenziometro con una R 'custom' (combinazioni serie / parallelo); non è bene avere un potenziometro in un punto così delicato.
Ancora meglio sarebbe sostituire il tutto con degli zener di tensione pari alla caduta sul catodo.
Per quanto riguarda la tensione di alimentazione, non è necessariamente strano che non sia cambiato nulla tra la r da 220 e quella da 120, visto che, almeno mi sembra di capire, hai effettuato la sotituzione insieme all'aggiunta della seconda valvola.
In ogni caso, sono andato un po' a intuito, dovresti essere più preciso, magari postare il link alla modifica, così da avere più chiaro il quadro.
E magari le curve del tubo a triodo.
Saluti!

iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 616
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

delucidazioni

Messaggio  Fedeb il Dom 29 Gen 2012 - 16:56

A dire il vero non hò capito molto esattamente, comunque riallego lo schema con nuove misurazioni.
Rilevo tra trasfo e valvola (freccia in BLU) circa 294 volt. Vi chiedo se è giusto che invece la valvola dovrebbe averne circa 250 per lavorare giusta con i miei trasfo da 2200 ohm.
Hò provato ad aggiungere una resistenza da 330 ohm (disegnata in verde) e la tensione scende a circa 265 volt, ma aggiungere tale resistenza è corretto?

La resistenza da 220 ohm (cerchiata in giallo) che come ho detto ha un caduta di 18,88 volt la posso sostituire con il potenziometro da 470 ohm 4 watt che mi avanza e provare a tarare stando nel range dei 200 - 300 ohm come suggerito dove hò reperito lo schema? Vorrei lasciare il potenziometro cosi se cambio valvola (sempre 6l6) posso tarare subito facilemte.

Spero di avervi spiegato un pò meglio e di avere info . grazie
[img][/img]

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  iperv il Mer 1 Feb 2012 - 16:10

Mmm...no,
non ho capito bene il quadro:

1)qual è il tuo reale circuito?
2)qual è il circuito esatto che vuoi realizzare?
3)qual è il link del progetto dove si parla della modifica?
4)sai polarizzare le valvole da datasheet?

iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 616
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

Re: Info problema tensioni

Messaggio  Fedeb il Mer 1 Feb 2012 - 22:30

@iperv ha scritto:Mmm...no,
non ho capito bene il quadro:

1)qual è il tuo reale circuito?
2)qual è il circuito esatto che vuoi realizzare?
3)qual è il link del progetto dove si parla della modifica?
4)sai polarizzare le valvole da datasheet?

1 , quello che hò allegato (senza la resistenza verde)
2, già fatto quello allegato
3, eccolo quà : http://digilander.libero.it/giovannidefilippo/progetti/LX1240/lx1240.htm la modifica per la 6L6
4, e...beh ci provo ma se il forum mi aiutasse sarebbe .... un altra musica :-)


P.s. hò misurato l'assorbimento a vuoto con la sonda bias che mi sono costruito, 84 mA, non sono troppi?

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

?????

Messaggio  Fedeb il Mer 8 Feb 2012 - 22:03

zero idee? nessun aiuto?
mah....

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

risolto

Messaggio  Fedeb il Gio 16 Feb 2012 - 23:10

Grazie comunque, abbassato la tensione a circa 260 volt prima dell' induttanza e tutto si è risolto.
Grazie dell' aiuto.

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum