T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 36
No, era meglio quello vecchio
52% / 39
Ultimi argomenti
DAC o CDOggi alle 0:41Kha-Jinn
ALIENTEK D8Oggi alle 0:10kalium
HelP! DAC!Oggi alle 0:07RAMONE67
POPU VENUS Ieri alle 7:23gigetto
Vendo cavo HDMI G&BLMar 28 Mar 2017 - 23:03wolfman
sigla transistorMar 28 Mar 2017 - 6:19collazzoni
I postatori più attivi della settimana
22 Messaggi - 21%
14 Messaggi - 14%
12 Messaggi - 12%
12 Messaggi - 12%
9 Messaggi - 9%
8 Messaggi - 8%
7 Messaggi - 7%
7 Messaggi - 7%
6 Messaggi - 6%
6 Messaggi - 6%
I postatori più attivi del mese
295 Messaggi - 22%
265 Messaggi - 20%
145 Messaggi - 11%
142 Messaggi - 11%
116 Messaggi - 9%
92 Messaggi - 7%
85 Messaggi - 6%
73 Messaggi - 5%
68 Messaggi - 5%
67 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15439)
15439 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 44 utenti in linea :: 5 Registrati, 0 Nascosti e 39 Ospiti :: 2 Motori di ricerca

Aunktintaun, Kha-Jinn, Luchigno8, Terenzio Catrame, valterneri

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Gaiger
Affezionato
Affezionato
Data d'iscrizione : 28.10.10
Numero di messaggi : 157
Località : Oristano
Impianto : Solida: Roksan Kandy LII ampli e lettore cd + Diffusori Proac Studio 125 + Cavi di potenza XINDAK FS-0.5 + Cavi di segnale Monster Cable Interlink 400

Liquida: MacBook pro + Itunes + Muse Dac Pcm2704 + Ampli Muse MU-15 MK2

Fiio D3 & Imac

il Mer 25 Gen 2012 - 19:25
Ho acquistato il dac in oggetto e l'ho collegato all'iMac via uscita ottica (mini toslink). Non riesco a capire dove e come vedere il dac. Da Preferenze di sistema - Suono non riesco a trovarlo e non capisco dove devo andare a frugare. Tutti i ledi di funzionamento del dac sono accesi...l'uscita ottica digitale dell'iMac deve essere attivata? Se si, dove e come: devo configurare qualcosa su iTunes? Ringrazio chi gentilmente mi vuole essere d'aiuto...
avatar
kurt10
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 07.04.08
Numero di messaggi : 1623
Località : .
Impianto : .

Re: Fiio D3 & Imac

il Mer 25 Gen 2012 - 19:33
http://it.wikipedia.org/wiki/Configurazione_MIDI_Audio
Gaiger
Affezionato
Affezionato
Data d'iscrizione : 28.10.10
Numero di messaggi : 157
Località : Oristano
Impianto : Solida: Roksan Kandy LII ampli e lettore cd + Diffusori Proac Studio 125 + Cavi di potenza XINDAK FS-0.5 + Cavi di segnale Monster Cable Interlink 400

Liquida: MacBook pro + Itunes + Muse Dac Pcm2704 + Ampli Muse MU-15 MK2

Re: Fiio D3 & Imac

il Mer 25 Gen 2012 - 20:39
Grazie mille. Purtroppo nella configurazione midi, il dac non appare.
Gaiger
Affezionato
Affezionato
Data d'iscrizione : 28.10.10
Numero di messaggi : 157
Località : Oristano
Impianto : Solida: Roksan Kandy LII ampli e lettore cd + Diffusori Proac Studio 125 + Cavi di potenza XINDAK FS-0.5 + Cavi di segnale Monster Cable Interlink 400

Liquida: MacBook pro + Itunes + Muse Dac Pcm2704 + Ampli Muse MU-15 MK2

Re: Fiio D3 & Imac

il Mer 25 Gen 2012 - 21:45
Credo di aver scoperto che il problema non è della connessione ma del dac. Il led "locked" non si accende...ergo, credo sia guasto.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum