T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Diffusore triste, voglio provare
Oggi alle 22:30 Da Masterix

» DAC per Raspberry
Oggi alle 21:24 Da franz159

» Dubbi su Bluetooth
Oggi alle 21:07 Da GP9

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 21:06 Da pinkflo2

» player di rete denon o marantz , ne vale la pena?
Oggi alle 21:06 Da gabri65

» Continuo con il Rasp o lascio perdere?
Oggi alle 20:51 Da gabri65

» Sorgente in sostituzione del Raspberry+Hifiberry
Oggi alle 20:36 Da gabri65

» Emu 1212m pci ex
Oggi alle 17:42 Da franz 01

» Am Audio A5 850 euro
Oggi alle 17:41 Da franz 01

» Sony uhp h1
Oggi alle 17:11 Da Luca Marchetti

» Consiglio gruppi power metal
Oggi alle 17:10 Da pij

» Invertire Sx con DX
Oggi alle 16:45 Da hsh1979

» Vu meter audio
Oggi alle 15:57 Da fritznet

» PS Audio Nuwave o M2tech Young
Oggi alle 15:52 Da alessioashtangi

» Consiglio per upgrade diffusori / upgrade impianto
Oggi alle 13:01 Da giucam61

» Aleph 2 classe A 100W di Nelson Pass - chi ben comincia
Oggi alle 12:58 Da neno_07

» aiuto miglioramento sala d'ascolto
Oggi alle 12:10 Da gubos

» problema audio con Thorens TD320MKii
Oggi alle 10:59 Da elmolewis

» Cerco pre prebby hv
Oggi alle 9:59 Da verderame

» [Vendo] Nad C316BEE €210
Oggi alle 8:47 Da Dreammachine

» Acquisto dussun dove ?
Oggi alle 8:43 Da chiccoevani

» Nuovo Douk Dac
Ieri alle 23:55 Da uncletoma

» Consiglio impianto per diffusori KEF Coda 70
Ieri alle 21:44 Da Kha-Jinn

» consiglio su impianto digital
Ieri alle 21:13 Da Piper

» rumore fastidioso da dove viene?
Ieri alle 21:04 Da MaxBal

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 20:27 Da Luca Marchetti

» Foobar 2000 Darkone 4 come installarla!?
Ieri alle 19:19 Da H. Finn

» Fiio A5
Ieri alle 17:25 Da HeyGio'

» Dac
Ieri alle 17:25 Da ftalien77

» ALIENTEK D8 vs FX AUDIO 802C
Ieri alle 13:46 Da Bluesunshine

Statistiche
Abbiamo 11084 membri registrati
L'ultimo utente registrato è HeyGio'

I nostri membri hanno inviato un totale di 797307 messaggi in 51694 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
clipper
 
GP9
 
Kha-Jinn
 
gabri65
 
Luca Marchetti
 
uncletoma
 
erduca
 
ftalien77
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
kalium
 
Albert^ONE
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15480)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9195)
 

Chi è in linea
In totale ci sono 101 utenti in linea: 14 Registrati, 1 Nascosto e 86 Ospiti :: 2 Motori di ricerca

bru.b, claudio52, dinamanu, enea, enrico massa, GP9, hernandezhk47, lello64, lyper, Masterix, metalgta, nicola.corro, Snifurz, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


interferenza su un solo canale

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: interferenza su un solo canale

Messaggio  dolgorukij il Gio 9 Feb 2012 - 22:23

SaNdMaN ha scritto:Ma figurati. Il mio non era un tono irriverente. Siamo qui per aiutarci a vicenda. Mi dispiace se ti ho dato questa impressione. Accendendo e spegnendo l'ampli purtroppo non succede molto. Se stacchi la spina i condensatori si "svuotano" e quando la riattacchi e accendi l'ampli si ricaricano. Per questo si consiglia di non staccare mai l'ampli dalla presa di corrente. C'è gente che neanche lo mette in stand-by tenendolo sempre acceso.
Per quanto riguarda l'antenna e i condensatori è solo una mia ipotesi.Neanche io sono un tecnico elettronico. Ti scrivo per quello che so. Poi se sbaglio, non lo faccio sicuramente in mala fede. Prova a fargli fare un check-up completo. Secondo me non è un problema grave e potrai sicuramente risolverlo facilmente.

Grazie mille! ora provo a vedere a chi posso portarlo...

dolgorukij
Interessato
Interessato

Data d'iscrizione : 24.11.10
Numero di messaggi : 44
Località : Bologna
Impianto : Sorgenti: PC, Teac PD-D2620 collegati a MF V-DAC
Amplificatore: Onkyo A-8220
Diffusori: Klipsch RB-81

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  livio seri il Ven 10 Feb 2012 - 0:22

dolgorukij ha scritto:
......
Grazie mille! ora provo a vedere a chi posso portarlo...

Nel primo post hai scritto 'interferenze che sentivo già prima' ? Vuoi dire che questo disturbo lo sentivi già con un altro ampli? Se è così non credo che la colpa sia del NAD 304 appena acquistato.
Per individuare dove si innesca il disturbo, io inizierei con utilizzare una sorgente alla volta, scollegando del tutto le altre, in modo di avere un'idea da dove viene il disturbo. Anzi per prima cosa , scollegherei tutte le sorgenti con i rispettivi cavi e lascerei solo l'ampli acceso , aumentando un poco il volume per vedere se il disturbo è presente. In un secondo momento potresti collegare uno alla volta le altre apparecchiature e provare.
avatar
livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  SaNdMaN il Ven 10 Feb 2012 - 0:50

livio seri ha scritto:
dolgorukij ha scritto:
......
Grazie mille! ora provo a vedere a chi posso portarlo...

Nel primo post hai scritto 'interferenze che sentivo già prima' ? Vuoi dire che questo disturbo lo sentivi già con un altro ampli? Se è così non credo che la colpa sia del NAD 304 appena acquistato.
Per individuare dove si innesca il disturbo, io inizierei con utilizzare una sorgente alla volta, scollegando del tutto le altre, in modo di avere un'idea da dove viene il disturbo. Anzi per prima cosa , scollegherei tutte le sorgenti con i rispettivi cavi e lascerei solo l'ampli acceso , aumentando un poco il volume per vedere se il disturbo è presente. In un secondo momento potresti collegare uno alla volta le altre apparecchiature e provare.

Ma che stai a dì!!! Accendere l'ampli senza collegamenti e aumentare il volume!!!
Così dopo lo butta...ma non diciamo cretinate.
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  valvolas il Ven 10 Feb 2012 - 1:57

''non sono i cavi di segnale, in quanto ho capito che il disturbo c'è con qualsiasi ingresso utilizzi''

si va bene ma i tuoi sono schermati???a parte quello in fibra,intendo quelli analogici,l'ipotesi del cap non è da buttare a mare,hai provato a usarlo fuori casa?O almeno in stanze diverse? Almeno capiamo se è un guasto o una interferenza perchè quell'accendere e spegnere con le emi ci sta poco dentro
con un cap magari si..E' il termine ronzio che andrebbe interpretato..stabiliamo almeno sta cosa,le ciabatte filtrate danno garanzie (in certi casi) come un paracadute rattoppato,c'e da fidarsi fino ad un certo punto Laughing
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  staky07 il Ven 10 Feb 2012 - 5:35

secondo me è semplicemente un potenziometro ossidato... Glasses
avatar
staky07
Appassionato
Appassionato

Data d'iscrizione : 02.08.11
Numero di messaggi : 451
Località : ....
Occupazione/Hobby : informatica-pesca-hifi
Provincia (Città) :  
Impianto : ­­ABUSIVO


Spoiler:
Sorgente:Pc (foobar2000) -Musiland usd 01(2012)- Asus Xonar Essence One
Amplificatore : Arcam alpha9
Diffusori: Monitor Audio silver rs1 su Solidsteel zr-6
Cavi: chord carnival silver screen - mogami...

Cuffia : Beyerdynamic DT 880 / Sony MDR-XD100 Ampli: TPaudio CF-4T-OTL(sonic63mod)


Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  dolgorukij il Ven 10 Feb 2012 - 9:38

staky07 ha scritto:secondo me è semplicemente un potenziometro ossidato... Glasses

non sentirei il disturbo al girare del potenziometro in quel caso? come detto, questo non succede.

dolgorukij
Interessato
Interessato

Data d'iscrizione : 24.11.10
Numero di messaggi : 44
Località : Bologna
Impianto : Sorgenti: PC, Teac PD-D2620 collegati a MF V-DAC
Amplificatore: Onkyo A-8220
Diffusori: Klipsch RB-81

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  dolgorukij il Ven 10 Feb 2012 - 9:47

valvolas ha scritto:''non sono i cavi di segnale, in quanto ho capito che il disturbo c'è con qualsiasi ingresso utilizzi''

si va bene ma i tuoi sono schermati???a parte quello in fibra,intendo quelli analogici,l'ipotesi del cap non è da buttare a mare,hai provato a usarlo fuori casa?O almeno in stanze diverse? Almeno capiamo se è un guasto o una interferenza perchè quell'accendere e spegnere con le emi ci sta poco dentro
con un cap magari si..E' il termine ronzio che andrebbe interpretato..stabiliamo almeno sta cosa,le ciabatte filtrate danno garanzie (in certi casi) come un paracadute rattoppato,c'e da fidarsi fino ad un certo punto Laughing

I cavi di segnale sono schermati.
Cos'è il cap?
Portarlo fuori casa o in un'altra stanza non è praticabile purtroppo, vivo in una stanza in un appartamento in affitto e non saprei a casa di chi portarlo per fare altre prove.
Ho parlato di interferenze ma probabilmente mi sono espresso male, scusatemi. Si sente un ronzio in corrispondenza di certi suoni, è più evidente con alcuni brani che con altri, uso questi brani per accorgermi se è ripartito il problema o meno. Più che un ronzio, una sorta di fruscio, o di qualcosa che gratta. Se alzo il volume il ronzio rimane identico come "aspetto" e si ripresenta nelle stesse parti del brano ma anche lui a volume più alto.
A quel punto spengo e riaccendo l'amplificatore e il problema scompare, per non ripresentarsi magari per altre sei ore.

dolgorukij
Interessato
Interessato

Data d'iscrizione : 24.11.10
Numero di messaggi : 44
Località : Bologna
Impianto : Sorgenti: PC, Teac PD-D2620 collegati a MF V-DAC
Amplificatore: Onkyo A-8220
Diffusori: Klipsch RB-81

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  dolgorukij il Ven 10 Feb 2012 - 9:49

livio seri ha scritto:Nel primo post hai scritto 'interferenze che sentivo già prima' ? Vuoi dire che questo disturbo lo sentivi già con un altro ampli? Se è così non credo che la colpa sia del NAD 304 appena acquistato.
Per individuare dove si innesca il disturbo, io inizierei con utilizzare una sorgente alla volta, scollegando del tutto le altre, in modo di avere un'idea da dove viene il disturbo. Anzi per prima cosa , scollegherei tutte le sorgenti con i rispettivi cavi e lascerei solo l'ampli acceso , aumentando un poco il volume per vedere se il disturbo è presente. In un secondo momento potresti collegare uno alla volta le altre apparecchiature e provare.

col vecchio ampli si sentiva soprattutto quando non c'era segnale, da un canale solo. spegnere e riaccendere non serviva a nulla. ed era diverso come disturbo, perché era continuo e non variava al variare del volume. penso a questo punto che siano problemi distinti.

dolgorukij
Interessato
Interessato

Data d'iscrizione : 24.11.10
Numero di messaggi : 44
Località : Bologna
Impianto : Sorgenti: PC, Teac PD-D2620 collegati a MF V-DAC
Amplificatore: Onkyo A-8220
Diffusori: Klipsch RB-81

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  livio seri il Ven 10 Feb 2012 - 13:13

SaNdMaN ha scritto:
livio seri ha scritto:
dolgorukij ha scritto:
......
Grazie mille! ora provo a vedere a chi posso portarlo...

Nel primo post hai scritto 'interferenze che sentivo già prima' ? Vuoi dire che questo disturbo lo sentivi già con un altro ampli? Se è così non credo che la colpa sia del NAD 304 appena acquistato.
Per individuare dove si innesca il disturbo, io inizierei con utilizzare una sorgente alla volta, scollegando del tutto le altre, in modo di avere un'idea da dove viene il disturbo. Anzi per prima cosa , scollegherei tutte le sorgenti con i rispettivi cavi e lascerei solo l'ampli acceso , aumentando un poco il volume per vedere se il disturbo è presente. In un secondo momento potresti collegare uno alla volta le altre apparecchiature e provare.

Ma che stai a dì!!! Accendere l'ampli senza collegamenti e aumentare il volume!!!
Così dopo lo butta...ma non diciamo cretinate.

Visto che io sono cretino, spiegami perchè se accende l'ampli senza collegamenti in ingresso dopo deve buttarlo. Rimango in trepida attesa della tua esauriente spiegazione.
avatar
livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  valvolas il Ven 10 Feb 2012 - 16:59

il cap è un condensatore,elementi che spesso si degradano con gli anni (forse gli unici)
se è un fruscio/ronzio potrebbe (escludendo l'interferenza) essere causato da: un potenziometro ossidato,una saldatura fredda,il trafo,e come si era detto prima un cap se muovi le manopole si sente in modo lineare col movimento del potenziometro?Se si direi che il potenziometro è imputabile piu degli altri cosi mi pare di capire dal quello che scrivi (che in ogni caso aumenta col volume...) cmq è difficile capire senza sentire dal vivo il rumore...
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  livio seri il Ven 10 Feb 2012 - 18:28

Prova a spruzzare all'interno dei potenziometri il liquido pulisci contatti, lo trovi nei negozi di elettronica, potrebbero essere sporchi.
Apri l'ampli e spruzza il liquido direttamente attraverso l'alberino del potenziometro, fatto questo ruota più volte l'alberino a dx e sn per pulire i contatti interni.
Se così non risolvi, allora potrebbe essere un problema circuitale, non facilmente risolvibile. In quanto dici che si verifica sempre con gli stessi brani e allo stesso punto, significa che la combinazione dei suoni e quindi delle frequenze, innescano nei circuiti del preamp una oscillazione che si somma al segnale audio. Quando spegni l'ampli, in pratica azzeri l'oscillazione. Ciò può essere imputabile sia a qualche condensatore o resistenza , ma individuarli senza strumentazione è difficile
avatar
livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  staky07 il Ven 10 Feb 2012 - 18:31

dolgorukij ha scritto:
staky07 ha scritto:secondo me è semplicemente un potenziometro ossidato... Glasses

non sentirei il disturbo al girare del potenziometro in quel caso? come detto, questo non succede.

non è detto se magari ad essere ossidato è il selettore d'ingresso...
avatar
staky07
Appassionato
Appassionato

Data d'iscrizione : 02.08.11
Numero di messaggi : 451
Località : ....
Occupazione/Hobby : informatica-pesca-hifi
Provincia (Città) :  
Impianto : ­­ABUSIVO


Spoiler:
Sorgente:Pc (foobar2000) -Musiland usd 01(2012)- Asus Xonar Essence One
Amplificatore : Arcam alpha9
Diffusori: Monitor Audio silver rs1 su Solidsteel zr-6
Cavi: chord carnival silver screen - mogami...

Cuffia : Beyerdynamic DT 880 / Sony MDR-XD100 Ampli: TPaudio CF-4T-OTL(sonic63mod)


Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  valvolas il Ven 10 Feb 2012 - 19:11

spruzzalo internamente zona alberini e contatti su tutti i comandi muovendoli e usa quello secco di pulitore (quello con piu' alta tensione di vapore che evapora prima senza lasciare residui)
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  dolgorukij il Lun 27 Feb 2012 - 16:10

valvolas ha scritto:spruzzalo internamente zona alberini e contatti su tutti i comandi muovendoli e usa quello secco di pulitore (quello con piu' alta tensione di vapore che evapora prima senza lasciare residui)

ok, ho finalmente trovato il tempo di fare la pulizia col disossidante secco. il disturbo non è andato via. come faccio a capire quali condensatori devono essere sostituiti? siccome ho un po' paura che in un negozio di elettronica mi derubino -e soprattutto non so quali siano affidabili qui in città-, non è che qui sul forum c'è qualche abile riparatore che, naturalmente dietro compenso, me lo riparerebbe?

dolgorukij
Interessato
Interessato

Data d'iscrizione : 24.11.10
Numero di messaggi : 44
Località : Bologna
Impianto : Sorgenti: PC, Teac PD-D2620 collegati a MF V-DAC
Amplificatore: Onkyo A-8220
Diffusori: Klipsch RB-81

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  valvolas il Lun 27 Feb 2012 - 19:35

Hai messaggio in posta con indicazioni
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  SaNdMaN il Lun 27 Feb 2012 - 19:59

livio seri ha scritto:
SaNdMaN ha scritto:

Ma che stai a dì!!! Accendere l'ampli senza collegamenti e aumentare il volume!!!
Così dopo lo butta...ma non diciamo cretinate.

Visto che io sono cretino, spiegami perchè se accende l'ampli senza collegamenti in ingresso dopo deve buttarlo. Rimango in trepida attesa della tua esauriente spiegazione.


Per il semplice fatto che gli amplificatori non gradiscono di essere accessi senza che i cavi di potenza siano collegati.
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  livio seri il Lun 27 Feb 2012 - 20:13

SaNdMaN ha scritto:
livio seri ha scritto:

Visto che io sono cretino, spiegami perchè se accende l'ampli senza collegamenti in ingresso dopo deve buttarlo. Rimango in trepida attesa della tua esauriente spiegazione.


Per il semplice fatto che gli amplificatori non gradiscono di essere accessi senza che i cavi di potenza siano collegati.

Ma scusa perchè confondi cavi di potenza con quelli di segnale?
Se rileggi io ho parlato unicamente di sorgenti e non di segnale in uscita.
Inoltre per la legge di Ohm la corrente in uscita è pari a zero su un carico infinito.
avatar
livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  SaNdMaN il Lun 27 Feb 2012 - 20:16

Anzi per prima cosa , scollegherei tutte le sorgenti con i rispettivi cavi e lascerei solo l'ampli acceso , aumentando un poco il volume per vedere se il disturbo è presente.

Ho letto male? Very Happy
avatar
SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  livio seri il Mar 28 Feb 2012 - 12:50

SaNdMaN ha scritto:
Anzi per prima cosa , scollegherei tutte le sorgenti con i rispettivi cavi e lascerei solo l'ampli acceso , aumentando un poco il volume per vedere se il disturbo è presente.

Ho letto male? Very Happy

No, hai letto bene." scollegherei tutte le sorgenti con i rispettivi cavi"
ma forse mi sono espresso male scrivendo " lascerei solo l'ampli acceso "?
Con l'avverbio "solo" intendo dire " da solo", senza segnale in ingresso e non senza carico in uscita. A prova di ciò, dico di aumentare il volume per vedere se il disturbo è presente.
Ho sempre parlato di sorgenti e quindi i cavi da scollegare sono quelli del segnale, cavi che vanno all'ingresso dell'ampli e non quelli di potenza, che sono in uscita dall'ampli verso le casse.
Saluti, Livio Very Happy
avatar
livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: interferenza su un solo canale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum