T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Diffusori da scaffale per primo impianto
Oggi alle 7:13 Da homesick

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 2:01 Da fritznet

» lettura file SACD compattati
Oggi alle 0:14 Da Saxabar

» T-preamp si spegne con l'elettricità statica
Ieri alle 21:44 Da Albert^ONE

» Info alimentatore switching
Ieri alle 21:32 Da Albert^ONE

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 18:46 Da clipper

» [VENDUTO] [VICENZA/ITALIA] Beresford Bushmaster MKII - 150€
Ieri alle 18:38 Da Wordcrasher

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 18:29 Da lello64

» costruire nuova cassa per subwoofer
Ieri alle 17:52 Da vds

» FX Audio D802, cambio alimentatore e relazione V e W
Ieri alle 17:28 Da pim

» AR3a
Ieri alle 17:01 Da asimmetrico

» amplificatore 2 telai gainclone
Ieri alle 15:41 Da Renzo Badiale

» Quali casse da controsoffitto?
Ieri alle 15:11 Da Gianni S

» black sabbath - ten year war - flac 24/96
Ieri alle 14:21 Da mumps

» Ampli+DAC Audio-GD R2R 11
Ieri alle 12:00 Da Saxabar

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Ieri alle 11:09 Da cicop

» preamp economico per spotify?
Ieri alle 10:32 Da Saxabar

» t-amp ...fritto ?
Ieri alle 9:47 Da marco_54

» DAC e casse 2.1
Ieri alle 8:52 Da mumps

» Rombo Giradischi
Ieri alle 0:44 Da fritznet

» Hypex N-core!
Dom 21 Gen 2018 - 23:51 Da Alex81+

» [Vendo] Nad C316BEE €210
Dom 21 Gen 2018 - 22:45 Da aquero

» Clone preamplificatore mbl6010D
Dom 21 Gen 2018 - 21:36 Da Giovanni_14

» Peso puntina giradischi
Dom 21 Gen 2018 - 21:13 Da __Ale__

» Raspberry, Volumio e software volume control
Dom 21 Gen 2018 - 20:55 Da santidonau

» Multilettore usato max 250€, consigli?
Dom 21 Gen 2018 - 19:42 Da uncletoma

» pioneer pl970
Dom 21 Gen 2018 - 19:00 Da tintin68

»  Bushmaster dac.
Dom 21 Gen 2018 - 18:10 Da aquero

» informazioni amplificatori in kit LesaHiFi
Dom 21 Gen 2018 - 18:01 Da michelev

» [VENDO] XIANG SHENG DAC-02A 200 EURO (S.S. incluse)
Dom 21 Gen 2018 - 14:13 Da Albert^ONE

Statistiche
Abbiamo 11340 membri registrati
L'ultimo utente registrato è PietroM84

I nostri membri hanno inviato un totale di 805225 messaggi in 52209 argomenti
I postatori più attivi della settimana
lello64
 
mumps
 
PietroM84
 
pim
 
Saxabar
 
velelfo
 
fritznet
 
asimmetrico
 
valterneri
 
p.cristallini
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15501)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9336)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 37 utenti in linea: 4 Registrati, 1 Nascosto e 32 Ospiti :: 1 Motore di ricerca

homesick, sportyerre, Tommaso Cantalice, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Beats Solo HD malfunzionanti

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Beats Solo HD malfunzionanti

Messaggio  PeteCeck045 il Gio 5 Gen 2012 - 22:56

Salve a tutti,sono nuovo e non ho la vostra conoscenza delle cuffie ma sicuramente la passione della musica si Smile io ho da un anno circa delle Beats by Dre Solo HD e proprio oggi,ad un tratto ho cominciato a sentire male dalla sinistra(bassi azzerati,e il suono meno nitido del solito) per spiegarci,come quando si inserisce male il jack....cosa può essere e soprattutto cosa posso fare? grazie e scusate il disturbo.

PeteCeck045
Novizio
Novizio

Data d'iscrizione : 05.01.12
Numero di messaggi : 4
Località : Verona
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Beats Solo HD malfunzionanti

Messaggio  Switters il Gio 5 Gen 2012 - 23:19

Le hai provate con diverse sorgenti?
Se sì, e se il problema persiste potrebbe essere il cavo. Prova a vedere se cambiandolo si risolve.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Beats Solo HD malfunzionanti

Messaggio  PeteCeck045 il Gio 5 Gen 2012 - 23:32

grazie del aiuto! allora si,le ho provate a collegare sia al pc che al telefono ma non cambia nulla e ho pure provato a sostituire il cavo perché in dotazione c'è ne sono due,ma lo stesso sento male! il problema è che le ho comprate negli States quindi non so dove potrei portarle per farle aggiustare...

PeteCeck045
Novizio
Novizio

Data d'iscrizione : 05.01.12
Numero di messaggi : 4
Località : Verona
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Beats Solo HD malfunzionanti

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum