T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ho dato una svecchiata al layout del forum
Oggi alle 7:27 Da Smanetton

» Gallo Acoustics
Ieri alle 23:09 Da danidani1

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 22:45 Da IlTossico

» NuforceDDa 120
Ieri alle 22:45 Da frugolo80

» quale classe T economico più musicale?
Ieri alle 21:42 Da CHAOSFERE

» Consiglio cuffie in-ear
Ieri alle 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Ieri alle 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Ieri alle 19:01 Da Aunktintaun

» ALIENTEK D8
Ieri alle 10:58 Da CHAOSFERE

» Cambio diffussori da scaffale max 500euro
Ieri alle 10:06 Da giucam61

» USB no 24?
Ieri alle 9:56 Da dankan73

» Rip DSD
Ieri alle 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Caterham Seven Exclusive
Sab 22 Apr 2017 - 20:08 Da natale55

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Sab 22 Apr 2017 - 18:36 Da dinamanu

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Sab 22 Apr 2017 - 9:57 Da Aunktintaun

» Il numero uno ci ha lasciati...
Sab 22 Apr 2017 - 1:38 Da scontin

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

» Vendo Cayin 220 CU
Ven 21 Apr 2017 - 16:44 Da wolfman

» (TO) - vendo testina Audiotechnica at95 e
Ven 21 Apr 2017 - 12:08 Da landrupp

» Qualcosa arriverà
Ven 21 Apr 2017 - 11:52 Da RAIS

» Thorens TD 166 Mk V con un canale bassissimo
Gio 20 Apr 2017 - 22:34 Da Motogiullare

» Dac Mini 2496 [AK4393 - AK4396]
Gio 20 Apr 2017 - 20:29 Da robyxrd

» INFO NUOVO IMPIANTO HI-FI
Gio 20 Apr 2017 - 17:55 Da Spolka

» Dove ascoltare?
Gio 20 Apr 2017 - 16:48 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784282 messaggi in 50980 argomenti
I postatori più attivi della settimana
Silver Black
 
Smanetton
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 31 utenti in linea :: 2 Registrati, 0 Nascosti e 29 Ospiti :: 2 Motori di ricerca

enrico massa, Smanetton

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Problema Technics SL-1200 mk2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema Technics SL-1200 mk2

Messaggio  carloterzo il Mer 4 Gen 2012 - 13:22

Buongiorno, sono nuovo del forum.
Posseggo da qualche giorno un giradischi Technics SL-1200 MK2, preso usato ma praticamente utilizzato solo in casa e veramente in condizioni eccezionali. Funziona benissimo, tranne per il fatto che non riesco usare la mia testina preferita, una NAGAOKA MP110 che ho comprato in ottobre e che ho sempre utilizzato senza problemi con gli altri technics che ho in casa (SL-D1, SL-D2, SL-Q202).
Il problema è che con questa testina che suona da dio, ogni tanto sento una scarica, uno schiocco che mi terrorizza. Ho provato a montarla su altri shell ma niente da fare, regolarmente sento queste scariche soltanto con questa testina e sono stato costretto a ripiegare su una vecchia stanton 680/EEs che avevo prima, che suona bene ma non è al livello della Nagaoka.

Potete consigliarmi qualcosa che possa fare per risolvere il problema? Secondo voi è il giradischi che ha qualche problema?

Grazie a tutti

carloterzo
Novizio
Novizio

Data d'iscrizione : 04.01.12
Numero di messaggi : 4
Località : Faenza
Impianto : Technics SL-1200 - Marantz 1122DC + Triangle Color

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum