T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
queOggi alle 0:54Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
ALIENTEK D8Mar 21 Mar 2017 - 21:03Luca Marchetti
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
61% / 11
No, era meglio quello vecchio
39% / 7
I postatori più attivi della settimana
51 Messaggi - 23%
48 Messaggi - 22%
36 Messaggi - 16%
17 Messaggi - 8%
16 Messaggi - 7%
12 Messaggi - 5%
11 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
I postatori più attivi del mese
249 Messaggi - 21%
221 Messaggi - 19%
142 Messaggi - 12%
126 Messaggi - 11%
100 Messaggi - 9%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 27 utenti in linea :: 0 Registrato, 0 Nascosti e 27 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
crazyforduff
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Aiuto per fusibili: ritardati o no?

il Gio 22 Dic 2011 - 9:53
Hello!
Tra i vari casini del periodo non potevano mancare quelli all'impianto e, tra i tanti, ho bruciato un fusibile.
All'accensione, il mio finale ha fatto una scintilla interna e si è acceso un LED di segnalazione.
Siccome mi è già successo un po' di anni fa e ci avevo smenato 80€ per poi scoprire che mi avevano sostituito solo un fusibile, ora vorrei fare da me. Purtroppo, tolto il coperchio e asportato il fusibile dalla sua sede, mi è venuto un dubbio: bisognerà metterne un ritardato o normale? Sul fusibile ciò è codificato in qualche maniera a me oscura?
Il mio finale è un musical technology 7s: http://www.audiophile.it/prodotti/scheda.asp?idprod=76&id=1
I fusibili dovrebbero essere di protezione ai fet finali
Questa è una foto (fatta male) della zona interessata:



i portafusibili sono montati in verticale sopra i condensatori a film bianchi al centro della foto

Chi mi sa aiutare?
Grazie
Luca
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5275
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Aiuto per fusibili: ritardati o no?

il Gio 22 Dic 2011 - 10:01
@crazyforduff ha scritto:Hello!
Tra i vari casini del periodo non potevano mancare quelli all'impianto e, tra i tanti, ho bruciato un fusibile.
All'accensione, il mio finale ha fatto una scintilla interna e si è acceso un LED di segnalazione.
Siccome mi è già successo un po' di anni fa e ci avevo smenato 80€ per poi scoprire che mi avevano sostituito solo un fusibile, ora vorrei fare da me. Purtroppo, tolto il coperchio e asportato il fusibile dalla sua sede, mi è venuto un dubbio: bisognerà metterne un ritardato o normale? Sul fusibile ciò è codificato in qualche maniera a me oscura?
Il mio finale è un musical technology 7s: http://www.audiophile.it/prodotti/scheda.asp?idprod=76&id=1
I fusibili dovrebbero essere di protezione ai fet finali
Questa è una foto (fatta male) della zona interessata:



i portafusibili sono montati in verticale sopra i condensatori a film bianchi al centro della foto

Chi mi sa aiutare?
Grazie
Luca
Ciao,
i fusibili ritardati sono codificati con la lettera T(timed), i rapidi con la F (fast).
Hello
avatar
crazyforduff
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Re: Aiuto per fusibili: ritardati o no?

il Gio 22 Dic 2011 - 10:09
Grazie Sonic!
"forse" avrei potuto trovare cercando con la wiki, ma avere tutti voi così disponibili e preparati a volte fa dimenticare le solite vie "autarchiche", che però sono decisamente più impersonali
Ciao
Luca
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5275
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Aiuto per fusibili: ritardati o no?

il Gio 22 Dic 2011 - 10:56
@crazyforduff ha scritto:Grazie Sonic!
"forse" avrei potuto trovare cercando con la wiki, ma avere tutti voi così disponibili e preparati a volte fa dimenticare le solite vie "autarchiche", che però sono decisamente più impersonali
Ciao
Luca
Quando rimetti il fusibile e accendi anche se non salta prima di collegare le uscite sarebbe bene verificare con un tester che non ci sia tensione continua sulle uscite, metti i puntali del tester sul positivo e negativo, portata del tester 2V in tensione continua, dovresti leggere pochi millivolt max un centinaio.
Se non hai il tester attacca prima un altoparlante non importante (car, o uno vecchio)
Hello
avatar
crazyforduff
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Re: Aiuto per fusibili: ritardati o no?

il Gio 22 Dic 2011 - 11:09
Grazie per la dritta
Ho un testet (digitale: http://www.pce-italia.it/html/dati-tecnici-1/multimetro-digitale-dt-9912.htm)
Devo accendere il finale senza casse attacate? Per quanto tempo posso tenerlo acceso senza che si rovini? Pochi secondi per fare la misura?
Luca
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum