T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 6:52 Da tamerlano

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 2:08 Da fritznet

» Consigli per un novizio!
Oggi a 2:08 Da Kha-Jinn

» Pulsante antivandalo da pannello
Ieri a 23:45 Da Calbas

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Ieri a 23:30 Da giogra8

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 21:21 Da Calbas

» Collegamento bi-wiring Marantz PM5005
Ieri a 19:43 Da Snap

» [GE] Vendo Nuforce STA 100
Ieri a 19:12 Da scontin

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 19:09 Da GP9

» ALIENTEK D8
Ieri a 18:24 Da CHAOSFERE

» fissa lettore CD
Ieri a 18:05 Da p.cristallini

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 18:02 Da giucam61

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Ieri a 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 17:22 Da alexdelli

» Sos cd
Ieri a 17:22 Da gigetto

» Problema Ampli.
Ieri a 17:20 Da Smanetton

» Consiglio per sistema audio per portatile
Ieri a 16:41 Da audiogian

» Testina Sanyo tp 625 help
Ieri a 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Ieri a 14:51 Da Terenzio Catrame

» l'impedenza delle cambridge sx60 - simil-gainclone
Ieri a 14:34 Da Sregio

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Ieri a 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 7:31 Da Drmirva

» Più potenza di un alientek d8
Ieri a 7:15 Da Drmirva

» Nuovi cavi potenza
Ieri a 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ven 24 Feb 2017 - 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ven 24 Feb 2017 - 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ven 24 Feb 2017 - 14:37 Da chopper77

» (RM + Sped.) Vendo integrato Hegel H100
Ven 24 Feb 2017 - 12:22 Da Rick1982

» impianto entry -level
Ven 24 Feb 2017 - 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ven 24 Feb 2017 - 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Little dot mk 1+ modifica condensatori
Gio 23 Feb 2017 - 21:28 Da daltanius29877

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

» Vendo Cayin 220 CU
Gio 23 Feb 2017 - 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Gio 23 Feb 2017 - 14:52 Da alexdelli

» Technics SL-QD22
Gio 23 Feb 2017 - 14:11 Da Snap

» chi si intende di grundig?
Gio 23 Feb 2017 - 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Gio 23 Feb 2017 - 12:03 Da giucam61

» Come montare punte e sottopunte
Gio 23 Feb 2017 - 9:27 Da Smanetton

» sento il suono dal giradischi
Mer 22 Feb 2017 - 23:31 Da fritznet

» Notebook o Macbook per Lavorare con la Musica
Mer 22 Feb 2017 - 22:25 Da BizarreBazaar

» Sw per nuovo PC
Mer 22 Feb 2017 - 17:09 Da tambara1

» Consiglio su lucidatura alluminio Marantz
Mer 22 Feb 2017 - 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Mer 22 Feb 2017 - 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Mer 22 Feb 2017 - 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Mer 22 Feb 2017 - 13:06 Da Luca1982

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
lello64
 
giucam61
 
Kha-Jinn
 
alexdelli
 
GP9
 
fritznet
 
dinamanu
 
Aunktintaun
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8789)
 

Statistiche
Abbiamo 10632 membri registrati
L'ultimo utente registrato è gmzande

I nostri membri hanno inviato un totale di 779323 messaggi in 50679 argomenti
Chi è in linea
In totale ci sono 50 utenti in linea :: 5 Registrati, 2 Nascosti e 43 Ospiti :: 2 Motori di ricerca

Adriano Vin, kryptos, massicov, Occasu, potowatax

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Bump amplificatore

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Bump amplificatore

Messaggio  tballerini il Dom 11 Dic 2011 - 19:39

Salve! piccolo problema con il ta3020v2. in pratica all'accensione dell'ampli cè il famoso bump,come si può risolvere?

tballerini
Novizio
Novizio

Data d'iscrizione : 15.11.10
Numero di messaggi : 10
Località : Campi B.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  pallapippo il Dom 11 Dic 2011 - 20:04

Sad Basterebbe questo ...

http://connexelectronic.com/product_info.php/cPath/43/products_id/71


Hello

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5027
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  Barone Rosso il Dom 11 Dic 2011 - 21:06

@tballerini ha scritto:Salve! piccolo problema con il ta3020v2. in pratica all'accensione dell'ampli cè il famoso bump,come si può risolvere?

Protezione diffusori.
Oppure si possono ridurre le capacita dei condensatori in ingresso (cosa che riduce il bump)

Oppure attacchi un relè all'uscita fault del ta3020

Ma la soluzione più semplice è la prima.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  tballerini il Dom 11 Dic 2011 - 21:25

@pallapippo ha scritto: Sad Basterebbe questo ...

http://connexelectronic.com/product_info.php/cPath/43/products_id/71


Hello

questo cè l'ho già Very Happy

tballerini
Novizio
Novizio

Data d'iscrizione : 15.11.10
Numero di messaggi : 10
Località : Campi B.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  Barone Rosso il Dom 11 Dic 2011 - 21:26

@tballerini ha scritto:
@pallapippo ha scritto: Sad Basterebbe questo ...

http://connexelectronic.com/product_info.php/cPath/43/products_id/71


Hello

questo cè l'ho già Very Happy

Nel senso che senti il bumb anche col ritardo ?

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  tballerini il Dom 11 Dic 2011 - 21:36

@Barone Rosso ha scritto:
@tballerini ha scritto:
@pallapippo ha scritto: Sad Basterebbe questo ...

http://connexelectronic.com/product_info.php/cPath/43/products_id/71


Hello

questo cè l'ho già Very Happy

Nel senso che senti il bumb anche col ritardo ?

si esatto. con il modulo collegato il bump è presente. domanda:avendo una batteria di condensatori proprio all'ingresso dell'alimentazione con 8 condensatori da 10000mf potrebbero essere di disturbo? mi viene il dubbio perchè anche quando spengo l'ampli,cè un ronzio prolungato per 5-6 secondi.

tballerini
Novizio
Novizio

Data d'iscrizione : 15.11.10
Numero di messaggi : 10
Località : Campi B.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  pallapippo il Dom 11 Dic 2011 - 22:09

Sicuro che il modulo protezione funzioni? Wink

Perché se funziona, il bump non si deve sentire, visto che il relé che connette le casse all'ampli scatta solo dopo alcuni secondi dall'accensione ... Mmm

Hello

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5027
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  Barone Rosso il Dom 11 Dic 2011 - 22:10

@tballerini ha scritto:
@Barone Rosso ha scritto:
@tballerini ha scritto:
@pallapippo ha scritto: Sad Basterebbe questo ...

http://connexelectronic.com/product_info.php/cPath/43/products_id/71


Hello

questo cè l'ho già Very Happy

Nel senso che senti il bumb anche col ritardo ?

si esatto. con il modulo collegato il bump è presente. domanda:avendo una batteria di condensatori proprio all'ingresso dell'alimentazione con 8 condensatori da 10000mf potrebbero essere di disturbo? mi viene il dubbio perchè anche quando spengo l'ampli,cè un ronzio prolungato per 5-6 secondi.


In poche parole:

Accendi ...
Passano 2 o 3 secondi ...
Scatta il relè della protezione e solo in questo momento senti il bump?

Su ronzio non so che dire ... ma anche in questo caso si deve interrompere quando il relè si apre.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  tballerini il Dom 11 Dic 2011 - 22:21

per essere preciso quando accendo l'ampli,prima cè il bump e dopo 2-3 secondi scatta il relè. già a questo punto mi è venuto il dubbio che il modulo non funzioni Muble
sapete per caso come dovrebbe essere collegato?

tballerini
Novizio
Novizio

Data d'iscrizione : 15.11.10
Numero di messaggi : 10
Località : Campi B.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  pallapippo il Dom 11 Dic 2011 - 22:22

... e, come dice Barone Rosso, non si dovrebbe sentire manco il ronzio prolungato dopo lo spengimento, visto che il modulo, se funziona correttamente, deve staccare i diffusori appena sente che viene tolta l'alimentazione all'ampli ...

Hello

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5027
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  pallapippo il Dom 11 Dic 2011 - 22:23

@tballerini ha scritto:per essere preciso quando accendo l'ampli,prima cè il bump e dopo 2-3 secondi scatta il relè. già a questo punto mi è venuto il dubbio che il modulo non funzioni Muble
sapete per caso come dovrebbe essere collegato?

Wink Guarda qui: http://www.connexelectronic.com/documents/Speaker_Protection_Circuit.pdf


The amplifier outputs are routed to the Speaker Protection Circuit board at the connector J1, pin 2 for left channel and pin 4 for Right channel. The ground of the amplifier should be connected at the Speaker Protection Circuit GND at the same connector, pin 3. The outputs to the speakers are connected to pin 1 for left channel and pin 5 for right channel. Same GND pin 3 is used, as this pin carry no current at all, is used just for reference, it can be connected at the amplifier start GND without disconnecting the Ground path of the amplifier.

Hello

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5027
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  florin il Dom 11 Dic 2011 - 22:42

@tballerini ha scritto:per essere preciso quando accendo l'ampli,prima cè il bump e dopo 2-3 secondi scatta il relè. già a questo punto mi è venuto il dubbio che il modulo non funzioni Muble
sapete per caso come dovrebbe essere collegato?

Sembra che il relè ha un problema meccanico,i contatti sono rimasti chiusi anche quando la bobina non è alimentata, controlla
con il multimetro .

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  tballerini il Dom 11 Dic 2011 - 22:46

il led di stato inoltre rimane sempre rosso anche dopo l'accensione del modulo Don't know

tballerini
Novizio
Novizio

Data d'iscrizione : 15.11.10
Numero di messaggi : 10
Località : Campi B.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  Dan73 il Dom 11 Dic 2011 - 23:05

@tballerini ha scritto:il led di stato inoltre rimane sempre rosso anche dopo l'accensione del modulo Don't know
Non dovrebbe essere acceso ne prima ne dopo, anzi dovrebbe accendersi in presenza di continua mentre si staccano i diffusori.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  pallapippo il Dom 11 Dic 2011 - 23:09

Sul mio il led si accende quando il modulo è in funzione: cioé, all'accensione nei secondi iniziali, e poi se per qualche motivo deve intervenire.

Hello

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5027
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  Dan73 il Dom 11 Dic 2011 - 23:12

@pallapippo ha scritto:Sul mio il led si accende quando il modulo è in funzione: cioé, all'accensione nei secondi iniziali, e poi se per qualche motivo deve intervenire.

Hello
Ok, quindi il led è collegato al relè, aperto led acceso chiuso led spento, il suo comunque non funziona.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  pallapippo il Dom 11 Dic 2011 - 23:16

@Dan73 ha scritto:
@pallapippo ha scritto:Sul mio il led si accende quando il modulo è in funzione: cioé, all'accensione nei secondi iniziali, e poi se per qualche motivo deve intervenire.

Hello
Ok, quindi il led è collegato al relè, aperto led acceso chiuso led spento, il suo comunque non funziona.
E' collegato logicamente, non fisicamente (non so se ho espresso correttamente il concetto Embarassed ): infatti il led si spenge un attimo prima dello scatto del relé, non dopo di esso.

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5027
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  tballerini il Dom 11 Dic 2011 - 23:17

ok grazie.ma parlate del led active oppure di quello power?

tballerini
Novizio
Novizio

Data d'iscrizione : 15.11.10
Numero di messaggi : 10
Località : Campi B.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  Dan73 il Dom 11 Dic 2011 - 23:23

@tballerini ha scritto:ok grazie.ma parlate del led active oppure di quello power?
Aparte i led, l'hai provato con la continua? E l'attacco e lo stacco dei diffusori?

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  tballerini il Lun 12 Dic 2011 - 23:50

ops quello che ho preso è il power soft start v3 non l'altro Surprised ho controllato i collegamenti con il pdf,però sono giusti.

tballerini
Novizio
Novizio

Data d'iscrizione : 15.11.10
Numero di messaggi : 10
Località : Campi B.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Bump amplificatore

Messaggio  Dan73 il Mar 13 Dic 2011 - 0:12

@tballerini ha scritto:ops quello che ho preso è il power soft start v3 non l'altro Surprised ho controllato i collegamenti con il pdf,però sono giusti.
Ma il soft start non so se riesce ad evitare il bump, dovrebbe servire a rallentare la carica dei condensatori di livellamento.

Dan73
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1425
Località : Formia (LT)
Impianto : Sorgente: Linux FreeOsx / Squeezebox
Ampli1:Fenice20 / Sure2024
Dac1: Dac Ah (mod. leggere)
Diffusori1: Klipsch rb-61



Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum