T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio acquisto DAC basso costo Ubuntu Linux
Oggi alle 14:14 Da dinamanu

» Alimentazione per un classe A
Oggi alle 10:04 Da soloclasseA

» ALIENTEK D8 [parte 2]
Ieri alle 17:00 Da kalium

» Dubbio musica liquida
Ieri alle 16:46 Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Ieri alle 14:32 Da MrTheCarbon

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri alle 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Ieri alle 12:27 Da giucam61

» Consiglio Scythe SCBKS-1100
Gio 17 Ago 2017 - 19:45 Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Gio 17 Ago 2017 - 19:18 Da bianchetto

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Gio 17 Ago 2017 - 13:46 Da tubaz

» [FC] Shure SRH940
Gio 17 Ago 2017 - 12:55 Da RanocchiO

» [FC] Vendo Schiit stack
Gio 17 Ago 2017 - 12:53 Da RanocchiO

» Nuovo amplificatore Denon
Gio 17 Ago 2017 - 11:39 Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Gio 17 Ago 2017 - 10:15 Da fuzzu82

» Problema Technics SL-BD20
Gio 17 Ago 2017 - 9:59 Da GiovanniF

» convertitore ottico rca
Gio 17 Ago 2017 - 4:18 Da Kha-Jinn

» wtfplay
Mer 16 Ago 2017 - 22:41 Da rattaman

» Nuovo piatto 78giri
Mer 16 Ago 2017 - 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Mer 16 Ago 2017 - 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Mer 16 Ago 2017 - 16:38 Da anto.123

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Mer 16 Ago 2017 - 11:52 Da mumps

» [Vendo-FI] DAC con PCM 1793, DAC con 4x TDA1543, Selettore 4 RCA passivo
Mer 16 Ago 2017 - 9:33 Da Parolaio

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Mar 15 Ago 2017 - 23:25 Da Andrea_97

» Amplificatore in classe a 8-10 watt
Mar 15 Ago 2017 - 20:45 Da soloclasseA

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Lun 14 Ago 2017 - 23:17 Da sh4d3

» Vendo DENON CEOL Piccolo DRA-N4 Network Player/Amplificatore [CO]
Lun 14 Ago 2017 - 22:26 Da wings

» Segnalazione Shop Vintage
Lun 14 Ago 2017 - 18:46 Da lextar

» Problema Raspberry e Alimentatore Audiophonics
Lun 14 Ago 2017 - 11:57 Da mama15

» [AN] Monitor Audio BX2 black oak
Lun 14 Ago 2017 - 10:58 Da guilty_mug

» Sintoamplificatore Sony STR-DB795 e Subwoofer
Lun 14 Ago 2017 - 10:54 Da lextar

Statistiche
Abbiamo 10948 membri registrati
L'ultimo utente registrato è Mattia Ruzzu

I nostri membri hanno inviato un totale di 792847 messaggi in 51416 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
dinamanu
 
cccp-annarella
 
Kha-Jinn
 
franzfranz
 
CHAOSFERE
 
nerone
 
p.cristallini
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi è in linea
In totale ci sono 57 utenti in linea: 5 Registrati, 0 Nascosti e 52 Ospiti :: 1 Motore di ricerca

alessandro1, Coccisss, dieggs, franzfranz, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


ALTRO AMPLI AKAI IN AVARIA

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

ALTRO AMPLI AKAI IN AVARIA

Messaggio  gigi6c il Ven 9 Dic 2011 - 21:59

Nonostante sono praticamente nei casini con alcune riparazioni, gli amici del forum hanno sempre precedenza.
Praticamente si tratta di un vacchio ampli l'AKAI il mod AM2200.

A me non è arrivato cosi.Fa nulla.
Arriva muto come un pesce.
Si parte con i controlli classici, cavo alimentazione fusibili, ecc.ecc.,nella speranza che il male sia piccolo piccolo...ma....
Le tesioni arrivano sull board correttamente
L'amico del forum, dice che non riusciva a regolare il bias...Mi ha fornito fortunatamente lo schema elettrico, e visto che il male è più profondo, io vado a fondo..

Metto giu la pcb




e comincio con il controllo dei componenti.


Un'errore sul lay-out del manuale indica un tr pilota invertito, ma che sullo schema elettrico è corretto.Controllo meglio ma il TR è stato montato proprio invertito, da qualche precedente intervento.
Allora il dubbio si insinua nella mia mente e scrupolosamente controllo tutti i componenti uno per uno sia a freddo che sotto tensione.
Chiaramente quel pilota era andato, e li ho sostituiti tutti e due pariteticamente.
Quell'inversione ha purtroppo danneggiato i finali, oltre che uno dei 4 non è della sigla giusta ne tantomeno un equvalente.



e non solo.
Ben 5 piste interrotte, questa è una principale del ramo negativo





Ho ordinato i 4 finali della NEC originali, i primi due sono arrivati e li ho ritirati oggi, per gli altri 2 mi hanno chiesto almeno altri 8 - 10 gg.
Spero veramente di riportare in vita questo vecchio guerriero, specificando che la riparazione è sempre eseguita per gli amici del forum in classe T Max euro 50.
Alla prox.



gigi6c
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  burmar il Ven 9 Dic 2011 - 22:22

Proprio un bel lavoretto gli avevano fatto al povero akai... un lavoretto da "acai acai!!!" Hehe Hehe
Complimenti per la diagnosi!!!!!
avatar
burmar
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 26.07.10
Numero di messaggi : 1142
Località : Genova
Occupazione/Hobby : Lavoro davanti, dietro e dentro ai computers
Provincia (Città) : Genova
Impianto :
Spoiler:
AMPLI: Aragon 2004 DAC: Lector Digitube s192 PRE: Audio Research SP9 LETTORE: Arcam Transport Delta 170 CASSE: Opera Seconda 2006
PIATTO:
Systemdek IIX 900 BRACCIO: Rega RB250 TESTINA: Denon DL-103 + AU-310
LIQUIDA: Pc IBM con Linux VoyageMPD
AMPLI E CUFFIE PC:: Fijo E10 - Superlux HD-681


Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  gigi6c il Ven 9 Dic 2011 - 22:56

@burmar ha scritto:Proprio un bel lavoretto gli avevano fatto al povero akai... un lavoretto da "acai acai!!!" Hehe Hehe
Complimenti per la diagnosi!!!!!

bellissima

gigi6c
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  gigi6c il Mar 10 Gen 2012 - 0:02

Ve lo ricordate.
Mi ha messo a durissima prova.
Sostituiti tutti i finali, molti transistor, cavi di collegamento dei finali, diodi sull'alimentazione, condensatori di alimentazione, diversi transistor.
Anche se in diverso contenitore i finali sono Nec originali, ho apsettato un mese per averli.

ancora con i vecchi condensatori di alimentazione ed i vecchi diodi.

Ciò nonostante a tarda mattinata, lui comincia a gracchiare.
Regolo il bias, e la voce compare, chiara e nitida.
Lo ascolto per circa 20 minuti, ma comincio a sentire un cattivo odore, stranissimo provenire dall'ampli.
In bona sostanza, vedo delle piccole scinitille dalla pcb.
Spengo e controllo.
in poche parole, mi sa che l'ho detto prima, l'ampli mi è arrivato completamente imbrattato di non so che sostanza.
Nonostante la pulizia accurata, il liquido semi oleoso esce ancora dalle prese diffusori.
In poche parole, quel liquido non ha fatto altro che far distaccare le piste e corroderle leggermente, rendendole instabili.
Per tutta la giornata ho rincorso e ricostruito porzioni di piste che saltavano.
Alle 20, circa, dopo circa un'ora di funzionamento si ripresenta il problema.
é irreversibile.
Ho aggiornato il caro amico del forum, ma credetemi na cosa così mai capatitata.
Andrebbe rifatta la pcb, ma la spesa non vale l'impresa.
Sul canale destro che dopo la ricostruzione delle piste, il problema sembra minore o scongiurato.
Sta suonando ancora ora, ma ad un canale.

Cqm , una mezza vittoria, anzi una mezza sconfitta, e per ciò sono incacchiato, non tanto per la mezza riuscita, ma per quei testoni che ci hanno messo le mani sopra prima di me, e sopratutto xche a mia memoria dalle mie mani non ho mai riconsegnato un ampli non riparato. Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad
Vabhho era semplicemente, e come sempre per condividere:
OCCHIO AGLI SPRUZZI....



gigi6c
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Tornare in alto Andare in basso

Ronzio akai am 2200

Messaggio  Pera il Sab 16 Feb 2013 - 0:08

Ciao, ho visto questa conversazione sull'akai e (sperando sia ancora attiva) colgo l'occasione per fare una domanda. Il mio ampli, ha un ronzio perenne, sia in cuffia che in uscita. Questo ronzio ce l'ho anche con il volume a zero... Inoltre alzando e abbassando gli alti l'intensità di questo ronzio aumenta. Qualche suggerimento?

Pera
Novizio
Novizio

Data d'iscrizione : 15.02.13
Numero di messaggi : 3
Località : Padova
Impianto : akai am2200
sansui cd 190
sanyo tp 350
imperial lb 260

Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  valvolas il Sab 16 Feb 2013 - 0:44

Potrebbero essere i caps di ripple probabilmente uno dei due è andato in fanteria nn ricordo la misura ma sono quei due neri grossi della foto 4700 micro 35 volt se vuoi il manuale mandami una mail all'indirizzo sotto e te lo spedisco in mail.io lo avevo (come altri scaricati) da un sito mi pare dell'est gratuitamente
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  Pera il Sab 16 Feb 2013 - 0:50

Il file l'ho trovato.. I fili non ho capito invece quali sono... Scusa ma non sono ancora alle prime armi...

Pera
Novizio
Novizio

Data d'iscrizione : 15.02.13
Numero di messaggi : 3
Località : Padova
Impianto : akai am2200
sansui cd 190
sanyo tp 350
imperial lb 260

Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  valvolas il Sab 16 Feb 2013 - 12:54

sarebbero (se fosse quello il prblm,mi baso su quello che mi dici) il due condensatori neri che vedi nella foto precedente i due cilindri grandi,ma guarda che mettere le mani su quella pcb che ha ormai 40 anni nn è una cosa semplice.Ti conviene rivolgerti a qualcuno nella tua zona che ripara oppure qlc amico che è pratico di saldare.Nel caso fatti fare anche la regolazione della corrente di riposo sul manuale c'e' scritto come farla è una operazione veloce,bisogna staccare un fusibile metterci un tester in serie e misurare e nel caso tarare il trimmer
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  Pera il Sab 16 Feb 2013 - 12:56

Grazie mille per il consiglio Smile

Pera
Novizio
Novizio

Data d'iscrizione : 15.02.13
Numero di messaggi : 3
Località : Padova
Impianto : akai am2200
sansui cd 190
sanyo tp 350
imperial lb 260

Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  valvolas il Sab 16 Feb 2013 - 13:11

Quelli coinvolti nell'alimentazione sn i due che ti ho indicato poi ve ne sono 4 piu piccoli da 100 micro al limite falli cambiare tutti tanto è roba da pochi euro,negli schemi il blocco di alimentazione lo trovi dopo il ponte diodi ci sono i due condenastori da 4700 micro (a specchio perchè è duale) e poi vicino a un transistor i due caps da 100 micro (2 x ogni stadio di alimentazione quindi 4 in totale),Suona bene quell'amplificatore se revisionato,è poco potente ma preciso,purtroppo le schede sono disposte in una maniera poco manutenzionabile per lo meno nn tanto comode da accedere
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: ALTRO AMPLI AKAI IN AVARIA

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum