T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Madame Butterfly
Oggi a 23:02 Da enrico massa

» upgrade 2500 max
Oggi a 22:50 Da Docarlo

» RCF Stereo Amplifier AF 6181
Oggi a 22:28 Da Aggeo

» Consigli per impianto 2.1
Oggi a 22:21 Da Docarlo

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 22:18 Da Angel2000

» cablaggio interno
Oggi a 21:46 Da Angel2000

» Chi ben comincia...consigli
Oggi a 21:37 Da pturci

» R.I.P GREG LAKE
Oggi a 20:49 Da Docarlo

» Cavo ad Y RCA per Subwoofer
Oggi a 18:39 Da Suono56

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Oggi a 14:44 Da scontin

» Antenna FM
Oggi a 13:37 Da fritznet

» Dac per Koss PortaPro?
Oggi a 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 12:39 Da Angel2000

» Una storia di cavi
Oggi a 12:25 Da Suono56

» El GORDO - una torre senza filtri, si può?
Oggi a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Oggi a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Oggi a 11:45 Da ricky84

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 11:01 Da giucam61

» Collegare più sorgenti al T-Amp
Oggi a 10:51 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Oggi a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 0:33 Da RAMONE67

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:52 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:43 Da CHAOSFERE

» L'ho fatto, le ho distrutte :D
Ieri a 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:53 Da dinamanu

»  il trends tamp è oggi un oggetto superato?
Ieri a 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Ieri a 18:13 Da dinamanu

» AUDIOLAB 8000SE
Ieri a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:26 Da rx78

» impianto entry -level
Ieri a 11:12 Da giucam61

» fissa lettore CD
Ieri a 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 8:41 Da luigigi

» CAIMAN SEG
Ieri a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Ieri a 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Mar 6 Dic 2016 - 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Mar 6 Dic 2016 - 14:47 Da sportyerre

» [AN] Teac UD-H01
Mar 6 Dic 2016 - 14:27 Da Masterix

» Player hi fi
Mar 6 Dic 2016 - 11:38 Da santidonau

» ultimo nato (mau 749 R.I.P)
Mar 6 Dic 2016 - 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
rx78
 
giucam61
 
schwantz34
 
Angel2000
 
gigetto
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
rx78
 
gigetto
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15495)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10371 membri registrati
L'ultimo utente registrato è pturci

I nostri membri hanno inviato un totale di 769490 messaggi in 50063 argomenti
Chi è in linea
In totale ci sono 76 utenti in linea :: 4 Registrati, 1 Nascosto e 71 Ospiti :: 1 Motore di ricerca

Biagio De Simone, Docarlo, enrico massa, SGH

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Dac muse 1793 appena preso non va

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  traspar il Mer 7 Dic 2011 - 0:26

Notizie bruttine, il dac PCM1793 supporta 4v e 6,5v, ma non è detto che si sia bruciato, dipende cosa gli ha passato il regolatore.
L'operazionale come hai già detto tu, supporta 18v max ed è probabile che sia ancora funzionante.
Il regolatore, mi manca la sigla vedi se riesci a leggerla.

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  dariolucc il Mer 7 Dic 2011 - 9:59

dovrebbe essere LM 1875..

dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  dariolucc il Mer 7 Dic 2011 - 10:11

no sorry, ci sono 2 ams 1117 uno 3.3 0914 e l'altro 5.0 0834
c'è un altro aggeggio con scritto P44S8 MM7 4HC DOM

dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  dariolucc il Mer 7 Dic 2011 - 10:23

Quello che doveva essere LM 1875 in realtà è un tda 2030a in ogni caso ho letto che si tratta di amplificatori

dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  Fabio il Mer 7 Dic 2011 - 10:38

E' probabile che sia montato un chip amplifier per creare un'alimentazione duale sugli operazionali.
Misura le tensioni.
IN questo contesto è importante capire se l'alimentatore ha isolamento galvanico con il circuito primario. Il guasto potrebbe essersi verificato per un loop dalla rete.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  dariolucc il Mer 7 Dic 2011 - 12:18

@Fabio ha scritto:E' probabile che sia montato un chip amplifier per creare un'alimentazione duale sugli operazionali.
Misura le tensioni.
IN questo contesto è importante capire se l'alimentatore ha isolamento galvanico con il circuito primario. Il guasto potrebbe essersi verificato per un loop dalla rete.
Non ho capito nulla Smile se puoi spiegamelo in maniera più semplice Please

dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  Fabio il Mer 7 Dic 2011 - 14:01

Non ricordo se proprio il muse ma recentemente girava uno schemino di DAC che usava un LM1875 per poter creare una massa di riferimento alla metà del voltaggio di alimentazione ( in un altro dac si usava allo scopo un operazionale TL072), in modo di avere una tensione positiva e negativa per gli operazionali riferita a questa massa.
Se dentro c'è un amplificatore di potenza è probabile che serva a questo scopo anche se mi sembra strano, dato che l'LM1875 lavora da 16V in su, non sara che vi state confondendo con un 7805, regolatore fisso a 5V?
Riguardo l'isolamento dell'alimentatore paventavo l'ipotesi che ci potrebbe essere continuita elettrica su una fase o sulla terra (se c'è) e inserendo il DAC nella catena potrebbe chiudrsi qualche loop.
Questi accrocchi cinesi non c'è da escudere nessuna ipotesi, prova con un alimentatore lineare

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  dariolucc il Mer 7 Dic 2011 - 16:17

io credevo fosse un lm 1875 ma in realtà perchè così c'è scritto sulla stampa del circuito, in realtà è un tda 2030a

dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  Fabio il Mer 7 Dic 2011 - 21:23

@dariolucc ha scritto:io credevo fosse un lm 1875 ma in realtà perchè così c'è scritto sulla stampa del circuito, in realtà è un tda 2030a
Allora può essere che serve a quello che pensavo, anche se il TDA2030a viene data una tensione di lavoro minima di 12V e li siamo al limite.
Non si rimedia lo schema?

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  traspar il Gio 8 Dic 2011 - 1:09

@Fabio ha scritto:
@dariolucc ha scritto:io credevo fosse un lm 1875 ma in realtà perchè così c'è scritto sulla stampa del circuito, in realtà è un tda 2030a
Allora può essere che serve a quello che pensavo, anche se il TDA2030a viene data una tensione di lavoro minima di 12V e li siamo al limite.
Non si rimedia lo schema?
Ciao, in un'altro tred hai postato lo schema dell'HIFIDY 1793
http://www.pic16.com/soft/PCM1793DAC_sch.pdf

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  florin il Gio 8 Dic 2011 - 9:56

Dallo schema si capisce che gli stabilizzatori da 3,3V e 5V sono stati alimentati con 15V,è possibile che qualcuno si è rotto e
ha fatto da fusibile.L'alimentatore non mi piace,troppo minimale,si può migliorare.
Si deveno controllare le tensioni da 3,3V e 5V.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  Fabio il Gio 8 Dic 2011 - 13:40

@traspar ha scritto:
Ciao, in un'altro tred hai postato lo schema dell'HIFIDY 1793
http://www.pic16.com/soft/PCM1793DAC_sch.pdf
Ah ecco! Mi ricordavo che qualcuno lo aveva postato Laughing

@florin ha scritto:Dallo schema si capisce che gli stabilizzatori da 3,3V e 5V sono stati alimentati con 15V,è possibile che qualcuno si è rotto e
ha fatto da fusibile.L'alimentatore non mi piace,troppo minimale,si può migliorare.
Si deveno controllare le tensioni da 3,3V e 5V.

Se lo schema e i componenti sono simili, quei regolatori li reggono 15V max in ingresso e di solito un po' di tolleranza le case la includono, ma potrebbe essere come dici tu che non hanno resistito, anche perchè non sappiamo quanto esce esattamente da quello switching.
Tuttavia perso per perso , l'unica via per capirlo e alimentarlo con 12v, se non ha un alimentatore può tornare utile una batteria, e poi misurare le tensioni, occhio ai cortocircuiti con i puntali del multimetro.

PS: riguardando quello schema le tensioni in ingresso ai regolatori sono riferite alla massa virtuale
quindi gli arriva la metà della tensione di alimentazione, strano che si siano bruciati.
Certo siamo così siamo al limite inferiore i 5v hanno solo 6 volt a monte, ma funziona sto dac Infinimedy con soli 12 volt?? Mi che gli servono di più, e che lo schema di alimentazione non è lo stesso del muse.


Ultima modifica di Fabio il Gio 8 Dic 2011 - 21:04, modificato 2 volte

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  dariolucc il Gio 8 Dic 2011 - 14:38

L'ali da 12v ce l'ho, però non ho capito che cosa dovrei fare.. scusate ma sono ignorante in materia..
Ho bisogno di spiegazioni per neofiti.. se potete darmele!

dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  Fabio il Gio 8 Dic 2011 - 20:47

@dariolucc ha scritto:L'ali da 12v ce l'ho, però non ho capito che cosa dovrei fare.. scusate ma sono ignorante in materia..
Ho bisogno di spiegazioni per neofiti.. se potete darmele!

Misurare le tensioni all'uscita dei regolatori e la duale ai capi dell'operazionale, ma non coln lo stesso alimetatore. Meglio sempre un fusibile in mezzo, tanto più che lo si da già per guasto.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  dariolucc il Ven 9 Dic 2011 - 22:53

cioè dovrei collegarlo con un alimentatore che correttamente fornisca 12v, e poi misurare la tensione in dei punti dei regolatore( cioè del tda 2030a) e dell'opa? in caso per capire come devo vedere lo schema di questi 2 componenti, vero?
Non ho capito il discorso del fusibile Embarassed Embarassed Embarassed Embarassed

dariolucc
Appassionato
Appassionato

Data d'iscrizione : 01.09.09
Numero di messaggi : 473
Località : Pisa
Impianto : a metano nella macchina..


Tornare in alto Andare in basso

Re: Dac muse 1793 appena preso non va

Messaggio  Fabio il Dom 11 Dic 2011 - 10:23

@dariolucc ha scritto:cioè dovrei collegarlo con un alimentatore che correttamente fornisca 12v, e poi misurare la tensione in dei punti dei regolatore( cioè del tda 2030a) e dell'opa? in caso per capire come devo vedere lo schema di questi 2 componenti, vero?
Non ho capito il discorso del fusibile Embarassed Embarassed Embarassed Embarassed

Considerato che il DAC lo diamo probabilmente per guasto, mettere un fusibile sull'alimentazione è una precauzione auspicabile per fare delle prove, anche perchè potresti finire per guastare quello che ancora non lo è o l'alimentatore stesso.
Per fare le misure dovresti leggere le sigle dei regolatori usati, riscontrare la piedinatura sui datasheet e misurare, tra il piedino collegato a massa e quello di uscita, se la tensione corrisponde.
Per quanto riguarda invece il 2030, che verosimilmente crea l'alimentazione duale, puoi misurare tra suo piedino di uscita, ovvero dalla massa virtuale, e il + e il - di alimentazione dell'operazionale, che per un 8 pin duale normalmente sono rispettivamente il piedino piedino 8 e 4 (ma non so quale operazionale utilizzi, quindi verifica sempre sui datasheet). Se il 2030 sta funzionando correttamente dovresti riscontrare la meta della tesione dell'alimentatore, rispettivamente positiva e negativa.
Ovviamente stiamo ipotizzando che il tuo DAC adotta uno schema simile a l'altro.
Se rimedi il suo sarebbe meglio.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum