T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» distanza crossover
Oggi alle 8:18 Da mecoc

» Progetto su w3 base bellino
Oggi alle 6:29 Da Luca Marchetti

» Recensione personale Yamaha A-S701
Oggi alle 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Ieri alle 23:46 Da sportyerre

» Le mie aj174 in fase fase di lavorazione...
Ieri alle 18:50 Da CHAOSFERE

» Teac ai101?
Ieri alle 17:49 Da giucam61

» Amplificatore con TDA2050
Ieri alle 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 13:39 Da lello64

» Rasp per il mio primo impiantino
Ieri alle 13:26 Da micio_mao

» Problema FBT jolly 5ab
Ieri alle 13:26 Da erik42788088

» Costruire casse per full range vintage.
Ieri alle 11:01 Da Sigmud

» ALIENTEK D8
Ieri alle 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ven 26 Mag 2017 - 16:45 Da giucam61

» Technics SL 1200 Mk2
Ven 26 Mag 2017 - 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

» abrahamsen audio
Ven 26 Mag 2017 - 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787039 messaggi in 51142 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
mecoc
 
Falco Maurizio
 
sportyerre
 
Giovanni duck
 
nerone
 
lorect
 
mt196
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8998)
 

Chi è in linea
In totale ci sono 43 utenti in linea: 3 Registrati, 0 Nascosti e 40 Ospiti :: 2 Motori di ricerca

dinamanu, p.cristallini, Tommaso Cantalice

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Dual cv 1460

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Dual cv 1460

Messaggio  solitario il Dom 27 Nov 2011 - 18:12

Salve, ho preso un ampli dual cv 1460 , portato a casa mi accorgo che il canale di sinistra distorce ( provato con infime casse a casa del proprietario non me ne sono accorto Sad ), provato a ripassare le saldature, niente, provato a cambiare i finali, è peggiorato, come dò il carico delle casse quel canale và a zero, in cuffia si sente appena, se alzo il volume distorce anche in cuffia, il canale destro funziona perfettamente, prima del cambio finali, il sinistro aveva potenza, ma distorceva già con volume a 2 dopo il cambio il risultato è peggio, x cambiare i finali devo staccare i condensatori di filtro, non mi và di staccarli molte volte, causa rottura delle alette di saldatura, qualche idea del perchè una cosa del genere, grazie.
Ah, se misuro la tensione nei 2 test point, il destro dà 0,2 v come da manuale, il sinistro dà 3 v, non sò il perchè, visto che non sono molto ferato in elettronica, uno schema lo leggo, ma non di +.

solitario
Interessato
Interessato

Data d'iscrizione : 28.02.11
Numero di messaggi : 96
Località : Ghedi
Occupazione/Hobby : mmmmmmmmmmmmm
Provincia (Città) : Brescia
Impianto : Dual 1209 con AT 95,Dual 704 con Shure V15 tIII, pre X Calibre MC4000, finali Gemini X3 , JVC VN 700 , tuner akai at 2250 diffusori autocostruiti 3 vie, diffusori 2 via autocostruiti, mitsubishi DS 40CS , RCF br 1037.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum