T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 11:49 Da natale55

» Trova le differenze...
Oggi a 11:40 Da lello64

» Nuovi Bantam Monoblock !
Oggi a 11:38 Da Pinve

» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 11:33 Da lello64

» partiamo da zero ma proprio zero?
Oggi a 10:06 Da TODD 80

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Oggi a 10:05 Da blackhole

» Lettore cd Nad
Oggi a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Oggi a 9:45 Da luigigi

» ALIENTEK D8
Oggi a 9:17 Da alexdelli

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 7:19 Da nelson1

» The Ten Biggest Lies in Audio
Oggi a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 12:38 Da CHAOSFERE

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
lello64
 
natale55
 
Aunktintaun
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10612 membri registrati
L'ultimo utente registrato è gmarconi2

I nostri membri hanno inviato un totale di 778618 messaggi in 50636 argomenti
Chi è in linea
In totale ci sono 82 utenti in linea :: 13 Registrati, 0 Nascosti e 69 Ospiti :: 2 Motori di ricerca

alephotos, cele, Dieci13, dinamanu, Fazz, gianlucat73, hernandezhk47, misterGI, potowatax, Seti, Snap, thechain, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Dual cv 1460

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Dual cv 1460

Messaggio  solitario il Dom 27 Nov 2011 - 18:12

Salve, ho preso un ampli dual cv 1460 , portato a casa mi accorgo che il canale di sinistra distorce ( provato con infime casse a casa del proprietario non me ne sono accorto Sad ), provato a ripassare le saldature, niente, provato a cambiare i finali, è peggiorato, come dò il carico delle casse quel canale và a zero, in cuffia si sente appena, se alzo il volume distorce anche in cuffia, il canale destro funziona perfettamente, prima del cambio finali, il sinistro aveva potenza, ma distorceva già con volume a 2 dopo il cambio il risultato è peggio, x cambiare i finali devo staccare i condensatori di filtro, non mi và di staccarli molte volte, causa rottura delle alette di saldatura, qualche idea del perchè una cosa del genere, grazie.
Ah, se misuro la tensione nei 2 test point, il destro dà 0,2 v come da manuale, il sinistro dà 3 v, non sò il perchè, visto che non sono molto ferato in elettronica, uno schema lo leggo, ma non di +.

solitario
Interessato
Interessato

Data d'iscrizione : 28.02.11
Numero di messaggi : 96
Località : Ghedi
Occupazione/Hobby : mmmmmmmmmmmmm
Provincia (Città) : Brescia
Impianto : Dual 1209 con AT 95,Dual 704 con Shure V15 tIII, pre X Calibre MC4000, finali Gemini X3 , JVC VN 700 , tuner akai at 2250 diffusori autocostruiti 3 vie, diffusori 2 via autocostruiti, mitsubishi DS 40CS , RCF br 1037.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum