T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 16
No, era meglio quello vecchio
52% / 17
I postatori più attivi della settimana
71 Messaggi - 24%
63 Messaggi - 22%
45 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 5%
16 Messaggi - 5%
15 Messaggi - 5%
13 Messaggi - 4%
I postatori più attivi del mese
269 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 12%
135 Messaggi - 11%
106 Messaggi - 9%
78 Messaggi - 6%
75 Messaggi - 6%
68 Messaggi - 6%
64 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 71 utenti in linea :: 9 Registrati, 2 Nascosti e 60 Ospiti :: 2 Motori di ricerca

Allen smithee, arthur barras, Aunktintaun, biiotechano, dinamanu, Fazz, giucam61, Seti, vito

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Cold Winter
Interessato
Interessato
Data d'iscrizione : 22.09.11
Numero di messaggi : 32
Località : Milano
Impianto : Pre Ming Da MC 7R/Finale Yaqin MC 100B/Pre-Phono Sansui AU555A
Marantz CD6003 + Musical Fidelity X10D
JVC Nivico SRP 473E w/ Ortofon 2M Red
Klipsch Heresy III

Rumore tipo "cicale" del giradischi

il Mer 23 Nov 2011 - 1:04
Salve a tutti.
Da quando ho cambiato amplificatore (Marantz PM7003) ho questo fastidiosissimo problema di "cicalare" del giradischi. Il suono è proprio simile a quello che facevano (scrivo al passato, perché io a Milano di cicale non ne sento più) le cicale in estate, so che può sembrare assurdo, ma è quanto di più simile mi viene in mente. Il suono è estremamente alto e davvero scandito (tipo ui ui ui ui ui ui ui ui ui ui) e ovviamente, aumentando il volume aumenta anch'esso di conseguenza. Il suono arriva immediatamente dai diffusori appena premo sull'ampli il tasto che corrisponde all'ingresso del giradischi, sia se collegato al phono dell'ampli, sia se collegato a qualsiasi altro ingresso tramite pre phono (un Pro-Ject Phono Box II). Ieri sera, dopo vari smanettamenti, cambiando continuamente la posizione degli RCA del giradischi, il suono è sparito, giusto per un 20 minuti, poi è magicamente riapparso.
Qualcuno è in grado di darmi una mano? Sta diventando davvero frustrante, anche perché si sente distintamente durante la riproduzione di un disco.
Grazie
avatar
Cold Winter
Interessato
Interessato
Data d'iscrizione : 22.09.11
Numero di messaggi : 32
Località : Milano
Impianto : Pre Ming Da MC 7R/Finale Yaqin MC 100B/Pre-Phono Sansui AU555A
Marantz CD6003 + Musical Fidelity X10D
JVC Nivico SRP 473E w/ Ortofon 2M Red
Klipsch Heresy III

Re: Rumore tipo "cicale" del giradischi

il Mer 23 Nov 2011 - 1:08
Mi sono dimenticato, l'impianto è quello che vedete sulla sinistra, ovvero Marantz PM7003, giradischi Pro-Ject Debut III con Ortofon 2M Red + Pre Phono Pro-Ject Phono Box II e Pro-Ject Speed Box II.
Su qualunque altro ingresso l'ampli è silenziosissimo, nessunissimo rumore di fondo. Il che mi fa pensare che sia proprio il giradischi...
avatar
fritznet
Membro classe oro
Membro classe oro
Data d'iscrizione : 27.02.10
Numero di messaggi : 8852
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi

Re: Rumore tipo "cicale" del giradischi

il Mer 23 Nov 2011 - 1:33
La butto lì, potrebbe essere un disturbo RF che entra nella sezione phono?La sezione phono ha un guadagno molto elevato (deve amplificare segnali elettricamente deboli), se non è ben schermata e/o nelle vicinanze c'è qualcosa che emette disturbi, quello che entra nel percorso del circuito viene amplificato come il segnale,cioè tanto.
Se parli di cicale non è un ronzìo, tipico dei problemi di messa a terra o connessioni non perfette.
Prova , se puoi, a registrare il suono (se c'è anche in assenza di segnale), potrebbe servire anche ai più esperti a capire cos'è, o a capire cosa non è.
aghist
Interessato
Interessato
Data d'iscrizione : 23.12.10
Numero di messaggi : 22
Località : Torino
Provincia (Città) : TO
Impianto : Pc Asus Rampage Extreme II + Core i7 + Creative X-fi in bundle con MB
HRT Music Streamer II
Amplificatore System Fidelity Sa300SE
Diffusori Cabasse Mt-30 Antigua

Re: Rumore tipo "cicale" del giradischi

il Mar 29 Nov 2011 - 19:45
Non so se può esserti utile, considerando che anche io ho un problema simile e non l'ho ancora risolto, praticamente sulla ciabatta dove ho collegato l'ampli ci sono anche pc router modem monitor e lettore cd...(Impianto musica Liquida), alla fine dopo prove ho concluso che il disturbo è causato dal modem, infatti quando lo scollego il fruscio o ronzio simile al frinire delle cicale scompare...ho pensato di aggingere una presa schuko a muro dedicata all'ampli eliminandolo dalla linea della ciabatta...ma per problemi di tempo ancora non l'ho fatto...
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum