T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Aiuto lenco L75s
Oggi a 12:44 Da savi

» AUDIOLAB 8000SE
Oggi a 12:43 Da dinamanu

» Player hi fi
Oggi a 11:38 Da santidonau

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 11:27 Da CHAOSFERE

» Messaggio per Valterneri NAD90
Oggi a 11:01 Da sportyerre

» fissa lettore CD
Oggi a 11:00 Da giucam61

» Daphile - Audiophile Music Server & Player OS
Oggi a 9:51 Da Nadir81

» [NO] vendo pre+finale valvole classe A
Oggi a 8:30 Da gigetto

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 8:25 Da gigetto

» ultimo nato (mau 749 R.I.P)
Oggi a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Ieri a 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Ieri a 22:14 Da potowatax

» Ho preso le grado sr80e e vi porto un po' di impressioni
Ieri a 21:23 Da Ola!

» Amplificatore per chiudere il cerchio
Ieri a 21:05 Da Sistox

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 20:33 Da teskio74

» El GORDO - una torre senza filtri, si può?
Ieri a 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Ieri a 19:25 Da dinamanu

» nuove diva 262
Ieri a 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Ieri a 17:48 Da MrTheCarbon

» JRiver 22
Ieri a 15:57 Da gigihrt

» Cd conviene ripararlo o....
Ieri a 8:44 Da gigetto

» Quale cavo ottico per il CD?
Ieri a 8:43 Da gigetto

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 8:13 Da Gaiger

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 1:05 Da bob80

» Cavi component Hama 1,5m.
Ieri a 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Dom 4 Dic 2016 - 12:24 Da SubitoMauro

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
savi
 
dinamanu
 
gigetto
 
valterneri
 
hell67
 
Silver Black
 
rx78
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
natale55
 
R!ck
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15481)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8484)
 

Statistiche
Abbiamo 10367 membri registrati
L'ultimo utente registrato è monterix

I nostri membri hanno inviato un totale di 769202 messaggi in 50047 argomenti
Chi è in linea
In totale ci sono 76 utenti in linea :: 11 Registrati, 1 Nascosto e 64 Ospiti :: 1 Motore di ricerca

chiccoevani, diechirico, fritznet, lello64, Masterix, meraviglia, potowatax, savi, scontin, sportyerre, tdk240

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  Gio.audio-88 il Lun 21 Nov 2011 - 14:48

Ho un Kenwood krf-v5100d da quasi 5 anni, usato poco, o forse "il giusto", solo che oggi dopo 5min. che ascoltavo la musica tramite il lettore dvd al'improvviso non sento più nulla, spengo e riaccendo, pulisco i fili, li rimetto ma non accade nulla.

Ho quindi spostato i 2 fili rca dall'uscita "cd/dvd" del Kenwood a "video 2", e lì si sentiva.. (non so perchè, ma nonostante avessi i cavi su "video 2", impostando il Kenwood su "video 1" sentivo la stessa canzone ad un volume bassissimo e di qualità scadente, mentre poi mettendo su "video 2" il tutto si è normalizzato.


Dati tali problemi, utilizzando ancora il Kenwood non è che rischio di rovinare del tutto il Kenwood e/o ciò che ci è collegato?
(non vorrei che facesse una specie di cortocirucuito..)

comunque non ho sentito alcun odore strano Smile


posso stare tranquillo?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  traspar il Lun 21 Nov 2011 - 15:47

Sarà partito il relè che switcha gli ingressi, secondo me se hai una sola sorgente collegata non dovrebbe succedere nulla, Se ne hai piu di una forse qualcuna di queste potrebbe "soffrire" in quanto si troverebbe corrente in ingresso, ribadisco forse. Il tuo è un buon ampli, checchè se ne dica i sintoampli kenwood una volta caldi suonano veramente bene. Fallo riparare, penso costi meno di 100 €
ciao

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  Gio.audio-88 il Lun 21 Nov 2011 - 17:34

attaccato al Kenwood c'è l'equalizzatore che ha sua volta è collegato al lettore dvd pioneer dv-410v Smile (l'eq interno del kenwood è disattivato. sto usandolo in mod. stereo)

e poi su "aux" c'è il cavo dove ci collego il lettore mp3. (ovvio che se uso l'aux non uso il dvd)


vado tranquillo allora?


(non penso convenga ripararlo, se accadrà altro sarà la volta buona per prendere un ampli come si deve!!)

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  traspar il Mer 23 Nov 2011 - 13:17

@Gio.audio-88 ha scritto:attaccato al Kenwood c'è l'equalizzatore che ha sua volta è collegato al lettore dvd pioneer dv-410v Smile (l'eq interno del kenwood è disattivato. sto usandolo in mod. stereo)

e poi su "aux" c'è il cavo dove ci collego il lettore mp3. (ovvio che se uso l'aux non uso il dvd)


vado tranquillo allora?


(non penso convenga ripararlo, se accadrà altro sarà la volta buona per prendere un ampli come si deve!!)
Ma perchè non colleghi direttamente l'uscita Digitale del DVD (preferibilmente coax) all'ingresso digitale dell'ampli? Lo puoi fare anche lasciando la configurazione attuale. Se non hai mai provato ti consiglio di farlo

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  Gio.audio-88 il Mer 23 Nov 2011 - 15:10

Non collego direttamente il lettore dvd al Kenwood perchè altrimenti con le casse che ho il suono non mi piace.. Crying or Very sad

il mio dvd non mi pare abbia l'uscita digitale coassiale (cavo con estremi "rettangolari" e lucina dentro)

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  traspar il Mer 23 Nov 2011 - 21:32

@Gio.audio-88 ha scritto:Non collego direttamente il lettore dvd al Kenwood perchè altrimenti con le casse che ho il suono non mi piace.. Crying or Very sad

il mio dvd non mi pare abbia l'uscita digitale coassiale (cavo con estremi "rettangolari" e lucina dentro)
è la Toslink ovvero ottica, e va pure bene. Ma ti chiedo nuovamente, hai provato?

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  Gio.audio-88 il Mer 23 Nov 2011 - 22:13

Ah, ecco, ma il mio lettore cd non ha quell'uscita


non ho mai provato, nemmeno con il cavo digitale coassiale che dici tu..

in un negozio mi dissero che non cambiava quasi nulla, e al che, ho lasciato perdere...

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  Gio.audio-88 il Gio 24 Nov 2011 - 10:24

Poco fa ascoltando la musica a livelli medi/alti (il volume parte da -70 a -10 mi pare), era su -32 e si è messa a lampeggiare in rosso la spia "Clip" ogni tot, non sempre, ma quando voleva lampeggiava.


sul sito Kenwood diconosia questa la causa:
"Il suono è distorto e l'indicatore CLIP lampeggia continuamente in
rosso sul pannello anteriore del ricevitore^ oppure rimane rosso
per più di 1 secondo alla volta®
Abbassare il livello di ingresso analogico del dispositivo sorgente che si sta
ascoltando (La regolazione del livello corretto di ingresso elimina la distorsione
che si verifica se il livello di uscita di un dispositivo sorgente è troppo
alto. Quando ciò si verifica, l'indicatore CLIP del pannello anteriore lampeggia
continuamente in rosso o rimane rosso per periodi di 1 secondo o più. Il
breve lampeggiamento occasionale dell'indicatore CLIP è OK.). Vedere
"Regolazione dei livelli di ingresso"

mah

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  traspar il Gio 24 Nov 2011 - 12:24

@Gio.audio-88 ha scritto:Poco fa ascoltando la musica a livelli medi/alti (il volume parte da -70 a -10 mi pare), era su -32 e si è messa a lampeggiare in rosso la spia "Clip" ogni tot, non sempre, ma quando voleva lampeggiava.


sul sito Kenwood diconosia questa la causa:
"Il suono è distorto e l'indicatore CLIP lampeggia continuamente in
rosso sul pannello anteriore del ricevitore^ oppure rimane rosso
per più di 1 secondo alla volta®
Abbassare il livello di ingresso analogico del dispositivo sorgente che si sta
ascoltando (La regolazione del livello corretto di ingresso elimina la distorsione
che si verifica se il livello di uscita di un dispositivo sorgente è troppo
alto. Quando ciò si verifica, l'indicatore CLIP del pannello anteriore lampeggia
continuamente in rosso o rimane rosso per periodi di 1 secondo o più. Il
breve lampeggiamento occasionale dell'indicatore CLIP è OK.). Vedere
"Regolazione dei livelli di ingresso"

mah
Probabilmente l'equalizzatore spara troppo.

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  Gio.audio-88 il Gio 24 Nov 2011 - 14:42

Può darsi!
(avevo messo il volume dell'eq al max (come se ci fosse collegato il lettore dvd direttamente al Kenwood)..

vedrò di lasciarlo a metà Smile


grazie ancora

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  Gio.audio-88 il Mar 28 Feb 2012 - 19:46

Ho provato oggi l'ingresso "cd/dvd" e mah... funziona!! (meglio così Smile )


per curiosità ho voluto collegare il mio lettore Pioneer dv-410 al kenwood sfruttando le uscite digitali coassiali ma con cavo rca tradizionale..
..la cosa strana è che con il cd saltava ogni tanto l'audio...

..e vedevo proprio che il display del lettore si fermava qualche millisecondo in più...


che dite, c'è da preoccuparsi?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Il mio Kenwood krf-v5100d mi sta lasciando? (uscita cd non va più)

Messaggio  Gio.audio-88 il Gio 23 Ago 2012 - 14:51

è possibile che il mio Kenwood con i bassi a 10 suoni poco e quando ci collego l'ampli vecchio con 30 anni e suona divinamente, i bassi ci sono regolati al min.!

è il mio Kenwood che ha qualcosa di rotto?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum