T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» diffusori a tre vie... senza una via
Oggi alle 16:30 Da kmarx

» Alimentazione per un classe A
Oggi alle 14:36 Da Charli48

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Ieri alle 18:28 Da mikunos

» Consiglio acquisto DAC basso costo Ubuntu Linux
Ieri alle 15:59 Da mecoc

» ALIENTEK D8 [parte 2]
Ven 18 Ago 2017 - 17:00 Da kalium

» Dubbio musica liquida
Ven 18 Ago 2017 - 16:46 Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Ven 18 Ago 2017 - 14:32 Da MrTheCarbon

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ven 18 Ago 2017 - 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Ven 18 Ago 2017 - 12:27 Da giucam61

» Consiglio Scythe SCBKS-1100
Gio 17 Ago 2017 - 19:45 Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Gio 17 Ago 2017 - 19:18 Da bianchetto

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Gio 17 Ago 2017 - 13:46 Da tubaz

» [FC] Shure SRH940
Gio 17 Ago 2017 - 12:55 Da RanocchiO

» [FC] Vendo Schiit stack
Gio 17 Ago 2017 - 12:53 Da RanocchiO

» Nuovo amplificatore Denon
Gio 17 Ago 2017 - 11:39 Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Gio 17 Ago 2017 - 10:15 Da fuzzu82

» Problema Technics SL-BD20
Gio 17 Ago 2017 - 9:59 Da GiovanniF

» convertitore ottico rca
Gio 17 Ago 2017 - 4:18 Da Kha-Jinn

» wtfplay
Mer 16 Ago 2017 - 22:41 Da rattaman

» Nuovo piatto 78giri
Mer 16 Ago 2017 - 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Mer 16 Ago 2017 - 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Mer 16 Ago 2017 - 16:38 Da anto.123

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Mer 16 Ago 2017 - 11:52 Da mumps

» [Vendo-FI] DAC con PCM 1793, DAC con 4x TDA1543, Selettore 4 RCA passivo
Mer 16 Ago 2017 - 9:33 Da Parolaio

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Mar 15 Ago 2017 - 23:25 Da Andrea_97

» Amplificatore in classe a 8-10 watt
Mar 15 Ago 2017 - 20:45 Da soloclasseA

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Lun 14 Ago 2017 - 23:17 Da sh4d3

» Vendo DENON CEOL Piccolo DRA-N4 Network Player/Amplificatore [CO]
Lun 14 Ago 2017 - 22:26 Da wings

» Segnalazione Shop Vintage
Lun 14 Ago 2017 - 18:46 Da lextar

» Problema Raspberry e Alimentatore Audiophonics
Lun 14 Ago 2017 - 11:57 Da mama15

Statistiche
Abbiamo 10952 membri registrati
L'ultimo utente registrato è andrea.70

I nostri membri hanno inviato un totale di 792855 messaggi in 51417 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
dinamanu
 
cccp-annarella
 
franzfranz
 
Kha-Jinn
 
CHAOSFERE
 
nerone
 
p.cristallini
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi è in linea
In totale ci sono 64 utenti in linea: 5 Registrati, 1 Nascosto e 58 Ospiti :: 2 Motori di ricerca

Andrea_97, CHAOSFERE, kmarx, mrcrowley, scontin

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Errore SRPP

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 22:26

@florin ha scritto:
@cdtony ha scritto:I filamenti sono collegati in parallelo ad un semplice ponte diodi + CRC... l'ho usato più volte non ci vedo un problema nell'alimentare i filamenti....

Se tu non vedi il problema,non significa che non esiste.

Se avessi visto il problema non lo domandavo neanche...
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  MaurArte il Mar 15 Nov 2011 - 22:40



Sonic io ci lavoro con un progettista serio, se poi ci sono delle condizioni da rispettare come hai detto te, nel datasheet c'è sempre scritto, e ciò che tu menzioni non l'ho mai letto, srpp o meno...

C'è scritto e dare 300V ad un SRPP di 6n1V senza polarizzare i filamenti della valvola alta non è consigliabile

http://www.4tubes.com/DATASHEETS/SCANS-Original/!1Numbers-0--10/6n1p-all-versions.pdf
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7269
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  iperv il Mar 15 Nov 2011 - 22:46

@cdtony ha scritto:
@florin ha scritto:
@cdtony ha scritto:

Senza Rg2 e senza condesatore di bypass. .


La resistenza Rg2 serve perché l'ingresso sia riferito a massa e per mantenere l'impedenza molto elevata.Non fare modifiche
come ti pare,per questo il tuo SRPP non funziona.Ti consiglio di leggere anche questo thread:http://www.tforumhifi.com/t12749-piccino-t-forum-uscita-valvolare-per-gigawork.
o

Lo schema è questo è non l'ho inventato io.

Non ti riferire al post di prima perchè lo schema era diverso che non trovavo l'originale...


Che dac utilizzi?
Qual è il valore della resistenza di ingresso?
Se hai un dac in corrente è normale che tale resistenza sia bassa, 100ohm al massimo (ma dipende dal dac, in generale...).
Se utilizzi un dac in tensione e codesta resistenza fosse bassa allora possono nascere problemi strani, magari è il dac che non lavora più bene.
Dovresti postare qualche dettaglio in più, tipo il valore esatto dei componenti e che tipo di dac usi.
Hai seguito i consigli precedenti?
Nell'SRPP è buona norma, in effetti, utilizzare una valvola cosiddetta bassa e una valvola cosiddetta alta.
Significa che i due triodi della valvola bassa saranno il primo stadio (ingresso) dei due canali, e avranno alimentazione filamenti riferita a massa.
I due triodi della valvola rappresentano lo stadio d'uscita a bassa impedenza, di entrambi i canali anche qui.
Stavolta, però, l'alimentazione filamenti sarà riferita, tipicamente, a metà circa della tensione d'alimentazione anodica, facilmente recuperabile con, ad esempio, un partitore di due resistenze uguali e di alto valore (centinaia di kohm, in modo da dissipare poco calore). Questo perchè le valvole, e le 6N1P non fanno eccezione, presentano una tensione Vfk oltre la quale non è bene andare per evitare di distruggerle.
L'SRPP lavora sostanzialmente in push pull, infatti presenta bassa distorsione perchè la componente di seconda armonica è praticamente annullata dalle correnti del segnale in controfase tra loro.
Naturalmente il triodo alto lavora anche come pozzo di corrente, e questo aumenta le prestazioni in termini di dinamica, ma non lavora esclusivamente da carico attivo.
Questo è un bellissimo articolo sull'argomento:
http://www.tubecad.com/articles_2002/SRPP_Deconstructed/SRPP_Deconstructed.pdf
L'SRPP nasce come amplificatore in serie, un cascode.
Ci sono ovviamente varie interpretazioni.
Comunque, controlla intanto le R d'ingresso, poi che non ci siano falsi contatti o saldature fredde.
Saluti!

EDIT: ho letto adesso del dac.
avatar
iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 619
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 23:07

@MaurArte ha scritto:


Sonic io ci lavoro con un progettista serio, se poi ci sono delle condizioni da rispettare come hai detto te, nel datasheet c'è sempre scritto, e ciò che tu menzioni non l'ho mai letto, srpp o meno...

C'è scritto e dare 300V ad un SRPP di 6n1V senza polarizzare i filamenti della valvola alta non è consigliabile

http://www.4tubes.com/DATASHEETS/SCANS-Original/!1Numbers-0--10/6n1p-all-versions.pdf
ma i filamenti vanno polarizzati, non ho mai detto il contrario, anzi!
però non leggo che i due catodi dei rispettivi triodi all'interno della stessa valvola devono avere valori congrui (intesi come dichiarati nel DS) tra loro, se mi sfugge fammi capire lo apprezzerei molto...

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 23:09

La resistenza R2 l'ho settata è 300 ohm, ho provato vari valori tanto per confermare cosa diceva lampizator cioè che oltre a 370ohm va in distorsione. Lui ha usato la 6n2P ma il discorso non cambia.

Utilizzo una valvola alta e bassa :

La valvola è composta dai seguenti pin :

Primo triodo :

GRiglia : 2
Catodo : 3
Anodo : 1

Secodo triodo :

GRiglia : 7
Catodo : 8
Anodo : 6

Collegamenti un canale :

PIN 2 prima valvola : ingresso segnale e resistenza da 200ohm verso massa per la I/V.
PIN 3 prima valvola : resistenza catodo verso massa
PIN 1 : collegato tramite resistenza a PIN 3 del catodo seconda valvola), collegato anche alla griglia primo triodo seconda valvola al pin 2)
Il segnale esce al catodo della seconda valvola...



Sicuramente sarà un macro errore di collegamenti (che ancora non vedo) o forse il problema dei riferimento dei filamenti che ancora non ho visto però è particolare come cosa perchè se collego solo una delle due griglie cioè solo un ingresso si sente in MONO da entrambe i diffusori quel canale collegato. Se collego invece entrambe si sente tutto molto distante e solo effetti stereo...

avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 23:15

inserito immagine dei collegamenti nel post precedente, se non si vedranno problemi vedrò di rifarlo...
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  MaurArte il Mer 16 Nov 2011 - 13:07

@Tfan ha scritto:
@MaurArte ha scritto:


Sonic io ci lavoro con un progettista serio, se poi ci sono delle condizioni da rispettare come hai detto te, nel datasheet c'è sempre scritto, e ciò che tu menzioni non l'ho mai letto, srpp o meno...

C'è scritto e dare 300V ad un SRPP di 6n1V senza polarizzare i filamenti della valvola alta non è consigliabile

http://www.4tubes.com/DATASHEETS/SCANS-Original/!1Numbers-0--10/6n1p-all-versions.pdf
ma i filamenti vanno polarizzati, non ho mai detto il contrario, anzi!
però non leggo che i due catodi dei rispettivi triodi all'interno della stessa valvola devono avere valori congrui (intesi come dichiarati nel DS) tra loro, se mi sfugge fammi capire lo apprezzerei molto...

Ci sono molti scritti di Nardi,Aloia,Megahertz Audio che ne parlano.
Polarizzando il filamento ad 1/4 dell'anodica ci metti una pezza ma è meglio utilizzare le 2 valvole alta e bassa separatamente.
Per mia esperienza utilizzare ecc83 e ecc88 come valvola unica alto/basso porta spesso a problemi di fischi e rumori strani dopo qualche decina di ore
Alcuni pre cinesi soffrono di problemi dovuti ad utilizzo di valvola unica in circuiti SRPP.
Con valvole a basso mu il fenomeno è attenuato ma comunque non vale la pena di rischiare
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7269
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mer 16 Nov 2011 - 14:46

Quindi, se non ho capito male, io che utilizzo una valvola bassa e una alta non ho bisogno di polarizzare rispetto all'anodica i filamenti?
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mer 16 Nov 2011 - 14:51

@cdtony ha scritto:Quindi, se non ho capito male, io che utilizzo una valvola bassa e una alta non ho bisogno di polarizzare rispetto all'anodica i filamenti?

se la differenza di tensione tra catodo e filamento è più di 100v(datasheet della 6N1P) devi ridurla sollevando il filamento da massa.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5360
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mer 16 Nov 2011 - 17:03

ti ringrazio della spiegazione Maurizio Smile

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  iperv il Mer 16 Nov 2011 - 19:07

@sonic63 ha scritto:
@cdtony ha scritto:Quindi, se non ho capito male, io che utilizzo una valvola bassa e una alta non ho bisogno di polarizzare rispetto all'anodica i filamenti?

se la differenza di tensione tra catodo e filamento è più di 100v(datasheet della 6N1P) devi ridurla sollevando il filamento da massa.

Quindi...hai bisogno di un altro secondario per alimentare la valvola alta con riferimento a metà tensione d'alimentazione anodica.
avatar
iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 619
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mer 16 Nov 2011 - 20:28

@iperv ha scritto:
@sonic63 ha scritto:
@cdtony ha scritto:Quindi, se non ho capito male, io che utilizzo una valvola bassa e una alta non ho bisogno di polarizzare rispetto all'anodica i filamenti?

se la differenza di tensione tra catodo e filamento è più di 100v(datasheet della 6N1P) devi ridurla sollevando il filamento da massa.

Quindi...hai bisogno di un altro secondario per alimentare la valvola alta con riferimento a metà tensione d'alimentazione anodica.
No credo sia necessario un doppio alimentatore.
Se la valvola è la 6n1p e l'anodica e 180-190 V si può fare sollevando il filamento di 70-80 V, perchè la valvola ammette 100V di differenza con filamento positivo rispetto al catodo e 250V con il filamento negativo rispetto al catodo.
Se la valvola è la 6n1p-ev il datasheet dice che le d.d.p. possono essere rispettivamente di 120V e 250V, quindi hai un poco di margine in più.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5360
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mer 16 Nov 2011 - 23:06

Era un problema ad un potenziometro, praticamente non volevo perdere la possibilità di utilizzare il potenziometro del lettore e quindi l'avevo collegato ma una massa non era ben saldata e dava questo effetto. Non era un problema di collegamento alle valvole insomma. Però Lampizator non utilizza il "sollevamento" dei filamenti... misuro le tensioni e vi saprò dire meglio... GRAZIE a tutti!
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mer 16 Nov 2011 - 23:07

@sonic63 ha scritto:
@iperv ha scritto:
@sonic63 ha scritto:
@cdtony ha scritto:Quindi, se non ho capito male, io che utilizzo una valvola bassa e una alta non ho bisogno di polarizzare rispetto all'anodica i filamenti?

se la differenza di tensione tra catodo e filamento è più di 100v(datasheet della 6N1P) devi ridurla sollevando il filamento da massa.

Quindi...hai bisogno di un altro secondario per alimentare la valvola alta con riferimento a metà tensione d'alimentazione anodica.
No credo sia necessario un doppio alimentatore.
Se la valvola è la 6n1p e l'anodica e 180-190 V si può fare sollevando il filamento di 70-80 V, perchè la valvola ammette 100V di differenza con filamento positivo rispetto al catodo e 250V con il filamento negativo rispetto al catodo.
Se la valvola è la 6n1p-ev il datasheet dice che le d.d.p. possono essere rispettivamente di 120V e 250V, quindi hai un poco di margine in più.

E' la 6n1p-ev....
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  iperv il Gio 17 Nov 2011 - 2:21

@cdtony ha scritto:
@sonic63 ha scritto:
@iperv ha scritto:
@sonic63 ha scritto:

se la differenza di tensione tra catodo e filamento è più di 100v(datasheet della 6N1P) devi ridurla sollevando il filamento da massa.

Quindi...hai bisogno di un altro secondario per alimentare la valvola alta con riferimento a metà tensione d'alimentazione anodica.
No credo sia necessario un doppio alimentatore.
Se la valvola è la 6n1p e l'anodica e 180-190 V si può fare sollevando il filamento di 70-80 V, perchè la valvola ammette 100V di differenza con filamento positivo rispetto al catodo e 250V con il filamento negativo rispetto al catodo.
Se la valvola è la 6n1p-ev il datasheet dice che le d.d.p. possono essere rispettivamente di 120V e 250V, quindi hai un poco di margine in più.

E' la 6n1p-ev....

@sonic: vero. In effetti ho sempre fatto SRPP di 6N1P con circa 350V, quindi avevo dato per scontato che servissero 2 alimentazioni separate.

@cdtony: molto bene, hai risolto.
Come suona? Very Happy
avatar
iperv
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 17.06.09
Numero di messaggi : 619
Località : Cava d'aliga - Scicli (Rg)
Impianto : Eterogeneo

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Gio 17 Nov 2011 - 17:22

Suona molto bene, non avevo mai ascoltato un lettore cd senza uscita ad OPAMP. Sto nella fase di aggiustamenti in particolare dell'RC in uscita, ho utilizzato un K73-16 che è un pò aspro, sto provando con vari bypass con mkp/mkt, non ho i K40 che vanno molto bene a quanto pare come bypass per il k73-16.

Per quanto riguarda la tensione al catodo ho circa 83V con 165V di anodica per la valvola alta, sono quindi dentro il range massimo.
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum