T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Rega Vs roksan kandy k3
Oggi alle 17:56 Da lucarsenio

» Rotel RA-06
Oggi alle 16:13 Da p.cristallini

» Monitor Audio Silver 5i
Oggi alle 16:12 Da mumps

» impianto entry -level
Oggi alle 16:02 Da zolugne

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 14:01 Da uncletoma

» I migliori album del 2017
Oggi alle 13:08 Da mumps

» Riparare vecchi diffusori con nuovi Woofer e Tweeter
Oggi alle 12:51 Da mikunos

» DAC per Raspberry
Oggi alle 11:52 Da santidonau

» [Vendo] Nad C316BEE €210
Ieri alle 17:37 Da Dreammachine

» Vendo un pò di cavetteria
Ieri alle 15:42 Da wolfman

» Vendo un pò di cavetteria
Ieri alle 15:39 Da wolfman

» Denon 720ae uppgrade
Ieri alle 14:02 Da dinamanu

» Feedback positivo per Dreammachine
Ieri alle 13:45 Da p.cristallini

» Roger Waters Nuovo Album Is This The Life We Really Want
Ieri alle 12:21 Da sportyerre

» Ampli per indiana 202 sd
Ieri alle 9:26 Da potowatax

» ALIENTEK D8 [parte 2]
Ieri alle 0:17 Da lello64

» Lettore CD usato
Mar 25 Lug 2017 - 23:47 Da giucam61

» Progetto su w3 base bellino
Mar 25 Lug 2017 - 23:10 Da dieggs

» [Vendo] Gustard U12 32Bit / 384KHz XMOS USB Digital Audio Interface €110
Mar 25 Lug 2017 - 18:41 Da Dreammachine

» Consiglio amplificatore e diffusori
Mar 25 Lug 2017 - 17:42 Da giucam61

» [VENDO] Transparent "The Link 200", cavi di segnale - EUR 49,00 + s.s.
Mar 25 Lug 2017 - 17:13 Da Nadir81

» JBL Go !!!
Mar 25 Lug 2017 - 14:30 Da alessandro1

» Posizionamento klipsch R -28f
Mar 25 Lug 2017 - 12:27 Da potowatax

» Cavo per cablaggio interno
Mar 25 Lug 2017 - 12:08 Da MaxBal

» vendo schiit vali 2 - 135 euro spedito
Lun 24 Lug 2017 - 22:36 Da mumps

» (RM) Vendo Preampli Bryston BP25 (800 E.)
Lun 24 Lug 2017 - 21:17 Da p.cristallini

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Lun 24 Lug 2017 - 12:57 Da sh4d3

» ampli max 100 euro
Lun 24 Lug 2017 - 12:56 Da Marco Ravich

» Denon PMA-520AE
Lun 24 Lug 2017 - 11:31 Da alefunk

» DAC KICKSTARTER
Lun 24 Lug 2017 - 9:21 Da thechain

Statistiche
Abbiamo 10916 membri registrati
L'ultimo utente registrato è Gianluca Brandis

I nostri membri hanno inviato un totale di 791743 messaggi in 51350 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
lello64
 
alefunk
 
nerone
 
mumps
 
deltacobra
 
potowatax
 
MagicDruid
 
p.cristallini
 

I postatori più attivi del mese
giucam61
 
dinamanu
 
lello64
 
nerone
 
mumps
 
CHAOSFERE
 
scontin
 
fritznet
 
Adr2016
 
alefunk
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9128)
 

Chi è in linea
In totale ci sono 65 utenti in linea: 3 Registrati, 1 Nascosto e 61 Ospiti :: 2 Motori di ricerca

domar, Gianluca Brandis, p.cristallini

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Errore SRPP

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 14:05

HELP ... errore Stranissimo...

SRPP classico con due 6n1p... collego il tutto e si sente in maniera "anomala", i
due canali stereo sembrano impastati, si sentono solo gli effetti e le voci stile megafono lontanissimo.
Dopo mille prove tolgo un ingresso della prima valvola, cioè scollego
una delle due griglie : SUONO PERFETTO MA DA
ENTRAMBE LE USCITE DELLE SECONDA VALVOLA!!!!!!

CIoè sento un canale (quello collegato effettivamente alla griglia) DA
ENTRAMBE LE CASSE! MONO insomma... !
DA dove prende l'ingresso del secondo canale?? Sembra un problema di collegamenti ma, Ho controllato più volte :

- Primo triodo prima valvola collegata con primo triodo seconda
valvola, stessa cosa per il secondo triodo.

La massa (pin 9) che scherma i due triodi è collegata... La valvole non sono nuove ma le usavo in un precedente circuito e funzionavano perfettamente. Valvola "guasta" ? Qualche idea?
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 14:57

avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 15:30

Semplicemente uso i due triodi della prima valvola per l'ingresso e i due triodi della seconda valvola per l'uscita... non mi sembra complicato. I due triodi all'interno di una valvola non sono separati?
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 15:41

@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer


Ultima modifica di sonic63 il Mar 15 Nov 2011 - 16:08, modificato 1 volta

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5359
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 15:45

@cdtony ha scritto:Semplicemente uso i due triodi della prima valvola per l'ingresso e i due triodi della seconda valvola per l'uscita... non mi sembra complicato. I due triodi all'interno di una valvola non sono separati?
Secondo me il modo in cui hai usato le due valvole è corretto, forse hai sbagliato qualche collegamento?
Metti lo schema del circuito e magari una fotografia del tuo montaggio.
Giusto una precisazione :in un S.R.P.P. non c'è un triodo d'ingresso e uno d'uscita, un triodo amplifica il segnale(quello "basso") l'altro, il triodo alto, fà da pozzo di corrente.
In sostanza il segnale attraversa solo il triodo basso.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5359
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 16:03

@sonic63 ha scritto:
@cdtony ha scritto:Semplicemente uso i due triodi della prima valvola per l'ingresso e i due triodi della seconda valvola per l'uscita... non mi sembra complicato. I due triodi all'interno di una valvola non sono separati?
Secondo me il modo in cui hai usato le due valvole è corretto, forse hai sbagliato qualche collegamento?
Metti lo schema del circuito e magari una fotografia del tuo montaggio.
Giusto una precisazione :in un S.R.P.P. non c'è un triodo d'ingresso e uno d'uscita, un triodo amplifica il segnale(quello "basso") l'altro, il triodo alto, fà da pozzo di corrente.
In sostanza il segnale attraversa solo il triodo basso.

Grazie per la precisazione, non conosco molto in effetti. Si tratta del classico SRPP lampizator con 200 ohm per ogni catodo.

Cmq la valvola è composta dai seguenti pin :

Primo triodo :

GRiglia : 2
Catodo : 3
Anodo : 1

Secodo triodo :

GRiglia : 7
Catodo : 8
Anodo : 6

Collegamenti un canale :

PIN 2 prima valvola : ingresso segnale
PIN 3 prima valvola : resistenza catodo verso massa
PIN 1 : collegato tramite resistenza a PIN 3 (catodo seconda valvola), collegato anche alla griglia (seconda valvola al pin 2)
Il segnale esce al catodo della seconda valvola...

Sicuramente sarà un macro errore però è particolare come cosa... non è che ho questo problema perchè le valvole sono capovolte verso il basso? :-) :-) :-)
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 16:19

@sonic63 ha scritto:
@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer

Domanda : ma se i triodi sono separati all'interno della valvola cosa cambia?
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 16:27

@sonic63 ha scritto:
@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer
ma quando mai?? Laughing l'unico problema che può avere è a causa della tensione filamento catodo della valvola alta, se la valvola ha un basso Vhk, ma basta aggiungere un partitore sull'HT e elevare il potenziale del filamento, oppure uno bravo la fa flottante con un generatore di corrente. ma uno bravo.. (non io ovviamente)
a proposito: grazie Smile

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 16:29

@cdtony ha scritto:
@sonic63 ha scritto:
@cdtony ha scritto:Semplicemente uso i due triodi della prima valvola per l'ingresso e i due triodi della seconda valvola per l'uscita... non mi sembra complicato. I due triodi all'interno di una valvola non sono separati?
Secondo me il modo in cui hai usato le due valvole è corretto, forse hai sbagliato qualche collegamento?
Metti lo schema del circuito e magari una fotografia del tuo montaggio.
Giusto una precisazione :in un S.R.P.P. non c'è un triodo d'ingresso e uno d'uscita, un triodo amplifica il segnale(quello "basso") l'altro, il triodo alto, fà da pozzo di corrente.
In sostanza il segnale attraversa solo il triodo basso.

Grazie per la precisazione, non conosco molto in effetti. Si tratta del classico SRPP lampizator con 200 ohm per ogni catodo.

Cmq la valvola è composta dai seguenti pin :

Primo triodo :

GRiglia : 2
Catodo : 3
Anodo : 1

Secodo triodo :

GRiglia : 7
Catodo : 8
Anodo : 6

Collegamenti un canale :

PIN 2 prima valvola : ingresso segnale
PIN 3 prima valvola : resistenza catodo verso massa
PIN 1 : collegato tramite resistenza a PIN 3 (catodo seconda valvola), collegato anche alla griglia (seconda valvola al pin 2)
Il segnale esce al catodo della seconda valvola...

Sicuramente sarà un macro errore però è particolare come cosa... non è che ho questo problema perchè le valvole sono capovolte verso il basso? :-) :-) :-)
Hai fatto un solo alimentatore per i filamenti ?
Quant'è la tensione anodica della valvola alta?
I filamenti della valvola alta sono sollevati da massa ?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5359
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 16:40

Filamenti : un unico alimentatore, filamenti collegati in parallelo : 6,2V misurati sotto carico. Semplice CRC.

Tensione anodo valvola alta : 190V, era 160V in una prova precedente ma questo problema ovviamente non lo risolvo.

Precisazione :

Ho provato ad inserire un canale sia in una griglia che nell'altra e il risultato è identico, cioè quel canale in ingresso diventa MONO da entrambe le casse. Magicamente il segnale passa da una griglia all'altra di due triodi diversi.
Se scollego un condesatore di uscita una "cassa" cessa di suonare.. quindi non ci sono problemi di collegamenti RCA o altri problemi di collegamenti con gli stadi successivi, il problema è proprio nell'SRPP o nelle valvole.


avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 16:45

@Tfan ha scritto:
@sonic63 ha scritto:
@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer
ma quando mai?? Laughing l'unico problema che può avere è a causa della tensione filamento catodo della valvola alta, se la valvola ha un basso Vhk, ma basta aggiungere un partitore sull'HT e elevare il potenziale del filamento, oppure uno bravo la fa flottante con un generatore di corrente. ma uno bravo.. (non io ovviamente)
a proposito: grazie Smile
No, il problema non è solo la tensione catodo-filamento, se la differenza di tensione tra i due catodi della valvola è abbastanza alta si creano accoppiamenti capacitivi tra i due triodi attraverso i filamenti, con fischi vari, oscillazioni, intermodulazioni, ecc. ecc.
Per questo è buona norma usare due valvole diverse, la separazione tra i canali anche usando un triodo per ogni canale resta comunque alta.
Personalmente non ho mai usato la 6N1P, quindi non sò come si comporta da questo punto di vista, ma a prescindere, e per non correre rischi userei comunque 1 valvola come alta e una come bassa. (neanche io sono "uno bravo" Very Happy )

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5359
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 16:47

PEr capirci meglio... lo schema è il seguente :






Ultima modifica di cdtony il Mar 15 Nov 2011 - 21:33, modificato 2 volte
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  meral964 il Mar 15 Nov 2011 - 17:41

Non c'è nessun cond. d'uscita?
Non penso risolva il problema ma toglierei cm e metterei un condensatore sull'uscita.

Ciao.
avatar
meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 18:29

@meral964 ha scritto:Non c'è nessun cond. d'uscita?
Non penso risolva il problema ma toglierei cm e metterei un condensatore sull'uscita.

Ciao.

Si il condesatore c'è... ho aggiornato lo schema con quello reale cosi ci capiamo meglio...

ANcora non ho risolto.... Mmm Mmm Mmm
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 19:49

@sonic63 ha scritto:
@Tfan ha scritto:
@sonic63 ha scritto:
@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer
ma quando mai?? Laughing l'unico problema che può avere è a causa della tensione filamento catodo della valvola alta, se la valvola ha un basso Vhk, ma basta aggiungere un partitore sull'HT e elevare il potenziale del filamento, oppure uno bravo la fa flottante con un generatore di corrente. ma uno bravo.. (non io ovviamente)
a proposito: grazie Smile
No, il problema non è solo la tensione catodo-filamento, se la differenza di tensione tra i due catodi della valvola è abbastanza alta si creano accoppiamenti capacitivi tra i due triodi attraverso i filamenti, con fischi vari, oscillazioni, intermodulazioni, ecc. ecc.
Per questo è buona norma usare due valvole diverse, la separazione tra i canali anche usando un triodo per ogni canale resta comunque alta.
Personalmente non ho mai usato la 6N1P, quindi non sò come si comporta da questo punto di vista, ma a prescindere, e per non correre rischi userei comunque 1 valvola come alta e una come bassa. (neanche io sono "uno bravo" Very Happy )
io ancora devo vedere un srpp fatto con due valvole diverse nella vita reale...
ciò che dici potrebbe essere possibile, ma in condizioni limite... nei datasheet non ne fa menzione, il mio srpp lavora a 310v di anodica, quindi 165v per anodo ed è stabilissimo.
e comunque c'è sempre un problema di possibile crosstalk tra i due triodi

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  MaurArte il Mar 15 Nov 2011 - 19:53

Per esperienza vissuta consiglio caldamente l'utilizzo di valvola bassa e valvola alta, polarizzando adeguatamente il filamento della valvola alta.
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7267
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  florin il Mar 15 Nov 2011 - 20:08

@cdtony ha scritto:

Senza Rg2 e senza condesatore di bypass. .


La resistenza Rg2 serve perché l'ingresso sia riferito a massa e per mantenere l'impedenza molto elevata.Non fare modifiche
come ti pare,per questo il tuo SRPP non funziona.Ti consiglio di leggere anche questo thread:http://www.tforumhifi.com/t12749-piccino-t-forum-uscita-valvolare-per-gigawork.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 20:12

@Tfan ha scritto:
@sonic63 ha scritto:
@Tfan ha scritto:
@sonic63 ha scritto:
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer
ma quando mai?? Laughing l'unico problema che può avere è a causa della tensione filamento catodo della valvola alta, se la valvola ha un basso Vhk, ma basta aggiungere un partitore sull'HT e elevare il potenziale del filamento, oppure uno bravo la fa flottante con un generatore di corrente. ma uno bravo.. (non io ovviamente)
a proposito: grazie Smile
No, il problema non è solo la tensione catodo-filamento, se la differenza di tensione tra i due catodi della valvola è abbastanza alta si creano accoppiamenti capacitivi tra i due triodi attraverso i filamenti, con fischi vari, oscillazioni, intermodulazioni, ecc. ecc.
Per questo è buona norma usare due valvole diverse, la separazione tra i canali anche usando un triodo per ogni canale resta comunque alta.
Personalmente non ho mai usato la 6N1P, quindi non sò come si comporta da questo punto di vista, ma a prescindere, e per non correre rischi userei comunque 1 valvola come alta e una come bassa. (neanche io sono "uno bravo" Very Happy )
io ancora devo vedere un srpp fatto con due valvole diverse nella vita reale...
ciò che dici potrebbe essere possibile, ma in condizioni limite... nei datasheet non ne fa menzione, il mio srpp lavora a 310v di anodica, quindi 165v per anodo ed è stabilissimo.
e comunque c'è sempre un problema di possibile crosstalk tra i due triodi

Quali circuiti guardi nella vita reale?
Tutti gli S.R.P.P sono fatti in quel modo, almeno tutti quelli fatti da progettisti seri, se poi vai a guardare i circuiti messi in rete da emeriti dilettanti o dal se-dicente "guru" di turno, allora puoi trovare di tutto, la domanda con quei circuiti non è: "come suonano ? " , ma è: "funzionano? ". Very Happy
Comunque se nel tuo pre và bene così tanto meglio, probabilmente alcune valvole sono più sensibili di altre.
Io nel mio ho usato un triodo per canale. Very Happy

P.S. In quale datasheet di una valvola hai trovato uno schema applicativo in S.R.P.P.?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5359
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Switters il Mar 15 Nov 2011 - 20:49

Premesso che non so niente di valvole, ho giusto cominciato a studiarmi l'SRPP da qualche giorno Smile
Mi chiedevo: nello schema che hai postato non ci andrebbe una R1 anche sull'anodo del triodo alto?
Chiedo perché nei due o tre schemi che ho visto mi sembra ci fosse...


Ultima modifica di Switters il Mar 15 Nov 2011 - 22:09, modificato 1 volta

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 21:35

@florin ha scritto:
@cdtony ha scritto:

Senza Rg2 e senza condesatore di bypass. .


La resistenza Rg2 serve perché l'ingresso sia riferito a massa e per mantenere l'impedenza molto elevata.Non fare modifiche
come ti pare,per questo il tuo SRPP non funziona.Ti consiglio di leggere anche questo thread:http://www.tforumhifi.com/t12749-piccino-t-forum-uscita-valvolare-per-gigawork.
o

Lo schema è questo è non l'ho inventato io.

Non ti riferire al post di prima perchè lo schema era diverso che non trovavo l'originale...
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  florin il Mar 15 Nov 2011 - 22:05

@cdtony ha scritto:

Non ti riferire al post di prima perchè lo schema era diverso che non trovavo l'originale...

Ti ho risposto a quello che hai postato,per risolvere i tuoi problemi,dovresti informarti,per esempio come si alimenta i filamenti
in un SRPP :www.tnt-audio.com/clinica/ta/sim88sr.ht
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 22:11

I filamenti sono collegati in parallelo ad un semplice ponte diodi + CRC... l'ho usato più volte non ci vedo un problema nell'alimentare i filamenti....
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  florin il Mar 15 Nov 2011 - 22:19

@cdtony ha scritto:I filamenti sono collegati in parallelo ad un semplice ponte diodi + CRC... l'ho usato più volte non ci vedo un problema nell'alimentare i filamenti....

Se tu non vedi il problema,non significa che non esiste.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 22:19

R2 va tolta che serve per la conversione i/v, prima della griglia d'ingresso ci vuole un grid stopper, 1-2,2k, dopo C1 ci vuole un resistenza verso massa, di un valore adeguato rispetto a C1, se è un 2,2uF ad esempio un valore compreso tra 22K e 100K, altrimenti oscilla e se hai un finale a SS lo fotti.

Sonic io ci lavoro con un progettista serio, se poi ci sono delle condizioni da rispettare come hai detto te, nel datasheet c'è sempre scritto, e ciò che tu menzioni non l'ho mai letto, srpp o meno...

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 22:22

@Tfan ha scritto:R2 va tolta che serve per la conversione i/v, prima della griglia d'ingresso ci vuole un grid stopper, 1-2,2k, dopo C1 ci vuole un resistenza verso massa, di un valore adeguato rispetto a C1, se è un 2,2uF ad esempio un valore compreso tra 22K e 100K, altrimenti oscilla e se hai un finale a SS lo fotti.

Sonic io ci lavoro con un progettista serio, se poi ci sono delle condizioni da rispettare come hai detto te, nel datasheet c'è sempre scritto, e ciò che tu menzioni non l'ho mai letto, srpp o meno...

Mi serve appunto per la conversione I/V, il pre è collegato ad un PCM58P che esce in corrente. Dopo C1 già inserito il filtro RC con 100K e 2,2uf.
avatar
cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum