T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Oggi a 7:12 Da Smanetton

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Oggi a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Oggi a 1:39 Da massimo.reja.3

» Configurazione pc per musica liquida
Oggi a 0:15 Da Snap

» Testina Sanyo tp 625 help
Oggi a 0:00 Da Snap

» ALIENTEK D8
Ieri a 22:59 Da Snap

» Autocostruzione casse
Ieri a 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Ieri a 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Ieri a 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Ieri a 22:01 Da franz 01

» Quali diffusori Low Cost?
Ieri a 21:39 Da Kha-Jinn

» Cambio diffussori da scaffale max 500euro
Ieri a 20:06 Da natale55

» Collybia Mambo Player HIFI: Setup e alimentatori
Ieri a 18:22 Da zazzero

» EntryLevel, 300€?
Ieri a 17:54 Da dinamanu

» Vendo (o scambio) Klipsch Heresy HIP-2
Ieri a 17:31 Da dtraina

» Telecomando Audiogram MB1
Ieri a 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Ieri a 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Ieri a 14:07 Da marco57

» Smsl ad18
Ieri a 12:16 Da MaxDrou

» partiamo da zero ma proprio zero?
Ieri a 12:16 Da zolugne

» Riparazione Elettrocompaniet ECI 1
Ieri a 8:18 Da gubos

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Feb 2017 - 23:18 Da CHAOSFERE

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Lun 20 Feb 2017 - 22:16 Da Seti

» Breeze Audio TPA3116 versione 2016?
Lun 20 Feb 2017 - 22:05 Da Deki

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Lun 20 Feb 2017 - 21:21 Da Deki

» Le mie Vitriol personalizzate ed autocostruite
Lun 20 Feb 2017 - 19:57 Da dieggs

» Technics SL-QD22
Lun 20 Feb 2017 - 19:38 Da Snap

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Lun 20 Feb 2017 - 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun 20 Feb 2017 - 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

» Lottando con raspberry e volumio
Dom 19 Feb 2017 - 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Dom 19 Feb 2017 - 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Dom 19 Feb 2017 - 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Dom 19 Feb 2017 - 19:40 Da giucam61

» Partitore resistivo per collegamento amplificatore-cuffie
Dom 19 Feb 2017 - 17:56 Da sportyerre

» CERCO Alientek d8
Dom 19 Feb 2017 - 17:33 Da dtraina

» Consigli per impianto entry level
Dom 19 Feb 2017 - 16:46 Da riccardik

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Dom 19 Feb 2017 - 9:06 Da dtraina

» Cuffia chiusa economica
Dom 19 Feb 2017 - 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
Aunktintaun
 
dinamanu
 
metalgta
 
natale55
 
lello64
 
Biagio De Simone
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8768)
 

Statistiche
Abbiamo 10618 membri registrati
L'ultimo utente registrato è entra

I nostri membri hanno inviato un totale di 778810 messaggi in 50647 argomenti
Chi è in linea
In totale ci sono 43 utenti in linea :: 2 Registrati, 2 Nascosti e 39 Ospiti :: 2 Motori di ricerca

peppe1961, sportyerre

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Errore SRPP

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 14:05

HELP ... errore Stranissimo...

SRPP classico con due 6n1p... collego il tutto e si sente in maniera "anomala", i
due canali stereo sembrano impastati, si sentono solo gli effetti e le voci stile megafono lontanissimo.
Dopo mille prove tolgo un ingresso della prima valvola, cioè scollego
una delle due griglie : SUONO PERFETTO MA DA
ENTRAMBE LE USCITE DELLE SECONDA VALVOLA!!!!!!

CIoè sento un canale (quello collegato effettivamente alla griglia) DA
ENTRAMBE LE CASSE! MONO insomma... !
DA dove prende l'ingresso del secondo canale?? Sembra un problema di collegamenti ma, Ho controllato più volte :

- Primo triodo prima valvola collegata con primo triodo seconda
valvola, stessa cosa per il secondo triodo.

La massa (pin 9) che scherma i due triodi è collegata... La valvole non sono nuove ma le usavo in un precedente circuito e funzionavano perfettamente. Valvola "guasta" ? Qualche idea?

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 14:57

avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 15:30

Semplicemente uso i due triodi della prima valvola per l'ingresso e i due triodi della seconda valvola per l'uscita... non mi sembra complicato. I due triodi all'interno di una valvola non sono separati?

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 15:41

@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer


Ultima modifica di sonic63 il Mar 15 Nov 2011 - 16:08, modificato 1 volta

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 15:45

@cdtony ha scritto:Semplicemente uso i due triodi della prima valvola per l'ingresso e i due triodi della seconda valvola per l'uscita... non mi sembra complicato. I due triodi all'interno di una valvola non sono separati?
Secondo me il modo in cui hai usato le due valvole è corretto, forse hai sbagliato qualche collegamento?
Metti lo schema del circuito e magari una fotografia del tuo montaggio.
Giusto una precisazione :in un S.R.P.P. non c'è un triodo d'ingresso e uno d'uscita, un triodo amplifica il segnale(quello "basso") l'altro, il triodo alto, fà da pozzo di corrente.
In sostanza il segnale attraversa solo il triodo basso.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 16:03

@sonic63 ha scritto:
@cdtony ha scritto:Semplicemente uso i due triodi della prima valvola per l'ingresso e i due triodi della seconda valvola per l'uscita... non mi sembra complicato. I due triodi all'interno di una valvola non sono separati?
Secondo me il modo in cui hai usato le due valvole è corretto, forse hai sbagliato qualche collegamento?
Metti lo schema del circuito e magari una fotografia del tuo montaggio.
Giusto una precisazione :in un S.R.P.P. non c'è un triodo d'ingresso e uno d'uscita, un triodo amplifica il segnale(quello "basso") l'altro, il triodo alto, fà da pozzo di corrente.
In sostanza il segnale attraversa solo il triodo basso.

Grazie per la precisazione, non conosco molto in effetti. Si tratta del classico SRPP lampizator con 200 ohm per ogni catodo.

Cmq la valvola è composta dai seguenti pin :

Primo triodo :

GRiglia : 2
Catodo : 3
Anodo : 1

Secodo triodo :

GRiglia : 7
Catodo : 8
Anodo : 6

Collegamenti un canale :

PIN 2 prima valvola : ingresso segnale
PIN 3 prima valvola : resistenza catodo verso massa
PIN 1 : collegato tramite resistenza a PIN 3 (catodo seconda valvola), collegato anche alla griglia (seconda valvola al pin 2)
Il segnale esce al catodo della seconda valvola...

Sicuramente sarà un macro errore però è particolare come cosa... non è che ho questo problema perchè le valvole sono capovolte verso il basso? :-) :-) :-)

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 16:19

@sonic63 ha scritto:
@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer

Domanda : ma se i triodi sono separati all'interno della valvola cosa cambia?

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 16:27

@sonic63 ha scritto:
@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer
ma quando mai?? Laughing l'unico problema che può avere è a causa della tensione filamento catodo della valvola alta, se la valvola ha un basso Vhk, ma basta aggiungere un partitore sull'HT e elevare il potenziale del filamento, oppure uno bravo la fa flottante con un generatore di corrente. ma uno bravo.. (non io ovviamente)
a proposito: grazie Smile

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 16:29

@cdtony ha scritto:
@sonic63 ha scritto:
@cdtony ha scritto:Semplicemente uso i due triodi della prima valvola per l'ingresso e i due triodi della seconda valvola per l'uscita... non mi sembra complicato. I due triodi all'interno di una valvola non sono separati?
Secondo me il modo in cui hai usato le due valvole è corretto, forse hai sbagliato qualche collegamento?
Metti lo schema del circuito e magari una fotografia del tuo montaggio.
Giusto una precisazione :in un S.R.P.P. non c'è un triodo d'ingresso e uno d'uscita, un triodo amplifica il segnale(quello "basso") l'altro, il triodo alto, fà da pozzo di corrente.
In sostanza il segnale attraversa solo il triodo basso.

Grazie per la precisazione, non conosco molto in effetti. Si tratta del classico SRPP lampizator con 200 ohm per ogni catodo.

Cmq la valvola è composta dai seguenti pin :

Primo triodo :

GRiglia : 2
Catodo : 3
Anodo : 1

Secodo triodo :

GRiglia : 7
Catodo : 8
Anodo : 6

Collegamenti un canale :

PIN 2 prima valvola : ingresso segnale
PIN 3 prima valvola : resistenza catodo verso massa
PIN 1 : collegato tramite resistenza a PIN 3 (catodo seconda valvola), collegato anche alla griglia (seconda valvola al pin 2)
Il segnale esce al catodo della seconda valvola...

Sicuramente sarà un macro errore però è particolare come cosa... non è che ho questo problema perchè le valvole sono capovolte verso il basso? :-) :-) :-)
Hai fatto un solo alimentatore per i filamenti ?
Quant'è la tensione anodica della valvola alta?
I filamenti della valvola alta sono sollevati da massa ?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 16:40

Filamenti : un unico alimentatore, filamenti collegati in parallelo : 6,2V misurati sotto carico. Semplice CRC.

Tensione anodo valvola alta : 190V, era 160V in una prova precedente ma questo problema ovviamente non lo risolvo.

Precisazione :

Ho provato ad inserire un canale sia in una griglia che nell'altra e il risultato è identico, cioè quel canale in ingresso diventa MONO da entrambe le casse. Magicamente il segnale passa da una griglia all'altra di due triodi diversi.
Se scollego un condesatore di uscita una "cassa" cessa di suonare.. quindi non ci sono problemi di collegamenti RCA o altri problemi di collegamenti con gli stadi successivi, il problema è proprio nell'SRPP o nelle valvole.



cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 16:45

@Tfan ha scritto:
@sonic63 ha scritto:
@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer
ma quando mai?? Laughing l'unico problema che può avere è a causa della tensione filamento catodo della valvola alta, se la valvola ha un basso Vhk, ma basta aggiungere un partitore sull'HT e elevare il potenziale del filamento, oppure uno bravo la fa flottante con un generatore di corrente. ma uno bravo.. (non io ovviamente)
a proposito: grazie Smile
No, il problema non è solo la tensione catodo-filamento, se la differenza di tensione tra i due catodi della valvola è abbastanza alta si creano accoppiamenti capacitivi tra i due triodi attraverso i filamenti, con fischi vari, oscillazioni, intermodulazioni, ecc. ecc.
Per questo è buona norma usare due valvole diverse, la separazione tra i canali anche usando un triodo per ogni canale resta comunque alta.
Personalmente non ho mai usato la 6N1P, quindi non sò come si comporta da questo punto di vista, ma a prescindere, e per non correre rischi userei comunque 1 valvola come alta e una come bassa. (neanche io sono "uno bravo" Very Happy )

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 16:47

PEr capirci meglio... lo schema è il seguente :






Ultima modifica di cdtony il Mar 15 Nov 2011 - 21:33, modificato 2 volte

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  meral964 il Mar 15 Nov 2011 - 17:41

Non c'è nessun cond. d'uscita?
Non penso risolva il problema ma toglierei cm e metterei un condensatore sull'uscita.

Ciao.

meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 18:29

@meral964 ha scritto:Non c'è nessun cond. d'uscita?
Non penso risolva il problema ma toglierei cm e metterei un condensatore sull'uscita.

Ciao.

Si il condesatore c'è... ho aggiornato lo schema con quello reale cosi ci capiamo meglio...

ANcora non ho risolto.... Mmm Mmm Mmm

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 19:49

@sonic63 ha scritto:
@Tfan ha scritto:
@sonic63 ha scritto:
@Tfan ha scritto:avrai fatto casino sui collegamenti... ma perchè usi due mezze sezioni di due valvole diverse per un canale?? cioè perchè complicarsi la vita??? oltretutto puoi facilmente avere problemi di cross talk (guarda caso....)
lesson for life, uan tube uan channel Smile
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer
ma quando mai?? Laughing l'unico problema che può avere è a causa della tensione filamento catodo della valvola alta, se la valvola ha un basso Vhk, ma basta aggiungere un partitore sull'HT e elevare il potenziale del filamento, oppure uno bravo la fa flottante con un generatore di corrente. ma uno bravo.. (non io ovviamente)
a proposito: grazie Smile
No, il problema non è solo la tensione catodo-filamento, se la differenza di tensione tra i due catodi della valvola è abbastanza alta si creano accoppiamenti capacitivi tra i due triodi attraverso i filamenti, con fischi vari, oscillazioni, intermodulazioni, ecc. ecc.
Per questo è buona norma usare due valvole diverse, la separazione tra i canali anche usando un triodo per ogni canale resta comunque alta.
Personalmente non ho mai usato la 6N1P, quindi non sò come si comporta da questo punto di vista, ma a prescindere, e per non correre rischi userei comunque 1 valvola come alta e una come bassa. (neanche io sono "uno bravo" Very Happy )
io ancora devo vedere un srpp fatto con due valvole diverse nella vita reale...
ciò che dici potrebbe essere possibile, ma in condizioni limite... nei datasheet non ne fa menzione, il mio srpp lavora a 310v di anodica, quindi 165v per anodo ed è stabilissimo.
e comunque c'è sempre un problema di possibile crosstalk tra i due triodi

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  MaurArte il Mar 15 Nov 2011 - 19:53

Per esperienza vissuta consiglio caldamente l'utilizzo di valvola bassa e valvola alta, polarizzando adeguatamente il filamento della valvola alta.

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7233
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  florin il Mar 15 Nov 2011 - 20:08

@cdtony ha scritto:

Senza Rg2 e senza condesatore di bypass. .


La resistenza Rg2 serve perché l'ingresso sia riferito a massa e per mantenere l'impedenza molto elevata.Non fare modifiche
come ti pare,per questo il tuo SRPP non funziona.Ti consiglio di leggere anche questo thread:http://www.tforumhifi.com/t12749-piccino-t-forum-uscita-valvolare-per-gigawork.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  sonic63 il Mar 15 Nov 2011 - 20:12

@Tfan ha scritto:
@sonic63 ha scritto:
@Tfan ha scritto:
@sonic63 ha scritto:
Mi risulta che in un S.R.P.P. non và bene usare le due sezioni di una stessa valvola per fare una da triodo alto e una da triodo basso, ma vanno usate due valvole diverse.

A proposito : Buon Compleanno Beer Beer
ma quando mai?? Laughing l'unico problema che può avere è a causa della tensione filamento catodo della valvola alta, se la valvola ha un basso Vhk, ma basta aggiungere un partitore sull'HT e elevare il potenziale del filamento, oppure uno bravo la fa flottante con un generatore di corrente. ma uno bravo.. (non io ovviamente)
a proposito: grazie Smile
No, il problema non è solo la tensione catodo-filamento, se la differenza di tensione tra i due catodi della valvola è abbastanza alta si creano accoppiamenti capacitivi tra i due triodi attraverso i filamenti, con fischi vari, oscillazioni, intermodulazioni, ecc. ecc.
Per questo è buona norma usare due valvole diverse, la separazione tra i canali anche usando un triodo per ogni canale resta comunque alta.
Personalmente non ho mai usato la 6N1P, quindi non sò come si comporta da questo punto di vista, ma a prescindere, e per non correre rischi userei comunque 1 valvola come alta e una come bassa. (neanche io sono "uno bravo" Very Happy )
io ancora devo vedere un srpp fatto con due valvole diverse nella vita reale...
ciò che dici potrebbe essere possibile, ma in condizioni limite... nei datasheet non ne fa menzione, il mio srpp lavora a 310v di anodica, quindi 165v per anodo ed è stabilissimo.
e comunque c'è sempre un problema di possibile crosstalk tra i due triodi

Quali circuiti guardi nella vita reale?
Tutti gli S.R.P.P sono fatti in quel modo, almeno tutti quelli fatti da progettisti seri, se poi vai a guardare i circuiti messi in rete da emeriti dilettanti o dal se-dicente "guru" di turno, allora puoi trovare di tutto, la domanda con quei circuiti non è: "come suonano ? " , ma è: "funzionano? ". Very Happy
Comunque se nel tuo pre và bene così tanto meglio, probabilmente alcune valvole sono più sensibili di altre.
Io nel mio ho usato un triodo per canale. Very Happy

P.S. In quale datasheet di una valvola hai trovato uno schema applicativo in S.R.P.P.?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5244
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Switters il Mar 15 Nov 2011 - 20:49

Premesso che non so niente di valvole, ho giusto cominciato a studiarmi l'SRPP da qualche giorno Smile
Mi chiedevo: nello schema che hai postato non ci andrebbe una R1 anche sull'anodo del triodo alto?
Chiedo perché nei due o tre schemi che ho visto mi sembra ci fosse...


Ultima modifica di Switters il Mar 15 Nov 2011 - 22:09, modificato 1 volta

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 21:35

@florin ha scritto:
@cdtony ha scritto:

Senza Rg2 e senza condesatore di bypass. .


La resistenza Rg2 serve perché l'ingresso sia riferito a massa e per mantenere l'impedenza molto elevata.Non fare modifiche
come ti pare,per questo il tuo SRPP non funziona.Ti consiglio di leggere anche questo thread:http://www.tforumhifi.com/t12749-piccino-t-forum-uscita-valvolare-per-gigawork.
o

Lo schema è questo è non l'ho inventato io.

Non ti riferire al post di prima perchè lo schema era diverso che non trovavo l'originale...

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  florin il Mar 15 Nov 2011 - 22:05

@cdtony ha scritto:

Non ti riferire al post di prima perchè lo schema era diverso che non trovavo l'originale...

Ti ho risposto a quello che hai postato,per risolvere i tuoi problemi,dovresti informarti,per esempio come si alimenta i filamenti
in un SRPP :www.tnt-audio.com/clinica/ta/sim88sr.ht

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 22:11

I filamenti sono collegati in parallelo ad un semplice ponte diodi + CRC... l'ho usato più volte non ci vedo un problema nell'alimentare i filamenti....

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  florin il Mar 15 Nov 2011 - 22:19

@cdtony ha scritto:I filamenti sono collegati in parallelo ad un semplice ponte diodi + CRC... l'ho usato più volte non ci vedo un problema nell'alimentare i filamenti....

Se tu non vedi il problema,non significa che non esiste.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  Tfan il Mar 15 Nov 2011 - 22:19

R2 va tolta che serve per la conversione i/v, prima della griglia d'ingresso ci vuole un grid stopper, 1-2,2k, dopo C1 ci vuole un resistenza verso massa, di un valore adeguato rispetto a C1, se è un 2,2uF ad esempio un valore compreso tra 22K e 100K, altrimenti oscilla e se hai un finale a SS lo fotti.

Sonic io ci lavoro con un progettista serio, se poi ci sono delle condizioni da rispettare come hai detto te, nel datasheet c'è sempre scritto, e ciò che tu menzioni non l'ho mai letto, srpp o meno...

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Errore SRPP

Messaggio  cdtony il Mar 15 Nov 2011 - 22:22

@Tfan ha scritto:R2 va tolta che serve per la conversione i/v, prima della griglia d'ingresso ci vuole un grid stopper, 1-2,2k, dopo C1 ci vuole un resistenza verso massa, di un valore adeguato rispetto a C1, se è un 2,2uF ad esempio un valore compreso tra 22K e 100K, altrimenti oscilla e se hai un finale a SS lo fotti.

Sonic io ci lavoro con un progettista serio, se poi ci sono delle condizioni da rispettare come hai detto te, nel datasheet c'è sempre scritto, e ciò che tu menzioni non l'ho mai letto, srpp o meno...

Mi serve appunto per la conversione I/V, il pre è collegato ad un PCM58P che esce in corrente. Dopo C1 già inserito il filtro RC con 100K e 2,2uf.

cdtony
Appassionato
Appassionato

Data d'iscrizione : 14.09.10
Numero di messaggi : 393
Località : Ct
Impianto : Pre 6n1p + ta2024, wharfedale 506.2, sony cdp-101

http://www.intilinux.com

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum