T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pensil-R70.3 Mark Audio CHR-70.3
Oggi a 11:45 Da alexdelli

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 11:30 Da luigigi

» impianto entry -level
Oggi a 10:55 Da giucam61

» Consiglio cd player
Oggi a 10:20 Da Silmant

» SMSL AD18
Oggi a 9:00 Da Smanetton

» [BS+ss] Vendo AUDEZE EL8C
Oggi a 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Oggi a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:45 Da p.cristallini

» partiamo da zero ma proprio zero?
Ieri a 23:28 Da dieggs

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 20:22 Da dieggs

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Ieri a 19:53 Da tix88

» Driver XMOS U8
Ieri a 19:41 Da jogas

» Ok, sto uscendo un po' fuori di testa.... :|
Ieri a 19:39 Da Kha-Jinn

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:06 Da micio_mao

» Starter Kit.
Ieri a 18:31 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Ieri a 18:27 Da dinamanu

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 18:24 Da Michelino

» wtfplay
Ieri a 17:39 Da gigihrt

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Ieri a 14:40 Da gigihrt

» UPS?
Ieri a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Ieri a 12:35 Da Cancius

» Consigli per impianto 2.1
Ieri a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 11:58 Da Easlay

» Lista Diffusori Monitor
Ieri a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Ieri a 11:33 Da erduca

» ALIENTEK D8
Ieri a 11:19 Da kalium

» ecc 83 philips holland
Ieri a 11:10 Da erduca

» RCA da pannello
Ieri a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Ieri a 9:21 Da turo91

» Comprare da amazon.uk
Ieri a 5:38 Da Kha-Jinn

» PyCorePlayer
Ieri a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Ieri a 0:12 Da ergmt

» back to the vinyl
Mar 17 Gen 2017 - 21:13 Da Pinve

» Aiuto lenco L75s
Mar 17 Gen 2017 - 21:03 Da savi

» TPA 3116
Mar 17 Gen 2017 - 20:43 Da kalium

» Ps3
Mar 17 Gen 2017 - 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Mar 17 Gen 2017 - 19:34 Da jenw84

» Testina per thorens td 160
Mar 17 Gen 2017 - 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Mar 17 Gen 2017 - 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Mar 17 Gen 2017 - 16:26 Da Bc9999

» Alimentatore per Kt88
Mar 17 Gen 2017 - 15:00 Da Easlay

» Technics SL-QD22
Mar 17 Gen 2017 - 14:20 Da mrcrowley

» Neofita alle prese con amplificatore problematico toppong vx2
Mar 17 Gen 2017 - 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mar 17 Gen 2017 - 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
scontin
 
giucam61
 
dinamanu
 
giorginhos
 
GP9
 
Easlay
 
Massimo
 
gigihrt
 
Nadir81
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10495 membri registrati
L'ultimo utente registrato è AbramoLincoln

I nostri membri hanno inviato un totale di 774659 messaggi in 50377 argomenti
Chi è in linea
In totale ci sono 84 utenti in linea :: 17 Registrati, 1 Nascosto e 66 Ospiti :: 2 Motori di ricerca

AbramoLincoln, alessandro1, alexdelli, Cancius, Demetrio, enrico massa, GGiovanni, gigihrt, giucam61, lollipopo, Nadir81, p.cristallini, scontin, sportyerre, Tommaso Cantalice, turo91, zolugne

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

LCD andato?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

LCD andato?

Messaggio  tino84 il Dom 13 Nov 2011 - 12:33

ciao,

ieri mattina il televisore dei miei,funzionava perfettamente.

tempo di collegare il digitale terrestre e il nuovo decoder di sky...

e lo schermo,all accensione,è rimasto nero,con il led di spegnimento sempre acceso.

spento il tv,non si è più acceso nulla (né schermo né led).

ora,già una volta il tv era finito in riparazione (fuori assistenza) per un problema all inverter.

il tv è un rimarchiato wharfedale 26" hd-ready (in teoria invece,se non ricordo male,dovrebbe essere un Akai economico,che per i miei,va più che benissimo).

quale potrebbe essere il problema stavolta?

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  florin il Dom 13 Nov 2011 - 12:40

@tino84 ha scritto:

spento il tv,non si è più acceso nulla (né schermo né led).



Potrebbe essere un problema d'alimentazione,controlla se il fusibile è ok e se in uscita dell'alimentatore ci sono tensioni.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  tino84 il Dom 13 Nov 2011 - 14:08

i due fusibili sono a posto,come misuro invece le tensioni?

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  florin il Dom 13 Nov 2011 - 15:36

@tino84 ha scritto:i due fusibili sono a posto,come misuro invece le tensioni?
Sull'alimentatore vedrai qualche attacco con un paio di cavi,ci sono tensioni diverse,12V,15V,24V etc,se ci sono l'alimentatore
è ok.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  tino84 il Gio 17 Nov 2011 - 10:43

florin,intanto grazie dell aiuto Smile

allora,ho una scheda da dove partono tutti i vari fasci di cavi.

immagino che per la tensione,debba collegare il televisore alla presa,senza accenderlo,puntale del negativo in ingresso,ma il positivo,come faccio a capire quale sia in mezzo a tutti i cavi?
PS: non ci sono fili dall alimentatore,son tutte connessioni da pcb

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  florin il Gio 17 Nov 2011 - 11:10

@tino84 ha scritto:florin,intanto grazie dell aiuto Smile

allora,ho una scheda da dove partono tutti i vari fasci di cavi.

immagino che per la tensione,debba collegare il televisore alla presa,senza accenderlo,puntale del negativo in ingresso,ma il positivo,come faccio a capire quale sia in mezzo a tutti i cavi?
PS: non ci sono fili dall alimentatore,son tutte connessioni da pcb

Il televisore deve essere alimentato,perciò attenzione alla tensione di rete,devi provare se ci sono tensioni sulle connessioni.
Il puntale negativo(nero) sulla massa e il puntale positivo (rosso) sulle connessioni in USCITA dell'alimentatore.
Se non ti senti capace di misurare le tensioni,è meglio rinunciare per la tua sicurezza.
Potresti postare la foto della scheda ?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  tino84 il Gio 17 Nov 2011 - 11:28




credo sia questa

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  handros il Gio 17 Nov 2011 - 11:38

Ciao, mi azzardo a buttare lì la mia, nella speranza che con poco te la cavi (da prendere quindi con le pinze): ho avuto problemi simili con monitor LCD da PC, ed invariabilmente era un condensatore scoppiato nella parte di alimentazione...ma dalla foto quelli presenti sulla tua scheda sembrano tutti sani.
Prova a vedere se qualcuno ha la parte superiore bombata invece che piatta.

Ciao.

handros
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 27.10.10
Numero di messaggi : 1893
Località : Parma
Occupazione/Hobby : Animazione made in Japan, Film sci-fi, stereofonia
Provincia (Città) : Parma (Fidenza)
Impianto : ...di neoprene... :-)

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  tino84 il Gio 17 Nov 2011 - 11:43

è la prima (ed unica Laughing ) cosa che ho pensato potessi fare Smile

"purtroppo" mi sembrano tutti a posto

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  florin il Gio 17 Nov 2011 - 11:48

Giu nella parte sinistra,sopra il connettore con 5 fili rossi,uno nero,uno blu,sopra di questo si vede un connettore(presa) bianco
libero,prova di misurare se tra i piedini di questo e il metallo trovi delle tensioni.L'alimentatore è abbastanza complesso,ti
serve non solo lo schema,ma anche uno che se ne intende.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: LCD andato?

Messaggio  tino84 il Gio 17 Nov 2011 - 13:26

immaginavo non fosse un problema risolvibile con un paio di saldature e un cacciavite.

grazie a tutti per il supporto comunque Smile

tino84
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.11.09
Numero di messaggi : 3467
Località : Gorizia
Impianto : (non specificato)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum