T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Un buon pre phono
Oggi a 17:17 Da giucam61

» preamplificatore per Breeze Audio ?
Oggi a 17:13 Da giucam61

» back to the vinyl
Oggi a 17:07 Da Pinve

» Nad 350 245 €
Oggi a 16:22 Da vito

» Pro-ject Elemental a 170€
Oggi a 15:19 Da p.cristallini

» Consigli impianto camera
Oggi a 15:15 Da riccarbro

» Riparazione Elettrocompaniet ECI 1
Oggi a 14:55 Da gubos

» impianto entry level musica liquida
Oggi a 14:49 Da Kha-Jinn

» Comprare da amazon.uk
Oggi a 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Oggi a 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Oggi a 10:45 Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Oggi a 9:57 Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Oggi a 1:32 Da erny

» messa a terra, centro stella e simili
Oggi a 1:27 Da Sregio

» Smsl ad18
Oggi a 1:04 Da Massimo

» AtcElectronix che fine ha fatto?
Ieri a 23:00 Da pentrio

» informazioni amplificatori in kit LesaHiFi
Ieri a 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Ieri a 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 22:15 Da GP9

» Aiuto su identificazione valvola
Ieri a 21:15 Da pilovis

» wtfplay
Ieri a 20:15 Da fritznet

» Consigli per impianto 2.1
Ieri a 20:06 Da R!ck

» casse per vecchio impianto
Ieri a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Ieri a 19:35 Da tix88

» Ci risiamo
Ieri a 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:52 Da dieggs

» Costruire Subwoofer
Ieri a 16:18 Da dado70

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 16:08 Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Ieri a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Ieri a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Ieri a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Ieri a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 14:00 Da bob80

» Diffusori per onkyo a-9010
Ieri a 13:47 Da AntonL

» Starter Kit.
Ieri a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Ieri a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Ieri a 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Ieri a 7:49 Da gigetto

» Vendo Cayin 220 CU
Ieri a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ven 20 Gen 2017 - 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ven 20 Gen 2017 - 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ven 20 Gen 2017 - 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ven 20 Gen 2017 - 21:20 Da Sistox

» partiamo da zero ma proprio zero?
Ven 20 Gen 2017 - 20:02 Da TODD 80

» Fx-Audio D802
Ven 20 Gen 2017 - 19:52 Da kalium

» RME Multiface I e scheda HAmmerfall PCI
Ven 20 Gen 2017 - 18:17 Da fritznet

» nuovo impianto
Ven 20 Gen 2017 - 0:20 Da marno

» [an]woofer sipe 20cm
Ven 20 Gen 2017 - 0:03 Da maddave

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
giucam61
 
Kha-Jinn
 
scontin
 
luigigi
 
Massimo
 
gigihrt
 
fritznet
 
Nadir81
 
Easlay
 
CHAOSFERE
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10507 membri registrati
L'ultimo utente registrato è tamerlano

I nostri membri hanno inviato un totale di 774970 messaggi in 50403 argomenti
Chi è in linea
In totale ci sono 83 utenti in linea :: 14 Registrati, 4 Nascosti e 65 Ospiti :: 2 Motori di ricerca

diechirico, fritznet, giucam61, goldaudio, Luca brh, mrcrowley, Nadir81, pallapippo, Pinve, potowatax, riccarbro, silentscreambt, sliding, Smanetton

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Fenice20 e Problema con diffusori Focal 165 A1

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  turboo90 il Gio 10 Nov 2011 - 15:48

Vado subito al dunque, collegando il Fenice alle Focal, riesco a girare la manopola del volume solo per metà; oltre questo valore va in clipping ammutolendosi.
Pensavo inizialmente fosse un problema di sensibilità dei driver, ma andando a guardare le caratteristiche mi ritrovo con i tweeter a 94db e i woofer a 92db.
A questo punto non riesco a capire quale possa essere il problema, ammetto che non è un dramma, in quanto già a metà il volume è parecchio alto per l'ambiente in cui si trova, ma volevo capirci di +.

turboo90
Interessato
Interessato

Data d'iscrizione : 25.02.10
Numero di messaggi : 31
Località : Imola(BO)
Impianto : Amplificatore in fase di costruzione + Casse jbl autocostruite

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  excinghios il Gio 10 Nov 2011 - 17:29

se è questo: http://www.ebay.it/itm/KIT-2-VIE-DA-165-MM-FOCAL-165A1-165-120WATTS-NEW-GAR-/230389875366#ht_5866wt_1116
ti credo è a 4 ohm!

excinghios
Appassionato
Appassionato

Data d'iscrizione : 08.06.11
Numero di messaggi : 324
Località : Ud
Impianto : SMSL SA-S3 T2021B, casse B&W DM601, sorgente cd/dvd LG dei giostrai

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  turboo90 il Gio 10 Nov 2011 - 17:44

@excinghios ha scritto:se è questo: http://www.ebay.it/itm/KIT-2-VIE-DA-165-MM-FOCAL-165A1-165-120WATTS-NEW-GAR-/230389875366#ht_5866wt_1116
ti credo è a 4 ohm!

si è proprio quello, beh però a 4Ohm non dovrebbe avere grossi problemi il TA2024
se comunque il problema è proprio quello non c'è nulla da fare quindi?

turboo90
Interessato
Interessato

Data d'iscrizione : 25.02.10
Numero di messaggi : 31
Località : Imola(BO)
Impianto : Amplificatore in fase di costruzione + Casse jbl autocostruite

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  excinghios il Ven 11 Nov 2011 - 9:21

hai altri diffusori a 8 ohm invece che a 4 da provare? Sarebbe la prova del 9, anche speakers da tv recuperati.

excinghios
Appassionato
Appassionato

Data d'iscrizione : 08.06.11
Numero di messaggi : 324
Località : Ud
Impianto : SMSL SA-S3 T2021B, casse B&W DM601, sorgente cd/dvd LG dei giostrai

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  Switters il Ven 11 Nov 2011 - 10:07

@turboo90 ha scritto:Vado subito al dunque, collegando il Fenice alle Focal, riesco a girare la manopola del volume solo per metà; oltre questo valore va in clipping ammutolendosi.
Pensavo inizialmente fosse un problema di sensibilità dei driver, ma andando a guardare le caratteristiche mi ritrovo con i tweeter a 94db e i woofer a 92db.
A questo punto non riesco a capire quale possa essere il problema, ammetto che non è un dramma, in quanto già a metà il volume è parecchio alto per l'ambiente in cui si trova, ma volevo capirci di +.

Premetto che non conosco i diffusori in questione, però, in generale, la sensibilità degli altoparlanti non è l'unico parametro da considerare, in questo caso andrebbe analizzato il crossover.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  excinghios il Ven 11 Nov 2011 - 10:17

no, non è il crossover, è costruito dalla stessa focal, il problema è che si tratta di un kit audio per auto e quindi con impedenza a 4 ohm, addirittura la DC resistance viene data ta scheda tecnica a 3.45 ohm, probabile quindi che in uno spettro non troppo stretto di frequenza l'impedenza scenda sotto i 4 ohm (tipico del mondo car stereo), anche se dal grafico sembra stia sempre sopra gli 8 ohm (forse sbagliato nell'annuncio?).

excinghios
Appassionato
Appassionato

Data d'iscrizione : 08.06.11
Numero di messaggi : 324
Località : Ud
Impianto : SMSL SA-S3 T2021B, casse B&W DM601, sorgente cd/dvd LG dei giostrai

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  sonic63 il Ven 11 Nov 2011 - 10:28

@turboo90 ha scritto:Vado subito al dunque, collegando il Fenice alle Focal, riesco a girare la manopola del volume solo per metà; oltre questo valore va in clipping ammutolendosi.
Pensavo inizialmente fosse un problema di sensibilità dei driver, ma andando a guardare le caratteristiche mi ritrovo con i tweeter a 94db e i woofer a 92db.
A questo punto non riesco a capire quale possa essere il problema, ammetto che non è un dramma, in quanto già a metà il volume è parecchio alto per l'ambiente in cui si trova, ma volevo capirci di +.

Non c'è niente di strano, con la quantità di segnale che gli dai in ingresso a metà corsa del potenziometro del volume l'ampli è arrivato alla massima potenza.
Non è un difetto dell'ampli e nemmeno delle casse.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5185
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  m.phobos il Ven 11 Nov 2011 - 12:16

@sonic63 ha scritto:
Non c'è niente di strano, con la quantità di segnale che gli dai in ingresso a metà corsa del potenziometro del volume l'ampli è arrivato alla massima potenza.
Non è un difetto dell'ampli e nemmeno delle casse.
Se così fosse magari con degli attenuatori di segnale in ingresso potrebbe risolvere, che dite?

m.phobos
Appassionato
Appassionato

Data d'iscrizione : 18.04.11
Numero di messaggi : 494
Località : Verona
Provincia (Città) : pessimo e basta
Impianto : IL Tesi 504 - QED XT Anniversary Edition Bi-Wire Airlocs Terminated
Marantz PM 64 II Quarter A
Technics SL 1210 MK II + Denon DL 160
segnale Gold by Yulian - segnale S.S. Y 99.9 by Yulian
Cambridge Audio DAC Magic
iMAC 2011, MacBook Pro Late 2006, iPad2, Sansa Clip+
Sony CDP x555se
HRT microstreamer
Sennheiser HD 25-1 II, Sennheiser Momentum Classic, Yamaha EPH-100, Superlux HD381

http://phobos04.altervista.org

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  sonic63 il Ven 11 Nov 2011 - 13:13

@m.phobos ha scritto:
@sonic63 ha scritto:
Non c'è niente di strano, con la quantità di segnale che gli dai in ingresso a metà corsa del potenziometro del volume l'ampli è arrivato alla massima potenza.
Non è un difetto dell'ampli e nemmeno delle casse.
Se così fosse magari con degli attenuatori di segnale in ingresso potrebbe risolvere, che dite?
Si, ma perchè andare ad aggiungere questi attenuatori ?
praticamente qual'è il problema? Non riesci a regolare bene il volume?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5185
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  turboo90 il Sab 12 Nov 2011 - 14:26

si come dici tu mi basterebbe tenere il volume a metà e non più e sono apposto, il problema è che non sempre è a metà che da il problema, ma dipende dalla canzone. Mi spiego meglio, con alcune canzoni a metà ancora ancora regge, con altre invece va in clipping solo in determinati picchi di dinamici. Per questo motivo farei molta fatica a tenere regolato il volume.

turboo90
Interessato
Interessato

Data d'iscrizione : 25.02.10
Numero di messaggi : 31
Località : Imola(BO)
Impianto : Amplificatore in fase di costruzione + Casse jbl autocostruite

Tornare in alto Andare in basso

Re: Fenice20 e Problema con diffusori Focal 165 A1

Messaggio  Patrick il Sab 12 Nov 2011 - 14:30

@turboo90 ha scritto:si come dici tu mi basterebbe tenere il volume a metà e non più e sono apposto, il problema è che non sempre è a metà che da il problema, ma dipende dalla canzone. Mi spiego meglio, con alcune canzoni a metà ancora ancora regge, con altre invece va in clipping solo in determinati picchi di dinamici. Per questo motivo farei molta fatica a tenere regolato il volume.

Permettimi, ma non cambierebbe nulla. Semplicemente sposteresti il problema in un punto diverso di rotazione del potenziometro ma lo avresti sempre e comunque allo stesso volume percepito dal tuo orecchio. Se vuoi più birra devi cambiare ampli, non hai scelta.

Patrick
Musicista/Fonico
Musicista/Fonico

Data d'iscrizione : 04.03.10
Numero di messaggi : 6121
Località : Iperuranio
Occupazione/Hobby : Musicista-Insegnante di Chitarra Moderna-Tecnico Audio-Arrangiatore
Provincia (Città) : Disforico
Impianto :
Spoiler:

PC
Onkyo A-9355
Tannoy Precision 8
Cuffie, cuffie, cuffie
Cavi di Potenza:Kiss Key Foo See Gold Limited Edition.
Cavi di segnale:Kiss Puck U See Platinum - Kim EI Fire.



http://www.youtube.it/patrickfisichella

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum