T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» PyCorePlayer
Oggi a 3:16 Da scontin

» Q Acoustic, Deli, Wharfedale o Indiana Line
Oggi a 2:58 Da DarioKreutzer

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 0:56 Da Rikkardo92

» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 0:39 Da Kha-Jinn

» SMSL ad18
Oggi a 0:35 Da Massimo

» informazioni amplificatori in kit LesaHiFi
Oggi a 0:19 Da Easlay

» UPS?
Oggi a 0:15 Da Kha-Jinn

» Quale amplificatore per TAS5630 2.1
Oggi a 0:12 Da ergmt

» wtfplay
Ieri a 22:29 Da Nadir81

» back to the vinyl
Ieri a 21:13 Da Pinve

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 21:11 Da sportyerre

» Aiuto lenco L75s
Ieri a 21:03 Da savi

» Breeze tpa3116 60 euro spedito
Ieri a 20:50 Da kalium

» TPA 3116
Ieri a 20:43 Da kalium

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 20:38 Da Easlay

» Ps3
Ieri a 20:23 Da PolleriaOsvaldo

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:50 Da micio_mao

» Giro la manopola e sento un fruscio
Ieri a 19:34 Da jenw84

» Testina per thorens td 160
Ieri a 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Ieri a 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Ieri a 16:26 Da Bc9999

» Alimentatore per Kt88
Ieri a 15:00 Da Easlay

» Technics SL-QD22
Ieri a 14:20 Da mrcrowley

» RCA da pannello
Ieri a 9:49 Da dinamanu

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Lun 16 Gen 2017 - 20:42 Da andreaje

» Canton GLE
Lun 16 Gen 2017 - 20:32 Da scontin

» Technics SU-7300 - Riparazione leva On/Off
Lun 16 Gen 2017 - 20:28 Da michele.bartolettistella

» Pensil-R70.3 Mark Audio CHR-70.3
Lun 16 Gen 2017 - 18:22 Da gianni1879

» da vinile a 24/96
Lun 16 Gen 2017 - 17:38 Da fritznet

» partiamo da zero ma proprio zero?
Lun 16 Gen 2017 - 17:36 Da giucam61

» Upgrade impianto
Lun 16 Gen 2017 - 16:13 Da Cesfa

» Starter Kit.
Lun 16 Gen 2017 - 16:13 Da cooljazzz

» VENDO LOTTO RED HOT CHILI PEPPERS
Lun 16 Gen 2017 - 15:07 Da quatermass

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Lun 16 Gen 2017 - 14:19 Da Rino88ex

» I migliori album del 2016
Lun 16 Gen 2017 - 13:18 Da nd1967

» Qualità a "fine" vinile: fisima mia o verità?
Lun 16 Gen 2017 - 12:49 Da dinamanu

» Cambio fonorivelatore MM: da Om10 a...?
Lun 16 Gen 2017 - 11:17 Da Curelin

» costruzione cavo mini jack --> mini jack e mini jack -->rca
Lun 16 Gen 2017 - 11:08 Da xax

» Griglia protettiva per Woofer da 10"
Lun 16 Gen 2017 - 9:43 Da gianni1879

» Kit Shunt Salas BIB LV
Lun 16 Gen 2017 - 9:21 Da ghiglie

» Alientek D8 quale sub ??
Lun 16 Gen 2017 - 9:10 Da gianni1879

» Scelta difficile diffusori da scaffale
Lun 16 Gen 2017 - 0:06 Da dieggs

» Cuffie Sennheiser con filo o WiFi?
Dom 15 Gen 2017 - 22:59 Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom 15 Gen 2017 - 20:22 Da CHAOSFERE

» [RM]Vendo Grado SR80 80 euro
Dom 15 Gen 2017 - 14:21 Da green marlin

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
giorginhos
 
dinamanu
 
Nadir81
 
scontin
 
Easlay
 
gigihrt
 
Pinve
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10494 membri registrati
L'ultimo utente registrato è ergmt

I nostri membri hanno inviato un totale di 774546 messaggi in 50368 argomenti
Chi è in linea
In totale ci sono 18 utenti in linea :: 1 Registrato, 0 Nascosti e 17 Ospiti :: 1 Motore di ricerca

ninja77

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

T-amp originale, ho deciso di ripararlo.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Mer 9 Nov 2011 - 14:26

Dunque, non so se qualcuno si ricorda ma tempo fa, per colpa di un maledetto alimentatore da 12V impazzito Mad , ho messo fuori uso il mio mitico scatolotto comprato nel 2007, addirittura prima della nascita di questo forum.

E' successo che l'alimentatore ha inviato circa 18v, l'ampli si è immediatamente ammutolito. Qualche giorno fa ho conosciuto un tipo che sa dissaldare i chip, mi ha detto che lo sostituisce senza problemi, e oggi ordinerò un paio di TA2024 su ebay. Oggi ho fatto vedere il circuito a questo signore e guardando dove ci sono le due piazzole sopra la scritta LED



dice che potrebbe essere saltato (nel senso fisico) un componente, io credo di no ma secondo voi con la 18 in entrata potrebbe essersi bruciato qualcos'altro, oltre al chip?

grazie




traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  meral964 il Mer 9 Nov 2011 - 15:57

Potrebbe essere saltato il led che indica l'accensione, nei casi in cui mi è capitato anche se il chip era saltato
con il suo ali a 12V il led funzionava, però è tutto da vedere.
Se è in grado di sostituire il chip penso che sia in grado di verificare se il led è funzionante.
Altri componenti guasti non penso ci siano.

Ciao.



meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Mer 9 Nov 2011 - 22:00

Il led funziona, il mio dubbio, non conoscendo le tensioni massime dei componenti, è se qualcuno di essi si sia bruciato.

Guardando il datasheet del TA2024 si nota che in ingresso l'alimentazione incontra in parallelo dei condensatori che quì sono da 16v Hoping


estratto dal datasheet

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  meral964 il Mer 9 Nov 2011 - 23:03

Vai tranquillo per me non hanno subito conseguenze, se hanno qualche problema solitamente si gonfiano se non fanno di peggio.
2 Volt in più per qualche minuto(forse) penso non facciano niente.

Ciao.

meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Mer 9 Nov 2011 - 23:08

@meral964 ha scritto:Vai tranquillo per me non hanno subito conseguenze, se hanno qualche problema solitamente si gonfiano se non fanno di peggio.
2 Volt in più per qualche minuto(forse) penso non facciano niente.

Ciao.
Purtroppo è durato piu di qualche minuto, non mi capacitavo del fatto che non suonasse in quanto era tutto in ordine. Comunque penso che sia come dici tu, e intanto ho acquistato il chippino http://www.ebay.it/itm/260847953651?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649#ht_2220wt_698

Hoping

grazie

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  madqwerty il Gio 10 Nov 2011 - 0:07

t-amp original,
spostiamo il 3D nella sezione vintage? Hehe Hehe Hehe
in bocca al pupo col neo-restauro Smile Hoping

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Gio 10 Nov 2011 - 10:02

@madqwerty ha scritto:t-amp original,
spostiamo il 3D nella sezione vintage? Hehe Hehe Hehe
in bocca al pupo col neo-restauro Smile Hoping
Wink
naturalmente lo faccio per una questione di affetto I love you , e poi ho visto che è praticamente introvabile, un cimelio.

Mah, per curiosità, voi credete ancora che i chip Tripath sul mercato siano ancora originali, cioè prodotti mentre la casa era in vita? A me la cosa non convince, secondo me la fabbrica Koreana che li produceva per conto di tripath in qualche modo ha ottenuto i diritti di produzione.

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Cella il Gio 10 Nov 2011 - 16:18

Sono produzioni molto costose dunque per ammortizzare l'investimento iniziale di milioni di Euro devi produrre milioni di pezzi, e sono un fenomeno di nicchia che si sta esaurendo lentamente.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Fabio il Gio 10 Nov 2011 - 17:18

Quel componente mancante sembra essere in parallelo col LED.
Se lo schema è questo:
http://i79.photobucket.com/albums/j144/audio1st/TA2024b.jpg
non c'è nulla in parallelo e probabilmente è il posto per montare un LED SMD al posto del classico o shuntarlo con un resistore.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Gio 10 Nov 2011 - 22:32

@Fabio ha scritto:Quel componente mancante sembra essere in parallelo col LED.
Se lo schema è questo:
http://i79.photobucket.com/albums/j144/audio1st/TA2024b.jpg
non c'è nulla in parallelo e probabilmente è il posto per montare un LED SMD al posto del classico o shuntarlo con un resistore.
Mi hai tolto ogni residuo di dubbio Ok Grazie fabio

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

RAPARATO!!!

Messaggio  traspar il Sab 14 Gen 2012 - 22:57

SI, RIPARATO!!!

Giovedi' il mio collega mi dice "ho sostituito il chip, provalo perchè io non ho verificato se funziona" e io "ma sicuro che l'hai inserito bene, senza contatti accidentali o altro", e lui "si l'ho saldato bene, non l'ho provato perche con questo cosino mica ci potevo attaccare le casse dello stereo" Hehe Shocked

Ieri sera moggio moggio, recupero 2 altoparlanti di autoradio archiviati in garage (non si sa mai dai morsetti uscisse chissà che cosa), come sorgente il telefonino e... magia il t-amp suona, le prime note emesse dal nuovo chippino (na tazzulella e cafè di P.Daniele) escono fluide come il 2024 ci ha abituati.
Un elogio al mio collega, che anche se non capisce una mazza di hifi si è dimostrato un bravo tecnico con mani sopraffine Clap Clap

il nuovo chip



ciao

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Smanetton il Dom 15 Gen 2012 - 9:13

Clap Clap Clap Clap Clap Clap Clap Clap Clap Clap

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2767
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Dom 15 Gen 2012 - 21:52

@Smanetton ha scritto: Clap Clap Clap Clap Clap Clap Clap Clap Clap Clap
Grazie smanetton, il merito naturalmente va alla persona che ha effettuato la sostituzione del chip.

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Barone Rosso il Dom 15 Gen 2012 - 22:04

@traspar ha scritto:SI, RIPARATO!!!

Giovedi' il mio collega mi dice "ho sostituito il chip, provalo perchè io non ho verificato se funziona" e io "ma sicuro che l'hai inserito bene, senza contatti accidentali o altro", e lui "si l'ho saldato bene, non l'ho provato perche con questo cosino mica ci potevo attaccare le casse dello stereo" Hehe Shocked

Ieri sera moggio moggio, recupero 2 altoparlanti di autoradio archiviati in garage (non si sa mai dai morsetti uscisse chissà che cosa), come sorgente il telefonino e... magia il t-amp suona, le prime note emesse dal nuovo chippino (na tazzulella e cafè di P.Daniele) escono fluide come il 2024 ci ha abituati.
Un elogio al mio collega, che anche se non capisce una mazza di hifi si è dimostrato un bravo tecnico con mani sopraffine Clap Clap

il nuovo chip



ciao

Ed tuo amico salda pure parecchio bene.

Bel lavoro Kiss Clap

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Smanetton il Lun 16 Gen 2012 - 7:38

@traspar ha scritto:
@Smanetton ha scritto: Clap Clap Clap Clap Clap Clap Clap Clap Clap Clap
Grazie smanetton, il merito naturalmente va alla persona che ha effettuato la sostituzione del chip.
Sì, e, comunque, puoi riconoscerti il pieno merito di aver deciso di riportare in vita un piccola ma significativa pietra miliare nella storia dell'hi-fi.

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2767
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum