T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Primo acquisto cuffie consigli
Oggi a 17:35 Da lello64

» Pioneer a-30 vs onkyo 9010
Oggi a 17:29 Da giucam61

» (GE) Diffusori Kef Coda 9.2 euro 140
Oggi a 17:14 Da antbom

» upgrade 2500 max
Oggi a 16:14 Da natale55

» Autocostruzione PRE
Oggi a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Oggi a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Oggi a 15:35 Da Dexterdm

» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Oggi a 11:49 Da p.cristallini

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 11:44 Da giucam61

» Consigli per impianto 2.1
Oggi a 11:40 Da giucam61

» Denon PMA 50
Oggi a 10:22 Da Enry

» Madame Butterfly
Oggi a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 23:56 Da YAPO

» DAC con I2S e DSD
Ieri a 21:26 Da mrcrowley

» Cavo ad Y RCA per Subwoofer
Ieri a 21:24 Da gianni1879

» Nuovo cd lettore+dac
Ieri a 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ieri a 20:41 Da giucam61

» OP AMP 627
Ieri a 19:24 Da sportyerre

» Fx-Audio D802
Ieri a 19:02 Da Angel2000

» Chiarimenti Per Impianto Audio! Help !
Ieri a 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ieri a 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 14:12 Da kalium

» AUDIOLAB 8000SE
Ieri a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ieri a 11:25 Da scontin

» Una storia di cavi
Ieri a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ieri a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ieri a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 0:36 Da CHAOSFERE

» Chi ben comincia...consigli
Gio 8 Dic 2016 - 23:23 Da p.cristallini

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

» fissa lettore CD
Mer 7 Dic 2016 - 10:54 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
giucam61
 
fritznet
 
dinamanu
 
lello64
 
Angel2000
 
gigetto
 
rx78
 
schwantz34
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
natale55
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10375 membri registrati
L'ultimo utente registrato è debussy2001

I nostri membri hanno inviato un totale di 769614 messaggi in 50075 argomenti
Chi è in linea
In totale ci sono 87 utenti in linea :: 13 Registrati, 2 Nascosti e 72 Ospiti :: 2 Motori di ricerca

Alessandro Marchese, antbom, Anto73, brico, cele, CHAOSFERE, giucam61, lello64, Luca brh, mauretto, micio_mao, mrcrowley, ninja77

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

T-amp originale, ho deciso di ripararlo.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Mer 9 Nov 2011 - 14:26

Dunque, non so se qualcuno si ricorda ma tempo fa, per colpa di un maledetto alimentatore da 12V impazzito Mad , ho messo fuori uso il mio mitico scatolotto comprato nel 2007, addirittura prima della nascita di questo forum.

E' successo che l'alimentatore ha inviato circa 18v, l'ampli si è immediatamente ammutolito. Qualche giorno fa ho conosciuto un tipo che sa dissaldare i chip, mi ha detto che lo sostituisce senza problemi, e oggi ordinerò un paio di TA2024 su ebay. Oggi ho fatto vedere il circuito a questo signore e guardando dove ci sono le due piazzole sopra la scritta LED



dice che potrebbe essere saltato (nel senso fisico) un componente, io credo di no ma secondo voi con la 18 in entrata potrebbe essersi bruciato qualcos'altro, oltre al chip?

grazie




traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  meral964 il Mer 9 Nov 2011 - 15:57

Potrebbe essere saltato il led che indica l'accensione, nei casi in cui mi è capitato anche se il chip era saltato
con il suo ali a 12V il led funzionava, però è tutto da vedere.
Se è in grado di sostituire il chip penso che sia in grado di verificare se il led è funzionante.
Altri componenti guasti non penso ci siano.

Ciao.



meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Mer 9 Nov 2011 - 22:00

Il led funziona, il mio dubbio, non conoscendo le tensioni massime dei componenti, è se qualcuno di essi si sia bruciato.

Guardando il datasheet del TA2024 si nota che in ingresso l'alimentazione incontra in parallelo dei condensatori che quì sono da 16v Hoping


estratto dal datasheet

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  meral964 il Mer 9 Nov 2011 - 23:03

Vai tranquillo per me non hanno subito conseguenze, se hanno qualche problema solitamente si gonfiano se non fanno di peggio.
2 Volt in più per qualche minuto(forse) penso non facciano niente.

Ciao.

meral964
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.06.08
Numero di messaggi : 765
Località : Marcallo
Impianto : In Firma.

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Mer 9 Nov 2011 - 23:08

@meral964 ha scritto:Vai tranquillo per me non hanno subito conseguenze, se hanno qualche problema solitamente si gonfiano se non fanno di peggio.
2 Volt in più per qualche minuto(forse) penso non facciano niente.

Ciao.
Purtroppo è durato piu di qualche minuto, non mi capacitavo del fatto che non suonasse in quanto era tutto in ordine. Comunque penso che sia come dici tu, e intanto ho acquistato il chippino http://www.ebay.it/itm/260847953651?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649#ht_2220wt_698

Hoping

grazie

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  madqwerty il Gio 10 Nov 2011 - 0:07

t-amp original,
spostiamo il 3D nella sezione vintage? Hehe Hehe Hehe
in bocca al pupo col neo-restauro Smile Hoping

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Gio 10 Nov 2011 - 10:02

@madqwerty ha scritto:t-amp original,
spostiamo il 3D nella sezione vintage? Hehe Hehe Hehe
in bocca al pupo col neo-restauro Smile Hoping
Wink
naturalmente lo faccio per una questione di affetto I love you , e poi ho visto che è praticamente introvabile, un cimelio.

Mah, per curiosità, voi credete ancora che i chip Tripath sul mercato siano ancora originali, cioè prodotti mentre la casa era in vita? A me la cosa non convince, secondo me la fabbrica Koreana che li produceva per conto di tripath in qualche modo ha ottenuto i diritti di produzione.

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Cella il Gio 10 Nov 2011 - 16:18

Sono produzioni molto costose dunque per ammortizzare l'investimento iniziale di milioni di Euro devi produrre milioni di pezzi, e sono un fenomeno di nicchia che si sta esaurendo lentamente.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Fabio il Gio 10 Nov 2011 - 17:18

Quel componente mancante sembra essere in parallelo col LED.
Se lo schema è questo:
http://i79.photobucket.com/albums/j144/audio1st/TA2024b.jpg
non c'è nulla in parallelo e probabilmente è il posto per montare un LED SMD al posto del classico o shuntarlo con un resistore.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Gio 10 Nov 2011 - 22:32

@Fabio ha scritto:Quel componente mancante sembra essere in parallelo col LED.
Se lo schema è questo:
http://i79.photobucket.com/albums/j144/audio1st/TA2024b.jpg
non c'è nulla in parallelo e probabilmente è il posto per montare un LED SMD al posto del classico o shuntarlo con un resistore.
Mi hai tolto ogni residuo di dubbio Ok Grazie fabio

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

RAPARATO!!!

Messaggio  traspar il Sab 14 Gen 2012 - 22:57

SI, RIPARATO!!!

Giovedi' il mio collega mi dice "ho sostituito il chip, provalo perchè io non ho verificato se funziona" e io "ma sicuro che l'hai inserito bene, senza contatti accidentali o altro", e lui "si l'ho saldato bene, non l'ho provato perche con questo cosino mica ci potevo attaccare le casse dello stereo" Hehe Shocked

Ieri sera moggio moggio, recupero 2 altoparlanti di autoradio archiviati in garage (non si sa mai dai morsetti uscisse chissà che cosa), come sorgente il telefonino e... magia il t-amp suona, le prime note emesse dal nuovo chippino (na tazzulella e cafè di P.Daniele) escono fluide come il 2024 ci ha abituati.
Un elogio al mio collega, che anche se non capisce una mazza di hifi si è dimostrato un bravo tecnico con mani sopraffine Clap Clap

il nuovo chip



ciao

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Smanetton il Dom 15 Gen 2012 - 9:13

Clap Clap Clap Clap Clap Clap Clap Clap Clap Clap

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2746
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  traspar il Dom 15 Gen 2012 - 21:52

@Smanetton ha scritto: Clap Clap Clap Clap Clap Clap Clap Clap Clap Clap
Grazie smanetton, il merito naturalmente va alla persona che ha effettuato la sostituzione del chip.

traspar
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.09.08
Numero di messaggi : 2726
Località : Palermo
Provincia (Città) : Allegro ma critico

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Barone Rosso il Dom 15 Gen 2012 - 22:04

@traspar ha scritto:SI, RIPARATO!!!

Giovedi' il mio collega mi dice "ho sostituito il chip, provalo perchè io non ho verificato se funziona" e io "ma sicuro che l'hai inserito bene, senza contatti accidentali o altro", e lui "si l'ho saldato bene, non l'ho provato perche con questo cosino mica ci potevo attaccare le casse dello stereo" Hehe Shocked

Ieri sera moggio moggio, recupero 2 altoparlanti di autoradio archiviati in garage (non si sa mai dai morsetti uscisse chissà che cosa), come sorgente il telefonino e... magia il t-amp suona, le prime note emesse dal nuovo chippino (na tazzulella e cafè di P.Daniele) escono fluide come il 2024 ci ha abituati.
Un elogio al mio collega, che anche se non capisce una mazza di hifi si è dimostrato un bravo tecnico con mani sopraffine Clap Clap

il nuovo chip



ciao

Ed tuo amico salda pure parecchio bene.

Bel lavoro Kiss Clap

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: T-amp originale, ho deciso di ripararlo.

Messaggio  Smanetton il Lun 16 Gen 2012 - 7:38

@traspar ha scritto:
@Smanetton ha scritto: Clap Clap Clap Clap Clap Clap Clap Clap Clap Clap
Grazie smanetton, il merito naturalmente va alla persona che ha effettuato la sostituzione del chip.
Sì, e, comunque, puoi riconoscerti il pieno merito di aver deciso di riportare in vita un piccola ma significativa pietra miliare nella storia dell'hi-fi.

Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2746
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum