T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
45% / 29
No, era meglio quello vecchio
55% / 35
Ultimi argomenti
ALIENTEK D8Oggi alle 13:53nerone
HelP! DAC!Ieri alle 23:46johnny99
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
I postatori più attivi della settimana
9 Messaggi - 20%
7 Messaggi - 15%
7 Messaggi - 15%
4 Messaggi - 9%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
I postatori più attivi del mese
287 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15437)
15437 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 50 utenti in linea :: 3 Registrati, 0 Nascosti e 47 Ospiti :: 2 Motori di ricerca

Bertotheblack, cele, sportyerre

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
nepenthe
Data d'iscrizione : 04.11.11
Numero di messaggi : 1
Località : Roma
Impianto : Cambridge Audio + B&W

Problema Giradischi/Preamplificatore

il Ven 4 Nov 2011 - 19:59
Salve a tutti.
Preliminarmente, chiedo scusa in anticipo per la totale atecnicità del mio linguaggio e per qualunque scemenza che -sicuramente- scriverò, perché sono assolutamente un profano in materia di alta fedeltà.
Ma ho un problema e mi farebbe comodo una mano. Quindi, comunque sia, ringrazio in anticipo per le risposte che -spero Very Happy- riceverò.
Da un po' di tempo, quando attacco il giradischi (projec superpack rpm5 con testina, da poco montata, prestige red), su un canale (solitamente il destro) non viene riprodotta musica, ma solo un forte ronzio.
Prima "traccheggiando" con i cavi, staccandoli e riaccandoli, a un certo punto tornava il suono e se ne andava il ronzio, anche se, puntualmente, dopo un po' ritornava. Ora, invece, non riesco più a farlo andare via.
Già qui molti di voi, probabilmente, avranno avuto un collasso per l'atecnicità, i metodi allucinanti di risoluzione casalinga dei problemi e molto altro. Scusate di nuovo!
Detto questo, ho provato a cambiare i cavi,a vedere se era un problema di messa a terra, ma non riesco a capirci niente. Secondo voi, da cosa dipende? dal piatto, dal preamplificatore (cambridge audio)?
Illuminatemi, per favore e grazie, di nuovo, in anticipo.

Fabio (da Roma)
m.phobos
Appassionato
Appassionato
Data d'iscrizione : 18.04.11
Numero di messaggi : 494
Località : Verona
Provincia (Città) : pessimo e basta
Impianto : IL Tesi 504 - QED XT Anniversary Edition Bi-Wire Airlocs Terminated
Marantz PM 64 II Quarter A
Technics SL 1210 MK II + Denon DL 160
segnale Gold by Yulian - segnale S.S. Y 99.9 by Yulian
Cambridge Audio DAC Magic
iMAC 2011, MacBook Pro Late 2006, iPad2, Sansa Clip+
Sony CDP x555se
HRT microstreamer
Sennheiser HD 25-1 II, Sennheiser Momentum Classic, Yamaha EPH-100, Superlux HD381
http://phobos04.altervista.org

Re: Problema Giradischi/Preamplificatore

il Ven 4 Nov 2011 - 21:39
Io ho un problema simile, e penso che sia il cavo del gira oppure direttamente il connettore RCA, visto che il gira ha qualche annetto sulle spalle.. però a me succede solo se tocco accidentalmente uno dei due RCA. Ruotandolo un po' torna tutto a posto. Comunque sto informandomi per sostituire tutto il cavo.

Purtroppo non posso esserti più d'aiuto Sad

visto che è il tuo primo messaggio passa anche dalla sezione presentazioni a fare un saluto Smile
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum