T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Oggi alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Yamaha RX-V775 sintoamplificatore AV 7.2)
Oggi alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Muse M20 EX2
Oggi alle 17:56 Da simonluka

» è ora di rivalvolare!
Oggi alle 17:44 Da erduca

» Sommer Cable Meridian 2x2.5mm
Oggi alle 16:25 Da Luca Marchetti

» Sommer Cable Meridian 2x2.5mm
Oggi alle 16:24 Da Luca Marchetti

» TPA 3116
Oggi alle 16:04 Da scontin

» compatibilità casse
Oggi alle 15:05 Da spillek

» pilotare cerwin veg p10
Oggi alle 15:02 Da 22b5g41b5dw

» Tipo di box e calcolo litraggio FR10
Oggi alle 14:30 Da pim

» Disaccoppiamento Diffusori da stand
Oggi alle 13:53 Da PietroM84

» Nuovo Progetto od Upgradare il Vecchio?
Oggi alle 12:35 Da Alessiox

» Ho ordinato i Batpure
Oggi alle 12:15 Da windopz

» rame con purezza 7N
Oggi alle 11:41 Da lello64

» Calcolo litraggio avendo parametri woofer
Oggi alle 11:05 Da franzfranz

» [GE-MI] Vendo Celestion 3
Oggi alle 10:01 Da scontin

» Anniversario dei 10 anni!
Oggi alle 9:43 Da danilopace

» Preamplificatore...sono in vena di spendere soldi!
Oggi alle 9:36 Da danilopace

» tpa3255 vs tda8954
Oggi alle 7:49 Da luspo

» L’angolo di paradiso di ITACA
Oggi alle 6:33 Da ITACA

» Impianto Home Theatre e Giradischi
Ieri alle 21:15 Da fabrizio6684

» consiglio per impianto "multiuso"
Ieri alle 21:06 Da fabrizio6684

» Problema stereo schneider
Ieri alle 20:19 Da Giuseppe1994

» Audioquest Forest usb
Ieri alle 19:25 Da wolfman

» Consiglio acquisto mini diffurosi budjet 100€
Ieri alle 19:24 Da 22b5g41b5dw

» Doppia polarità nel potenziometro
Ieri alle 16:21 Da lukyluke

» musica dal pc
Ieri alle 12:51 Da 22b5g41b5dw

» consigli su casse, ampli, dac..
Ieri alle 12:40 Da rexcetzed

» Acquisto giradischi
Ieri alle 11:12 Da Ivan

» Software APM Tool Lite
Ieri alle 9:01 Da gubos

Statistiche
Abbiamo 11438 membri registrati
L'ultimo utente registrato è spillek

I nostri membri hanno inviato un totale di 807310 messaggi in 52391 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 76 utenti in linea: 1 Registrato, 2 Nascosti e 73 Ospiti :: 2 Motori di ricerca

erduca

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema Giradischi/Preamplificatore

Andare in basso

Problema Giradischi/Preamplificatore

Messaggio  nepenthe il Ven 4 Nov 2011 - 19:59

Salve a tutti.
Preliminarmente, chiedo scusa in anticipo per la totale atecnicità del mio linguaggio e per qualunque scemenza che -sicuramente- scriverò, perché sono assolutamente un profano in materia di alta fedeltà.
Ma ho un problema e mi farebbe comodo una mano. Quindi, comunque sia, ringrazio in anticipo per le risposte che -spero Very Happy- riceverò.
Da un po' di tempo, quando attacco il giradischi (projec superpack rpm5 con testina, da poco montata, prestige red), su un canale (solitamente il destro) non viene riprodotta musica, ma solo un forte ronzio.
Prima "traccheggiando" con i cavi, staccandoli e riaccandoli, a un certo punto tornava il suono e se ne andava il ronzio, anche se, puntualmente, dopo un po' ritornava. Ora, invece, non riesco più a farlo andare via.
Già qui molti di voi, probabilmente, avranno avuto un collasso per l'atecnicità, i metodi allucinanti di risoluzione casalinga dei problemi e molto altro. Scusate di nuovo!
Detto questo, ho provato a cambiare i cavi,a vedere se era un problema di messa a terra, ma non riesco a capirci niente. Secondo voi, da cosa dipende? dal piatto, dal preamplificatore (cambridge audio)?
Illuminatemi, per favore e grazie, di nuovo, in anticipo.

Fabio (da Roma)

nepenthe

Data d'iscrizione : 04.11.11
Numero di messaggi : 1
Località : Roma
Impianto : Cambridge Audio + B&W

Tornare in alto Andare in basso

Re: Problema Giradischi/Preamplificatore

Messaggio  m.phobos il Ven 4 Nov 2011 - 21:39

Io ho un problema simile, e penso che sia il cavo del gira oppure direttamente il connettore RCA, visto che il gira ha qualche annetto sulle spalle.. però a me succede solo se tocco accidentalmente uno dei due RCA. Ruotandolo un po' torna tutto a posto. Comunque sto informandomi per sostituire tutto il cavo.

Purtroppo non posso esserti più d'aiuto Sad

visto che è il tuo primo messaggio passa anche dalla sezione presentazioni a fare un saluto Smile

m.phobos
Appassionato
Appassionato

Data d'iscrizione : 18.04.11
Numero di messaggi : 494
Località : Verona
Provincia (Città) : pessimo e basta
Impianto : IL Tesi 504 - QED XT Anniversary Edition Bi-Wire Airlocs Terminated
Marantz PM 64 II Quarter A
Technics SL 1210 MK II + Denon DL 160
segnale Gold by Yulian - segnale S.S. Y 99.9 by Yulian
Cambridge Audio DAC Magic
iMAC 2011, MacBook Pro Late 2006, iPad2, Sansa Clip+
Sony CDP x555se
HRT microstreamer
Sennheiser HD 25-1 II, Sennheiser Momentum Classic, Yamaha EPH-100, Superlux HD381

http://phobos04.altervista.org

Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum