T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Amplificatore per chiudere il cerchio
Oggi a 21:59 Da Sistox

» Quale ampli per le mie Dynaudio M20
Oggi a 21:38 Da SubitoMauro

» JRiver 22
Oggi a 21:02 Da luigigi

» Recupero vinile rovinato
Oggi a 19:42 Da potowatax

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Oggi a 19:00 Da giucam61

» Lettore CD max 200 euro
Oggi a 18:50 Da giucam61

» Alternativa a Volumio: Moode Audio!
Oggi a 18:44 Da Tasso

» nuove diva 262
Oggi a 17:38 Da lello64

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Oggi a 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Oggi a 16:11 Da enrico massa

» Giradischi - quesiti & consigli
Oggi a 15:52 Da p.cristallini

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Oggi a 15:04 Da R!ck

» AUDIOLAB 8000SE
Oggi a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Oggi a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 12:12 Da kondor

» Player hi fi
Oggi a 12:09 Da Tasso

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Oggi a 9:27 Da schwantz34

» impianto entry -level
Oggi a 9:20 Da giucam61

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8460)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768883 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 78 utenti in linea :: 10 Registrati, 2 Nascosti e 66 Ospiti :: 2 Motori di ricerca

CHAOSFERE, Decru, emmeci, enrico massa, Kha-Jinn, mauretto, p.cristallini, Sestante, SubitoMauro, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Aiuto tecnico per TNT-inDiscreto

Pagina 3 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Ivan il Gio 10 Nov 2011 - 9:35

@crazyforduff ha scritto:Non so come trovare le parole...
Innanzitutto mi scuso che la mia testa di cazzo ti abbia fatto perdere tutto questo tempo,
in seguito penso di dover essere fortunato che non mi sia capitato niente,
poi ancora credo che se vorrò continuare a fare autocostruzione dovrò, oltre che essere 10k volte più attento e darmi un "protocollo" di controllo, avere qualcuno cui fare vedere dal vivo quanto ho fatto, perchè è proprio vero che quando le cose le fai tu, non importa quanto ri-controlli, se c'è una cagata, per quanto grossa, sarà difficile vederla
(...)
Ti assicuro che mi servirà di lezione
Comunque complimenti, perchè hai capito l'errore e la lezione serve a TUTTI, questo post andrebbe incorniciato, sia per gli inesperti che si buttano su progetti con alte tensioni senza un minimo di basi, sia per chi commissiona elettroniche a finti guru o di fa abbindolare.

Non demordere sei stato bravissimo, l'autocostruzione con la giusta prudenza si può imparare ed anche bene facendo uno step alla volta. Come nel tuo e nel mio caso.

E complimenti anche a Giancarlo. Clap Clap

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Gio 10 Nov 2011 - 9:41

@Ivan ha scritto:
E complimenti anche a Giancarlo. Clap Clap
In questa vicenda tutto il merito è solamente di Giancarlo!
Ho appena ordinato regolatori nuovi, a presto
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Gio 10 Nov 2011 - 9:48

Grazie ragazzi dei complimenti.. Embarassed
Luca, da quello che ho visto dalla foto, per essere alle prime armi, hai fatto un buon lavoro, ordinato e pulito. Clap

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Ivan il Gio 10 Nov 2011 - 10:08

@Giancarlo ha scritto:Grazie ragazzi dei complimenti.. Embarassed
Luca, da quello che ho visto dalla foto, per essere alle prime armi, hai fatto un buon lavoro, ordinato e pulito. Clap
Anche il mio primo lavoro è stato un TNT-InDiscreto ma Luca mi mangia in testa di brutto. Smile Però io ho avuto la botta di fortuna che il mio prephono funzionasse subito Cool

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Gio 10 Nov 2011 - 10:10

@Ivan ha scritto:
@Giancarlo ha scritto:Grazie ragazzi dei complimenti.. Embarassed
Luca, da quello che ho visto dalla foto, per essere alle prime armi, hai fatto un buon lavoro, ordinato e pulito. Clap
Anche il mio primo lavoro è stato un TNT-InDiscreto ma Luca mi mangia in testa di brutto. Smile Però io ho avuto la botta di fortuna che il mio prephono funzionasse subito Cool
Grazie Ivan, anche se non credo sia stato una botta di fortuna, vista la natura del mio -ehm...- intoppo

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  florin il Gio 10 Nov 2011 - 12:25

Complimenti Luca,tutti sbagliamo e tante volte per la fretta di finire il progetto.Se mi permetti un consiglio,con lo schema davanti,
prima di saldare un componente,lo misuri,confronti con lo schema e poi lo saldi sullo stampato.Attenta anche alla qualità delle
saldature.
Buon lavoro !

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Gio 10 Nov 2011 - 14:24

@ Florin
Grazie del consiglio, adotterò anche la tua precauzione.
Credo che il casino sia successo perchè non ho fatto il controllo nelle due direzioni; mi spiego: una volta adattato lo stampato e fatto un po' di controlli (evidentemente insufficienti), ho dato per scontato che quel passo fosse archiviato, e, quando dovevo controllare la posizione -o la presenza- di un componente, guardavo sullo stampato fatto da me e cercavo il corrispondente sullo stampato originale; se avessi fatto anche il passo contrario, cioè partire dall'originale per vedere la corrispondenza sul modificato, 'sta cagatissima sarebbe venuta fuori (o almeno credo/spero).

@Ivan
Visto che hai già realizato il progetto, cosa pensi della schermatura: è utile/efficace e in che misura?
Schermare solo il pre o anche l'ali?
Te lo chiedo perchè realizzerò due cabinet separati in legno, per cui la schermatura è ancora una cosa a parte che si può mettere opppure no

Grazie a tutti
A presto
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Ivan il Gio 10 Nov 2011 - 14:49

@crazyforduff ha scritto:
@Ivan
Visto che hai già realizato il progetto, cosa pensi della schermatura: è utile/efficace e in che misura?
Schermare solo il pre o anche l'ali?
Te lo chiedo perchè realizzerò due cabinet separati in legno, per cui la schermatura è ancora una cosa a parte che si può mettere opppure no

Grazie a tutti
A presto
Luca
Secondo la mia modesta esperienza per un pre-phono la schermatura è necessaria. Anch'io ho realizzato due telai in legno, a dire il vero erano e sono provvisori, e li ho entrambi schermati. In primo luogo perchè non ho usato il trasformatore toroidale ma un classico lamellare e in secondo luogo per via dell'eccessiva delicatezza del segnale trattato in diversi mi hanno consigliato tale soluzione.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Gio 10 Nov 2011 - 15:02

@Ivan ha scritto:
Secondo la mia modesta esperienza per un pre-phono la schermatura è necessaria. Anch'io ho realizzato due telai in legno, a dire il vero erano e sono provvisori, e li ho entrambi schermati. In primo luogo perchè non ho usato il trasformatore toroidale ma un classico lamellare e in secondo luogo per via dell'eccessiva delicatezza del segnale trattato in diversi mi hanno consigliato tale soluzione.
Ti ho fatto la domanda perchè sono un po' perplesso circa la schermatura dell'ali ; in particolare, sul retro non saprei veramente come girarla con tutte quelle connesioni che rendono il retro un po' affollato: 230Vin, fusibile, interruttore e XLR per Vout non lasciano gran spazio, per cui la schermatura non avrebbe il retro. In più, volendo fare dei fori sul fondo e sul top del cabinet per dare un po' di aria al trafo, dovrei togliere la schermatura anche lì.
Non è che mi viene una schermatura talmente sforacchiata che è come se non ci fosse?
Riassumendo: la schermatura funziona per quel che c'è oppure se ne manca un pezzo è come se non ci fosse del tutto?

E poi: serve dare aria anche al pre?

(Ho intenzione di frealizzare lo schermo con fogli di rame recuperati dal lattoniere, sagomati a scatola e avvitati/incollati direttamente sulla struttura in legno)

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Ivan il Gio 10 Nov 2011 - 15:14

@crazyforduff ha scritto:
Ti ho fatto la domanda perchè sono un po' perplesso circa la schermatura dell'ali ; in particolare, sul retro non saprei veramente come girarla con tutte quelle connesioni che rendono il retro un po' affollato:
Scusa non puoi incollare lo schermo al legno e forare legno e schermo insieme?
@crazyforduff ha scritto:
Non è che mi viene una schermatura talmente sforacchiata che è come se non ci fosse?
La schermatura è efficace anche con fori o con lati mancanti ed anche con semplici reticolati (quindi aperta).
Il principio teorico è quello della gabbia di Faraday, però secondo me la devi connettere tutta a terra.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Gio 10 Nov 2011 - 15:22

@Ivan ha scritto:
Scusa non puoi incollare lo schermo al legno e forare legno e schermo insieme?
Farò così, anche se sarà un po' complicato dal fatto che volevo fare una scatola dalla forma non regolare

@Ivan ha scritto:
secondo me la devi connettere tutta a terra.
Sicuro, sennò è come fare la schermatura di balsa, o di vitello tonnato!

Ciao

p.s.: yeah! 200!

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Ivan il Gio 10 Nov 2011 - 15:27

@crazyforduff ha scritto:Farò così, anche se sarà un po' complicato dal fatto che volevo fare una scatola dalla forma non regolare
Se ometti la parete posteriore non succede nulla ihmo, ho visto anche ampli con solo la base messa a terra.
Fai il mobile irregolare sarà un bel vedere Oki

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Gio 10 Nov 2011 - 16:28

Non chissà quanto irregolare... tipo Esoteric,

per fare i lati arrotondati userò un profilo a 1/4 di cerchio, per cui lo spazio utile interno sarà a "croce greca con bracci molto corti"
che determina svariati cazzi per sagomare la schermatura

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mar 15 Nov 2011 - 15:24

E l'alluce fu!!!
Inserita finalmente R9 e arrivati i nuovi regolatori, ho montato e finalmente l'ali si è comportato a dovere!

La tensione in uscita varia secondo i momenti da +27,2V a +26,5V.
Pensi possa andare bene o è meglio dare una ritoccata a R1 (ora è un po' meno di 9k)?

Ho pensato di inserite un Led di accensione, prendendo la tensione dal ramo -9V; l'assorbimento di corrente sarebbe sui 20mA: la cosa può dar problemi per la corrente prelevata a discapito del pre o magari, come avevo letto tempo fa, la presenza stessa del Led "sporca" l'alimentazione? Se è così come si può fare?

Che inconvenienti può portare il cambiamento di R3 e R7 per diminuire i tempi di entrata a regime? Teoricamente qualsiasi valore intermedio tra quanto previsto in progetto (100k) e quanto da te consigliato (47k) può andare bene?

Presto collegherò anche il pre...
A presto per i nuovi casini che riuscirò a combinare!
Ciao
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mar 15 Nov 2011 - 16:35

@crazyforduff ha scritto:
La tensione in uscita varia secondo i momenti da +27,2V a +26,5V.
Pensi possa andare bene o è meglio dare una ritoccata a R1 (ora è un po' meno di 9k)?
La tensione in uscita non è il massimo della stabilità, ma non dipende da R1, ma da R11/R12 e da R9 che se è troppo alta non fa passare corrente a sufficienza nello stabilizzatore
La misura l'hai fatta con il carico fittizio, vero?
Al limite puoi diminuire R9 a 390-330 ohm
@crazyforduff ha scritto:
Ho pensato di inserite un Led di accensione, prendendo la tensione dal ramo -9V; l'assorbimento di corrente sarebbe sui 20mA: la cosa può dar problemi per la corrente prelevata a discapito del pre o magari, come avevo letto tempo fa, la presenza stessa del Led "sporca" l'alimentazione? Se è così come si può fare?
L'assorbimento di 20mA è troppo alto e non puoi collegarti al ramo dei -9V.
Devi collegarti a un secondario del trafo e mettere un diodo 1n4007 in antiparallelo al led con una resistenza del valore di 1K
In ogni caso 20mA sono troppi per un led ad alta efficienza e quindi potresti aumentare la resistenza a 1,8K--2,2K per vedere se la luminosità è sufficiente.


@crazyforduff ha scritto:
Che inconvenienti può portare il cambiamento di R3 e R7 per diminuire i tempi di entrata a regime? Teoricamente qualsiasi valore intermedio tra quanto previsto in progetto (100k) e quanto da te consigliato (47k) può andare bene?
Diminuendo R3 e R7 l'alimentatore diventa "più veloce", ma a scapito di una maggiore sensibilità ai rumori, che comunque con le enormi capacità in gioco e le basse correnti assorbite è assolutamente trascurabile.
Prova con 47k e vedi e soprattutto senti come si comporta.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mar 15 Nov 2011 - 17:01

@Giancarlo ha scritto:La misura l'hai fatta con il carico fittizio, vero?
Si, con il carico fittizio. Devo dire che all'accensione la tensione è salita, per quanto lentamente, in maniera estremamente regolare, stabilizzandosi sui +27.25V e mantenendo il valore al centesimo di volt. Lasciatolo acceso senza multimetro collegato, dopo una decina di minuti rimisuravo la tensione e vedevo il valore oscillare tra +26.5V e +26.8V. Dopo quello non ho fatto altre misure.

Per quanto riguarda il Led, il valore di 20mA l'ho preso dalle carateristiche del costruttore (max 30mA); mi terrò comunque su valori di R sicuramente più alti, come mi hai indicato, anche perchè i Led troppo luminosi non mi piacciono, visto che devono solo indicare lo stato di un dispositivo e non illuminare la stanza (un diodo a caso che trovo dentro un ali da computer può andare bene?).

Ti terrò (ovviamente) informato sui prossimi sviluppi.
Ti ringrazio ancora,
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Ven 18 Nov 2011 - 12:03

Sono arrivati i nuovi regolatori, ma il problema non è completamente risolto: nei precedenti post dicevo come la tensione fosse finalmente limitata, anche se non propriamente stabile. Dopo un paio di accensioni di prova, ovviamente sempre con il carico fittizio attaccato, la tensione ha "sforato" e dopo qualche minuto di stabilità intorno ai +27V è salita a +28,5V.
Ho provato a cambiare TL, ma il comportamento è rimasto: la tensione continua a salire, se pur molto lentamente (circa 0,01V ogni due secondi), ma pur sempre fino a oltre +28V; a che valore di Vout posso considerare il TL bruciato?
Sto arrivando alla fine chiane-chiane
C
P.S.:il -9V almeno è a posto (per ora)

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Ven 18 Nov 2011 - 14:25

Ti conviene monitorare la tensione di riferimento del TL431 che puoi misurare su R12.

Dal datasheet del TL431 (corrente di 10mA):
Vref minima = 2.440
Vref Tipica = 2.495
Vref Max = 2.550.

Se superi abbondantemente i 2,55V su R12 significa che il TL431 non funziona correttamente.

La tensione di uscita dipende anche dal rapporto R11/R12, che se fosse esattamente a 10, come previsto, porterebbe ad avere una tensione di uscita max di 28,05V, nel caso in cui il TL431 avesse una Vref di 2,55V.
Nella realtà però ci sono di mezzo le tolleranze delle resistenze e la precisione dello strumento, per cui tale valore potrà sforare leggermente.

In ogni caso misura la tensione di riferimento e fammi sapere

Edit:
Per una maggiore precisione/stabilità termica della tensione di uscita conviene utilizzare per R11 e R12 resistori a strato metallico con tolleranza all'1%


Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Ven 18 Nov 2011 - 14:53

Ok stasera provo!
Dove dovrei prendere la corrente di 10mA?
Magari posso fare anche quel controllo...
C
L

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Ven 18 Nov 2011 - 14:59

La corrente di 10mA non la devi prendere da nessuna parte. L'ho riportata solo come condizione di misura del datasheet. Nel tuo caso la corrente dipende da R9 e dal carico fittizio.
Con un carico fittizio di 3,9K la corrente nel TL431 dovrebbe essere all'incirca 10mA, ma non credo che comunque influenzi più di tanto la misura.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Ven 18 Nov 2011 - 19:29

Allora...: disastro!

Con il TL già montato, effettivamente è
Vref=2,55V -> Vout=28,10V
per arrivare a
Vref=2,66V -> Vout=29,26V
e a questo punto ho spento.
Sostituito il TL con uno nuovo, ho avuto
Vref=2,792V -> Vout=28,24V
e a questo punto ho spento di nuovo...

Che faccio, oltre che adottare pratiche anti-jella?
(Ho finito di nuovo i TL)
Il bello che l'altro giorno il ramo +27V ha funzionato per un po'...
Ormai la prendo con filosofia (in più, uno dei due rami del pre non funziona...)

E io che pensavo fosse più o meno una scienza esatta... (certo, sono io che non sono esatto...)
Ciao

edit: magari dopo cena provo a smontare il TL e fare la prova senza, per controllare che non se ne sia andato IRF

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Ven 18 Nov 2011 - 19:44

I conti non mi tornano:
Vout = Vref * (1+R11/R12) quindi con i valori dello schema ---> Vout = Vref *11

Dalle tue misure si ha:
Con Vref=2,55V -> Vout=28,10V (2,55*11=28,05 e qui ci siamo)

Con Vref=2,66V -> Vout=29,26V (2,66*11=29,26 perfetto)

Con Vref=2,792V -> Vout=28,24V (2,792*11=30,71 che è ben diverso da 28,24)

Come fai ad avere nella terza misura una Vref superiore (2,792V) e un'uscita a 28,24V, che è inferiore ai 29,26V che avevi nella seconda misura con una Vref a 2,66V?
Matematicamente è impossibile, perchè a parità di R11/R12 (11) se aumenta la Vref, allora deve aumentare la Vout.

Se non stai usando un multimetro di buona marca, ben tarato, per prima cosa devi accertarti della precisione del multimetro.

Misura anche la tensione presente sul source dell'IRF 630 (piedino collegato a R9) che dovrebbe essere circa 35V e comunque inferiore a 36V.

Edit:
Ho scaricato un foglio di calcolo dal sito della Texas Instruments (http://www.ti.com/tool/tl431calc) e per ottenere 27V in uscita, i valori ottimali del partitore R11/R12 (tolleranza 1%) sono:
R11=30900 ohm
R12=3160 ohm

Con tali valori la Vout dovrebbe variare da 26,677V a 27,216V

Ricordati che per garantire la stabilità del TL431 bisogna mettere un condensatore in uscita (il foglio excel indica un valore superiore a 0,082uF)

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Ven 18 Nov 2011 - 21:46

@Giancarlo ha scritto:
Matematicamente è impossibile
Infatti mi sono subito reso conto anch'io a prima vista che la terza misura (ottenuta però dopo aver cambiato TL) non era "in proporzione" con le altre
Visto che ho di nuovo finito i TL e che il ramo -9V è a posto, posso provare a smontare il TL da quel ramo, che so essere funzionante, e metterlo sul +27

@Giancarlo ha scritto:
Se non stai usando un multimetro di buona marca, ben tarato, per prima cosa devi accertarti della precisione del multimetro.
Lo so che il prezzo non è un indicatore affidabile, però ho questo, che costa sui 70€, se non ricordo male (è un regalo)
http://www.pce-italia.it/html/dati-tecnici-1/Ohmetro-PCE-DM-12.htm

@Giancarlo ha scritto:
Misura anche la tensione presente sul source dell'IRF 630 (piedino collegato a R9) che dovrebbe essere circa 35V e comunque inferiore a 36V.
Lo farò (tra source e cosa?)

@Giancarlo ha scritto:
Ricordati che per garantire la stabilità del TL431 bisogna mettere un condensatore in uscita (il foglio excel indica un valore superiore a 0,082uF)
Ho sempre fatto le ultime misurazioni o con il carico fittizio o con il pre attaccato direttamente

Mi spiace che continui a non andare, immagino ti starai stancando...
Ciao
Luca




crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Ven 18 Nov 2011 - 22:14

@crazyforduff ha scritto:
Lo farò (tra source e cosa?)
Massa (GND)

@crazyforduff ha scritto:
Mi spiace che continui a non andare, immagino ti starai stancando...
Non è che non vada, bisogna capire se effettivamente c'è un problema e nel caso dove.
Adesso il TL431 non salta e magari il problema sta solo nella scelta non proprio ottimale di R11/R12
Tranquillo che non mi sto stancando. Wink

Il multimetro sulla carta è valido (precisione 0,5%)

Edit:
Verifica che il TL431 sia freddo. Se scalda significa che è percorso da troppa corrente

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mar 22 Nov 2011 - 10:23

Va ora in onda la telenovela "I circuiti del cuore", 5.176-esima puntata.

Saluti,
ometto volutamente i risultati ottenuti con dei TL evidentemente compromessi, in cui ad esempio la Vref non era proporzionale a Vout secondo il fattore 11, come già descritto in precedenza, oppure in cui la Vref non saliva oltre 0,8V, oppure altre cose strane.
Insomma, avendo finito i TL buoni, non mi è rimasto che fare di nuovo la misurazione senza TL: la Vout era abbastanza stabile a +28,20V, mentre la VSource del MOS arrivava solo a +32V.
A questo punto ho preso il TL del lato +9V, che ero sicuro essere valido, e l'ho messo sul ramo +27V
La Vout è salita progressivamente e senza disordini fino a +27,5V, con Vref in buona proporzione 1:11 (Vref=2,48), e VSource circa sempre 1,2*Vout.
Questo idillio è durato appunto fino a Vout=+27,5V, quando di botto il comportamento lento, graduale e mòno-tòno è diventato disordinato e "oscillante": Vout ha iniziato a variare tra 26,6 e 26,9, Vref tra 2,41 e 2,43, quindi entrambi appena sotto il valore ottimale, mentre VSource si manteneva abbastanza stabile, intorno a 33,15V.
Vout che Vref hanno continuato a oscillare nella forchetta sopra descritta, mentre VSource saliva molto lentamente ma gradualmente (in circa una mezz'ora) fino a 34V. Raggiunto tale valore, ha iniziato a oscillarci intorno.
A questo punto, avendo crampi alle dita visto che tenevo i puntali in mano da quasi un'ora, mi sono rotto e ho optato per una sigaretta e un film...

Che dire, a questo punto mi viene voglia di rifare da capo l'alimentatore o almeno cambiare il trafo (questo è 2*18V e non 2*15V), il MOS e rimettere i valori delle resistenze originali

...
...

Ciao
Luca


crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Pagina 3 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum