T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» jbl lsr 305 vs krk rokit 6 g3
Oggi a 1:05 Da bob80

» nuove diva 262
Oggi a 0:59 Da lello64

» Cavi component Hama 1,5m.
Oggi a 0:26 Da wolfman

» Giradischi - quesiti & consigli
Ieri a 23:26 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 23:03 Da lello64

» Amplificatore per chiudere il cerchio
Ieri a 22:40 Da Sistox

» Cd conviene ripararlo o....
Ieri a 21:09 Da gorillone

» ultimo nato (mau 749 R.I.P)
Ieri a 20:27 Da natale55

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 18:39 Da rx78

» Alternativa a Volumio: Moode Audio!
Ieri a 14:59 Da Tasso

» Marble Machine
Ieri a 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 13:04 Da embty2002

» fissa lettore CD
Ieri a 12:45 Da giucam61

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Ieri a 12:24 Da SubitoMauro

» El GORDO - una torre senza filtri, si può?
Ieri a 12:17 Da rx78

» Lettore CD max 200 euro
Ieri a 12:06 Da sound4me

» Player hi fi
Ieri a 9:07 Da Tasso

» JRiver 22
Ieri a 8:44 Da luigigi

» Recupero vinile rovinato
Ieri a 0:27 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Sab 3 Dic 2016 - 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Sab 3 Dic 2016 - 19:00 Da giucam61

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» AUDIOLAB 8000SE
Sab 3 Dic 2016 - 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
rx78
 
p.cristallini
 
scontin
 
SGH
 
CHAOSFERE
 
wolfman
 
dinamanu
 
bob80
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
R!ck
 
natale55
 
gigetto
 
rx78
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8464)
 

Statistiche
Abbiamo 10365 membri registrati
L'ultimo utente registrato è alos 68

I nostri membri hanno inviato un totale di 769045 messaggi in 50041 argomenti
Chi è in linea
In totale ci sono 47 utenti in linea :: 5 Registrati, 1 Nascosto e 41 Ospiti :: 2 Motori di ricerca

bob80, CHAOSFERE, Kha-Jinn, scontin, SGH

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Aiuto tecnico per TNT-inDiscreto

Pagina 2 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Lun 7 Nov 2011 - 22:06

@crazyforduff ha scritto:
Mi sa che domani faccio la prova che mi hai descritto (con MOS staccato, vero?)

Sì con MOS staccato.

Se misuri 20mV su C3 il problema è però altrove. Sei sicuro che il circuito è alimentato? Misura la tensione sul secondario in AC.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Lun 7 Nov 2011 - 22:10

@Giancarlo ha scritto:
Se misuri 20mV su C3 il problema è però altrove
Ho immaginato anch'io, ma non ho variato niente rispetto alla primissima configurazione (quella, per intenderci, dove Vout superava +27V)...
Magari domani a mente sgombra faccio un po' di controlli, almeno "meccanici": magari ho sputtanato qualche collegamento con tutto questo monta-smonta

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Lun 7 Nov 2011 - 22:24

Forse questo sport non fa per me...

Dove aver scoperto di essere ufficialmente un minchione (avevo fatto frettolosamente il collegamento tra trafo e scheda con dei mammut e avevo infilato il terminale troppo dentro e pinzato la guaina e non il filo scoperto), ho fatto i collegamenti come si deve, ho attaccato, e il TL431 mi è scoppiato! Oddio certo non trattasi di deflagrazione atomica, non è stato neanche come una piccola miccetta, ma è scoppiato!

Domani smonto l'IRF630 e faccio le prove che mi hai detto, poi comprerò un baule di TL431 e vedremo
Che disastro, dirai tu...
Buona notte

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Lun 7 Nov 2011 - 22:36

@crazyforduff ha scritto:
...ho attaccato, e il TL431 mi è scoppiato! Oddio certo non trattasi di deflagrazione atomica, non è stato neanche come una piccola miccetta, ma è scoppiato!
Orrified
L'importante è che tu non ti sia fatto male Wink Pensa se invertivi un condensatore..
Con la modifica fatta (aumento di R1 da 4,7k a 8,2K) la tensione al TL431 deve diminuire, per cui se è scoppiato il TL431, direi che il MOS è guasto (sempre che il collegamento sia stato fatto correttamente. Verifica che non ci siano residui di stagno tra i piedini del MOS).
Ricordati di mettere sempre, durante le prove, il carico fittizio in uscita.

Calma e sangue freddo. Non ti abbattere, che in un modo o in un altro quel circuito DEVE funzionare.

Edit:
Tagliamo la testa al toro:
Ormai il TL431 è morto, per cui la prossima prova che ti conviene fare è una prova senza TL431.
All'uscita verifica col tester che la tensione salga gradualmente.
Se la tensione passa da 0 a 38V od oltre istantaneamente significa che l'IRF630 è guasto (se non ricordo male avevi già rilevato un'anomalia del genere durante le prove).
Devi procedere per gradi. Se è guasto sostituisci l'IRF630 e senza TL431 verifica che la tensione in uscita salga gradualmente.
Ti ricordo che i MOS sono componenti sensibili alle scariche elettrostatiche e vanno maneggiati con cura. Il loro punto debole è il gate, per cui se durante le prove accidentalmente hai toccato con un cacciavite o un puntale del tester due piste con i condensatori carichi portando oltre 20V al gate, il MOS si è guastato.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mar 8 Nov 2011 - 8:40

@Giancarlo ha scritto:
Ormai il TL431 è morto, per cui la prossima prova che ti conviene fare è una prova senza TL431.
All'uscita verifica col tester che la tensione salga gradualmente.
Tolto Tl431 la tensione sale gradualmente, ma una volta rimontato TL431 (il primo della dinastia, quello che a questo punto dovrebbe essere ancora integro), la tensione sale oltre 30V.

Direi che a questo punto compro una decina di TL431 e un IRF630 nuovi coì, tanto per vedere l'effetto che fa...

Un consiglio su dove comprare? Io ho avuto una pessima esperienza con Distrelec, per cui non vorrei più comprare lì, però anche RS e Digikey hanno spese di spedizione che sono una fucilata, soprattutto se devi prendere 4 cose che starebbero in una busta a bolle devi pagare come se ti mandassero un pacco da 30kg... Inoltre, per queste cosine, mi sono uin po' rotto di passare per ebay...
Saluti e buona giornata a tutti
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mar 8 Nov 2011 - 9:03

Facciamo il punto della situazione:
Hai detto che la tensione in uscita senza TL431 sale oltre 30V e questo è normale.
Ora però senza TL431 dovresti misurare una tensione max in uscita inferiore a 38V (tipo 34-35V), che altro non è che la tensione al partitore R1/R2 meno la VGS (3-4V) del MOS.

Per quanto riguarda il TL431 ne puoi trovare all'interno di vecchi alimentatori per PC.
Fatti un giro vicino ai cassonetti della spazzatura o in qualche isola ecologica e recupera due-tre alimentatori.
Di sicuro un TL431 funzionante lo trovi, anche perchè negli alimentatori il TL431 è usato come riferimento di tensione e quindi difficilmente "salta".
Nel tuo circuito invece il TL431 è usato come regolatore shunt per lo stadio phono:
E' stato usato un MOS di potenza da ben 9A per poi mettere in cascata un TL431 che in quel modo può erogare solo pochi mA. Uno spreco e un errore progettuale a mio avviso.
Come ti ho già detto durante le prove, devi sempre mettere una resistenza da 3,3K e un C da 47uF/63V sull'uscita dell'alimentatore, in parallelo al TL431, altrimenti rischi che a "vuoto" ti salti il TL431.
Il TL431 resiste fino a 36-37V tra A-K. Oltre salta.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mar 8 Nov 2011 - 9:22

@Giancarlo ha scritto:
Ora però senza TL431 dovresti misurare una tensione max in uscita inferiore a 38V (tipo 34-35V)
In effetti non ho aspettato che salisse fino a 34-35V e ho sempre fatto le prove senza carico fittizio, perchè non avevo in casa quanto mi serviva per farlo. Ora andrò a recuperare un paio di ali da pc con cui magari fare anche il carico fittizio
A presto
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mar 8 Nov 2011 - 15:09

Gli ali da PC sono recuperati; mi hai fatto venire un po' di caga a pensare di collegare i condensatori, per cui ti chiedo: con che polarità metterli per realizzare il carico fittizio? Con il "-" verso il potenziale più basso e il"+" verso il potenziale più alto?
Per intenderci:
-sul ramo +27V con il "+" verso il +27V e il "-" verso lo 0V,
-sul ramo -9V con il "+" verso lo 0V e il "-" verso -9V?

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mar 8 Nov 2011 - 15:20

@crazyforduff ha scritto:Gli ali da PC sono recuperati; mi hai fatto venire un po' di caga a pensare di collegare i condensatori, per cui ti chiedo: con che polarità metterli per realizzare il carico fittizio? Con il "-" verso il potenziale più basso e il"+" verso il potenziale più alto?
Per intenderci:
-sul ramo +27V con il "+" verso il +27V e il "-" verso lo 0V,
-sul ramo -9V con il "+" verso lo 0V e il "-" verso -9V?
Esattamente. Per il ramo negativo direi che il carico fittizio non è necessario, visto che non ti dà problemi.

Per prima cosa però misura la tensione a regime, dopo qualche minuto, sul ramo +27, senza il TL431, perchè temo che il MOS sia guasto.
Devi ottenere una tensione inferiore a 36V in uscita (sullo schema è indicato 34V), altrimenti il TL431 salta.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mar 8 Nov 2011 - 15:33

Ok farò prova su +27V con carico fittizio e senza TL431

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mar 8 Nov 2011 - 22:42

@Giancarlo ha scritto:Ora però senza TL431 dovresti misurare una tensione max in uscita inferiore a 38V (tipo 34-35V)
Se non sapessi che c'è della scienza di mezzo, penserei alla chiaroveggenza, ma anche così non sono del tutto convinto che non ci siano poteri paranormali dietro!
Effettivamente, ho fatto la misurazione senza TL431 e senza carico fittizio (infatti non avevo in casa il condensatore, mentre avevo le resistenze): il voltmetro si è fermato a +35,23V! Quindi sembrerebbe che il MOS sia a posto...
Negli alimentatori da PC ho effettivamente trovato un paio di TL431 e a questo punto la domanda è: aspetto e mi procuro un condensatore come mi hai indicato oppure collego tutto -TL431 e pre- e faccio partire il tutto, facendo attenzione alle tensioni e staccando tutto se dovessi oltrepassare i fatidici +27V?

È incredibile come in questo sport una cagatina negativa possa buttarti giù, mentre una cagatina di uguale portata, ma positiva, possa renderti euforico... sarà la novità...
Ciao
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mar 8 Nov 2011 - 23:59

@crazyforduff ha scritto:
a questo punto la domanda è: aspetto e mi procuro un condensatore come mi hai indicato oppure collego tutto -TL431 e pre- e faccio partire il tutto, facendo attenzione alle tensioni e staccando tutto se dovessi oltrepassare i fatidici +27V?

Direi che sei già ad un ottimo punto, visto che hai ottenuto che la tensione in uscita sale gradualmente al valore previsto di 35V senza il TL431.
Dal momento che sei sotto i 36-37V non dovresti avere brutte sorprese e il TL431 non dovrebbe saltare.
Volendo essere pignoli R1 dovesti aumentarla un pochino (8,25K sono pochi, con 9K1 dovresti essere a posto) per avere 34V e quindi un maggior margine di sicurezza (il TL431 ti ricordo che resiste fino a 36-37V).

Sarebbe meglio verificare che il TL431 recuperato sia effettivamente buono (lo sarà al 90%), ma se ti senti fortunato e vuoi sfidare la sorte Hehe collega il tutto, incrocia le dita e tieni monitorata la tensione con un voltmetro, pronto a staccare se sale oltre i 27V.
Anche nelle peggiore ipotesi che il circuito non dovesse stabilizzare a dovere a 27V, comunque non danneggeresti il preamp se lo alimenti per qualche istante a 35V.

In alternativa puoi sempre usare un condensatore da 47uF a 1000uF recuperato da un alimentatore per PC e fare una prova senza il preamp collegato, ma con il carico fittizio.

In bocca al lupo!

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mer 9 Nov 2011 - 0:32

@Giancarlo ha scritto:In alternativa puoi sempre usare un condensatore da 47uF a 1000uF recuperato da un alimentatore per PC e fare una prova senza il preamp collegato, ma con il carico fittizio.
Quindi faccio il carico fittizio con la resistenza come mi hai detto (3.3k) con in parallelo un cap da 47a 1000 uF? negli ali che ho smontato ho sia 470 che 820 uF (entrambi a 200V), è meglio il più basso?

@Giancarlo ha scritto:Volendo essere pignoli R1 dovesti aumentarla un pochino (8,25K sono pochi, con 9K1 dovresti essere a posto)
Sostituisco R1 e procedo

Speriamo di essere al buono!
Ciao
Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mer 9 Nov 2011 - 0:45

@crazyforduff ha scritto:Quindi faccio il carico fittizio con la resistenza come mi hai detto (3.3k) con in parallelo un cap da 47a 1000 uF? negli ali che ho smontato ho sia 470 che 820 uF (entrambi a 200V), è meglio il più basso?
470uF sono più che sufficienti

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mer 9 Nov 2011 - 14:28

Ancora una domanda: per la resistenza del carico fittizio, basta 1/4W?
Ho la possibilità di farla con un parallelo di 12 e 4,7 kohm icascuna da 1/4W, con una potenza dissipabile totale praticamente di poco superiore al quarto di W (le potenze si sommano semplicemente solo se i valori sono uguali, vero? ) oppure con un parallelo di 3*10 kohm (in questo caso direi 3/4W).
Cosa è meglio?
Non so calcolare la corrente (che so essere di pochi mA)...

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mer 9 Nov 2011 - 14:42

@crazyforduff ha scritto:Ancora una domanda: per la resistenza del carico fittizio, basta 1/4W?
Ho la possibilità di farla con un parallelo di 12 e 4,7 kohm icascuna da 1/4W, con una potenza dissipabile totale praticamente di poco superiore al quarto di W (le potenze si sommano semplicemente solo se i valori sono uguali, vero? ) oppure con un parallelo di 3*10 kohm (in questo caso direi 3/4W).
Cosa è meglio?
Non so calcolare la corrente (che so essere di pochi mA)...

La potenza è facilmente calcolabile:
P= V^2/R
Nel tuo caso V=35V (nel caso non funzionasse il TL431), per cui P=371mW
Metti 3 resistenze da 10K in parallelo.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mer 9 Nov 2011 - 15:33

Stupido umano...
Il fatto di avere un aiuto mi fa dimenticare anche le poche cose che dovrei sapere, visto che le ho studiate...
Grazie

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mer 9 Nov 2011 - 19:19

Ho fatto le modifiche, però con il carico fittizio ci mette un'infinità a salire la tensione... tipo 30min per arrivare a +1V (!)
Sarà dovuto al fatto che la capacità è 10 volte maggiore di quella teorica che mi hai indicato in prima battuta?
Magari dopo cena mi arrischio e attacco direttamente il pre...
C
L

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mer 9 Nov 2011 - 19:34

@crazyforduff ha scritto:Ho fatto le modifiche, però con il carico fittizio ci mette un'infinità a salire la tensione... tipo 30min per arrivare a +1V (!)
Sarà dovuto al fatto che la capacità è 10 volte maggiore di quella teorica che mi hai indicato in prima battuta?
L
No, non è dovuto al condensatore troppo grande. Tieni presente che sul preamp c'è un condensatore da 4700uF.
Misura la tensione su C3 e su C6.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mer 9 Nov 2011 - 21:45

Quest'ultima cosa è errore mio: ho usato dei vecchi puntali modificati con pinze a coccodrillo per non dover stare a tenere premuto, ma evidentemente sono da -ehm- revisionare (buttare).
Con i puntali in ordine, però, il problema rimane, ed è sempre lo stesso: si sforano i +27V.
Ho cercato di monitorare quante più cose riuscivo:
- il tempo di carica è di pochi minuti (meno di 5)
- la tensione su C3 va istantaneamente a 46,7V DC
- la tensione su C6 sale gradualmente rimanendo circa 2 o 3V più alta rispetto alla Vout
- la tensione su R12 sale gradualmente fino a 2,5V (in corrispondenza a Vout=+27V) e schizza istantaneamente a +12V
- la Vin è 17,8V AC come sempre
- il carico fittizio l'ho fatto con cap elettrolitico 420uF con in parallelo 3,4kohm (fatto a sua volta con parallelo di 12 e 4,7 kohm, visto che mi ero sbagliato e non avevo le 10kohm e le resistenze erano da 0,4W)
Butto via tutto, me compreso?
Ciao
Luca

edit:
ho fatto le prove con entrambi i TL431 recuperati dall'ali PC e i +27V sono sempre stati superati
le osservazioni più puntuali che ho riportato sopra si riferiscono alla prova con il secondo dei due regolatori

re-edit:
riaccendendo dopo un po' la tensione su R12 va ben oltre 2.5V (circa 6V) prima che Vout arrivi a +27V (già a +18V)

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mer 9 Nov 2011 - 22:06

@crazyforduff ha scritto:
- la tensione su R12 sale gradualmente fino a 2,5V (in corrispondenza a Vout=+27V) e schizza istantaneamente a +12V
L'uscita va 27V da a 35V?
Il problema è questo strano comportamento del TL431:
Non capisco perchè la tensione su R12 non rimane a 2,5V.
Nel tuo circuito il TL431 si rifiuta di fare il suo dovere di stabilizzatore.
Hai verificato che le due resistenze del partitore d'uscita siano del valore corretto, che non ci siano false saldature, piste interrotte?
Verifica anche che R9 sia di 470 ohm e non 47ohm.
Davvero non mi so spiegare la cosa e fare la telediagnosi non è cosa semplice..
Ci deve essere un errore, ma non so dove..
Mi verrebbe voglia di fare un test su breadboard con un circuito simile.
Se trovo tempo magari ci provo.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mer 9 Nov 2011 - 22:23

In effetti c'è una cosa una po' strana sui valori delle resistenze sul partitore si uscita:
R12 è ok
R11 mi dà correttamente 10k se smontata dal circuito, se la misuro montata sul circuito mi dà circa 2.5 kohm
...

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Mer 9 Nov 2011 - 22:38

@crazyforduff ha scritto:In effetti c'è una cosa una po' strana sui valori delle resistenze sul partitore si uscita:
R12 è ok
R11 mi dà correttamente 10k se smontata dal circuito, se la misuro montata sul circuito mi dà circa 2.5 kohm
...

Sul circuito la misura non la puoi fare, perchè la resistenza è influenzata dagli altri componenti (TL431 in primis).

Edit:

E' fondamentale che ti assicuri al 100% che R9 sia veramente 470 ohm.
Se per errore fosse 47 ohm e non 470 ohm il TL431 si brucerebbe in breve tempo e avresti esattamente il comportamento da te descritto, perchè superesti la corrente max sopportabile dal TL431 che è di 100mA. Con 47 ohm sul TL431 passerebbero 170mA. Hai mai messo un dito sul TL431 per sentire se scaldava? Credo che comunque i TL431 che hai montato si siano già bruciati.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  crazyforduff il Mer 9 Nov 2011 - 23:47

Non so come trovare le parole...
Innanzitutto mi scuso che la mia testa di cazzo ti abbia fatto perdere tutto questo tempo,
in seguito penso di dover essere fortunato che non mi sia capitato niente,
poi ancora credo che se vorrò continuare a fare autocostruzione dovrò, oltre che essere 10k volte più attento e darmi un "protocollo" di controllo, avere qualcuno cui fare vedere dal vivo quanto ho fatto, perchè è proprio vero che quando le cose le fai tu, non importa quanto ri-controlli, se c'è una cagata, per quanto grossa, sarà difficile vederla
Il problema è che ho dovuto ridisegnare lo stampato per adattarlo ai passi dei componenti e -mi vergogno ancora a dirlo nonostante tutti i preamboli fatti- non ho messo R9.
Ora tu starai pensando "questo è proprio una testa di cazzo"... e hai ragione!
Almeno posso dire che quando ho scelto questo progetto come prima realizzazione ho pensato che fosse adatto anche perchè le tensioni in gioco erano basse e se avessi combinato una cagata avrebbe avuto conseguenze meno gravi.
Ti assicuro che mi servirà di lezione

Ora compro/trovo un paio di TL, faccio la modifica sulla scheda, una migliaio di altri controlli...
Ho veramente la coda fra le gambe...
Buona notte
Luca

p.s.: in effetti, ho controllato la bustina delle resistenze da 470 ed è ancora integra...


Ultima modifica di crazyforduff il Gio 10 Nov 2011 - 0:58, modificato 1 volta

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: Aiuto tecnico per TNT-inDiscreto

Messaggio  Giancarlo il Gio 10 Nov 2011 - 0:00

BINGO!!
Non ti preoccupare!!! L'importante è che ne siamo venuti a capo! No problem! Wink

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Pagina 2 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum